Beiträge von Speedy367

    hi,


    vielleicht hat einer ne idee, wie man das delay meines MOMO Lenkrads bei aktiviertem vertical sync verkleinern kann?


    problem: ich spiele GTR Evo. mein TFT schafft aber nur 60Hz in 1680x1050. wenn ich mit vertical sync spiele, dann habe ich logischerweise 60fps und alles läuft butterweich. nur das lenkrad reagiert nicht mehr schnell genug. wenn ich lenke, dann hinkt das virtuelle lenkrad im bildschirm ca. 0.1sec gegeüber meinem echtem Momo hinterher. Das verschlechtert die rundenzeit um ca. 0.2sec, da ich die lenkbewegungen um einen Tick vorrausberechnen muss.


    wenn ich vertical sync abschalte, dann gibt es keine verzögerung, das heißt MOMO und virtuelles Lenkrad reagieren zeitgleich. ich hab dann sogar bis zu 150fps, allerdings kann das der TFT nicht verarbeiten und dadurch entstehen microruckler. D.h. 60fps mit vertical sync laufen flüssiger als 150fps ohne vertical sync:(


    Soll ich etwa meinen alten CRT wieder aufstellen, weil jeder derzeitige TFT für professionelle Spieleanwendungen untauglich ist? Oder soll ich bis 2011 warten, bis der erste TFT von Samsung mit 240hz kommt? lol Es muss doch eine Möglichkeit geben, das Delay wegzubekommen!? Ich meine, wenn ich für die Lenkung die Maus nehme, dann funktioniert die MIT vertical sync ohne delay, nur das bekloppte momo nicht:( übrigens, auch das G25 nicht :S

    Hi Leute,


    kann mir bitte jemand der Vista64 drauf hat einen Gefallen tun? Mein Antivirus Programm hat die Datei Trustinstaller.exe als Gefahr angezeigt. Ich war zu schnell und hab sie gelöscht. Ich brauch sie aber, sonst kann ich kein Windows update machen oder Windows Live Manager installieren. Auf der Vista64 CD find ich sie auch nicht.


    Die Datei ist in Windows\system32\trustedinstaller.exe zu finden. Könnte einer von euch die Datei mal zippen und hochladen? Sonst muss ich formatieren :S


    DANKE

    Tja, ob der automatisch auf HDMI umschaltet, kann ich dir erst sagen, wenn ich den Receiver habe. lol Aber ich glaube nicht. Am Monitor ist eine Taste, wo man VGA/DVI/HDMI nacheinander durchschalten kann.


    Edit: hab grad bei Tom´s Hardware ein wirkliches Problem endeckt:


    http://www.tomshardware.com/de…-Monitor,news-242255.html


    Mein TFT unterstützt auch nur 16:10 Format:(


    Mensch, den Receiver kann man doch bestimmt auch an den PC anschließen, so dass die Grafikkarte das Signal irgendwie umwandelt, oder??

    Mein TFT hat DVI und HDMI Anschluss. Ich weiß eben nur nicht genau, wie das dann mit dem Sound funktioniert und wie ich zwischen PC-Betrieb und dem Premiere Receiver umschalte. Ich habe ja keine TV Karte, deshalb ist der PC ja nicht direkt mit dem Receiver verbunden. Die 2x 5Watt Lautsprecher an meinem TFT sind jedenfalls witzlos.


    @Toppa, du hattest Recht, F1 wird gar nicht in Full HD übertragen. LOL Nur Discovery Channel und ein paar einzelne freie Sender. Discovery hätte ich schon gern, aber 10€ extra für einen Kanal ist einfach utopisch. Und nur F1 kostet 20€ + 10€ Reciever Miete mtl, + 75€ Caution für den Receiver und 38€ Bereitstellungspreis. Den Reciever zu mieten ist eigentlich witzlos. Da bezahl ich ja schon 125€ im ersten Monat. Da kann ich dann auch gleich das Komplett Paket ordern, dann gibts den Receiver für 99€ statt 199€ Kaufpreis. Scheiße is das teuer, kein Wunder das Premiere zu kämpfen hat. Das muss ich mir noch mal überlegen...

    Hi,


    die neue F1-Saison steht an und ich hab mir gedacht ich gönne mir wieder mal etwas Luxus für 1 Jährchen.


    Problem ist, ich habe nur einen alten Röhrenfernseher und wenn ich schon für Premiere bezahle, dann will ich natürlich auch in den Genuss von Full HD kommen.


    Kann mir jemand sagen, ob ich den HDTV Receiver von Premiere, einfach über HDMI an meinen PC-TFT anschließen kann? Oder brauche ich zwingend eine TV Karte?

    Also die SLC Platten kommen für mich nicht in Frage. Selbst wenn ich 100000€ auf der Kante hätte, wären mir 699€ für die 32GB X25-E von Intel einfach nicht wert. Das ist doch völlig überzogen. (und ich bin wirklich nicht geizig). Da würde ich eher ein guten Raid Controller kaufen und 6 kleine Platten in Raid0 laufen lassen, da komm ich immer noch billiger.


    Bleiben also nur noch die MLC. Also was ich bis jetzt an Erfahrungsberichten gelesen habe... es hat sich noch keiner über die Leseleistung beschwert, ganz im Gegenteil, alle waren beeindruckt. Nur mit der Schreibleistung soll es hier und da Probleme geben. Naja mal sehen, wenn die Kohle übrig bleibt, dann kauf ich mir 2x 64GB MLC Platten von Patriot (Flash Lesen 170MB/s, Flash Schreiben 100MB/s) für ca. 340€ und lass diese im Raid0 laufen. Dazu noch 4GB RAM und dann deaktivier ich einfach die Auslagerungsdatei.


    UPDATE:


    So, hab mich doch anders entschieden. lol Ich war doch etwas überrascht was Skyrunner90 gesagt hat, also das die 7200U/min Platten schon schneller sind als meine alte 74GB Raptor mit 10000U/min. Hab das überprüft bei Tom's Hardware und mir demzufolge 2x Seagate Barracuda ST3320613AS, 7200.11, 320 GB,16 MB. für 84€ gekauft. Die laufen jetzt im Raid0 bei mir. Laut HDTune 2.55, komm ich auf durchschnittlich 174MB/s Lesegeschwindigkeit, meine alte Raptor hatte maximal 89MB/s. Allerdings hat die Sache einen Haken. Seagate legt die Kunden aufs Kreuz. Die Platte ist mit 8.5ms Zugriffszeit im Datenblatt angegeben. Bei mir sind es immer um die 20ms, egal ob einzeln oder im Raid0. Naja, 84€, war zu schön um wahr zu sein. lol Und nein, meine Firmeware is SD22, bin also nicht von den derzeitigen Seagate Problemen betroffen. Das Acoustic Management wird seit der 7200.11 Serie auch nicht mehr unterstützt, so dass sich die Platten nicht mehr aufmotzen lassen. Naja egal, als Übergangslösung reicht es mir gradso. Nächstes Jahr wird es sicherlich richtig gute SSD für einen fairen Preis geben, dann kommen diese Platten ins Haus.


    Außerdem werkeln jetzt 8GB RAM in meinem System:) Wer jetzt sagt, "brauchst doch eh ned", liegt falsch. Bei Crysis mit 4GB und ausgeschalteter Auslagerungsdatei friert das System nach 2-3 Minuten ein. Bei 8GB kannst endlos zocken. Egal wieviel Explosionen, es gibt keine kleinen "Hänger" mehr. Was mich wundert ist bloss, wenn ich den Task Manager öffne, dann steht im Leistungs-TAB, das die Auslagerungsdatei 8GB beträgt, obwohl ich sie deaktiviert habe. Wenn ich sie aktiviere, dann wird die Auslagerungsdatei um den Wert größer, den ich eingestellt habe. Also wenn ich zum Beispiel 500MB min und 500MB max einstelle, dann vergrößert sich laut Taskmanager die Auslagerungsdatei auf 8500MB. Komisch oder? Egal, auf jeden läuft das System butterweich, eine klare Verbesserung....

    Hi,


    ich möchte mir eine 64GB SDD als Systemplatte zulegen, weil die mechanischen Platten einfach zum Flaschenhals geworden sind, besonders unter Vista. Die Wartezeiten sind mir einfach zu lang und die Platte raffelt fast non-stop. Das gesamte System scheint immer auf die Platte zu warten, bis die sich endlich mal ausgekäst hat. (Das System ist sauber und aufgeräumt und ich habe bereits eine der schnellsten mech. Platten (Raptor 10000 U/min))


    Ich habe allerdings mehrere Erfahrungsberichte gelesen, das bei den derzeitigen (erschwinglichen) SSD Platten die Schreibleistung nicht gerade berauschend ist und dass das System sogar für Sekunden einfrieren kann, wenn mehrere Anwendungen laufen. Um dies zu unterbinden, haben die Freaks die Auslagerungsdatei auf ne andere Platte verlegt und noch andere Windows Tricks angewandt, von denen ich leider keine Ahnung habe.


    Nun meine Frage. Wenn ich auf 8GB Arbeitsspeicher aufrüste, dann kann ich doch einfach die Auslagerungsdatei deaktivieren, oder nicht? Die 8GB müssten doch beim Spielen für etliche Stunden ausreichen, bevor die mal voll sind und das System einfriert... Können denn irgendwelche Probleme entstehen, wenn ich die Auslagerungdatei einfach deaktiviere??


    Mein System:
    E6600 @ 3.34 Ghz
    HD2900XT
    4GB RAM CL.5
    Raptor 10000 U/min
    Vista64

    Zitat von F3l!x.

    ram teiler war bisher auf 2:3. hmm ich probier mal rum heut nacht...aber mir wärs ehh lieber den manuell unlinked zum cpu zu takten.


    ram teiler würde ich auf 1:1 stellen und dafür die MHZ der Rams runtertakten.

    mich wunderts, dass deine DDR800 überhaupt 1000 mitmachen. das is schon heftig...


    jedenfalls, wenn du 3 ghz oder mehr haben willst, stell sie einfach auf 533 oder 667 ein, dann haben die rams dann so um die 800 wieder, durch den höheren FSB.


    und mit blackscreens kenn ich mich auch zur genüge aus lol. wenn ich wieder mal ne übertakungsmacke hab, dann leg ich mein pc glei aufn tisch un nehm dann mal kurz die battrie raus wenn gar nix mehr geht ..

    weiß zwar ned jetzt wie du auf 1389 kommst, aber egal...


    die rams kannste bestimmt runter stellen im Bios. Normal sind bei mir 266Mhz FSB eingestellt, was 2.4Ghz entspricht. Wenn ich auf 370FSB gehe, da muss ich dann logischerweise auch den Takt für die Ram´s runterstellen, sonst bleibt der Monitor schwarz. 1333Mhz mit DDR2 800 erreichst du natürlich nicht. Guck noch mal ins Bios, das geht ganz bestimmt einzustellen...

    Also ich hab nen E6600 mit Asus Silent Knight Kühler. Von 2.4 auf 3.34 Ghz übertaket, läuft absolut stabil, kann endlos zocken. Sogar Gehäuse ist zu. Temp wird nicht höher als 55° bei voller Belastung. Volt Einstellungen alles auf Auto. Für Benchmarkzwecke wäre sogar noch mehr drin. Und das der Kühler nicht regelbar sein soll, also immer mit 2200rpm läuft, stimmt nicht. Mein Asus Board regelt das.


    Ich hab 370Mhz FSB einstellt und Rams (DDR2 800) laufen mit 740Mhz, CL5-4-4-15, aber dafür 1:1 Teiler. Könnte auch 900Mhz und anderen Teiler nehmen, aber niedrigere Timings und 1:1 Teiler ist einfach am schnellsten.


    Dein Quad kannste vielleicht nicht ganz so hoch schrauben, weil er etwas wärmer wird, aber 3Ghz schafft der auch spielend und stabil.


    Achja und, wenn die Kiste abschmiert, muss nicht heißen das die CPU am Limit ist. Meistens sind es die RAM´s oder das Mainboard, dass dir einen Strich durch die Rechnung macht. Manche Einstellungen wollen einfach nicht laufen, selbst wenn sie unter Orginal Takt sind...

    Hi,


    könnte es evt. sein, dass die Auslagerungsdatei deaktiviert ist? Schau mal Systemsteuerung\System\Erweitert, da irgendwo stehts drin...


    Falls sie schon aktiviert ist, dann lad mal safe settings in BIOS und install mal Rivatuner um deine 9800 ein wenig zurückzutakten. Einfach nur um jedes Hitzeproblem kategorisch auszuschließen.


    Netzteil glaub ich nicht. Vorher gings doch auch, oder hast erst was neues nachgerüstet, z.b. zweite Festplatte?


    Wie schon erwähnt, alle Treiber aktualisieren, wenns sein muss auch noch BIOS updaten.


    Dann kannst noch mit z.B. Ccleaner evt. Fehler beheben und dein System aufräumen.


    Schau auch in deinen PC und überprüf nochmal, ob alle Kabeln richtig sitzen und die Graka richtig im Slot steckt. Des Weiteren kannst auch mal alles abklemmen, was man nicht unbedingt brauchtt. (z.b. nimmst mal Soundkarte raus und spielst ohne Sound. Falls es crasht, weißt schon mal, dass die Soundkarte nicht die Ursache ist)


    Wenns dann nicht noch geht, FORMAT C:\ *g*


    Nagut, will dich nicht überladen. Viel Glück!:)

    Schon mal Crysis probiert? Mit 2GB schreibt der nur in der Auslagerungsdatei rum und andauernd hängt es dann im Spiel. Hab mir 2GB vom Kumpel ausgeliehen, dann gings...


    Das Spiel war auch der Grund warum ich Vista wieder mal draufgemacht habe, damit ich DX10 vor die Blinsen bekomme. Aber jetzt muss ich nicht nur einen neuen TFT kaufen, weil mein CRT nicht erkannt wird, sondern auch noch 2GB :evil:

    Logo, das war das erste was ich gemacht hab, bin aber nicht fündig geworden. Schade, da muss ich doch wieder zurück zu XP. Nur Probleme mit dem Vista64. Jeder Treiber braucht ne Zertifizierung, kann nicht mal die Grafikkarte übertakten mit dem AMD Tray Tool oder Rivatuner. Ok genug gelästert, musste mal sein. Sorry. Ich kanns jedenfalls keinem empfehlen.

    Hi Leute,


    bin von XP auf Vista umgestiegen, doch mein Monitor wird nicht erkannt, bzw. nur noch "Plug & Play". Auf dem Desktop kann ich zwar noch 120Hz in 1024x768 einstellen, aber in Spielen sind es höchstens 85Hz, d.h. es flimmert und noch 30min hab ich Kopfschmerzen.


    Hab ne 2900XT, Catalyst 7.10. Gleiches Problem hatte ich damals mit Nvidia, dachte Vista wäre kompatibler mittlerweile. :S


    Gibt es denn überhaupt einen Vista Treiber für meinen CRT Samsung SyncMaster 950p Plus? Hab mal ein Vista Screenshot gesehen, da stand der Name im Catalyst Control Center. Das muss doch irgendwie gehen verflixt?

    Hi Martin,


    yo, war gerade mal bei Premiere auf der Seite. Ist vielleicht auch für andere interessant...


    die gute Nachricht:
    Nach Registrierung könnte ich sofort Sendungen sehen (per Lastschrift oder Kreditkarte). Einfacher Interanschluss reicht bereits aus, also keine TV Karte, Receiver & Sat oder Kabelanschluss nötig...


    die schlechten Nachrichten:
    - Streamqualität ist auch in der höchsten Auflösung schlierig
    - 6€ für z.B. FIA GT Rennen heute, ist ganz schön heftig
    - falls Premiere mal etwas zuviel vom Konto abbucht, dann muss ICH nachweisen, dass ich diese Sendung nicht bestellt bzw. gesehen habe. Na das kann ja was werden lol


    Egal, gut zu wissen dass ich bestimmte Sendungen sehen könnte, wenn es denn unbedingt sein muss...

    Hi,


    ich wollte mal fragen ob jemand ne TV Karte eingebaut hat, bzw. wie das überhaupt funktioniert? Kann man da direkt über das Internet TV schaun? Da müsste ja dann auch die Bild- und Soundqualität höher sein als mit normalen Kabelanschluss, oder?


    Normalerweise bräuchte ich das nicht, aber ich möchte mir Premiere zulegen. Dazu bräuchte ich allerdings ne Satelittenschüssel und nen Receiver. Die ganze Installation möchte ich mir aber sparen und das Geld lieber in ne TV Karte stecken. Kann man damit überhaupt Premiere empfangen? Wenn ja, wie funzt das dann mit der Bezahlung? Will keinen Vertrag bzw. mtl. Gebühren, sondern nur bestimmte Übertragungen (z.B. Formel 1) gegen Bezahlung sehen.


    Vielleicht könnt ihr mir ja was dazu sagen. thx!!

    Also da möchte ich mich auch mal zu Wort melden!:) @Toppa, framerate ist nicht alles! Vielleicht meinte der Kollege, dass die 8800 Schrott ist, weil sie in ein paar Spielen einfach die schlechtere Bildqualität hat? Das kann ich nur bestätigen. Ich habe deswegen meine 8800 GTS sogar verkauft und mir stattdessen ne 2900XT zugelegt. Für Rennsimulationen wie GTR2 und rFactor ist die 8800 einfach ungeignet. Es stößt mir heute noch übel auf, 350€ für die Nvidia Karte gelegt haben um zu sehen, wie 20Meter vor meinem Auto das Weiß der Begrenzungslinien in die Straße verläuft. :evil: Es gab nur eine Möglichkeit das zu verhindern und das war das Zulassen von "negativem LOD Bias" im Nvidia Treiber. Dann waren die Linien zwar durchgehend ok, aber es hatte einen üblen Treppeneffekt und bewegliche Pixel zur Folge. Und das selbst unter unspielbaren 16xAA und 16xAF. Habe unter Vista und XP alle möglichen Treiber ausprobiert und mit anderen Besitern einer 8800 aus der Rennsim-Scene gesprochen. Mit negativem LOD Bias "Clamp" hatten sie alle das gleiche Problem. Meine Karte war also nicht defekt. Ein paar können damit leben, ich jedenfalls nicht. Ich würde mir lieber eine 1900GT für ein Apfel und ein Ei kaufen und auf 100fps verzichten, als solche Fahrbahnmarkierungen akzeptieren zu müssen.


    Framerate hin oder her... nie wieder Nvidia - meine Meinung...