Beiträge von Matze2

    Nicht so durcheinander...


    > PC und Handy mit Wlan verbinden, ein Netzwerkschlüssel muss da jetzt nicht eingegeben werden
    > testen


    Funktioniert!
    **********************


    Bedeutet das jetzt, das PC und Handy miteinander im WLan ausgekommen sind, das Handy den PC also bei unverschlüsseltem Wlan nicht rausschmeisst?


    - beim PC: hat er kein einziges WLAN-Netz gefunden!


    Wann genau fiel Wlan am PC aus? Du hast in der Livebox WPA eingestellt...PC und Livebox waren wärenddessen via Wlan verbunden...sobald die Verschlüsselung aktiv war wurde der Wlan-Stick aus dem System geschmissen? Genau das ist passiert. Der PC hat nicht nur keine WLan-Netze "gesehen", er war garnicht mehr "WLan-fähig". Sieht man doch am Taskleistensymbol...Balkenanzeige = im System ist ein funktionsfähiger, aktiver Wlan-Empfänger vorhanden...kleiner Computer mit Kabel = im System ist kein Wlan-Empfänger vorhanden.
    Warum der Hinweis mit dem Netzwerkstandort gekommen ist, ist mir hier nicht ganz klar. Das er kommt ist nachvollziehbar, du warst vorher mit dem unverschlüsselten Livbox-Netzwerk verbunden. Sowas stuft Windows als öffentliches Netzwerk ein. Das selbe Netzwerk wurde nun verschlüsselt und Windows ändert folgerichtig die Einstellung auf privat. Nur wie konnte das Windows erkennen wenn kein Wlan-Empfänger mehr da war oder aber es wurde noch erkannt und erst danach ist der Wlan-Stick aus dem System geflogen (wieso steht dort eigentlich Livbox 69f8 2, hast du mehrere Profile?).
    Was mir garnicht gefällt ist, dass der Wlan-Stick aus dem Sytem geschmissen wurde und auch nach Neustart nicht automatisch erkannt wurde sondern du den erst aus- und wieder einstecken musstest. Wo steckt der Wlan-Stick, vorne am PC oder hinten an einem Anschluss direkt auf dem Mainboard?


    Und zu nVidia...das ist die Netzwerkkarte für die Kabelverbindung. Die und die Meldungen der Netzwerkdiagnose (ist ja putzig...Netzwerkarte funktioniert nicht korrekt...klar, ist ja auch kein Kabel angeschlossen) sind hier für uns völlig irrelevant.


    Interessant ist, dass er auf dem Laptop das ipv6-Protokoll wieder drin hatte!


    Der Laptop interessiert uns doch garnicht (der sollte auch mit Kabel ander Livebox hängen), auch dem PC ist egal was auf dem Laptop eingestellt ist.

    die feste IP-Adresse habe ich bereits auch probiert - ohne Erfolg


    Wusste ich nicht. Damit ist der Punkt erledigt und ein DHCP-Problem auszuschliessen.


    Das Häkchen bei ipv4 hab' ich wieder 'rausgenommen


    Ich hoffe du hast dich nur verschrieben und meinst eigentlich ipv6...


    Soll ich die IP-Adresse wieder statisch vergeben oder kann ich mir das sparen?


    Kannst du dir sparen.


    da ich gedacht habe, dass das zwei unterschiedliche Punkte sind.


    Richtig gedacht, sind zwei unterschiedliche Punkte.


    Soll ich den Mac-Filter unabhängig von der statischen IP einschalten? ...UNd welche Verschlüsselung soll ich ausschalten?


    Der Punkt statische IP ist abgearbeitet. So geht's weiter...
    PC und Handy vom WLan trennen > MAC-Filter in der Livebox aktivieren und Änderung übernehmen > PC und Handy wieder mit WLan verbinden, nur zum Test ob das auch mit aktivem MAC-Filter funktioniert > PC und Handy vom WLan trennen und WLan-Profile löschen > Verschlüsselung in der Konfigoberfläche der Livebox ausschalten (dort wo jetzt WPA steht), Änderung übernehmen und Box neustarten > PC und Handy mit Wlan verbinden, ein Netzwerkschlüssel muss da jetzt nicht eingegeben werden > testen > egal welches Ergebnis wieder WPA einstellen.

    Den Funkkanal habe ich doch bereits von Nummer 6 auf Nummer 10 gewechselt? Soll ich wieder zurückwechseln??


    Ach schon gemacht? Hattest du nicht erwähnt. Hat offenbar keine Besserung gebracht?
    Kanal kannst du so lassen. Bei den Routern ist meistens der Kanl 1, 3, oder 6 voreingestellt, die meisten Leute ändern da nichts darum ist man auf einem höheren Kanal meist besser unterwegs.


    Als nächstes war in Deiner Liste der Punkt "Netzwerkschlüssel kürzen" gelistet...


    Vorher wäre da noch...feste IP vergeben...Verschlüsselung ausschalten. Klappt das mit Handy und PC auch im unverschlüsselten WLan nicht kannst du dir das "Netzwerkschlüssel kürzen" sparen. Nochmal der Hinweis zum Punkt Verschlüsselung ausschalten...so vorgehen wie ich beschrieben habe, als MAC-Adressfilter einschalten und nach dem Testen die Verschlüsselung sofort wieder einschalten, ansonsten machst du dich sicherheitstechnisch nackig.


    Und zu den Screenshots...jetzt bitte das gleiche nochmal wenn das Handy im WLan ist und den PC rausgeschmissen hat...

    die Liste mit den verfügbaren Netzen (Linksklick auf das Symbol in der Taskleiste), die ist aber wieder weg, wenn ich per Rechtsklick auf das Symbol in der Taskleiste klicke und "Ouvrir le Centre de Réseau et partage".


    Es hindert dich doch nichts daran erneut auf das Taskleistensymbol zu klicken wenn du das 'Centre Réseau et partage' geöffnet hast... ;)
    Und weil du vom Rechsklick redest...schau mal was es am unteren Rand der Liste mit den verfügbaren Netzen gibt...einen Link "Ouvrir le Centre de Réseau et partage"...nurmal so nebenbei.
    Und nochwas..wenn du schon vom Handy rausgehauen wurdest und gerade das 'Centre Réseau et partage' geöffnet hast klicke doch gleich mal auf den Punkt 'Résoudre les problèmes'...

    Ich mach drei Kreuze...
    Stick komplett deinstallieren und neu installieren wollte ich in meinem letzten Post doch auch schreiben...hab ich aber nicht, war wohl doch schon zu spät.
    Egal, du hast das auch so hinbekommen...super. Der Stick funktioniert, dann kannst du auch den "BlueStork-Treiber" vergessen. Der ist dann auch nichts anderes als der Realtek-Referenztreiber den du jetzt verwendest (Realtek ist der Hersteller des Chips der im Wlan-Stick verbaut ist), da ist also nichts entscheidendes angepasst. Der Unterschied ist dann lediglich Versionsnummer, -datum (der Treiber den du jetzt verwendest ist aktueller), welche Gerätebezeichnung im Gerätemanager verwendet wird und der alte "BlueStork-Treiber" hätte die 'vwifibus.sys' wohl noch nicht mit geladen. Wofür die genau ist kann ich auch nicht sagen, hat was mit der VirtualWifi-Funktion zu tun (hatte ich schon mal erwähnt, du kannst mit dem Stick nicht nur WLan "empfangen" sondern zusätzlich ein WLan-Netz erzeugen). Da mach dir aber keine Gedanken drüber, ist richtig so, steht so in der .inf zum Treiber drin.
    Eines kannst du aber noch machen...den Treiber aktualisieren. Der Treiber, den du verwendest, ist nicht der aktuellste. Den aktuellsten Treiber kannst du dir hier Realtek-RTL8188-Treiber-Win7.zip runterladen. Wie du den Treiber aktualisierst weisst du ja nun, die Fehlermeldung von Windows wird da auch nicht kommen. Die sagte übrigens nichts anderes als...der beste Treiber für das Gerät wird schon verwendet...war hier einfach nur der Hinweis dass der "BlueStork-Treiber" älter als der aktuell verwendete Treiber ist.


    Ansonsten lässt du jetzt alles so wie es ist, nur TCP/IPv6 deaktivierst du wieder der Rest ist so OK, und machst mit dem Wechsel des Funkkanals weiter.
    Und denk mal bitte an die beiden Screenshots vom 'Centre Réseau et partage', mach die Screenshots mal so, dass die kleine Liste mit den verfügbaren WLan-Netzen sichtbar ist (die Liste die aufklappt wenn du auf das Symbol in der Taskleiste klickst)

    Da sieht eigentlich alles so aus wie es soll...Treiber ist da und das Gerät aktiv, die passende Netzwerkverbindung ist da und aktiv...lediglich am Taskleistensymbol sieht man, dass WLan offenbar eben nicht aktiv ist.


    Was macht denn der WLan-Stick, da müsste doch irgendeine LED leuchten? Zieh das Ding mal ab und steck es wieder rein.
    Deaktiviere und aktiviere dann wieder in den Netzwerkverbindungen mal den Adapter 'Connexion réseau sans fil'.
    Gibt es im 'Centre Réseau et partage' den Punkt 'Gérer les réseaux sans fil'?
    Beim Treiber ist mir aufgefallen, dass du nicht den Treiber (von BlueStork) verwendest den ich verlinkt habe sondern den originalen Realtek-Treiber (allerdings nicht den aktuellsten). Eigentlich sollte der auch funktionieren, ich würde hier aber keine Experimente machen und erst mal den Treiber von BlueStork nehmen, evtl. ist der spezifisch angepasst (die dazugehörigen .inf-files unterscheiden sich zumindest deutlich voneinander).


    Gibt es doch nicht dass das Teil so bockt... :wacko:

    NEIN!! Er findet den Treiber nicht und sagt auch, dass der Adapter nicht korreklt funktioniert.


    Muss ich das alles so detailliert beschreiben? Ich hatte doch was von einem gelben Ausrufezeichen geschrieben, im Screenshot ist das doch deutlich zu sehen.
    Seis drum, der Wlan-Stick ist erstmal da. Nachdem du dem Teil den Treiber verpasst hast, hast du den PC neugestartet?


    Nein, ich habe nur drei:


    Mach mir mal einen Screenshot davon...


    Öhem....was ist ein Startdienst? Und wie sehe ich, ob er läuft??


    Ich schrieb StartTYP.
    Ob der Dienst (der WLANSVC oder bei dir 'Service de configuration automatique WLAN') läuft siehst du in der Liste der Dienste in der Spalte 'Status' (État), dort sollte 'Gestartet' (Démarré) stehen. Wenn nicht Rechtsklick auf den Dienst > Starten (Démarrer)

    Im Gerätemanager solltest du mindestens zwei Netzwerkadapter finden...NVIDIA nForce...(die Netzwerkkarte) und Realtek RTL8188SU...(der WLan-Stick), ist das so?
    Das Realtek-Teil ist aktiviert (rechtsklick > Eigenschaften > Gerätestatus 'Das Gerät funktioniert einwandfrei')?
    In den Netzwerkverbindungen findest du wie vorher auch vier Netzwerkadapter (Connexion au réseau local, Connexion au réseau local 2, Connexion réseau sans fil, Connexion réseau sans fil 2)? 'Connexion réseau sans fil' ist dort aktiviert?
    Der Starttyp des Dienstes steht nicht nur auf automatisch sondern der Dienst läuft auch?

    Entweder wurde der Treiber gleich mit deinstalliert oder der für's Wlan zuständige Dienst wurde nicht mitgestartet.


    1. Gehe in den Gerätemanager. Unter Netzwerkadapter solltest du deinen WLan-Stick finden. Wenn ja dann weiter mit Schritt 2. Ansonsten solltest du ein unbekanntes Gerät mit gelben Ausrufezeichen sehen. Lade dir hier BS-WN-USB-NANO-Treiber-Win7.zip die .zip herunter und entpacke sie auf deinem PC irgendwo hin wo du sie wiederfindest (dabei entsteht ein Ordner 'BS-WN-USB NANO Treiber Win7' mit zwei Unterordnern). Zurück in den Gerätemanager > rechtsklick auf das unbekannte Gerät > Treibersoftware aktualisieren > Auf dem Computer nach Treibersoftware suchen > Schaltfläche 'Durchsuchen' und den Pfad zum Ordner 'BS-WN-USB NANO Treiber Win7' angeben > Häkchen bei 'Unterordner einbeziehen' und Schaltfläche 'Weiter'. Treiber wird nun installiert und nach einem Neustart sollte WLan wieder zur Verfügung stehen. Wenn immer noch nicht, dann noch Schritt 2.


    2. Start > 'Ausführen' > services.msc eintippen und OK > suche den Dienst "Automatische WLAN-Konfiguration" (WLANSVC) > Doppelklick auf den Dienst > Sarttyp auf 'Automatisch' setzen und die Schaltfläche 'Starten' betätigen.

    Geht das über "Programme deinstallieren" und dann "BlueStork BS-WN-USB NANO Wireless LAN Driver and Utility" auswählen zum Deinstallieren? Ist das der richtige?


    Ist der richtige. PC nach der Deinstallation neustarten.


    Übernimmt Windows die Verwaltung dann automatisch oder muss ich dann noch etwas einstellen?


    Windows sollte die Verwaltung automatisch übernehmen, spätestens nach dem obligatorischen Neustart.


    Kann es sein, dass Handy und PC auch ohne die Vereinfachung des Netzwerkschlüssels schon miteinander können?


    Das weiss ich nicht, wirst du dann doch sehen...

    Einen Router mit 28 Lan-Ports gibt es nicht (zumindest kenn ich keinen). Für sowas nimmt man 'nen Switch. Der Switch kommt an den Router, an den Switch kommen dann die 28 Lan-Kabel.
    Über die Telefonverkabelung musst du dir natürlich noch Gedanken machen, es sei denn du setzt auch auf DECT (schnurlose Telefone). Dann würde als Router mit integrierter Telefonanlage eine handelsübliche FritzBox reichen. Willst du aber alles über Kabel anschliessen brauchst du eine Anlage die ausreichend Nebenstellenanschlüsse für die Anzahl der Rufnummern hat, bei fünf Rufnummern wirds dann mit der FritzBox schon schwierig.
    Was allerdings nicht verstehe, wozu benötigt man 2-4 Netzwerkanschlüsse pro Raum und 5 Telefonnummern im Privatbereich? Für eine Wohnung oder Einfamilienhaus ist das doch etwas überdimensioniert...


    Guepewi
    Wenn man neu baut oder saniert legt man sich vernüftige Lan-Kabel dahin wo man sie benötigt. "Normal" macht man das nicht über das Stromnetz, PowerLAN ist zwar 'ne feine Sache, nutzt man aber nur wenn man keine Moglichkeit (mehr) hat ein Netzwerkkabel zu verlegen.
    Ach so, ein CAT-Kabel kann man durchaus als Telefonkabel "missbrauchen". Mit einem 8-adrigen Kabel kann man, wenn es unbedingt sein muss, einen Netzwerkanschluss und zwei analoge Telefonanschlüsse realisieren.

    Ich weiss nicht, ob das weiterhilft, aber ich habe 'mal ein Screenshot von den Eigenschaften des WLAN-Sticks gemacht.


    Oh ha, das hilft...ich habe doch schon mal drauf hingewiesen, kein Fremd-Wlanverwaltungstool. Die Wlan-Verwaltung läuft über das BlueStork(Realtek)Wireles LAN Utility. Dann ist auch klar warum du das Profil nicht dort endgültig löschen kannst wo ich beschrieben habe. Dort wird das Profil lediglich angezeigt, die eigentliche Verwaltung läuft über das Wireles LAN Utility. Das Profil musst du also im Wireles LAN Utility löschen oder das Wireles LAN Utility deinstallieren und die WLan-Verwaltung Windows überlassen. Zweiteres empfehle ich, mit solchen Tools habe ich bisher nur eher schlechte Erfahrungen gehabt.



    Soll ich von allen drei Versionen einen Screenshot machen?


    1.) und 2.) reicht mir. Mit dem oben geschriebenen solltest du ja mit dem WPA2-Profil kein Problem mehr haben.


    Also nur ausschalten - NICHT das Profil löschen?


    Nur ausschalten, es geht hier nur darum sicherzustellen, dass während der Testerei nur die beiden Problemgeräte im WLan sind.


    Wie geht das???


    Hatte ich schon mal geschrieben...Zitat...Standardmässig hat der [Netzwerkschlüssel] auf der Livebox 26 Stellen. Reduzier die Anzahl der Stelle (aber nicht weniger als 8), keine Leerzeichen, Sonderzeichen, Umlaute. WLan-Profile auf PC und Handy löschen und mit dem geänderten Netzwerkschlüssel neu anlegen...

    ...wir haben Administratorenrecht in unserem Konto. Also müsste das ja grundsâtzlich so eingestellt sein, oder?


    Ja.


    ...wenn ich NUR das profil auf meinem PC lösche und einige Sekunden warte, dann verbindet er sich nach einiger Zeit wieder automatisch mit dem alten WPA2-Profil...


    Da stimmt was bei dir nicht, das sollte so nicht sein. Vorerst ignorierst du das aber und legst eben schnell genug ein neues Profil an. Alternativ bearbeitest du das vorhandene Profil (bei Änderung der Verschlüsselung und des Netzwerkschlüssels).


    ...habe und dummerweise ja auch die Verschlüsselung geändert habe...


    Nicht dummerweise, das solltest du sowieso tun. Das lässt du jetzt auch so und testest erstmal ob es mit Handy und PC gemeinsam im WLan klappt.


    Zum weiteren Fahrplan...
    - Mache mir zuerst mal einen Screenshot vom Netzwerk- und Freigabecenter (Centre Réseau et partage) einmal wenn der PC mit der Livbox verbunden ist und Internetzugriff hat und einmal wenn die Verbindung zu Livebox und Internet nicht funktioniert
    - welche Windows 7 Version, Home oder Professional?
    ...danach...
    - auf allen Geräten WLan ausschalten ausser beim PC und Handy, es sollen nur Handy und PC in's Wlan können
    - Laptop mit Netzwerkkabel an Livebox hängen, sicherstellen das du auf dem Laptop Zugriff auf die Livbox und das Internet hast
    - schauen ob der Treiber des WLan-Sticks aktuell ist, wenn es einen neuen Treiber gibt diesen installieren und PC neustarten > testen ob es mit Handy und PC gemeinsam im WLan klappt
    - Wlan-Stick umstecken > testen ob es mit Handy und PC gemeinsam im WLan klappt
    - Funkkanal ändern > testen ob es mit Handy und PC gemeinsam im WLan klappt
    - PC eine feste IP vergeben > testen ob es mit Handy und PC gemeinsam im WLan klappt
    - Netzwerkschlüssel "vereinfachen" > testen ob es mit Handy und PC gemeinsam im WLan klappt
    - MAC-Filter einschalten und Verschlüsselung ausschalten > testen ob es mit Handy und PC gemeinsam im WLan klappt, unabhängig vom Testergebnis die Verschlüsselung danach wieder einschalten!!!


    ...grundsätzlich...
    - nach jeder Änderung an der Livebox die Anderungen vie Schaltfläche übernehmen, die Box neustarten (nicht durch Stecker ziehen, da muss es in der Konfigoberfläche 'nen Knopf für geben) und warten bis die wieder voll einsatzfähig ist
    - vor jedem Testen auf Handy und PC das WLan-Profil löschen und neu anlegen
    - wenn nach einem Schritt alles so funktioniert wie es soll hörst du auf und meldest dich hier
    - die Wlan-Profile auf Tablet und Laptops lässt du vorerst wie sie sind, löschen und neu anlegen kannst du machen wenn du mit dem Testprogramm durch bist (und es notwendig ist)


    zu deinem Screenshot
    Rechts siehst du die Liste der auf dem PC gespeicherten Wlan-Profile. Wenn ich sage Profil löschen meine ich genau dort. Dieses Profil hat nichts damit zu tun was du links in der Konfigoberfläche der Livebox siehst, das ist eine Geräteprofil was in der Livebox gespeichert ist. Das auf dem PC gespeicherte Wlan-Profil ist was anderes als das in der Livbox gespeicherte Geräteprofil, das sind zwei verschiedene Dinge.
    Die Geräteprofile (für Handy und PC) kannst du bei jedem Schritt zur Sicherheit auch löschen (ausser wenn du den MAC-Filter einschaltest!). Ob du das, in der Livebox-Konfigoberfläche, aus der Liste oder der Detailansicht machst, dürfte keinen Unterschied machen. Der einzige Unterschied ist, dass du über die Detailansicht alle Netzwerkgeräte (auch kabelgebundene) löschen kannst während das in der Liste nur für WLan-Geräte geht.

    Aber WO lösche ich das Profil?


    hatte ich doch schon beschrieben und dir eine bebilderte Beschreibung verlinkt......auf dem PC > Rechtsklick auf das WLan-Symbol im Systray der Taskleiste > 'Ouvrir le Centre Réseau et partage' > am linken Rand 'Gérer les réseaux sans fil' > Listeneintrag des Livbox-WLan durch einfachen Linksklick markieren > am oberen Rand auf die erscheinende Schaltfläche 'Supprimer' klicken oder Rechtsklick auf Listeneintrag des Livbox-WLan und dann im Kontextmenü 'Supprimer un réseau'...was ich nicht erwähnt habe, mit Administratorrechten erledigen und die Wlan-Verbindung (wenn verbunden) vorher trennen.


    Ich könnte aber doch auch in der Liveboxkonfiguration das Gerät aus der Liste der Geräte löschen?


    Das das keine Auswirkungen hat, hast du doch schon gemerkt. Das ist eine interne Liste der Livebox. Diese speichert hier mit welchen Geräten sie schon verbunden war, deren MAC-Adresse, Name und die zuletzt verwendete IP. Diese Liste ist rein informativ, es sei denn du aktivierst den Mac-Adressfilter. Dann lässt die Livbox nur noch Verbindungen mit den Geräten zu die in der Liste stehen.


    ...aber ich könnte doch auch im Nachhinein noch den Laptop mit dem Kabel an die Livebox gehen?


    Sicher, aber dann inder Hektik ein Netzwerkabel suchen, dann klappt vielleicht nicht gleich die Netzwerkverbindung, man kein Internetzugriff und am Ende wird panisch (siehe gestriger Post) irgendwo rumgeklickert. Stellt man vorher eine sichere, von den geplanten Änderungen nicht betroffene Verbindung her, spart man sich diesen Stress...


    Nun dein WLanprofil...vorrausgesetzt du bist an der richtigen Stelle (wie oben beschrieben)...du löscht den Listeneintrag und kurze Zeit später ist der wieder da? Das sollte so nicht sein. Hab mal kurz gegoogelt, so was gibt es tatsächlich vereinzelt. Die Ursachen können vielfältig sein...fehlenden Rechten, Fehler in der Registry, fehlerhaftes Windows-Benutzerprofil, fehlerhafter oder nicht korrekt installierter Treiber, ein herstellereigenes WLan-Verwaltungstool was dazwischenfunkt, Probleme mit 'nem Dienst... Einen allgemeingültigen Lösungsansatz gibt es auch nicht, das reicht vom manuellen Entfernen der Profile aus System und Registry, über Wlankarte de- und wieder neu installieren bis Windows neu aufsetzen (Gott bewahre).
    Da läuft doch richtig was quer bei dir...dein WLan-Stick wird mir langsam sehr suspekt...


    Also...


    Administratorrechte
    Wlanverbindung getrennt
    kein Fremd-WLanverwaltungstool installiert
    und, weil ich das in dem Zusammenhang gelesen habe, die TCP/IPv6-Unterstützung rausnehmen (Propriétés de Connexion réseau sans fil > Protocole Internet Version 6 (TCP/IPv6) > Häkchen raus)


    dann muss das löschen gehen...

    Ich hatte doch schon mal geschrieben, änderst du die Verschlüsselung musst du das WLan-Profil auf allen WLan-Geräten entsprechend anpassen, aus Gründen der Vereifachung hab ich ja gesagt...WLan-Profil löschen und neu anlegen. Erst dann wird die Verbindung wieder automatisch hersgestellt.
    Zum Verständnis...auf dem PC (und allen deiner anderen WLan-Geräten) wird für dein WLan-Netz ein Profil angelegt, in dem, neben Netzwerknamen, Netzwerkschlüssel, auch gespeichert wird, wie das WLan-Netz verschlüsselt ist. Auf diese gespeicherten Daten greift dein PC zurück wenn er sich mit deinem WLan-Netz automatisch verbinden möchte, fragt also bestimmte Parameter bei der Livbox dann nicht mehr ab. Das funktioniert solange sich nichts entscheidendes im WLan-Netz ändert. Ändert sich aber z.B. die Verschlüsselung von WPA2 auf WPA dann hat der PC ein Problem. Da er nicht bei der Livbox nachfragt welche Verschlüsselung aktuell verwendet wird sondern in das WLan-Profil schaut, quatscht er weiter mit der Livbox WPA2-verschlüsselt (steht ja so im Profil) was naturgemäss in die Hose geht. Es ist also völlig normal, dass nach so einer Änderung die WLanverbindung auf keinem Gerät mehr (automatisch) funktioniert...und genau darum sollst du den Laptop (mit ausgeschaltetem WLan) via Netzwerkkabel an die Livbox hängen und darüber alle Änderungen machen, damit du für den Fall, dass was kapital schiefgeht, noch auf die Livebox zugreifen und zurückändern kannst. Dem PC muss also gesagt werden, dass und was sich wie am WLan-Netz geändert hat, entweder indem man das Profil entsprechend editiert oder, und das ist einfacher und weniger fehleranfällig, indem man das Profil löscht und die Verbindung neu anlegt (dann holt sich der PC die nötigen Infos selbst von der Livebox). Du musst aber sicherstellen, dass das alte Profil gelöscht ist (darum PC neustarten und danach vielleicht auch nochmal in die Liste der bekannten Drahtlosnetzwerke schauen), ansonsten hast du (was, wenn ich dich richtig verstanden habe, bei dir der Fall war) am Ende mehrere Profile mit unterschliedlichen Parametern für das gleiche Netzwerk...so ein armer PC muss da durcheinanderkommen.


    WPA lässt du jetzt eingestellt und schaust ob Handy und PC gleichzeitig miteinander im Wlan klarkommen. Wenn nicht, machst du mit ändern des Funkkanals weiter.


    Zu den Screenshots...geändert hat sich der Übertragungsmodus, die Verschlüsselung und die Geschwindigkeit des Netzwerks. Das ist alles ok und so wie es jetzt sein sollte.
    Über die WAN-IP machst du dir keine Gedanken, die ist für dich irrelevant. Das ist die IP die deine Livbox im grossen Netzwerk Internet hat. Diese ändert sich jedesmal wenn die DSL-Verbindung neu hergestellt wir, also mindestens einmal täglich durch die obligatorische Zwangstrennung.


    Und nochwas...keine Panik, ruhig und überlegt bleiben. Lass den Dingen auch ihre Zeit. Schon das neustarten der Livbox kann 2...3min dauern und bis das WLan dann vollständig zur Verfügung steht brauchts auch noch etwas, ob die Livebox voll einsatzfähig ist siehst du an deren LED's. Also keine Hektik, nicht wild und unüberlegt irgendwas machen, vorher nachdenken und sich auch merken was man getan hat und in Ruhe auf das Ergebnis warten. Ich habe dir nicht umsonst alles möglichst detailliert aufgeschrieben, halte dich genau daran dann kannst du auch nichts kaputt machen.

    Die VPN-Verbindung klappt jetzt wieder auf dem Laptop aber nicht auf dem PC? Genauer als "es hakt irgendwo" können die das nicht eingrenzen?
    Ob das was mit stat.IP zu tun hatte, kann sein muss nicht. Zumindest werden bei der virtuellen Netzwerkkarte beim Herstellen der VPN-Verbindung die IP-Einstellungen von 'Automatisch' auf 'statisch' gesetzt, dort also eine feste IP eingetragen. Beim Abbau der Verbindung wird diese Einstellung wieder zurückgesetzt. Wenn das nicht funktioniert kommt es z.B. zu deiner Fehlermeldung. Schau mal in die IP-Einstellungen der virtuellen Netzwerkkarte (Connexion au réseau local 2), dort sollte IP-Adresse und DNS-Server auf automatisch stehen. Ich würde mich da jetzt aber noch nicht so reinknien...


    ...deine eigentliche Baustelle ist das WLan. Also Laptop per Netzwerkkabel an die Livebox und alle Änderungen an der Livebox am Laptop machen, bei allen Geräten ausser PC und Handy Wlan aus...


    - WPS hast du lt. deiner Screenshots schon deaktiviert
    - sicherstellen, dass du den aktuellsten Treiber für deinen WLan-Stick verwendest
    - WLan-Stick an anderen USB-Anschluss stecken, vorzugsweise hinten direkt am Mainboard > testen ob Handy und PC miteinander im WLan können
    - WLan-Verbindungen auf PC und Handy sauber neu einrichten wie schon beschrieben > testen ob Handy und PC miteinander im WLan können
    - Verschlüsselung auf WPA ändern wie schon beschrieben
    Achtung...wenn ich das alles richtig verstehe lässt sich WPA nur einstellen wenn als Funkstandard b/g eingestellt ist. Darum zuerst
    - Funkstandard (heisst bei dir 'Mode') von b/g/n auf b/g ändern > Verschlüsselung WPA einstellen > testen ob Handy und PC miteinander im WLan können
    - Funkkanal ändern. Keine Angst, da geht nichts kaputt. Einen Kanal wählen der mindesten 3 Kanäle neben dem bisher eingestellten Kanal liegt, also z.B. 3 oder 10 > testen ob Handy und PC miteinander im WLan können



    Wenn das nicht zum Ziel geführt hat, stellen wir jetzt auf dem PC eine statische IP ein um sicherzustellen, dass kein DHCP-Problem vorliegt. IP-Einstellungen für dein Wlan siehe Screenshot > testen ob Handy und PC miteinander im WLan können
    [Blockierte Grafik: http://s22.postimg.org/4iz8wldwd/connexions_ip_adresses.jpg]
    Wenn das nichts gebracht hat dann probieren wir jetzt aus ob das tatsächlich an der Verschlüsselung liegt.
    WLan-Profile auf PC und Handy löschen...
    Konfigoberfläche Livebox...Häkchen bei 'Activer le filterage MAC' setzen > Änderung übernehmen. Damit hast du den MAC-Adressfilter aktiviert, das haben wir gemacht damit für den nächsten Schritt noch ein Hauch von Sicherheit im WLan vorhanden ist. Du darfst jetzt NICHT Handy und PC aus der Liste der bekannten WLangeräte löschen! Zur Sicherheit probieren ob sich PC und Handy mit der Livbox verbinden (jeweils separat) > Verschlüsselung ausschalten (von 'WPA' auf 'Pas de sécurité') > testen ob Handy und PC miteinander im WLan können
    Sollte jetzt PC und Handy im Wlan miteinander können weisst du dass es definitiv an der Verschlüsselung liegt. Da ein unverschlüsseltes Wlan kein Lösung ist, stelle die Verschlüsselung zurück auf WPA, den MAC-Adressfillter kannst du wieder deaktivieren.
    Als einzige Option bleibt dir dann nur noch den Netzwerkschlüssel (clef de sécurité) zu ändern. Standardmässig hat der auf der Livebox 26 Stellen. Reduzier die Anzahl der Stelle (aber nicht weniger als 8), keine Leerzeichen, Sonderzeichen, Umlaute. WLan-Profile auf PC und Handy löschen und mit dem geänderten Netzwerkschlüssel neu anlegen > testen ob Handy und PC miteinander im WLan können


    Wenn es trotz aller vorangegangener Kopfstände nicht hinzubekommen ist, dass Handy und PC miteinander im WLan klarkommen, dann muss man das wohl so hinnehmen. Was dir dann noch bleibt hab ich im vorherigen Post schon geschrieben.


    ...aber eine Option hätt ich noch...du hast bei dir Orange-Wifi aktiviert. Was das ist weisst du...deine Livbox stellt ein zweites offenes WLan-Netz zur verfügung (das orange-Wlan wonach ich dich schon mal gefragt habe). Andere Orange-Kunden können sich da einloggen und nutzen dann deine Internetverbindung mit, deine Livebox ist also auch ein öffentlicher WiFi-Hotspot. Nun soll das keinerlei Auswirkungen auf dein privates WLan haben aber man weiss ja nie, testweise könnte man das ja mal deaktivieren (aber beachten, stellst du selbst keinen Hotspot zur Verfügung kannst du andere Orange-Hotspots auch nicht nutzen)...oder aber man nutzt den Hotspot damit Töchterchen mit Handy über diesen in's Internet kommt und nicht mehr über dein privates Wlan. Deine Tochter benötigt dazu nur deine Orange-Zugangsdaten (und glaub ich eine App) und kommt dann nicht nur bei dir zu hause sondern überall wo es solche Orange-Hotspots gibt kostenfrei in's Internet.


    So, und noch zu PowerLan/dLAN...das sind solche Adapter Powerline-Adapter. Einen steckt man beim Router in eine Steckdose und verbindet Router und Adapter mit einem Netzwerkkabel. Den zweiten (einen dritten oder vierten) steckt man beim PC in die Steckdose und verbindet PC und Adapter mit einem Netzwerkkabel. Im Prinzip "missbraucht" man seine Elektroinstallation als Netzwerkkabel.


    PS: Mit französisch komm ich schon halbwegs klar, hab's ja bis zum Abitur gehabt. Was fehlt ist eine Dokumentation der Livbox (du hast 'ne Livebox2 ?) wo man einen vollständigen Überblick bekommt was die alles so kann, was man wie und wo einstellen kann. Warum stellen die nicht, wie jeder vernünftiger Hersteller, das Handbuch als Download zur Verfügung. So muss man sich das bröckchenweise aus dem Internet klauben...

    Das mit der VPN-Verbindung ist schon merkwürdig. Mit Hilfe des Logs könnte man aber zumindest sehen welches "netsh command" fehlschlägt.
    Das so ein VPN-Verbindung nicht hergestellt werden kann, kann viele Ursachen haben...Firewalleinstellungen auf PC und/oder Livbox, ein fehlender Dienst, vielleicht will eazyguard als Administrator ausgeführt werden, evtl. gibt es ein Problem auf seiten von eazyguard oder deiner Firma oder an der für den Zugang nötigen Konfiguration hat sich was geändert...da kannst du nur deine IT oder den Support von eazyguard bemühen.
    Du selbst kannst aber zumindest testen ob das Problem an deinem WLan liegt. Dazu einfach mal deinen Laptop via Lan-Kabel an die Livebox hängen (Wlan auf dem Laptop vorher ausschalten) und darüber die Internetverbindung realisieren. Lässt sich auch dann keine VPN-Verbindung herstellen liegts schon mal nicht am WLan. Wenn doch, muss man weiterschauen...vielleicht liegts ja nur an der schon angesprochenen Netzwerkadresse (Netzwerkstandort), du hast dein WLan als öffentliches Netzwerk eingeordnet, da gelten andere Einstellungen für Firewall und bestimmte Dienste als in einem Heim-/Arbeitsplatznetzwerk...


    Geht nicht, die ist grau hinterlegt! Ich kann sie nicht auswählen!


    In der Konfigoberfläche der Livebox? Ich kenne nun die Livbox nicht, auch eine Dokumentation ist nicht aufzutreiben, schon garnicht in deutsch oder wenigstens englisch. Vermutlich lässt sich nicht jede Verschlüsselung einstellen solange noch ein Gerät mit dem WLan verbunden ist.
    Spule am Besten nochmal das komplette Programm wie folgt ab:
    Laptop und Livebox mit Lan-Kabel verbinden, über diese Lan-Verbindung auf die Konfigoberfläche der Livebox gehen (Wlan auf dem Laptop vorher ausschalten)
    auf dem PC...WLan-Profil der Livebox wie schon mal beschrieben löschen > PC neustarten
    auf dem Handy...WLan-Profil der Livebox löschen...WLan ist aktiv > Einstellungen > Wlan > in der Liste auf das Profil der Livebox tippen und halten > Netzwerk entfernen > Handy neustarten
    auf der Konfigoberfläche der Livebox...Handy und PC aus der Liste der bekannten Geräte löschen (nur zur Sicherheit, falls dort neben dem sichtbaren noch Sachen gespeichert werden die evtl. Probleme verursachen können) > Livebox neustarten
    Die WLanverbindung auf PC und Handy neu anlegen und testen.
    Wenn's funktioniert ist's gut, sonst die ganze Prozedur von vorne, nur zwischen 'Handy und PC...löschen' und 'Livebox neustarten' die Verschlüsselung zu WPA ändern.
    Bringt's das nicht, werd ich auch langsam ratlos...


    WPS hast du auf der Livebox deaktiviert?
    Den Funkkanal der Livebox mal geändert ('Numéro de canal' dort wo auch die Verschlüsselung eingestellt wird)?
    Wenn am Handy permanent Bluetooth an ist das mal ausschalten (...man weiss ja nie...).
    Den WLan-Stick am PC mal in einen anderen USB-Anschluss gesteckt?
    Man könnte auch feste IP's probieren um DHCP-Probleme auszuschliessen...


    Am Ende hast du wirklich irgendeine Inkompatibilität die in genau deiner Konstellation zum tragen kommt, das kriegt man dann nie so richtig gebacken.
    Da musst du dann mit dem unbefriedigenden Zustand leben
    oder
    du verbannst das Handy aus dem WLan
    oder (das würde ich machen wenn ich das WLan nicht zufriedenstellend geregelt bekomme)
    nutze kein WLan am PC sondern verbinde PC und Livebox mit 'nem Lan-Kabel. Der PC ist sowieso ortsfest und 'ne vernüftige Kabelverbindung ist noch immer das beste und stabilste. Wenn du kein Lan-Kabel verlegen kannst oder willst nutze PowerLAN/dLAN. Geht über die Elektroleitungen in der Wand. So ein Adapterset kostet 25...30€. Nutze ich auch an zwei PC's und dem Drucker, obwohl die alle WLan könnten. Funktioniert prima...

    Aha, du verwendest eine VPN-Client-Software. Aber nochmal, die dort eingestellte Verschlüsselung hat mit der Verschlüsselung des WLans nichts zu tun, das sind zwei völlig verschiedene Dinge.
    Warum allerdings die VPN-Verbindung nicht zustande kommt, kann ich anhand der Fehlermeldung nicht sagen. Da könnte es vielleicht hilfreich sein in die Log-Datei von eazyguard zu schauen an welcher Stelle es zum Fehler kommt.


    Ach, so...du hast die virtuelle WLan-Karte gleich mal dem VPN (per Namensänderung) zugeordnet. Das kann sein muss aber nicht. So ein "virtual wifi miniport" kann auch per default bei Windows7 vorhanden sein. Mit dem kann man seinen PC zum AccessPoint oder Repeater machen.


    Aber zu deinem WLan...ich verstehe das richtig, ist die WLanverbindung auf dem PC aktiv und erst dann kommt das Handy dazu ist alles in Butter, wird aber das Handy mit dem Wlan verbunden und danach die WLanverbindung auf dem PC aktiviert kommt keine WLanverbindung PC>Livebox zustande.


    Hast du alternativ mal die Verschlüsselung auf WPA gestellt?
    Nachdem du die Verschlüsselung der Livebox geändert hast, hast du danach auf PC und Handy das entsprechende Wlan-Profil gelöscht und sauber neu angelegt?
    Hast du die Livebox mal neu gestartet (klingt blöd aber manchmal hilft das ungemein)?
    Die Firmware der Livebox ist aktuell?

    Die Verschlüsselung der VPN-Verbindung hat mit der WLan-Verschlüsselung nichts zu tun.
    Nebenbei gefragt...wo siehst du die "Verschlüsselungsmöglichkeiten bei VPN"?


    Wenn ich deine beiden Screenshots von den Netzwerkverbindungen vergleiche hast du da zwei Dinge deaktiviert:


    Connexion au réseau local
    Connexion au réseau sans fil 2


    Das erste ist deine Netzwerk(Lan)karte, eine Netzwerkverbindung via Lan-Kabel ist jetzt nicht mehr möglich.
    Das zweite ist eine virtuelle WLan-Karte, ich denke mal, diese benötigst du für die VPN-Verbindung


    Also beides wieder aktivieren.


    Achso...wenn du sagst " meine Internetverbindung [bricht] zusammen" meinst du damit die WLan-Verbindung PC-Router bricht weg?

    Der PC "sieht" das WLan noch, versucht aber erfolglos eine Verbindung herzustellen. Da würde ich doch auf ein Problem mit der Verschlüsselung tippen.


    Nun zwei Lösungsansätze


    1. WLan-Profil auf dem PC löschen und neu anlegen...
    ...das Handy der Tochter sollte mit dem WLan verbunden sein...auf dem PC > Rechtsklick auf das WLan-Symbol im Systray der Taskleiste > 'Netzwerk- und Freigabecenter öffnen' > am linken Rand 'Drahtlosnetzwerke verwalten' > Listeneintrag des Livbox-WLan durch einfachen Linksklick markieren > am oberen Rand auf die erscheinende Schaltfläche 'Entfernen' klicken oder Rechtsklick auf Listeneintrag des Livbox-WLan und dann im Kontextmenü 'Netzwerk entfernen'...
    ...nun Linksklick auf das WLan-Symbol im Systray der Taskleiste > in der Liste der verfügbaren Drahtlosnetzwerke auf das Livebox-WLan klicken > Verbinden > wie aufgefordert den Netzwerkschlüssel eingeben und 'OK' > nun sollte sich der PC verbinden und dich danach noch nach der Netzwerkadresse fragen, dort Heimnetzwerk auswählen...
    Wenn die Verbindungsherstellung funktioniert hat und auch der Internetzugriff gegeben ist, dann jetzt als Gegencheck das Handy der Tochter vom WLan trennen...schauen ob noch alles auf dem PC funktioniert...Handy der Tochter wieder mit dem WLan verbinden...nochmal schauen ob auf dem PC alles funktioniert. Wenn ja, dann ist an dieser Stelle Schluss, ansonsten...


    2.Verschlüsselungseinstellungen der Livbox ändern
    Auf die Konfigoberfläche der Livebox gehen und die Verschlüsselung (heisst bei dir 'Mode de sécurité') auf WPA2 stellen (steht bei dir momentan auf Mischbetrieb WPA/WPA2, das kann Probleme bereiten). Wenn du gerade dabei bist, dann deaktiviere noch WPS, sofern du das nicht zwingend benötigst. auf allen WLan-geräten muss jetzt der Netzwerkschlüssel neu eingegeben werden oder du löschst auf allen Geräten das Livebox-WLan-Profil und legst es neu an (siehe Schritt 1). Führt das nicht zum Erfolg stelle alternativ als Verschlüsselung WPA ein.


    ...DAZU BRAUCHE ICH DAS HANDY UND DIE ERLAUBNIS MEINER TOCHTER.....


    Mal ehrlich...Wie alt ist deine Tochter, wie alt bist du? Wer verursacht die Probleme im WLan? Wer möchte via WLan in's Internet und wer verwaltet den Router und damit das WLan? Ich habe selbst eine 13-jährige Tochter mit pubertären Allüren (und die zweite fängt auch langsam an). Wenn ich sage...Handy raus, ich brauch das mal weil ich was am Netzwerk tun muss...dann bekomme ich das auch. Ansonsten ziehe ich die rigerose Konsequenz und sperre das Handy aus dem WLan aus. Das kannst auch du, musst nur sicherstellen, dass nur du Zugriff auf die Routerkonfiguration hast (Passwortschutz). Also Tochter vor die Wahl stellen...volle Mitarbeit, dann gibt es auch WLan/Internet oder Verweigerungshaltung, dann gibt es eben kein WLan/Internet


    Für Schritt 1, damit es leichter wird, mal zwei schön bebilderte Links WLan-Profil löschen WLan-Profil anlegen


    Für Schritt 2 mit Markierung wo du die Verschlüsselung änderst (und wie du die Tochter aussperrst ;) )[Blockierte Grafik: http://s18.postimg.org/xjzor702t/geraete.jpg]