Beiträge von Matze2

    Versuche erstmal die automatische Treibersuche.


    Gerätemanager > rechtsklick auf den unbekannten Netzwerkcontroller > Treibersoftware aktualisieren > Automatisch nach aktueller Treibersoftware suchen


    Wenn du da nichts findet, muss du musst du rausfinden welche WLan-Karte eingebaut und dann den passenden Treiber runterladen...wie das geht ist z.B. HIER beschrieben oder du beisst in den sauren Apfel und lädst die vier möglichen Treiber (Broadcom, Realtek, Atheros, Ralink - gleich die ersten vier in der Liste) runter. Du erhälst dann jeweils eine .exe-Datei (z.B. sp52330.exe für das Realtek Treiberpaket). Diese ausführen, dabei wird lediglich das Treiberpaket entpackt, standardmässig nach c:\SWSetup\[Name der .exe]. Dann wieder in den Gerätemanager > rechtsklick auf den unbekannten Netzwerkcontroller > Treibersoftware aktualisieren > Auf dem Computer nach Treibersoftware suchen > als Pfad c:\SWSetup angeben und den Haken bei Unterordner einbeziehen setzen > Schaltfläche 'Weiter'...nun sollte aus den vier Kandidaten der richtige Treiber rausgepickt werden.

    Du hast schon recht, zwei DHCP-Server im gleichen Netzwerk sind tödlich. Kann aber im Zusammenhang mit Tethering nicht passieren. Aktiviert man auf dem Handy die Tetheringfunktion wird ggf. aktives Wlan(empfang) ausgeschalten und damit auch eine entsprechende Netzwerkverbindung gekappt. Umgekehrt wird ggf. aktives Tethering deaktiviert, damit auch das dazugehörige DHCP, wenn man den WLanempfang einschaltet. So ein Handy lässt sich einfach nicht als drahtloser (via WLan) Accespoint oder Repeater missbrauchen (zumindest ist mir keine Möglichkeit bekannt).

    Tethering kann hier nicht das Problem sein, da WLan und mobiler Hotspot nicht parallel betrieben werden können (schaltet man Tethering an wird WLan deaktiviert und umgekehrt)


    MaJo
    Du hast einige meiner Fragen noch nicht beantwortet:
    - Was passiert wenn ausschliesslich der PC im Wlan ist (alle anderen Geräte wie Laptop, Tablet usw. vom WLan getrennt) und dann das Handy dazukommt? Wird der PC dann auch aus dem WLan geschmissen?
    - Wenn der PC aus dem WLan geschmissen wird, taucht dann das Livebox-WLan noch in der Liste der verfügbaren Drahtlosnetzwerke (Linksklick auf das WLan-Symbol im Systray der Taskleiste) als verfügbar auf? Wenn ja, was passiert wenn du dann versuchst dich manuell damit zu verbinden?
    - Wie sehen die Einstellungen für die Livebox-WLan-Verbindung auf dem Handy aus?...auf dem Handy wenn mit WLan verbunden > Einstellungen > Wlan > Klicken und halten auf das Livebox-Wlan > Netzwerkonfig.ändern > Häkchen bei 'Erweiterte Optionen anzeigen' setzen und alles posten was dir dann dort angezeigt wird. Danach das ganze mit 'Abbrechen' verlassen, willst ja (vorerst) nichts ändern.
    - Wie sehen die Einstellungen für die Livebox-WLan-Verbindung auf dem PC aus?...auf dem PC wenn mit dem WLan verbunden > Linksklick auf das WLan-Symbol im Systray der Taskleiste > in der Liste der Drahtlosnetzwerke Rechtsklick auf das Livebox-WLan > Eigenschaften > posten wie die Einstellungen auf beiden Reitern (Verbindung und Sicherheit) gesetzt sind.
    - Dann noch zur WLankarte (oder ist das ein WLan-Stick?)...Rechtsklick auf das WLan-Symbol im Systray der Taskleiste > 'Netzwerk- und Freigabecenter öffnen' > am linken Rand 'Adaptereinstellungen ändern' > WLan-Karte markieren (Realtek RTL818...) und dann Rechtsklick > Eigenschaften > Reiter Netzwerk auf Schaltfläche 'Konfigurieren' > Reiter 'Erweitert' > alles posten was im Fensterchen 'Eigenschaft:' aufgeführt ist und wie die jeweilige Einstellung dazu gesetzt ist.


    Fakt ist, dass dein PC aus dem WLan gekickt wird wenn sich das Handy da einbindet. Irgendwie reagiert der Router auf das Teil und ändert was am WLan was dann dem PC wieder nicht schmeckt. Die Frage ist jetzt was sich da ändert. Leider sind, wenn man mal googelt, solche Pobleme (ein Gerät kickt das andere aus dem WLan) nicht so extrem aussergewöhnlich, da fallen immer mal wieder bestimmte HTC-Geräte, auch das iPhone und die Playstation auf.
    Ich selbst hab mich am Wochenende bei einem Freund mit einem vergleichbaren Problem geärgert. Die ansonsten stabile WLan-Verbindung vom TV wurde absolut instabil bis zum völligen Zusammenbruch sobald er mit seinem Handy (irgend ein Sony Android-Smartphone) in's WLan ging. Lösung des Problems war hier die Verschlüsselungseinstellungen zu ändern...

    finde keine option für Ghz -Einstellung


    Wenn es an beschriebener Stelle keine Einstellmöglichkeit gibt, dann lässt sich das bei deiner Karte nicht auf ein Frequenzband festlegen oder diese Einstellung ist nur über die zur Karte gehörende Software (liegt ja in der Regel irgend ein WLan-Manager und eine Konfigurationssoftware bei) möglich. Gibt es auch da keine Einstellung, dann nutzt deine Karte grundsätzlich das 2.4GHz- und 5GHz-Band.
    Willst du ausschliesslich das 5GHz-Band verwenden, musst du dann halt im Router einstellen, dass dieser nur mit 5GHz funkt. Stell aber sicher, dass alle Geräte, die in dein WLan sollen, den n-Standard unterstützen und auch verwenden, ansonsten sperrst du die aus.

    Rechtsklick auf den Adapter > Eigenschaften > Reiter Erweitert
    Dort hast du eine Scrollliste wo du verschiedene Sachen z.B. den zu verwendenden Funkstandard und auch die Frequenz einstellen kannst.


    Deine WLan-Karte unterstützt IEEE 802.11n. Damit kann sie 2.4 und 5GHz.

    Wenn du die Livbox-Konfigoberfläche nicht mehr erreichst ist die Netzwerkverbindung zur selbigen getrennt.
    Mit anpingen kannst du auch die Verbindung zum Router testen. In die Eingabeaufforderung
    ping 192.168.1.1
    eingeben und das Ergebnis posten. Vermutlich ergibt das einen Zeitüberschreitungsfehler.


    Ansich solltest du dann auch bei Klick auf das Symbol in der Taskleiste sehen, dass die Verbindung zur Livbox getrennt ist. Taucht dort in der Liste dann das WLan der Livebox überhaupt noch auf? Was ist das dort für ein orange-WLan?


    Die Screenshots kannst du hier ohne Bedenken posten.

    @Tunaurus
    Wenn jeder Client seine eigene (PPPOE-)Internetverbindung aufbaut, die Livebox also als Modem konfiguriert ist, kann der Provider die Verbindungsanzahl limitieren. Nur dürfte das hier wegen Handy und Tablet (hat vermutlich auch Android) nicht über Wählverbindungen laufen. Inwiefern der Provider dann allerdings nachvollziehen kann wieviele Clients an dem Router hängen, dessen Internetverbindung nutzen und ggf. von aussen einen Client rauswerfen kann weiss ich jetzt nicht. Ich kenne aber Router, bei denen man einstellen kann, wieviele Geräte sich mit dem Router via WLan gleichzeitig verbinden dürfen oder wieviele Clients gleichzeitig die vom Router bereitgestellte Internetverbindung nutzen können. An eine wie auch immer geartete Limitierung habe also auch gedacht, darum meine Frage was passiert wenn lediglich die beiden Problemgeräte mit der Livebox verbunden sind.
    Sollte dann der PC immer noch nicht in's Internet kommen tendiere ich ganz stark dazu, dass es sich hier um ein technisches WLan-Problem handelt, irgend ein Kombatibilitäts- oder Einstellungsproblem. Hab mich selber schon mal damit rumärgern müssen, dass mein WLan rumspackte wenn zwei bestimmte Geräte gleichzeitig mit diesem verbunden waren...

    ...nicht mehr über ihren Handyanbieter ins Netz...dann geht sie eben über unsere Livebox und unseren Anbieter ins Internet.
    Könnte es daran liegen?


    Nein, das eine hat mit dem anderen nichts zu tun.
    Der Hinweis von Tunarus klingt da schon interessanter, kann aber hier nicht sein, da Laptop, Tablet-PC und Handy gleichzeitig in's Internet kommen. Abgesehen davon würde das Handy, wenn die Livebox als Modem fungiert, nicht über deren WLan in's Internet kommen, da Android keine PPPOE-Verbindung kann (zumindest nicht ohne zusätzliche App und Root).


    ...sobald Nina mit ihrem Handy ins Netz geht falle ich mit meinem Bürorechner 'raus...


    Wie äussert sich das "raus fallen"? Ist lediglich kein Zugriff auf's Internet mehr möglich oder wird die Netzwerk-/WLan-Verbindung unterbrochen, also kannst du vom PC noch auf das Konfigmenü der Livebox zugreifen oder diese anpingen oder nicht?
    In der Eingabeaufforderung mal
    ipconfig /all
    eingeben, in beiden Fällen (PC kommt/kommt nicht in's Internet).
    Was passiert wenn ausschliesslich PC und Handy im Wlan sind (alle anderen Geräte mal trennen)?
    Wie sehen denn die die Einstellungen der WLan-Verbindung auf Tochters Handy aus? Welches Handy genau?
    Welcher Funkübertragungsstandard ist für die WLan-Karte im PC eingestellt?

    der Treiber für die WLan-Karte ist, soweit ich das eruieren konnte, das aktuellste was es gibt. Allerdigs ist das auch kein wirklicher Win7-treiber, offiziell gibt es da keinen.


    Die Netzwerkeigenschaften ist mit WPA2 PSK 802.11n angegeben


    Ich gehe davon aus, dass das die Angaben zum WLan des Speedports sind. Dieses verwendet also die WPA2-Verschlüsselung und funkt im n-Standard. Ob deine WLan-Karte WPA2 unterstützt kann ich nicht sagen, den n-Standard kann sie aber nicht. Darum stelle im Speedport ein, dass auch der b- und g-Standard verwendet wird, dann sollte es auch mit der Verbindung klappen. Die Verbindung zum Speedport-WLan lege sauber neu an, also vorher das entsprechende WLan-Profil aus der Liste der bekannten Drahtlosnetzwerke (auf dem PC) löschen.
    Wenn das dann immer noch nicht will, dann arbeite meine anderen Hinweise ab. Sollte sich dabei rausstellen, das das Problem bei der WPA2-Verschlüsselung liegen (könnte), dann, da du die WPA2-Verschlüsselung beibehalten willst, schmeiss die WLan-Karte raus. Gibt da eh genügend Leute die mit dieser Probleme unter Win7 haben. Die Karte entweder gleich ausbauen oder wie oben beschrieben deaktivieren. Wenn du gerade dabei bist wieder das WLan-Profil löschen und, sofern bei den Installationsversuchen des WLan-Sticks was zurückgeblieben ist, diese Reste auch. Dann PC neu starten, sicherstellen dass du Administratorrechte hast, Viren- ggf. Firewallprogramm temporär deaktivieren und den WLan-Stick nach Anleitung installieren...Software von CD installieren und dann erst, wenn du vom Setup aufgefordert wirst, den Stick einstecken. Die Verbindung zum WLan ist dann einfach, hier kannst du die WPS-Funktion verwenden. Klingt nach dem Handbuch eigentlich total easy...

    Nochmal...beiss dich an den Funkstandards nicht so fest. Der PC stammt aus 2007, dann beherrscht die darin verbaute WLan-Karte (da ist mit Sicherheit nur eine verbaut, alles andere wäre unsinnig) zumindest den g-Standard. Ist im Speedport eingestellt, dass dieser Standard mitverwendet wird, droht dir aus dieser Richtung kein Problem. Auch einen anderen Treiber für die WLan-Karte wirst du nicht brauchen (wobei empfehlenswert ist den aktuellsten Treiber zu verwenden um Inkompatibilitäten auszuschliessen). Die hat ja mit dem alten WLan-Router funktioniert, dann tut sie's auch mit dem Speedport. Wenn nicht, dann such das Problem nicht (ausschliesslich) bei der WLan-Karte sondern auch in der Konfiguration des Speedport.
    Gleiches gilt für die Verschlüsselung...ist im Speedport eingestellt, dass das WLan mit WPA2 verschlüsselt wird, deine WLan-Karte aber nur WPA beherrscht (bei einer Karte aus 2007 kann das durchaus sein) dann können beide Geräte nicht miteinander reden. Darum beide Verschlüsselungsmethoden im Speedport einstellen (Konfigoberfläche Speedport > Heimnetz > WLAN-Grundeinstellungen > Name und Verschlüsselung > Verschlüsselungsart > 'WPA/WPA2(sicher)' ggf. sogar nur 'WPA(sicher)', muss man ausprobieren). An gleicher Stelle findest du übrigens auch den Zugangsfilter...Seitenmenü 'WLAN-Zugriff verwalten' > Zugangsbeschränkung.


    Die interne WLan-Karte kannst du evtl. im Bios deaktivieren (wenn sie im Mainboard integriert ist, glaub ich eher nicht) ansonsten über den Geräte-Manager
    Start > Systemsteuerung
    weiter jenachdem wie dort die Ansicht eingestellt ist
    > Hardware und Sound > Geräte-Manager in der Rubrik 'Geräte und Drucker' > Netzwerkadapter > dort wirst du vermutlich zwei Geräte finden, die Lan-Karte und die WLan-Karte > Rechtsklick auf das richtige Gerät > Eigenschaften > Reiter 'Treiber' > Schaltfläche 'Deaktivieren'
    oder
    > System > links oben Geräte-Manager > weiter wie oben beschrieben.


    ...Ich hatte am Rechner die Möglichkeit "Drahtlosnetzwerke" auszuwählen und nachdem das Passwort oder Schlüssel eingegeben war (erinnere jetzt nicht genau, was abgefragt wurde) hiess es "Verbindung wird gesucht" und dann nach Ewigkeiten ( als wenn der Rechner sich aufgehängt hätte)" Keine Verbindung" gefunden...


    In der Liste der Drahtlosnetzwerke wird das WLan des Speedport als VERFÜGBAR mit vernüftiger Signalstärke angezeigt, du klickst das an, Verbinden, es kommt die Nachfrage nach dem Netzwerksicherheitsschlüssel, den gibst du ein, dann rödelt die Kiste und irgendwann kommt die Meldung "Es konnte keine Verbindung mit diesem Netzwerk hergestellt werden" (oder eine andere Meldug?). Das könnt ein Problem mit dem Netzwerkschlüssel, der Verschlüsselungsmethode oder schlicht ein aktiver Zugangsfilter im Speedport sein, vielleicht aber auch ein schlechtes Signal oder ein Kompatibilitätsproblem von Speedport und WLan-Karte (darum aktuellsten Treiber verwenden).
    Wenn die Fehlermeldung kommt...bleibt das WLan des Speedport in der Liste der verfügbaren Drahtlosnetzwerke als VERFÜGBAR oder verschwindet es?
    Hast du dir die Eigenschaften der WLan-Verbindung (des WLan-Profils) zum Speedport mal angeschaut?
    Hast du das WLan-Profil mal gelöscht und die Verbindung neu eingerichtet ggf. auch manuell?


    Ansonsten noch einige Hinweise aus dem Telekomforum (drei der Punkte hab ich oben schon genannt)


    - Deaktivieren Sie die Funktion WPS im Speedport
    - Deaktivieren Sie die Option "max. 300 Mbit/s".
    - Stellen Sie einen festen Kanal ein.
    - Experimentieren Sie mit dem W-Lan Schlüssel, auch mit der Schlüssel-Länge. Verzichten Sie ggf. auf Sonderzeichen.
    - Verwenden Sie eine andere Bezeichnung für die SSID (den W-Lan Namen)

    802.11ac ist eine Erweiterung des 802.11n-Standards und funkt ausschliesslich im 5GHz-Band, da gibt es auf dem Markt noch nicht soviele Geräte die das überhaupt unterstützen, siehe auch HIER wenn's interessiert.
    An den Standards würd ich mich jetzt aber nicht aufhängen...sag lieber mal ob du nun eine interne WLan-Karte oder einen Stick verwendest, deren genaue Bezeichnung, ob die Treiber installiert sind und wie die Netzwerkeinstellungen der jeweiligen Geräte aussehen.
    Wenn du einen WLan-Stick verwendest deaktiviere die interne WLan-Karte, das beisst sich sonst.
    Gibt es irgendeine Fehlermeldung wenn du versuchst dich mit dem WLan zu verbinden?
    Das Speedport sollte nicht ausschliesslich im 5GHz-band funken, wobei das nicht dein Problem sein sollte, das WLan siehst du ja.
    Das Nichtzustandekommen einer WLan-verbindung könnte folgend Gründe haben:


    - Netzwerkschlüssel nicht korrekt (Gross/Kleinschreibung beachten) oder das WLan-Gerät hat ein Problem mit Schlüssel oder WLan-Name. Manche WLan-Geräte bocken bei Sonderzeichen, Umlauten, zuvielen Zeichen u.ä.
    - WLan-Verschlüsselung - das WLan-Gerät unterstützt die im Speedport eingestellte Verschlüsselung nicht. Hier mal auf WPA/WPA2 stellen, damit sollte jedes nicht zu alte WLan-Gerät klarkommen.
    - Zugangsfilter im Speedport - ist der aktiv wird, trotz korrektem Netzwerkschlüssel, keine Verbindung zu einem unbekanntem WLan-Gerät aufgebaut.
    - IP-Einstellungen - im Speedport ist DHCP aktiv, beim WLan-Gerät aber die Einstellung IP-Adresse automatisch beziehen bzw. DHCP nicht gesetzt oder umgedreht
    - Funkstandard - das Speedport funkt ausschliesslich in einem Standard der nicht kompatibel zum WLan-Gerät ist. Für das 2.4GHz-Band sollte b+g+n eingestellt sein.
    - automatische Kanalwahl - im Speedport einen festen Funkkanal einstellen. Manche WLan-Geräte haben Probleme mit dynamisch wechselnden Kanälen.

    Da die defekte Box praktisch noch neu ist und es das letzte Firmwareupdate für die 7330SL im September gab, wird die Firmware auf beiden Boxen vermutlich identisch sein. Welche Firmware auf der Box ist siehst du rechts oben auf der Übersichtsseite der Konfigurationsoberfläche.
    Im Zweifelsfall mach auf beiden Boxen zuerst ein Onlineupdate (oder manuell geht es auch), dann ist sichergestellt, dass die Firmware gleich ist. Das Update selbst ist eine simple Angelegenheit, wie das geht steht HIER.
    Und nochmal der Hinweis...mache bei der neuen Box vorerst alles (evtl. Firmwareupdate und einspielen der Sicherung) via Netzwerkkabel. Erst wenn die Konfiguration auf beiden Boxen gleich ist nimm die alte Box weg und die neue via WLan in Betrieb. Und glaub mir, das funktioniert problemlos. Ich selbst hab hier zwei Boxen, wenn ich lustig bin oder es notwendig wäre, nehm ich die neuere Box weg und häng wieder die ältere hin und trotzdem funktioniert alles (LAN, WLan, Telefonie) nahtlos weiter ohne dass ich irgendwo was verändern oder anpassen müsste (hab ich natürlich schon probiert).

    Die 1&1 Zugangsdaten bleiben die selben (der 1&1 Zugang ist ja der selbe), der voreingestellte Netzwerkschlüssel wird aber ein anderer sein...den kannst du aber ändern. Das einfachste wäre es, wänn du sämtliche Einstellungen 1zu1 in die neue FritzBox überträgst. Hierfür gibt in der FritzBox eine entsprechende Funktion, mit der du alle Einstellungen sichern und diese Sicherung dann in die neue Box einspielen kannst. Wie das geht ist HIER beschrieben.
    Bitte beachten...beim sichern musst du zwingend ein Kennwort (denk dir eins aus) vergeben ansonsten bekommst du die Sicherung nicht in die andere Box eingespielt. Zum einspielen der Sicherung auf die neue Box schliesse diese mit Netzwerkkabel an PC/Laptop an...nicht via WLan versuchen weil du sonst wieder an den WLan-Einstellungen von PC/Laptop rumspielen musst.
    Auf diese Weise bekommst du alle Einstellungen der alten Box incl. 1&1-Zugangsdaten, Netzwerkschlüssel, Mac-Filter usw. auf die neue Box und musst dann an Repeater und PC/Laptop garnichts machen.

    ...musst am ende nur den schlüssel eingeben...


    Hatte ich mehrfach erwähnt, ändert sich was an der Verschlüsselung verbindet sich der PC nicht mehr automatisch, das Verbinden muss man manuell auslösen und dann kommt auch die Abfrage nach dem Netzwerkschlüssel. Nur manchmal kommt da einfach nichts (oder nicht sofort) und das Ding rödelt vor sich hin. Das WLan-Profil zu löschen und neu einzurichten ist dann der sicherste und, bevor man sich lange rumärgert, der schnellste Weg zu einer funktionierenden Verbindung.


    ...Jetzt geht beides mit dem Repeater yeahhhh...


    So ist's fein... :top:


    ...willst n bussi? :D


    ok lieber ned...


    Jupp, sonst gibt's Haue von der Frau...

    Noch mal langsam...du bist jetzt auf dem Laptop mit dem Repeater verbunden und es funktioniert jetzt alles so wie es soll mit Internet und allem drum und dran?
    Wenn ja...Glückwunsch...ich mach drei Kreuze :s2: und wunder mich still warum das jetzt aufeinmal funktioniert.


    Ich würde jetzt auch nicht weiter rumspielen, am Ende wills wieder nicht.


    Aber zum XP PC sofern du noch lust dazu hast...Rechtsklick unten rechts auf das Netzwerk/WLan-Symbol > Verfügbare Drahtlosnetzwerke anzeigen > rechts eher unten auf 'Erweiterte Einstellungen ändern' > Reiter 'Drahtlosnetzwerke' > im eingebetteten Fenster sollte auch der Repeater aufgeführt sein > markieren und 'Entfernen' > 'OK' > wieder zu den verfügbaren Drahtlosnetzwerken > ggf. 'Netzwerkliste aktualisieren' > Repeater auswählen und 'Verbinden'


    Wenn der Repeater partout nicht mit dem XP-PC will solltest du aber trotzdem auf die Konfigoberfläche des Repeater kommen. Konfigoberfläche der Fritzbox > Menü 'WLAN' > Funknetz > Häkchen setzen bei 'Die angezeigten WLAN-Geräte dürfen untereinander kommunizieren' > in der Liste 'Bekannte WLAN-Geräte' müsste eigentlich der Repeater zu finden sein mit einer IP-Adresse (hier bin ich mir nicht sicher, alternativ unter Heimnetz > Netzwerk schauen) > diese IP-Adresse ist in die Adressleiste des Browsers einzugeben...das aber nur noch der Vollständigkeit halber...der Repeater funktioniert da würd ich nicht mehr dran rumspielen.


    Ach so, noch zum Speedport...für das was ich wollte hättest du keine Telefondose gebraucht, eine Steckdose hätte gereicht ;)

    Was heisst hier "das geht eben mit win8 nicht"?
    Wie äussert sich das, Fehlermeldungen?
    Wie bist du Schritt für Schritt vorgegangen um dich zu verbinden?
    Die Verbindungseigenschaften mal angeschaut?
    Welches Windows, 8 oder 8.1?
    Das WLan-Profil der FritzBox gelöscht und die Verbindung neu eingerichtet?
    Grundsätzlich...auch unter Win8 geht WPA.


    zum Repeater mit WPA2
    "natürlich hats nicht geklappt..." sagt mir nicht viel.
    Bist du in das Konfigurationsmenü des Repeaters gekommen?
    Wie genau bist du dann weiter vorgegangen, was hast du da eingestellt?
    Nach dem Neustart des Repeaters, was zeigten die LED's an?
    Wie bist du dann weiter am PC vorgegangen um dich mit dem Repeater neu zu verbinden?
    In dem Zusammenhang noch interessant...wie sah das Konfigurationsmenü des Repeaters aus, wie im ersten verlinkten Handbuch oder wie im zweiten? Wlche Verschlüsselung war beim alten Speedport eingestellt?


    zum Repeater Reset
    Wenn der Reset geklappt hat, wird das WLan des Repeaters in der Liste der verfügbaren Drahtlosnetzwerke als ungeschütztes Netzwerk aufgeführt. PC und Laptop werden sich dann nicht automatisch verbinden.
    Einige Gedanken zum Reset...
    - Der Resetknopf sieht auf den Bildern ziemlich klein und im Gehäuse versenkt aus. Vielleicht ist ja der Finger "zu dick" um ihn ausreichend tief zu drücken. Mal was schlankeres z.B. einen Kugelschreiber verwenden.
    - Der Repeater muss doch irgendwie auf das Drücken des Resetknopfes reagieren, LED's blinken, gehen ganz aus oder was auch immer. Passiert da garnichts? Ggf. solange drücken bis eine Reaktion erfolgt.
    - Die Resetprozedur ist ja nicht gerade erschöpfend beschrieben (nur 10...15sek Knopf drücken)...vielleicht soll dabei das Teil nicht in der Steckdose stecken...


    Mach jetzt folgendes, bitte in Ruhe und ohne Hektik:
    1. FritzBox bleibt vorerst auf WPA2 damit du erstmal WLan/Internet auf dem Laptop hast und nicht ständig in Ohnmacht fällst.
    2. WLan auf dem XP-PC ausschalten > altes Speedport rauskramen und mit LAN-Kabel an den PC hängen > Browser aufrufen und in der Adresszeile speedport.ip oder 192.168.2.1 eingeben und enter > in der Konfigurationsoberfläche nachschauen welcher Verschlüsselung eingestellt ist. WLan auf dem XP-PC danach wieder einschalten.
    3. Sieh zu, dass du den Repeater resettet bekommst.
    4.1 Reset hat funktioniert...PC via Wlan mit Repeater verbinden und das Konfigurationsmenü öffen...jetzt hörst du erstmal auf...
    4.2 Reset hat nicht funktioniert...WLan auf dem XP-PC ausschalten > Repeater mit LAN-Kabel an den PC hängen > Eigenschaften der Lan-Verbindung wie im Handbuch S.8 beschrieben anpassen > über Browser Konfigurationsmenü öffen...jetzt hörst du erstmal auf...


    ...und meldest dich hier spätestens wieder...und schmeisst mir nicht nur Brocken hin sondern wirst ausführlicher...

    die verbindung wifi repeater spinnt total. wechsels sekündlich von "netzwerkadresse beziehen" auf "automatisc" und zurück. in der übersichr der drahtlosnetzwerke...


    Das ist doch völlig egal. Hauptsache dein PC ist mit dem Repeater verbunden und du kommst auf dessen Konfigurationsmenü. Ansonsten...den Repeater hast du hoffentlich resettet?


    ...muss dauernd hochrennen in die elterliche wohnung und die leute aufwecken weil da der router hängt...


    Was willst du am Router? Meiner hängt hinterm Schrank, da bin ich schon ewig nicht mehr direkt drangewesen und muss öfters mal Fremdgeräte temporär in mein Netzwerk bringen.


    ...jeden feierabend mach ich mir seit 8 tagen am arsch...


    Ich will ja jetzt nichts sagen...aber für den ganzen Spass würd ich sicher keine 20min brauchen.