Beiträge von Matze2

    Das muss aber bei deinem alten Monitor ebenfalls so gewesen sein, sofern dein Desktop formatfüllend auf dem Monitor angezeigt wurde.


    native Auflösung Monitor 1280x1024 = Aspect Ratio 1,25 (5:4)
    Auflösung Desktop 1024x768 = Aspect Ratio 1,33 (quasi 5:3,75)


    Wird also die Breite des Desktops (1024px) auf die Breite des Monitors (1280px) skaliert, bräuchte es für eine Darstellung im richtigen Seitenverhältnis 960px in der Höhe, es würden als Displaybereiche ungenutzt bleiben. Da die Monitore in der Regel immer auf die volle Anzeigefläche skalieren (der Monitor skaliert, nicht die Grafikkarte) wird das Bild also in der Höhe gestreckt.
    Wenn dein Monitor keine Einstellmöglichkeit hat das Skalierverhalten zu beeinflussen (Seitenverhältnis beibehalten und dafür ggf. Displaybereiche ungenutzt zu lassen) wirst du mit dem Zustand leben müssen oder eine Desktopauflösung wählen die dem Seitenverhältnis deines Monitors entspricht (z.B. die empfohlene Auflösung;)).

    Zitat von Big-Creator;983600

    ...Darauf der Sachse: Nene, wenn ihr kein Bier trinkt, trink ich auch keins.


    Hi, hi, hi der mit der Milch könnt glatt ich gewesen sein. Darauf ein gepflegtes Pils...aber erst nach 18Uhr...:prost:

    Ein toller Post...:wand:


    Ohne Angaben zum System, zu Systemeinstellungen, zu den angeblich zu langsamen Spielen und Vergleichswerte zu denen bei denen die Spiele schneller sind wird keiner beurteilen können ob dein PC tatsächlich zu langsam ist und wo die Ursache liegen könnte.


    Natürlich kann es eine alte langsame Festplatte sein, könnte aber auch ein zugemülltes System, falsche oder ungünstige Systemeinstellungen, schlecht harmonierende Komponenten, veraltete oder fehlende Treiber oder Treiber die sich nicht vertragen oder weiß der Geier was sonst noch sein.

    Nenne doch mal den vollständigen Namen inkl. Dateiendung.
    Hast du dir die Dateien mal mit dem Editor angeschaut, sieht nach irgendwelchen Log-Dateien aus.
    Systemdateien sind das sicher nicht, die müssen ihren Speicherpfad nicht "wiederfinden". Die bleiben an der ursprünglichen Stelle und werden nicht weggelöscht und später neu geschrieben.

    Zitat von Becks2013;976071

    ...das ich mit dem Drucker Faxe versenden kann und mit dem PC empfangen...


    Warum mit dem PC empfangen? Dein Drucker ist auch ein Faxgerät, kann also Faxe senden und empfangen. Also mit Telefonkabel an die FritzBox gehen, dem Anschluss an dem der Drucker hängt eine Telefonnummer zuordnen und das war's dann, der Drucker sendet und empfängt dann Faxe. Willst du tatsächlich, dass eingehende Faxe ausschliesslich auf der FritzBox landen, dann den Faxempfang in der Fritzbox konfigurieren (Beschreibung hier, der Pkt. 1 Faxweiche überspringen es sei denn du willst über die Nummer auch telefonieren, dann wird das alles komplizierter). Als Rufnummer nimmst du die gleiche wie für den Drucker. Die FritzBox übernimmt dann alle eingehenden Anrufe auf dieser Nummer, schnappt sie quasi dem Drucker weg.


    Zitat von Becks2013;976071

    ...an der TK Eumex die Telefonanschlüsse liegen (2 adrig). Wenn ich das richtig gelesen hab muss man zum für ISDN Telefone ein 4 adriges haben. Wie kann ich die umbauen/umsticken das die 2adrigen auf eine Stecker passen und dann in die Fritzbox gehen...


    Hast du ein ISDN-Telefon? Ich glaube nicht. Wenn ich das richtig verstehe, hast du monentan 3 Telefone an deiner Eumex. Da man an diese lediglich analoge Endgeräte anschliessen kann wirst du wohl auch nur analoge Telefone haben, da bleibts auch bei zwei Adern. Die Telefone werden direkt, ohne Umbaumaßnahmen, an die FritzBox gesteckt. Da es an der Eumex jedoch nur Klemmanschlüsse gibt, würd ich vermuten, dass du da drei separate Telefonleitungen angeklemmt hast an deren anderen Ende eine TAE-Dose hängt in welcher wiederum ein Telefon steckt. Das bleibt alles so, nur dass die drei Leitungen nun an die FritzBox gehören. Eine Leitung kannst du direkt an denn Klemmanschluss (Fon3) der FritzBox klemmen, an die anderen beiden Leitungen wird je ein RJ11-Westernstecker angecrimpt und diese gehören dann in die entsprechende Buchse der FritzBox (Fon1 und Fon2). Die beiden Adern a und b (es sind und bleiben nur zwei Adern je Leitung) gehören an die beiden Kontakte in der Mitte des Steckers (Kontakte 3 und 4).


    Zitat von Becks2013;976071

    ...Würde es helfen wenn ich mal aufzeichen wie aktuell unsere ganze TK/ISDN/DSL Anlage aufgebaut ist?


    Ja, einschliesslich angeklemmter Leitungen/Dosen.
    Damit man dir dann vernüftigt weiterhelfen kann, bitte exakt beschreiben wie der angestrebte Aufbau aussieht...also wieviel Telefoniegeräte (Fax/Telefon/separater Anrufbeantworter) sollen betrieben werden...sollen die direkt an die FritzBox oder, weil weiter entfernt, via zusätzlicher Leitung und Dose...wie sollen die Rufnummern verteilt werden, insb. wenn du mehr Geräte als Nummern hast (ich denke da z.B an das Fax, soll es eine exklusive Faxnummer geben oder soll über die Nummer auch telefoniert werden)...

    FritzCard und Eumex brauchst du nicht, deren Funktion kann die FritzBox übernehmen.
    Anschluss wie folgt:
    - TEA-Dose > Splitter > NTBA
    - FritzBox über mitgeliefertes Y-Kabel an Splitter und NTBA anschliessen (siehe hier Handbuch S.28)
    - zwei analoge Telefone direkt oder wenn erforderlich über die mitgelieferten TAE/RJ11-Adapter an die RJ11 Buchsen (Fon1+2) anschliessen
    - für das dritte analoge Telefon kannst du den Klemmanschluss (Fon3) verwenden, hier musst du dir ggf. was basteln
    - Nummernzuordnung zu Fon1-3 wird in der Konfigurationoberfläche der FritzBox vorgenommen
    - Netzwerkanschlüsse bleiben wie gehabt


    Alternativ könntest du natürlich auch deine Eumex weiter verwenden. Diese wird dann, müsste ja eine ISDN-Anlage sein, an die Buchse Fon S0 angeschlossen. Rufnummernzuordnung und Anschluss der analogen Telefone dann über die Eumex.


    Ich empfehle dir das Handbuch der FritzBox mal zu lesen, dort ist eigentlich alles ausführlich beschrieben.


    EDIT:
    Wie ich gerade sehe gibt es verschiedene Ausführungen der 7170. Das was ich oben geschrieben habe würde speziell für die 7170 V2 gelten (das Prinzip wäre aber bei allen Varianten gleich). Bei der 7170 ohne V2 gibt es keine Klemmanschluss und nur eine RJ11-Buchse für analoge Geräte (Fon1-3) an die man dann über einen mitgelieferten Adapter drei analoge Geräte anschliessen kann. Und dann gäbe es auch noch die SL-Varianten...
    FitzBox 7170 Anschluss ISDN HIER
    FitzBox 7170 V2 Anschluss ISDN HIER

    lisa
    Ganz ehrlich...warum machst du dir jetzt Gedanken über das Thema. Dein Speedport ist weder defekt noch hast du vor zeitnah, unabhängig davon ob das alte defekt ist oder nicht, ein neues Gerät zu kaufen. Du fragst hier für den Fall, dass dein Speedport mal kaputt geht. Das kann in fünf Jahren sein und dann ist alles hier gesagte lange überholt. Was ich damit sagen will...mache dir die Gedanken wenn es akut wird, d.h. sich ein Defekt andeutet oder du aus anderen Gründen ein neues Gerät kaufen willst oder mußt.


    Zum Alter...so alt ist dein Speedport doch noch garnicht. Ich habe erst kürzlich meine FritzBox nach 8 Jahren in Rente geschickt. Nicht weil sie kaputt gewesen wäre, nein die ist tadellos, sondern weil mich dann doch mal der Wunsch nach der einen oder anderen Funktion mehr überkam.


    Zur Miete...das sehe ich etwas anders. Miete lohnt sich finanziell nur für Leute die immer das neueste Gerät haben wollen, die sich also so oder so aller 1-2Jahre ein neues Gerät kaufen würden. Alle anderen zahlen über kurz oder lang drauf...hier konkret, bei 3.94€ Monatsmiete armortisieren sich 130€ Kaufpreis nach 2Jahren und 9Monaten...die normale Nutzungsdauer dürfte deutlich darüber liegen.

    Alles erledigt. Vielen Dank für deine fachkundige Hilfe.


    Noch mal zur Infektion...
    Die Vermutung war ja, dass der Trojaner über die Mail eines Vermieters von Ferienwohnungen kam, bei welcher Buchungsbestätigung und Rechnung als Anhang beigefügt war. In unmittelbarem zeitlichen Zusammenhang (auch am Morgen des 08.05.) wurde aber auch noch dessen Webseite bzw. das Vermieterportal (über welches er seine Wohnungen vermietet) besucht und darum als zweite Möglichkeit ein DriveBy-Download von dieser Webseite in's Auge gefasst. Der Mailabsender wurde mittlerweile informiert. Die Frage ist nun ob man vorsorglich auch das Vermieterportal informieren sollte.


    Den PC neu aufzusetzen war eh meine erste Intention gewesen. Der PC-Besitzer hat mir dafür auch, wenn's garnicht mehr anders geht, grünes Licht gegeben. Zu meinem Erstaunen hat er sogar vorsichtig gefragt ob es dann nicht besser wäre gleich Windows7 zu nehmen. Na ja, vor längerer Zeit hatte ich den PC schon mal in der Mache. Damals hatte ich dem Konto der Frau nur Benutzerrechte gegeben (hat der Hausherr wohl wieder geändert), hatte eindringlich geraten den Internetexplorer nicht zu verwenden (sie hält sich da wie es ausschaut nicht dran) und generell empfohlen das unselige XP Home auszurangieren. Mal sehen ob der Schuss vor den Bug was bewirkt...


    Nochmal...Danke für deine Hilfe...ich hoffe so schnell brauch ich sie nicht wieder.

    Avira und TDSSKiller hab ich durchlaufen lassen, Logs anbei. Avira hat im Nachgang noch was in 'System Volume Information' gefunden und entfernt, Report habe ich mit beigefügt.


    Links gelöscht.


    Malwarebytes ist leider nicht mehr fertig geworden. Mache ich dann morgen abend. Muss jetzt los.
    Danke

    Die Dateien aus PPFS_Sicherung hab ich hochgeladen und PPF_Scan1 gibts hier...


    http://www.file-upload.net - PPF_Scan1.rar


    Wenns recht ist würd ich dann für heute Schluss machen, kann nicht wirklich ausschlafen. Sofern es zeitlich passt schau ich am Mittag oder Nachmittag wieder rein. Ansonsten wird's erst wieder am Sonntag Abend (bin bis dahin dann unterwegs).
    Vielen Dank für deine Hilfe...und nun ab in's Körbchen...Gute Nacht

    Toll...nun meckert auch Avira die gestern von Malwarebytes gefundene Datei an. Hab das aber erst mal ignoriert. Avira hat übrigens mehrfach zwischen dem 08. und 11.05. angeschlagen...das man da nicht eher misstrauisch wird...kopfschüttel. Falls es von Interesse ist, die entsprechenden Berichte habe ich mit angefügt.
    PPFScan hab ich nun gemacht. Da es auf dem betroffenen Benutzerkonto am Beginn des Scans mehrere Fehlermeldungen gab (der Scan lief dann aber durch), hab ich den Scan nochmal im abgesicherten Modus wiederholt.
    Ach ja...Ursache scheint tatsächlich die verdächtigte Mail gewesen zu sein (sofern es nicht doch ein DriveBy-Download gewesen ist), die Frau meines Freundes hat bestätigt, dass sie die Mail am Morgen des 08.05. so gegen 7Uhr abgerufen hat.


    Links gelöscht.

    Hmmm...mich hatte eigentlich nur die Uhrzeit 6:55Uhr irritiert. Hab aber eben mal rückgefragt...um diese Zeit sitzt seine Frau tatsächlich oft am PC, checkt ihre Mails und druckt sich ihre Unterrichtsvorbereitung (sie ist Lehrerin) aus. Jetzt warte ich mal ab ob sie bestätigt die verdächtigte Mail um diese Zeit geöffnet zu haben, dann weiß man schon mal (relativ sicher) wo der Spaß herkommt.
    Alles weitere incl.PPF-Scan dann heute Abend. Vielen Dank

    Danke für die Rückmeldung, mach ich dann mal wenn ich am (späteren) Abend zuhause bin.


    Die Vermutung, dass die Infektion am 08.05. erfolgte, kam vom PC-Eigner selbst, das würde sich dann auch mit dem Erstelldatum der von Malwarebytes gefundenen Datei decken. An diesem Tag hatte der PC-Eigner den Anhang einer Mail eines ihm nur mittelbar bekannten Absenders geöffnet und auch dessen Webseite besucht. Ansich nichts schlimmes, die Webseite eines privaten Vermieters von Ferienwohnungen der dann per Mail Buchungsbestätigung und Rechnung geschickt hat. Darum die Frage nach dem genauen Zeitpunkt der Infektion, sollte sich der Verdacht bestätigen müsste man mal den Mailabsender informieren.

    Habe hier einen PC mit WinXP Home - nicht meiner sondern der PC eines Freundes, nur hab ich den jetzt am Hals - dessen Frau hat sich offenbar einen Banking-Trojaner eingefangen. Beim Besuch der Online-Banking-Webseite werden TAN-Nummern abgefragt.
    Die Infektion erfolgte vermutlich am 08.05., aufgefallen ist es aber erst am 11.05. als Online-Banking angeschmissen wurde. Da hat dann auch Antivir rumgemeckert und einiges gelöscht. Auf meinen Rat hin wurde der PC unverzüglich vom Internet getrennt, ausgeschalten und seitdem nicht mehr verwendet. Nun steht er bei mir und ich hab mal eben OTL und Malwarebytes durchlaufen lassen.
    Logs habe ich beigefügt.
    Da mir soche Banking-Trojaner äusserst suspekt sind, möchte ich hier nicht ohne fachkundige Unterstützung rumfuhrwerken.


    Interessant wäre
    - Womit genau ist der PC infiziert?
    - Sofern es sich eruieren lässt, wann genau und wodurch wurde der PC infiziert?
    - Lässt sich der PC ohne Neuaufsetzen bereinigen?


    Vielen Dank vorab.


    Links gelöscht.

    Was meinst du mit 'Poststelle'?
    Modem/Router an die sogenannte "1.TAE-Dose" anschliessen. Sind weitere TAE-Dosen vorhanden dann diese von der "1.TAE-Dose" abklemmen.

    Langsame Geschwindigkeit ist relativ. Bevor ich die Techniker losjage würde ich erst mal eruieren ob die Geschwindigkeit für meine Adresse angemessen ist (siehe meinen eigenen Fall...6MBit sind bei mir, trotz 16MBit-Anschluss, OK da aufgrund der Gegebenheiten einfach nicht mehr möglich ist). Also bei 1&1 nachfragen welche Geschwindigkeit an der jeweiligen Adresse erreichbar sein sollte oder direkt bei der Telekom anrufen und hoffen dass man an einen freundlichen und kompetenten Mitarbeiter gerät der einem sagt wo der DSLAM steht und mit welcher Leitungsdämpfung an der jeweiligen Adresse gerechnet wird (in der Regel messen die nicht sondern errechnen den Dämpfungswert aus Länge und Querschnitt der verlegten Leitung). Weicht die erheblich von dem ab was die Fritzbox anzeigt, dann ist irgendwo was faul, sei es in der Strasse, dem Hausanschluss oder im Haus. Dann mal im Nachbarhaus nachfragen, sind Dämpfung und Geschwindigkeit vergleichbar liegt ein Problem in der Strasse nahe, sind die deutlich besser unterwegs dann liegts eher am Hausanschluss oder der hausinternen Verkabelung. im ersten Falle würde ich ganz klar reklamieren, im zweiten Falle sollte man sich bewusst sein, dass festgestellt werden könnte, dass bis zum Übergabepunkt alles bingo ist, das Problem also im Haus selbst zu suchen ist, und man u.U. 'ne ordentliche Rechnung auf dem Tisch hat.


    Dreas
    DSL via TV-Kabel ist ein klein wenig anders...
    Und welche Schwankungen meinst du, die bei den Messungen (völlig normal) oder der Unterschied zwischen alter und neuer FritzBox? Und auch der ist durchaus normal, nicht jedes Modem ist gleich gut, nicht jedes Modem kann gleich gut mit jedem DSLAM...da gibt es leider durchaus spürbare Unterschiede.

    Tirian
    Na etwas hat die neue FritzBox ja gebracht, hat wohl ein besseres Modem als die alte. Ähnliches konnte ich übrigens auch beobachten...die neue 7270 syncronisiert mit etwa 1MBit mehr als die alte 7050. Allerdings etwas weniger stabil, fährt halt aggressivere Settings. Hier könnte man bei dir evtl. auch noch ansetzen. Ob das was bringt bzw. empfehlenswert ist könnte man dir sagen wenn man deine Leitungswerte kennen würde (Screenshot FritzBox-Einstellungen > DSL-Informationen > Reiter DSL ggf. auch Spektrum). Dann könnte man auch sagen ob deine derzeitige Geschwindigkeit angemessen ist oder eigentlich mehr gehen sollte.Und wenn man dann noch wüsste wie schnell die unmittelbare Nachbarschaft unterwegs ist und wie weit entfernt dein DSLAM ist...


    Dreas
    Du täuscht dich, sind keine Leitungsschwankungen. Solche Unterschiede sind nicht ungewöhnlich, das verwendete Modem hat einen nicht unwesentlichen Einfluss auf die Geschwindigkeit.
    Auch mit den Verweis auf den Dschungel liegst nicht ganz richtig. Selbst in der Großstadt gibt es gewaltige Unterschiede, die DSLAMs stehen halt nicht so dicht. Ich selbst wohne in der Großstadt, mein DSLAM ist etwa 2,6km entfernt, die Leitung bis zum Haus ist offenbar auch das dünnste was die Telekom so verbuddelt...das Ergebnis sind um die 6MBit, mehr geht einfach nicht. Ein Freund von mir wohnt reichlich einen Kilometer entfernt und damit näher am (gleichen) DSLAM...er surft mit um die 14MBit:(.
    Mit der hausinternen Verkabelung hast du aber recht, die kann auch noch mal richtig was ausmachen...
    Für die hausinterne Verkabelung ist aber 1&1 nicht zuständig und, wie guepewi schon sagte, auch an der Leitung (der Telekom) in der Strasse und der Entfernung zum DSLAM kann 1&1 nichts ändern...

    Genaugenommen hast du ja recht, RJ11 passt auch in RJ45, ist ja lediglich schmaler (9,6 zu 11,6mm). Könnte aber etwas wackeliger sein...und ich persönlich bevorzuge die Übereinstimmung zwischen Buchse und Stecker:D.

    Muss mein EDIT mal korrigieren. Das von dir gekaufte Kabel (wenn es das verlinkte ist) geht auf einen 6-poligen Modularstecker. Der dürfte garnicht in die DSL-Buchse der o2-Box passen, üblicherweise ist das eine RJ45-Buchse (8-polig und breiter). Du benötigst also ein TAE-DSL-Anschlusskabel (TAE auf RJ45, sowas z.B.) oder du nimmst die schon angesprochene TAE-Verlängerung und das originale Kabel (dürfte insgesamt auch preiswerter sein).