Beiträge von Kapcal

    Hallo @ all,


    nachdem mir letzte Woche mein guter alter PC abgeraucht ist und nicht mehr bootet muß ich ein paar Komponenten wohl tauschen.
    Da ich aber uberhaupt null Ahnung habe benötige ich technische Hilfe.moralische hatte ich schon von meiner Frau


    Ich werde
    1 die CPU wechseln
    2 das Mainboard wechseln
    3 evtl noch die Ram aufstocken.


    Meine Grafa XFX und das Gehäuse und den ganzen anderen Rest behalten.
    Achja falls es von bedeutung sein soll hier mal das Netzteil
    ATX-Netzt.BE Quiet! Straight Power 550 Watt / BQT E5


    So und nun gehen sie los meine Probleme:
    meine alten Bauteile.
    Intel Core 2 Duo E6600 Box 4096Kb, LGA775, 64bit, Conroe
    ASUS P5B, Sockel 775 Intel P965, ATX
    2048MB-Kit OCZ DDR2 PC2-6400 Platinum Dual Channel, CL4


    Und nun zu den neuen gesehen bei Hardwareversand :
    Zur CPU:
    http://www3.hardwareversand.de…il.jsp?aid=19927&agid=398
    http://www3.hardwareversand.de…il.jsp?aid=23991&agid=398
    http://www1.hardwareversand.de…6.www1?aid=24869&agid=398
    http://www1.hardwareversand.de…il.jsp?aid=29895&agid=398


    So und nun das Mainboard
    Da will ich bei Hardwareversand nun Mainboard ATX Sockel 775 und dann will der von mir wissen od DDR oder DDR2 oder DDR3
    Was habe ich?? Denke DDR2 oder wegen den vorhandenen Rams oder
    Leider gibt es mein altes nicht mehr und so weiß ich nicht welches ich nehmen soll? Könnt Ihr da mich mal beraten? Sollte so um die 100 € kosten, aber nicht schlechter sein als mein altes


    Was ich am PC mache? Also überwiegend spielen spielen


    Und zu guter letzt noch eine Frage...
    Soll ich falls ich die RAMs aufstocke die selben nochmals nehmen wie oben geschrieben oder kann ich da auch andere reinpacken wie
    2048MB DDR2 Corsair TwinX XMS2 CL 5, PC6400/800??


    Danke für eure Hilfe ..wird Zeit dass ich wieder zocken kann


    Gruß Markus
    Mit Zitat antworten

    Ja des ist aber nicht so toll..
    davon kann dein Pc leicht einen Schaden davon tragen...
    schau mal beim Conrad nach da gibt es gute Röhren in allen Farben ...kosten für eine 30cm Röhre ca 8 € mit Converter und Befestigungsmaterial
    und eine 10cm Röhre ca 6€


    gruß

    Hallo ,


    du meinst den Converter wo die Leuchtröhren angesteckt sind....+
    also normal bleibt der kalt.....hast Du evtl unterschiedlich lange Röhren drinn??
    Du darfst nur gleich lange Röhren an einen Converter anschließen ....


    Gruß


    Kapcal

    Also ich habe das Problem dass wenn ich spiele etc mein PC abstürtzt mit BLUE screen und Fehlermeldungen wie:
    Es wurde ein Problem festgestellt. Windows wurde heruntergefahren damit der Computer nicht beschädigt wird.
    IRQL_NOT_LESS_OR_EQUAL


    Technische Information


    ***STOP:OXOOOOOOOA (OXOOOOOOOO,OXOOOOOOO2,OXOOOOOOO1,
    OX805219c4)
    oder


    PAGE_FAULT_IN_NONPAGED_AREA
    Stop:0x0000000050 (0xB57A0060,0x000000000,0xBA6484DD,
    0x00000000 )


    habe dann memtest drüberlaufen lassen...kein Problem...spiele ich mit nur einem RAM also 1024 dann habe ich auch kein Problem sowohl mit dem einen RAM als auch mit dem anderen RAM alles in Ordnung....nur halt eben mit beiden RAMS gleichzeitig...
    und welche Sachen soll ich bei eventvwr überprüfen bzw posten??
    ich habe in der Anwendung und im System Fehler drinn??

    Hallo zusammen ,


    ich habe einige Probleme mit meinen Computer Blue Screen und nun hat ein Techniker von Hardwareversan gemeint ich sollte mal die Volt der RAM höher stellen. Memtest habe ich schon drüberlaufen lassen alles i.o.
    Zu den Komponenten ich habe:
    2048MB-Kit OCZ DDR2 PC2-6400 Platinum Dual Channel, CL4
    ASUS P5B, Sockel 775 Intel P965, ATX
    Intel Core 2 Duo E6600 Box 4096Kb, LGA775,
    ATX-Netzt.BE Quiet! Straight Power 550 Watt / BQT E5


    da die RAm 1,9-bis 2,1 V vertragen soll ich sie mal einstellen und zwar manuell ...Aber wo genau mache ich das auf der Seite im BIOS???
    http://www.netupload.de/img.ph…980f5c9fc548b377d76bf.jpg


    Bzw was kann ich sonst noch verstellen da ich zwar ein wenig PC erfahrung habe aber auch nicht genung um alles zu wissen wie das BIOS so aufgebaut ist


    Ich habe auch auf dieser Seite
    http://www.netupload.de/img.ph…6ffe75bae67af0d6ef0c7.jpg
    gesehen dass die Latency auf 5 war...habe ich nicht 4 ??? zeigt jetzt nur 4 an weil ich mal schauen wollte ob ich da was verändern kann ..habe es aber nicht abgespeichert wie ich das BIOS verlassen habe
    bzw habe ich nachgelesen dass so mach P5B Nutzer diverse einstellungen bzgl RAM im Bios mach musste...was soll ich da noch prüfen??
    BZW kann mir jemand die zwei Seten ein wenig erklären was fur was steht...nicht alles haarklein nur so ein grober Anriss


    Recht vielen Dank und gruß aus dem sonnigen Bayern


    Kapcal

    So mein Problem ist immer noch aktuell..
    ich habe mal folgendes ausprobiert....:
    den PC mit nur 1 nen RAM im Slot 1 laufen lassen..kein Problem...dann anderen RAM rein in Slot 1 auch kein Problem....dann einen RAM in den Slot NR 3 gesteckt und Slot nummer 1 freigelassen kein Problem...
    dqnn wieder beide RAM in Slot 1 und 3 und nach fast 45 min ...blue Screen undPAGE_FAULT_IN_NONPAGED_AREA...okay nochmals gestartet und dann wollte ich wieder spielen und nach ca 5 min kommt am Monitor : kein Signal und er schaltet sich ab ohne Blue Screnn oder Fehlermeldung....
    Nun bin ich langsam am verzweifeln....was soll ich noch probieren??
    Sollte ich mal beide RAM in Slot 2 und 4 stecken??? was mich wundert ist dass ich die Probleme nur habe wenn ich beide RAMS betreibe??!!!
    Sind 2048MB-Kit OCZ DDR2 PC2-6400 Platinum Dual Channel, CL4
    mal nur so am Rande kann es sein dass wenn ich im BIOS keine Option für DUAL Channel habe dass es dadurch verursacht wird?? Aber eher nicht denke ich :wink:
    Oder veträgt das Motherbord die beiden RAMS auf einmal nicht..oh manno :x


    Gruß


    Kapcal

    Ach ja ich habe die beiden RAMs jeweils einzeln laufen lassen ..und es piepst vorm booten bei beiden RAMs einmal ganz kurz....
    habe es mal mit Memtest probiert...aber der Test hat sich einmal nach 6 min aufgehängt und einmal nach 31 min aber bei beiden wurde kein Fehler angezeigt


    ( nur nochmal so nachgefragt..kann es nicht normal sein??? ist nur einmal ganz kurz sofort nach dem Start Knopf drücken?? )


    Gruß
    Kapcal

    So jetzt habe ich eine neue Fehlermeldung :roll: :twisted:


    und zwar ( blue screen):


    Problem in folgender Datei: Nfts.sys


    PAGE_FAULT_IN_NONPAGED_AREA
    Stop:0x0000000050 (0xB57A0060,0x000000000,0xBA6484DD,
    0x00000000 )


    Ntfs.sys-Adress BA6484DD base at BA648000 Datestamp 41107eea


    Was will mir Windows nun wieder sagen.....!!!
    Ach ja ich habe die Probleme nur beim spielen ...ansonsten nirgends


    Danke , schöne Feiertage


    Kapcal

    Hallo ihr,


    nun zu den Lüftern kann ich nur sagen sie laufen weiter wie wenn der PC "normal" läuft.


    Okay die neuesten Treiber sind installiert.
    Nun noch eine Frage zu den RAM.
    Ich habe gestern mal gegoogelt und dabei bin ich über eine Fehlermeldung gestossen und zwar zu den akustischen Signalen beim booten. Bei mir ist es nämlich so dass wenn ich den PC einschalte und bevor die Boot-Anzeige kommt piepst er einmal ganz kurz. Ich dachte zuerst ( bin Laie :roll: ) das wäre ein ganz normales Signal in Folge von " jetzt fange ich an zu booten" und dabei habe ich gelesen dass folgende Probleme dazu führen könnten:


    1, 2 oder 3 Beeps
    Überprüfung der Speicherbausteine, ob sie eventuell defekt sind oder nicht zusammenpassen, gegebenenfalls austauschen.
    1x kurz
    DRAM - Refresh ausgefallen; den korrekten Sitz aller RAM-Module überprüfen; die Takteinstellungen im BIOS überprüfen (verwenden Sie mal die Auto Configuration -Werte); eventuell alle Speichermodule mal rausnehmen und wieder einstecken (Kontaktproblem); eventuell passen auch neu eingebaute Module nicht mit den alten zusammen; falls der Fehler weiter besteht, vom Händler die Module überprüfen lassen.


    Ichh habe die zwei RAM untereinander getauscht und wieder das Signal....aber beim booten werden mir schon meine 2048 RAM angezeigt.
    Ach ich habe ein AMI-BIOS.
    Also ich hätte schwören können das wäre ein normales Signal gewesen :|
    ( doch nicht so leicht einen PC selber zusammen zubauen :roll: )
    Sollte ich es jetzt mal versuchen nur mit einem RAM zu booten??
    Oder ist das nicht so gut?? zu den RAM es sind zwei 2048MB-Kit OCZ DDR2 PC2-6400 Platinum Dual Channel, CL4 falls das was hilft.


    Danke und gruß aus Bayern


    Kapcal

    So nun habe ich es mir mal notiert:


    Es wurde ein Problem festgestellt. Windows wurde heruntergefahren damit der Computer nicht beschädigt wird.
    IRQL_NOT_LESS_OR_EQUAL


    Technische Information


    ***STOP:OXOOOOOOOA (OXOOOOOOOO,OXOOOOOOO2,OXOOOOOOO1,
    OX805219c4)


    Hoffe ihr könnt was anfangen damit :?:
    Ach ja Direct X 9c ist installiert laut Geforce Anzeige und auch über dxdiag anzeigen lassen


    Oh manno so ein Mist ..neuer PC und dann dies :|

    Hallo Ihr beiden,


    also die Temperatur beträgt nach dem Neustart 56 Grad.
    So und ich habe nun den Hacken mal entfernt...schauen wir mal was das nächste mal kommt.
    Zu den Treibern:
    Wäre es dann nicht immer beim spielen??
    Bei mir ist es aber sporadisch...mal nen ganzen Tag nichts und dann passiert es mal nach einer Stunde abetr dann ist es auch wieder gut 8O
    Aber ich werde die Treiber mal wie du gemeint hast installieren.


    ( Hoffe es ist nicht die Grafa defekt weil die bekommt man zur Zeit ja nur sehr schwer :|:D )


    Gruß
    Kapcal

    Hallo zusammen,


    habe mir vor zwei Wochnen einen neuen PC ( Asus P5B C2D E6600 und XP )gekauft mit einer 8800GTS Grafa von XFX.
    Habe das Problem dass wenn ich soiele auf einmal der Bildschirm incl Sound zum stottern anfängt für ca 3-4 sec und dann kommt eine Fehlermeldung ( auf blauen Bildschirm )die aber so schnell weg ist max 2 sec dass ich kaum was lesen kann und dann wird mein Bildschirm schwarz und es erscheint das Symbol wie wenn der Bildschirm an ist aber keine Signal bekommt. Aber der PC Lüfter ( und ich denke auch der Rest ) läuft weiter
    Mir bleibt nichts anderes über als den Startknopf 5 sec gedrückt zu halten bis der Pc sich ausschaltet.
    Wie schaffe ich es
    1: die Fehlermeldung länger da zu lassen um sie zu lesen
    und
    2: was ist die Ursache dafür??
    Grafa defekt?? :roll::roll:


    Gruß


    Kapcal

    Hallo zusammen,


    ch habe einen Laptopbeidem bin starten vn Xp folgende Fehlrmeldung erscheint:


    RUNDLL
    Fehler beim Laden von C:\PROGRA~1\NEWDOT~1\NEWDOT~2.DLL
    Das angegebene Modul wurde nicht gefunden


    Was bedeutet diese Meldung?? Ich habe noch nicht bemerkt dass ein Programm oder so nicht funtioniert. Es kommt hat bei jedem Neustart.
    Wie kann ich es abstellen??
    Ob irgendwas gelöscht wurde kann ich nicht sage da der Laptop meiner Schwester gehört und laut ihrer Aussage hat sie dass schon länger aber es hat sie nicht gestört 8O
    ( Frau halt :D:D )


    Gruß


    Kapcal

    Also mitgeliefert wurden sämtliche Handbücher, nicht benötigte Schrauben, ausgebaute Blenden etc
    Und bei den Verpackungen halt die vom Gehäuse ( da befindet sich dein PC drinn :roll: ) und die vom Motherboard . ( dort sind die oben genannten Teile drinn)
    Grafa habe ich nicht von dort bezogen.
    Also fehlte die von der Soundkarte und den RAM und der CPU´s.
    Du kannst sie bestimmt haben aber Achtung ich habe irgendwo gelesen dass jemand bei HWV auch alle Schachteln wollte und zu seiner Überraschung kamen 2 Packete.... 1x PC und 1x alle Komponentenverpackungen.
    Tja und das Ende vom Lied er mußte zweimal Nachname und Versandlogistikkosten zahlen.
    Und somit habe ich auf die unwichtigeren Schachteln verzichtet


    Gruß


    Kapi

    Also ich kann mich ganz und gar nicht beschweren.
    Ich habe zwar nur Komponenten bestellt die auch Lieferbar waren
    aber der Ablauf war klasse.
    Sonntag Abend bestellt ( incl zusammenbau) per Nachnahme am Dienstag Mail erhalten dass der PC am Montag Abned verschickt wurde und Donnerstag Zettel von DHL Benachrichtignung im Briefkasten und ratz fatz am Freitag geholt...
    Also von den Lieferzeiten nur genial.
    So nun zur Grafikkarte die ich wollte:
    eine XFX GeForce 8800 GTS 640 MB
    da war Liefertermin unbekannt...dann Liefertermin am 14.3 und zwei Tage vorm 14 auf Liefertermin unbekannt und anschließend auf den 30.3 gesetzt. Folglich habe ich Sie mir wo anderst bestellt und habe einfach mal zum Spaß auf Rückantwort bei Verfügbarkeit gesetzt und habe heute eine Mail bekommen dass sie nun 26 Stück haben
    Ohne Reservierung der Ware können wir Ihnen leider keine verbindliche Verfügbarkeit garantieren also zuschlagen :D


    So hoffe ich konnte helfen
    Achja ...zusammengebaut war der PC sauber bzgl Kabelverlegung etc aber du mußt wenn du ihn bekommst alles nochmals nachdrücken ..bei mir war die Soundkarte nicht ganz im Slot


    So und nun nicht den Kopf hängen lassen


    Gruß


    Kapi