Beiträge von dogfriedwart

    SEit gestern beobachte ich ein merkwürdiges Verhalten beim Wechseln zwischen mehreren Fenstern unter Vista:


    Sind alle Fenster minimiert gibt es kein PRoblem. Sind die Fenster aber maximiert und ich möchte zwischen ihnen wechseln, helfen erst 3-5 Klicks, um in das gewünschte Fenster zu kommen. Wird ein Fenster angeklickt, poppt es nicht auf, sondern es blinkt in der Taskleiste; So als wenn man eine Aktion in diesem Fenster stattfindet, aber man noch nicht in diesem Fenster aktiv ist.


    Darüberhinaus ist der Wechsel zwischen der Fenstern mittels "Alt-Tab" nicht mehr möglich. Nur Windows Flip mit "WinTaste-Tab" funktioniert noch. Und ich kann die Fenster in der Taskleiste nicht mehr mit der rechten Maustaste anklicken.


    Ich habe Vista Premium und laut meinem Virenscanner avast keine Viren auf meinem Rechner.


    Hat jemand vielleicht eine zündende Idee, was da schief läuft?



    Danke schonmal!

    Danke für die Links.
    Aber die habe ich schon alle mehrmals durchgearbeitet. Es gibt keinen separaten Vista-Treiber für diese Hardware von Hp. Und mit schon in Vista vorhandenen Treibern kann ich zwar drucken, aber nicht scannen.


    Irgendwie muss es doch möglich sein, die Scannerfunktion anzusprechen ...

    Na, spitze. Und warum sagt die Homepage, dass Scannen mit dem Ding unter Vista funktioniert. Die Info ist wahrscheinlich zu standardisiert.


    Kann man denn irgendwie die XP-Treiber verwenden? Ich hab es schonmal mit denen probiert, aber da scheiterts natürlich am OS-Check.

    Hallo, ich wollte eben mit meinem HP PSC1350 All-in-one unter Vista Premium scannen, nur leider wird weder in Paint noch in meinem Bildbearbeitungsporgramm die Möglichkeit gegeben, Scannen auszuwählen: Entweder die Schaltfläche ist grau oder ein Scanner wird nicht erkannt.


    Beim ersten Anschliessen des PSC1350 hat sich das Gerät unter Vista selbst installiert; Drucken geht ohne Probleme. Ein gesonderter Treiber wird von HP nicht zur Verfügung gestellt und eine Aktualitätsprüfung des Treibers ergibt, dass der aktuellste Treiber installiert ist. Die beigelegte CD hat auch nur noch XP und frühere OS als Grundlage.


    Hat jemand eine Idee, was ich tun kann, um wieder Scannen zu können? Ich vermute mal stark, dass der von HP für Vista bereitgestellte Treiber fehlerhaft ist. Oder bin ich jetzt auch Opfer dieser beknackten Hardwarekompatibilität geworden? Komisch nur, dass die HP-SEite ein Scannen unter Vista mit diesem Gerät ausdrücklich beschreibt...


    Gruss