Beiträge von MOON44

    Hallo Vikinger,


    also ich habe nun bei allen Rechnern (Win 7 und Win 8.1) das 8GadgetPack (Version 13.0 vom 31.01.15) installiert, weil es von Hause aus bereits dutzende Gadgets mitbringt - auch verschiedene Wetter- und Währungsgadgets.


    Bei mir funzt das originale MS-Wetter-Gadget noch und aktualisiert auch (Win 7, Win 8.1), den Währungsrechner hab ich durch den mitgelieferten Currency Meter ersetzt.


    MFG, MOON44

    Guten Abend allerseits,


    also: Nach dem Patch-Day hatte ich in der Update-Bereinigung 66 MB stehen - die Bereinigung hat ne gute halbe Stunde gedauert - danach Neustart...


    48 MB von 66 MB wurden gelöscht. Und was blieb übrig: die 18 MB... Die lassen sich auch nach dem Löschen des Inhaltes von Software Distributions/Downloads nicht killen, zumal die Daten dort auch nur 4 MB groß waren.


    Ich weiß ja nicht, warum mir Windows die Update-Bereinigung der 18 MB immer wieder anbietet, wenn diese doch nicht gelöscht werden...


    Wüßte auch nicht, wo die 18 MB herkommen und warum diese mir zum Löschen angeboten werden, die Bereinigung auch etwa eine Minute benötigt, diese zu löschen und es nicht tut...


    Windows im Falle 8/8.1 ist schon sehr, sehr merkwürdig - wenigstens läuft das System nach dem Patch-Day noch...


    Ihr habt auch Recht, ich werde mich darüber nicht mehr ärgern und auch nichts anderes tun, als das so zu lassen; vielleicht schafft es ja irgendwann der CCleaner in einer späteren Version mal...


    MFG, MOON44

    Hi Tunarus und Eisbär,


    hab ich gemacht (Inhalt des Ordners Downloads aus SoftwareDistributions gelöscht)... Nach Neustart und aufgerufener Datenträgerbereinigung: Die 18 MB tauchen leider wieder auf...


    Im Prinzip stören mich die 18 MB auch überhaupt nicht, sondern lediglich, dass da (wieder) bei 8.1 etwas nicht funktioniert, vor allem mit und nach Updates in letzter Zeit.


    Mal sehen, ob die 18 MB bei der nächsten Update-Bereinigung nach dem Patch Day mit "aufgefressen" werden oder ob wieder "Krümel" übrig bleiben...


    MFG, MOON44

    Hallo Tomato,


    wie ich ja schon schrieb, habe ich die Update-Bereinigung bei "Systemdaten bereinigen" ausgeführt und die 18 MB sind immer noch da...


    Als Administrator ausführen ist ja m.M.n. das gleiche - aber auch hier werden nach dem Neustart wieder die 18 MB der Update-Bereinigung angezeigt.


    Alle anderen Punkte werden aus der Liste gelöscht - nur die Update-Bereinigung nicht.



    MFG, MOON44

    Hallo allerseits,


    seit vor 2 Tagen das "Sicherheitsupdate für Internet Explorer Flash Player für Windows 8.1 für x64-Systeme" (KB 3018943) über Windows Update erfolgreich aktualisiert wurde, wird in der Datenträgerbereinigung (Systemdaten bereinigen) immer wieder die Windows-Updatebereinigung mit 18 MB angezeigt.


    Ich habe mehrfach die Windows-Updatebereinigung durchgeführt, doch beim nächsten Mal sind diese 18 MB wieder da (auch nach Neustart und Herunterfahren).


    Flash Player und IE funktionieren aber.


    Nach den letzten Updates (Patch Days) wurde die Windows-Updatebereinigung noch korrekt ausgeführt und beim nächsten Neustart wurde auch keine Updatebereinigung mehr angezeigt.


    Woran kann es liegen? Ist das Update wieder defekt? Denn, klicke ich unter Update-Verlauf auf das als erfolgreich markierte Update und dann auf weitere Informationen, öffnet sich die MS-Support-Seite mit den Worten "Hoppla...": http://support.microsoft.com/kb/3018943



    MFG, MOON44

    Zitat

    Gibts hier etwas Neues, wie verhält es sich mit dem Update, wenn man Avast nicht nutzt?

    Zitat

    Wenn du Avast nicht verwendest, erübrigt sich deine Frage sowieseo.

    Hallo Leute,


    also: Bei mir gab es die Probleme OHNE Avast, es ist nur Windows Defender installiert (Win 8.1 Standard)...



    MFG, MOON44

    Danke Schwabenpfeil,


    genau das meinte ich, die Einstellung ist aber bereits gesetzt. Naja, was solls, die eine Minute mehr werde ich verkraften, Hauptsache das Laptop läuft wieder so wie es soll und alles funktioniert. Vorher war es ja auch nicht gerade ein Ferrari beim Starten...


    Und ja - Windows 10 ist dann auch DIE Alternative für mich.


    Hoffe nur, dass die nächsten Updates nicht noch einmal so ein Chaos anrichten, sondern dass das System auch stabil bleibt, damit man nicht nur die meiste Zeit mit dem Ausmerzen von Windows-eigenen Fehlern verbringen muss und auch mit 8.1 arbeiten kann.


    Da bekommt man ja wirklich Panik vor den Updates - zumal ich mit den letzten fehlerhaften Updates unmerklich verschont geblieben bin. Und das trägt natürlich auch dann noch weiter dazu bei, 8.1 nicht so richtig zu mögen. Aber Win 10 bekommt ganz klar ne große Chance, wenn 7 nicht eine Alternative sein kann.


    MFG, MOON44

    Hallo Leute,


    habe die Treiber für Audio und WLAN neu installiert, damit das wenigstens funktioniert...


    Dabei ist mir aufgefallen, dass bei der WLAN-SSID (unten neben der Uhr) ein älterer Name als der im Router vergebene auftaucht (also WLAN-XXXXXX statt vergebener Name). Bin aber mit dem Internet korrekt verbunden und klicke ich auf das Traysymbol, steht da auch der eigene Name und verbunden (auch korrekt unter gespeicherte Netzwerke)... Trenne ich die Verbindung kurz und starte sie wieder, steht dann da auch der richtig vergebene Name. Bei einem Neustart dann wieder das gleiche... Irgendwo hab ich auch gelesen, dass nach diesem Update auch Fehler mit der Taskleiste auftauchen können.


    @Eisbär: Die in Deinem ersten Link geposteten Probleme anderer User stimmen mit meinen überein... Danke für die Links.


    @Schwabenpfeil: Als ich von 8 auf 8.1 upgedated habe, ist das Laptop auch in noch nicht einmal 30 Sekunden gestartet. Irgendwann auch nach Updates hatte es dann viel länger gedauert und nun (bevor das Sperrbildschirmbild auftaucht) nach dem Update von KB 3000850 dauert dies noch einmal länger - u.a. kommt dann noch der Kreis und die Meldung: "Bitte haben Sie etwas Geduld..."


    Da gibt's doch eine Einstellung, wo man das Starten beschleunigen kann, was doch 8.1 standardmäßig auch tun sollte...? Ich habe diese jedoch nie verändert... Regelmäßige Datenträgerbereinigung hat daran auch nichts geändert. Verhält sich sozusagen wie das Hoch- und Herunterfahren von Win7 ohne diese Startbeschleunigung von 8.1.


    Momentan läuft es ja wieder so wie vorher - nur mit dem Netzwerk-Namen ist schon komisch...


    Windows 8 und 8.1 werden mich nie (im Gegensatz zur Smartphone-Version!) begeistern und ein Downgrade auf 7 ist vermutlich aufgrund nicht vorhanderner Treiber nicht möglich und mir auch mit dem ganzen BIOS-Umstellen mit UEFI zu kompliziert. Schade, da ich noch eine Lizenz habe...


    MFG, MOON44

    Zitat

    Mal sehen, was nach der Installation alles "aufgerollt" wird...




    Kann ja nur besser werden... Mit den Updates muss man ja momentan vorsichtig sein...

    Hallo Leute,


    so nach 3 Stunden hat es Windows Update geschafft, dieses katastrophale Update zu installieren...


    Danach:


    1. Starten von Windows dauert jetzt 5 statt 2 Minuten...
    2. WLAN funktioniert nicht mehr...
    3. Audio funktioniert nicht mehr...
    4. Herunterfahren dauert jetzt auch fast 5 Minuten statt 1-2 Minuten...


    Langsam hab ich wirklich dermaßen den Kanal dicht von Windows 8(.1), dass ich mir wirklich überlege, das Teil abzuschaffen...


    Wenn es nicht so kompliziert wäre, mit dem relativ neuen Gerät zurück auf Win7 zu wechseln, würde ich das sofort tun oder mir ein Laptop mit Win7 oder sogar Vista besorgen.


    Man muss ja wirklich Angst haben, wenn wieder die nächsten Updates kommen...



    MFG, MOON44

    Danke Euch,


    habe mal nachgeschaut - wurde zum manuellen Download zusammen mit 2 weiteren Updates angeboten - dieser dauert momentan auch 7 Std. 30 Minuten.....


    Mal sehen, was nach der Installation alles "aufgerollt" wird...


    Kann ja nur besser werden... Mit den Updates muss man ja momentan vorsichtig sein...



    MFG, MOON44

    Hallo Leute,


    heute bietet mir Windows Update ein Update namens KB3000850 mit über 700 MB für Windows 8.1 an.


    1. Was ist das für ein Riesen-Update?


    2. Beim Versuch, das Update herunterzuladen, bleibt Windows Update bei entweder 4% oder 0% seit Stunden bei einer 50000er Leitung hängen...


    Ist da wieder was faul mit dem Update?


    Weiß jemand etwas darüber?



    MFG, MOON44

    Hallo allerseits,


    habe auch gerade Win 7 angeworfen und dort kann auch die Verbindung zum Dienst jetzt nicht mehr hergestellt werden.


    Ich hatte den Win 7-PC gestern gar nicht mehr an. Die aktuellsten Daten stammen allesamt auch vom 29.10.14. Anfänglich war das nämlich auch bei mir unter 8.1 so, dass im Laufe des Tages noch die (veralteten) Werte angezeigt wurden, deshalb vermutlich auch erst noch die Anzeige in der Minianwendung und später dann die Fehlermeldung im Gadget. Bei mir war das dann gerade mit dem Update von "8GadgetPack"...


    Na wenigstens kein Fehler im System selbst...


    Danke für Eure Mithilfe!



    MFG, MOON44

    Hallo Schwabenpfeil,


    es ist die MS-Minianwendung CurrencyConverter (Währungsrechner), die es auch so von MS bereits für die BS Vista und 7 gab. Genau die gleiche Minianwendung ist bei mir auch unter Win 7 installiert.


    Ich kann leider dort keine Einstellungen vornehmen, es gibt keine Optionen - auch nicht in der Datei settings.ini in appdata\local\windows sidebar.


    Ich weiss lediglich, dass die MS-Wetter-Minianwendung die Daten von msn.weather.com und Foreca bezieht, ich denke, dass der Währungsrechner die Daten auch von MSN holt - aber woher...?


    Übrigens konnte das mit dem Löschen des Ordners cache nicht so viel bringen, da dort nur eine entsprechende xml-Datei für das Wetter drin steht, die auch aktualisiert wird.


    Wundert mich nur, dass das Wetter funktioniert und der Währungsrechner nicht, denn auch auf der MSN-Seite kann ich das Wetter mit den gleichen Werten der Minianwendung aufrufen und dort ist auch eine Seite, die den Wechselkurs aktuell anzeigt.


    Ich meine, dass das Ganze was mit Windows Live zu tun haben könnte. Hab gestern so etwas gelesen, bezog sich aber auf Vista und 7. Bei 8.1 habe ich nämlich momentan täglich den Eintrag im Zuverlässigkeitsbericht des Wartungscenters, dass LiveComm.exe nicht mehr funktioniert, beendet und geschlossen wurde. Unter 8.1 gibt es aber auch keinen Cache von Windows Live mehr im o.g. Ordner.


    Ich wüsste auch nicht, wie die Bezugsadresse der Minianwendung lautet und wie man sie entsprechend ändern oder umleiten könnte; habe gestern mal was von einer Host-Datei in system32\drivers gelesen, wo man in eine leere Zeile irgendwas von 127.0.0.... und gadgets.live.com eintragen könne (was sich aber auch wohl mehr auf das Wetter-Gadget bezieht)... Das ist mir aber dann auch etwas zu riskant - nachher sperre ich mir noch einige Webseiten...


    Edit: Firewall ist die Windows-eigene, keine Veränderungen getätigt, gleiche Einstellungen wie vor dem Ausfall.



    MFG, MOON44

    Hallo allerseits,


    ich habe mir seit langem mit dem "8GadgetPack" die guten alten Windows-Minianwendungen für mein Win 8.1 wieder installiert und war auch mit der bisherigen Version 11.0 vom 8GadgetPack sehr zufrieden; alles, was ich wollte, funktionierte - hauptsächlich Wetter und Währungsrechner.


    Nach dem verfügbaren Update auf Version 12.0 hatte ich leider das Problem, dass der Währungsrechner anzeigte, dass keine Verbindung zum Dienst hergestellt werden könne und auch das Wetter einen falschen (automatischen) Standort zeigt. Ich habe dann das Programm nochmals komplett deinstalliert (anschl. CCleaner und alle Reste per Hand gelöscht) und neu installiert - aber auch hier das gleiche.


    Dann habe ich "8GadgetPack" komplett deinstalliert und die "originalen" Gadgets aus Win 7 von hier installiert: http://www.deskmodder.de/blog/…un-auch-fuer-windows-8-1/


    Aber auch hier das gleiche - Verbindung zum Dienst kann beim Währungsrechner nicht hergestellt werden, Wetter funktioniert. Da bei der "originalen" Version im Gegensatz zum 8GadgetPack so wie unter Win 7 installiert wird, befindet sich nun unter appdata\local\microsoft\windows sidebar auch der Unterordner cache, den man bei Problemen mit der Aktualisierung löschen kann. Hab ich gemacht - leider immer noch das gleiche Ergebnis: Keine Verbindung zum Währungsrechner.


    Kann es sein, dass der Währungsrechner-Server zurzeit down ist (bereits 3 Tage...)? Gab es ja schon desöfteren... Ich weiß, dass MS die Gadgets seit langer (Win 7-) Zeit nicht mehr hostet, aber bisher haben diese Minianwendungen bei mir funktioniert - Ausfälle beim Wetter und dem Währungsrechner lagen meist so um die 24 Stunden, dann liefen die wieder.


    Andererseits laufen die Gadgets auf meinem Win 7-System ohne Probleme...


    Hat jemand momentan das gleiche Problem mit dem Währungsrechner in der Minianwendung?



    MFG, MOON44

    Hallo Lisa,


    wenn Du ein Tablet mit Android-Betriebssystem hast, rufst Du die Einstellungen und dann WLAN auf.


    Dort stellst Du (falls nicht voreingestellt) WLAN auf EIN.


    Du siehst (wie beim Einrichten am PC) eine Liste der verfügbaren WLAN-Netze.


    Wähle Dein WLAN-Netz aus, gib Deinen Netzwerkschlüssel (WLAN-Passwort) ein und Du bist über WLAN Online mit dem Tablet.



    MFG, MOON44

    Hi Micha,


    danke Dir ganz recht herzlich für Deine ausführlichen Tipps!


    Werde ich mit dem nächsten Update mal ausprobieren.


    Momentan läuft der Corel Photo Downloader wieder, auch mit installierter Multiuserfunktion der neuesten Version von CDBurnerXP.


    Mal sehen, wenn ich wieder was brenne...



    MFG, MOON44

    Hallo Leute,


    habe gestern die neue Version vom CDBurnerXP installiert (davor die alte Version über die Systemsteuerung entfernt und alle Reste aus Benutzer/AppData/Local und ProgramData per Hand gelöscht).


    Heute starte ich den Rechner und habe plötzlich 2x den Corel Photo Downloader im Infobereich. Also, erstmal die Aufgabenplanung angeworfen und meine Aufgabe zum Fotoprogramm gelöscht und Rechner neu gestartet...


    Siehe da - Corel Photo Downloader läuft wieder und auch das automatische Menü ist wieder da, wenn ich z.B. Sticks anstöpsel...


    Muss sich irgendwie nicht mit CDBurnerXP vertragen - vermutlich weil ich einen externen Brenner dran habe...



    MFG, MOON44