Beiträge von Kala_Nag

    nachdem ich seit einiger Zeit FC 2 auf meinem Laptop habe und mich mit Linux doch recht gut auskenne, wollte ich, nachdem FC 3 jetzt freigegeben worden ist, die Distribution per yum updaten. Die Frage ist, ob es reicht, in /etc/redhat-version die neueVersionsnummer (3) einzutragen, da ja in der yum.conf das Verzeichnis über $releasever gewählt wird, oder ob noch irgendetwas anderes nötig ist.
    Danke im Voraus, KalaNag

    Da kann ich Karo zustimmen. Ausserdem solltest du, falls du den Rechner auch als Fileserver benutzt, entsprechend grosse und schnelle HDs nehmen. Des weiteren freut sich Linux immer über RAM, ab 64 läufts akzeptabel, ohne graphische oberfläche kannst du noch weniger nehmen, aber je nachdem was du machen willst, sollte 256 MB das minimum sein, generell gilt je mehr desto besser. Ansonsten achte drauf, keine wirklich exotische Hardware zu benutzen, wenn du dich nicht in stundenlange Konfigurationssessions stürzen willst. Standardhardware, auch Billigprodukte (zB die NW Karten mit Realtek-Chips) funktionieren super.

    Hallo allerseits!
    Mein Problem ist folgendes: Wenn ich als normaler Benutzer ein xterm starten will (unter fluxbox) tut sich nix. Allerdings sind danach in der .xsession-errors folgende neue Einträge vorhanden:


    xterm: Error 32, errno 13: Keine Berechtigung
    Reason: get_pty: not enough ptys


    Die Berechtingungen für tty hab ich auf 666 gesetzt, hat aber nichts gebracht...
    Ähnliches wenn ich gnome-terminal starten will... ich bekomme zwar ein Fenster (mit Menu), aber anstelle des Prompts habe ich nur einen blinkenden Cursor und kann nichts eingeben.



    Mein System:
    Athlon XP 2100+
    256 MB Ram
    Gentoo Linux (Kernel 2.6.5)
    Windowmanager: gnome und fluxbox (bei beiden tritt das Problem auf)


    Danke im Voraus, Kala_Nag

    Hatte mal so ein ähnliches Problem, (immer wieder Bluescreen...) und bin dann drauf gekommen, dass der passive Kühler de GraKaSpeichers (GF 4 Ti) direkt unter meinen Speicherriegeln (slot 0 und 1) sass, die somit die volle Abwärme abbekommen haben und überhitzten... Hab dann die Speicheriegel in Slot 2 & 3 umgebaut, die ein Stück daneben liegen... jetzt gings wieder

    hm... was mir dazu einfällt, ist nur: die Radeon braucht ne extra stromversorgung (gleicher stecker wie die laufwerke), sonst läuft sie nur auf reduzierter geschwindigkeit. sicher, dass der stecker eigesteckt ist bzw. keinen wackelkontakt hat? ansonsten würde ich auch auf temperatur tippen, schau einfach mal nach, ob irgendwelche passiven kühler der radeon zu nah (unter 1cm) an mainbordkomponenten (hauptspeicher war bei mir das problem) bzw. umgekehrt sitzen. im zweifelsfall einfach mal pc aufmachen, ventilator davorstellen und dann ausprobieren, ob das problem dann auch auftritt.

    Ich hatte so ein ähnliches Problem (internet connection sharing, client kommt nicht ins netz) und bin dann drauf gekommen, dass erst der Server gestartet werden muss, dann der Client, bzw. bei Laufenden PCs das (crossover)kabel kurz aus- und wieder einstecken

    du kannst probieren, dein webradio leiser zu stellen (programmintern, z.B. in Winamp oder deinem sonstigen Player und dann die Windowslautstärke oder deinen Verstärker/Boxen hochzudrehen, bis dein Radio effektiv die gleiche Lautstärke hat wie vorher. Der Mailsound müsste dann lauter sein. Aber blas dir nicht die Tromelfelle weg.

    Das "Kreischen" wird normalerweise durch ein unrund laufendes Kugellager verursacht (Staub). Est mal gucken, ob noch Garantie drauf ist, wenn ja -> ab zum Händler. Wenn nein, entweder neues
    Netzteil kaufen oder Lüfter im Netzteil ersetzen (normalerweise handelsübliche Lüfter, oder Lüfter öffnen und Kugellager saubermachen und neu schmieren.

    Ohhh, ein autoexec.bat Problem... selige DOS-Zeiten.
    Die Meldungen werden von den Zeilen

    Code
    mode con codepage prepare=((850) C:\WINDOWS\COMMAND\ega.cpi) 
    mode con codepage select=850


    hervorgerufen. Die sind eigentlich dazu da, um unter DOS (oder im DOS-Modus) den richtigen Zeichensatz anzuzeigen. Solltest du keine DOS-Programme auf deinem Rechner laufen haben, empfehle ich dir, vor die beiden Zeilen jeweils ein "rem " (ohne " aber mit Space danach) zu schreiben -> bewirkt, dass die beiden Zeilen nicht verarbeitet werden, ergo gibts keine Meldungen. Ansonsten einfach in die Zeile drunter ein "cls", wie schon gesagt, löscht nur den Bildschirm.
    Eigentlich ist die autoexec.bat, genauso wie die config.sys, unter win98 unnötig, wenn man keine DOS-basierenden Progs verwendet, können also beide geleert werden (aber Vorsicht: vorher Sicherungskopien machen). Hat auch den Vorteil, dass Windows dann schneller startet.


    Ich hoffe, ich konnte helfen.

    Soweit ich weiss ist mixer.exe das Programm zur Lautstärkeregelung (das, was sich rechts unten neben der Uhr irgendwo einnistet).
    Die Dateien befinden sich, soweit sie von Windows selbst stammen, gepackt in den .cab Dateien (Cabinetfiles, so ähnlich wie zips) auf der Windows-CD, jedes neuere Packprogramm (WinZIP, WinRAR,...) sollte sie öffnen können, dann mit diesen Dateien einfach die ungültigen überschreiben; ist allerdings ziemlich mühsam, die ganzen cabs (100+ Stück) zu durchsuchen.