Beiträge von sischi

    Mein Laptop ist schon ein paar Jahre alt, aber für meine Bedürfnisse vollkommen ausreichend.

    Selbst im Innern des Laptops rumzuschrauben ist mir zu gefährlich, da ich mich da nicht aus kenne.

    Und, verstellen tu ich auch nichts mehr, da ich auch nicht mehr viel im Internet surfe.

    Ich geb den in die Werkstatt, das ist mir sicherer.


    Danke für eure Mühe mit mir.

    Mavalok2 : Werd die Werkstatt mal danach fragen. Danke für den Hinweis.


    ravenheart: Verbindungsabriß providerseitig ?

    Bin zwar hier eine Null, aber wenn es einen Verbindungsabriß providerseitig geben würde, käme ich mit dem Stick,

    der ja auch auf die vorhandene FritzBox zugreift, auch nicht funktionieren., Mit dem Stick komme ich problemlos ins

    Internet


    Grüßle sischi

    Hallo,

    ich habe einen Dell-Laptop, Daten darüber sind angehängt.

    Während ich am Laptop arbeitete, sah ich, daß die WLan-Verbindung unterbrochen war.

    Habe zwar jetzt alles versucht, was ich weiß, daß ich die WLan-Verbindung wieder hin bekomme, aber es klappt nicht.

    Wenn ich einen WLan-Stik einstecke, habe ich über diesen Verbindung ins Internet.

    Auch ein aus- und einschalten des Routers brachte nichts.

    Meine PC-Werkstatt ist leider in Urlaub, weshalb ich da nicht fragen kann.

    Ist vielleicht das Teil im Laptop kaputt ?


    Weiß mir als Laien bitte jemand Rat ?


    Grüßle sischi


    paules-pc-forum.de/attachment/11386/

    Michi,

    meine PC-Werkstatt ist kein "Schrott", wir kennen uns schon seit Jahren und ich vertrau dem.

    Ich hatte meinen PC damals nicht dabei, sondern schilderte ihm die Fehler.

    Nachdem der PC jetzt ganz ausgefallen war, habe ich ihn in die Werkstatt gebracht. Die 2. Festplatte

    hatte "Lesefehler" und war defekt, was zunächst nur ab und zu den Bildschirm schwarz werden ließ

    und nichts mehr ging.

    Außerdem waren sowohl auf dem PC wie auch auf dem Laptop Tojaner drauf.

    Jetzt gehen beide Geräte wieder normal.


    Wollte nur mitteilen, was die Fehler hier waren.

    Sehr herzlichen Dank für eure netten Antworten und eure Mühe mit mir.

    Ja, wenn man schwerhörig ist, ist das manchmal schon sehr gut, aber es entgeht einem auch viel. Hab zwar Hörgeräte,

    aber die verstärken oft die verkehrten Töne.


    Der Pfeifton ist hochfrequent und ist nur da, wenn eben beim Hochfahren des PC der Bildschirm schwarz bleibt. Ob

    der Rechner auch stehen bleibt, weiß ich ja dadurch nicht, wenn der Bildschirm schwarz ist. Wenn das anfängt zu pfeifen, kommt

    meine Frau immer angelaufen und fragt, was das sei. Es kommt aus dem Rechner. Wenn der PC dann "normal" läuft, also nach dem erneuten Hochfahren dann das Bild zeigt und stabil bleibt, ist dieser Pfeifton auch weg.


    Das mit dem "Privacy Badger" werd ich mich mal beschäftigen.


    Grüßle Sischi

    Ich nehm den Firefox. Schon immer.

    Ach, meine Frau sagt immer, daß aus dem PC ein ungewöhnlicher Pfeifton heraus kommt, wenn der Bildschirm schwarz geworden

    ist und ich den PC wieder hochfahre. Manchmal bleibt er dann auch schwarz und ich muß wieder zwangsabschalten und hochfahren.

    Ich höre den Pfeifton nicht, weil ich schwerhörig bin.

    Hallo newbie123:

    den Steganos OnlineShild benutze ich ja schon viele Jahre ohne Probleme. Wie du richtig erkennst, will ich meine IP-Adresse eb en nicht

    öffentlich machen. Der Steganos löscht automatisch Cookies , wenn ich den Browser schließe. Außerdem zeigt er den Browser nicht mehr an, den

    ich verwende und ich kann Werbung ausschalten und Tracking verhindern.

    Ich bin in meinem Alter kaum mehr im Netz unterwegs, außer halt auf den Seiten, die ich aboniert habe. Ich bemühe mich auch nicht mehr groß,

    noch am PC oder Internet viel zu lernen.

    Den PC nehm ich fast ausschließlich für private Angelegenheiten, also kaum für Internetangelegenheiten. Dafür ist der Laptop zuständig.

    Wie ich jetzt sehe, war offensichtlich der Steganos für die Probleme veantwortlich, denn seit ich diesen nicht mehr aktiviere bzw. die IP-Adresse ändern lasse,

    funktionieren beide Geräte wieder problemlos.


    Grüßle sischi

    Es könnte sein, daß ich die Ursache gefunden habe.

    Es könnte am Stegtanos Online Shield evtl. liegen. Muß das aber noch testen.

    Normal schalt ich den ein, wenn ich den Rechner hochgefahren habe. Ich habe den ja auf beiden Geräten

    drauf. Und auf beiden Geräten stockte ja der Rechner. Heute habe ich jetzt an beiden Geräten den

    Steganos nicht eingeschaltet und es lief bis jetzt normal.

    War aber nur kurz an beiden Geräten.

    Danke für eure Antworten.

    Ich bin in PC-Fragen nicht mehr durch, drum bin ich ja auch in die PC-Werkstatt gegangen.

    Ich surfe kaum im Internet, lade auch kaum was runter, bin nur in einem Forum für Bastelsachen.

    Ich mach nur angezeigte Updates, also wenn diese eine neue Version anzeigen. Das ist z.B. IObit uninstaller, Malwarebits. cc-cleaner.

    von Win10 werden die Updats ja automatisch gemacht. Mehr mache ich nicht mehr am PC.

    Natürlich kommen automatische Warnungen von Window, wo ich in der Regel ablehne, wenn es um Zustimmung geht.

    Hallo,

    ich weiß jetzt nicht ob ich in dieser Sparte richtig bin.

    In letzter Zeit häuft es sich, daß nach kurzer Zeit nach dem Hochfahren des Rechners der Bildschirm plötzlich schwarz wird oder alles stehen bleibt und nichts mehr geht und ich den Rechner zwangsrunterfahren muß. Machmal funktioniert der Rechner dann beim 2. hoch fahren oder ich muß das mehrmals versuchen, bis er wieder normal läuft.

    Ich war zwar bei meine PC-Werkstatt, da wußte man aber auch nicht, was das sein könnte.

    Ich dachte, daß es am Rechner (acer-PC) liegt, aber das gleiche Problem habe ich auch an meinen Laptop (Dell). Beide laufen ja separat.

    Auf beiden Geräten läuft das Win 10, auf dem Laptop von der PC-Werkstatt aufgespielt, auf dem PC ging das Update von Windows.


    Es ist einfach lästig, wenn unter der Arbeit plötzlich alles stehen bleibt und nach dem erneuten Hochfahren futsch ist.


    Hat hier jemand einer Ahnung, an was dies liegen könnte?


    Danke im voraus für eure Hilfe.


    Grüßle sishci

    Das mit dem "Apps Market" habe ich gestern Abend noch ausprobiert.

    Da sind aber nur bestimmte Apps vorgegeben, man kann keine andren suchen und installieren.

    Also nicht wie auf dem Handy, wo ich diverse Apps suchen und runter laden kann.

    Das mit dem roten Punkt (rot, blau, gelb, grün) , das klappt. Wenn ich beim Sender auf den roten Punkt drücke, erscheint

    die Mediathek. Ich bin bei den Mediatheken immer über die App gegangen, die ja automatisch installiert ist.

    Ich find somit auch die Mediathek von ORF. Es ist aber etwas schwierig, weil nicht alles sofort anspringt und der Kursor

    gleich weiter spingt. Muß mich da mal noch etwas beschäftigen.


    Danke für eure Mühe mit mir.


    Grüßle sischi

    Ich hab das Menü im Fernseher schon öfters durchgeschaut, will da aber nichts groß

    verändern, weil ich mich nicht so auskenne.

    Aber bei google habe ich jetzt was gefunden mit "Apps Market", da soll man Apps laden können.

    Werde das mal im Laufe des Abends probieren,w enn ich an den Fernseher komme.

    Danke nochmals, werds berichten ob das klappt.


    Grüßle sischi

    Danke mal für eure Antworten.

    Werde das mal probieren, wenn meine bessere Hälfte den Fernseher wieder "frei" gegeben hat. hi hi

    Es handelt sich um einen Panasonic TX 65FZW804 Fernseher.

    Ich nehm normal Sendungen im ORF auf, die ich sehen will, aber wenn sich 2 Sendungen überschneiden,

    muß ich mich entscheiden.


    "Pluto" : das hab ich noch nie ausprobiert.

    Hallo,

    ich weiß jetzt nicht, ob hier jemand Bescheid weiß.

    Ich habe einen Panasonic-Fernseher mit Internetanschluß.

    Auf dem Fernseher sind ja diverse Apps schon voreingestellt. ARD, ZDF, usw.

    Ich würde auch gerne vom ORF eine App auf dem Fernseher installieren. Hab zwar schon

    versucht, über Google Play eine App runter zu laden, aber die sind ja eigentlich nur für Androrid.

    Kennt sich da jemand vielleicht aus und kann mir helfen ?

    Ich hab ja für ORF die Karte, kann also gesamtes ORF ansehen.


    Man kann die Mediathek von ORF zwar auch über Google auf dem Fernseher aufrufen,

    kann die Filme ansehen, aber das Bild ist nicht über den ganzen Bildschirm und das normal

    eingestellte Programm läuft ja in einem kleinen Fenster weiter.


    Danke im voraus.


    Grüßle sischi

    Ja, wenn das nen Tag dauert oder 1 1/2 Tage, dann hat man ja noch Verständnis, aber wenn dies

    gleich mehrere Tage das gleiche Spiel ist, weiß man einfach nicht was passiert. Kann ja ggf. auch ein

    Schadprogramm sein , das sich einnisten will.

    Nachmals Danke für eure Mühe mit mir.