Beiträge von alanos

    Hallo Leute,


    vielleicht kann mir hier wer helfen:


    ich war gestern abend am surfen, plötzlich poppt eine Malware Warnung von Antivir auf. Kurz darauf kommen diverse Meldungen, dass die Festplatte defekt sei. Danach werden meine Desktopverknüpfungen durchsichtig (so wie "versteckt" ), dann verschwinden die Schnellstart Verknüpfungen, dann der Desktop Hintergrund und mit ihm schlussendlich auch alle anderen Verknüpfungen. In den Taskmanager komme ich nicht mehr (der Button ist immer so grau hinterlegt, dass ich nicht anklicken kann- übrigens auch beim "Affengriff"). Bis eben konnte ich nicht mehr auf meine Datenpartition zugreifen (auf c: schon), aber seit eben geht das wieder. Jedoch waren alle Dateien dort mit dem Attribut "versteckt" versehen. Im Startmenü ist der Programmordner völlig leer, obwohl alle Programme auf c: noch vorhanden und ausführbar sind. Der Desktop ist einfach nur schwarz, rechter Mausklick ohne Funktion.


    Ein auf den Tag aktuelles Antivir findet nix (schliesst es die Suche auch nicht ab. Hat sich gestern beisielsweise an der Datei C:\windows\system32\CatRoot\edb.log 12 Std. lang tot gesucht, obwohl diese Datei in dem Verzeichnis gar nicht exsitiert, habe sie dann im Verzeichnis "CatRoot2" gefunden). Hijackthis findetr auch nix. Bin über einen Direktstart des Tune Up Prozessmanagers nun doch noch in die Prozesse gekommen, alles normal keine Fremdprozesse. Nach jedem Neustart poppt immer so ne komische Windows XP Security Alert Meldung auf, die mich auffordert, diesen und jenen Button zu drücken, um das System wiederherzustellen, die sieht aber nicht ganz koscher aus, eher nach Fake (z. B. kommt der Mauszeiger wie bei Ein-Klick Links im Internet, wenn ich über die Buttons gehe). Habe diese Meldung übrigens jetzt mittels Tune Up Start up Manager aus dem Autop Start gelöscht, seither kommt die auch nicht mehr.


    Ich kann mir nicht recht vorstellen, dass das wirklich ein Plattencrash ist, andererseits wenn nicht, hab ich auch noch nie einen so derben und vor allem so gut versteckten Schädling gehabt.


    Edit: Habe alle Partitionen mit Tune Up Disc Doctor überprüft, alles i. O.!


    Edit: Audio geht auch nur hin und wieder, manchmal kommt die Meldung "Ein Mixer ist nicht vorhanden", wenn ich die Lautstärke regeln will.


    System: Windows XP


    Kann mir wer helfen, hab sowas penetrantes noch nie gehabt