Beiträge von Meph

    Hallo,


    ich habe Windows 7 Home Premium 32 bit auf meinem Laptop und möchte nun auf die entsprechende Windows 7-Version mit 64 bit wechseln, damit ich später die Windows 10-Version mit 64 bit bekommen kann.


    Leider habe ich nur die OEM-Version, allerdings mit Product-Key. Nun habe ich aber gelesen, dass ein Wechsel der OEM-Version von 32 auf 64 bit nicht funktionieren soll, da Microsoft sich dagegen sperrt. :evil2:


    Weiß jemand vielleicht einen Weg, wie es trotz der OEM-Version funktioniert?
    Danke euch!


    Meph

    Hallo zusammen,


    seit ein paar Tagen ist auf allen Windows 7 basierenden PC, Laptops und Netbooks das Internet seeehr langsam: nur ca. 0,72 MBit/s bei wiederholten Speedtests. :thumbdown:
    Ich habe schon alles versucht: LAN-Verbindung, WLAN-Verbindung, System gereinigt, abgesicherter Modus mit Netzwerktreibern, Virenscanner deaktiviert, Fritzbox 7390-Einstellungen überprüft usw. - das Ergebnis ändert sich leider nicht. :(


    Bei allen Geräten, die mit Android laufen (Samrtphones und Tablet) beträgt die gemessene Geschwindigkeit hingegen rund 1,5 MBit/s!!! Das ist für mich ok und wäre für die Windows-Rechner für mich völlig ausreichend (obwohl ich eine 6000er Leitung bei EWE habe).


    Irgend etwas bremst die Windows-Rechner aus... :roll:
    Ich weiß nicht mehr weiter, kann mir bitte jemand helfen? Ich habe die Netzwerk.TXT mal angehängt - hoffentlich hilft es...


    Danke euch!


    Meph

    Hallo,




    seit gestern funktioniert auf meinem Laptop




    Samsung Laptop NP-R522


    Windows7




    die Taste "e" nicht mehr. Alle anderen Tasten gehen ohne Probleme.


    Wenn ich aber z.B. die nebenan liegende Taste "r" mehrfach drücke, kommt
    oft die folgende Zeichenfolge: rererereeeeeeeeeeeeeeeeeeeeeeeeeeeeeee


    Wenn ich den Rechner hochfahre, piept der Rechner langanhaltend und im
    Windows-Anmeldefenster erscheinen ganz viele Sterne, so als wenn eine
    Taste dauerhaft gedrückt wird. Die Anmeldung ist dann erst möglich, wenn
    ich die Zurück-Taste drücke und die Zeichen lösche und dann das
    Kennwort eingebe.


    Mir fiel auf, dass der Rechner vor dem Defekt im Bereich der Taste e
    recht heiß wurde.
    Beim Booten erscheint jetzt immer der
    "Windows-Start-Manager", obwohl ich keinerlei Systemveränderungen
    vorgenommen hatte...




    Ich habe bereits:


    - Taste e ausgebaut und gereinigt


    - Lüftungsschlitze ausgepustet und Laptop "aufgebockt", um die Kühlung zu verbessern


    - Virenscanner laufen lassen


    - System auf letzten Wiederherstellungspunkt zurückgesetzt




    Mit einer externen USB-Tastatur funktioniert das "e", so dass ich von einem Tastaturdefekt ausgehe...


    Kann ich die Laptop-Tastatur dauerhaft abschalten,
    damit die Probleme beim Hochfahren verschwinden?
    Eine Ersatztastaur würde ca. 50€+Einbau kosten. Der Einbau soll leider sehr schwierig sein, so dass ich das leider wohl nicht selber machen kann...
    Hat jemand noch eine
    Idee?


    Danke für eure Hilfe!