Beiträge von areiland

    @EstherCH
    Auch bei 1703, 1709 und 1803 wurde die Auslieferung der Updates kurzfristig gestoppt. 1803 wurde für Systeme mit Intel SSDs ausgesetzt, 1703 für HP Systeme, 1709 zeitweise komplett. Das ist nichts neues und trat bisher bei allen Funktionsupdates auf, nachdem die ersten echten Fehlerberichte eintrafen und klar wurde, dass es unter bestimmten Umständen zu Problemen kommen kann.


    Microsoft kann nun mal unmöglich 700 Millionen von Installationen, mit faktisch 700 Millionen unterschiedlichen Hard- und Softwarekombinationen, berücksichtigen.

    So ist es!
    Und weil ich weiss, dass an Windows unheimlich gerne rumoptimiert, getunt und angepasst wird, begegne ich solchen Fehlerberichten äusserst misstrauisch, wenn direkt "Microsoft" gerufen wird. Es war nämlich auch bei 1703 und 1709 der Fall, dass MS nichts für die Fehler nach den Updates konnte. Erst waren es HP Entwickler, die für den Dienst "App Vorbereitung" vorgesehene Registrywerte gekapert hatten und diesen Dienst in einen Timeout liefen liessen.


    Die Auswirkung: Windows verharrte mehrere Minuten mit einem schwarzen Bildschirm, bis der Timeout dafür sorgte, dass Windows weiter starten konnte.


    Im zweiten Fall hatten die Nutzer Advanced System Care 11 auf dem Rechner und dessen residenter Teil sorgte gleichfalls für einen schwarzen Bildschirm, was hier nur durch eine Entfernung im abgesicherten Modus lösbar war. Ausserdem wurden auch Nero, PowerDVD und etliche andere Programme schon als Auslöser solcher Probleme identifiziert. Oft einfach deshalb, weil veraltete Versionen irgendwie ins System geprügelt werden.


    Und in allen diesen Fällen wurde reflexhaft sofort "Microsoft Update Scheisse" gebrüllt. Dabei war MS gar nicht der Auslöser.


    Ich z.B. prüfe in allen Fällen immer zuerst, ob das Problem an meinem Rechner liegen könnte und in der Mehrzahl aller (äusserst selten vorkommenden) Fälle liegt das Problem an mir - nicht an den Updates oder Microsoft. Aber, jeder Entwickler ist vollkommen fehlerlos - bis auf die Microsoft Entwickler, die bestimmt das gesamte Elend der Welt zu verantworten haben.

    Da bei einem Update nicht die ganze Platte formatiert wird, fallen mir da nicht sehr viele Möglichkeiten ein.

    Och mir fällt da eine ganze Latte an denkbaren Szenarien ein! Angefangen bei mit untauglichen Mitteln verlegten Benutzerordnern, über korrekt verlegte Benutzerordner durch andere, bis hin zu auf OneDrive abgelegten Dateien, die nur bei Bedarf heruntergeladen werden - was wegen eines nicht zugreifbaren OneDrive Kontos scheitert. Und auch da gibt es mehrere Möglichkeiten, OneDrive ist nicht im Autostart, IPv6 ist nicht aktiviert oder (wie es oben schon angedeutet wurde) das Benutzerprofil ist defekt.

    Ausserdem kann ein Konto doppelt aufgeführt sein, wenn man mit netplwiz einen Autologon eingerichtet hat und dort den Benutzereintrag ausgewählt hatte, der nur die Gruppenzugehörigkeit "HomeUsers" beinhaltet. In diesem Fall wird dieser Nutzer am Anmeldebildschirm mit seiner Zugehörigkeit zu "HomeUsers, Administratoren" als gesondertes Konto aufgeführt.


    Desweiteren kann es passieren, wenn der Computername geändert wurde, weil diese Information in manchen Fällen nicht in der Registry hinterlegt wird und der korrekte Login dann ebenfalls als separates Konto angezeigt wird.

    @Guepewi
    Ich sagte ja, der ellenlange Download lag bloss an meinen nicht mehr rückgängig gemachten Testeinstellungen bei der Übermittlungsoptimierung. Ansonsten wäre das bei mir in den üblichen 55-65 Minuten gegessen gewesen. Platz ist auf dem Tab immer genug frei, denn das nutze ich nur zum Surfen, zum Testen meines Tools und für Tests diverser Scripte.

    Timings habe ich nun auch:
    XMG U716 - ca. 20min
    Lenovo X230 Tablet - ca. 35min


    Ging schneller als erwartet. Muss aber der Anschaulichkeit halber dazu schreiben:
    Internet 50.000/ 2500, und beide Laptops arbeiten mit SSDs, und haben Core i7 (Desktop)-, sowie Core i5 (Mobil) CPUs verbaut.

    Bei meinem Tablet hat alleine der Download zwei Stunden gedauert :(
    Bis ich kurz vor erreichen der 100% mal nachsah und feststellte, dass ich für den Download von Updates nur 5% der Bandbreite zugelassen hatte :)


    Die restliche Installation ging dann aber wenigstens flott. Auf dem PC gibts keine Bandbreitenbeschränkung, da lief der Download zügig durch und die Installation war ab Neustart in 15 Minuten durchgelaufen.

    Also ich für meinen Teil vermisse bei dieser Fragestellung die wirklich wichtigste Information, nämlich die zur Umgebung in der die VM aufgesetzt wurde. Es wäre ja nicht unwesentlich, das zu wissen. In Virtual Box kann ich meinem XP nämlich problemlos auch mehr als 512 MB Speicher zuweisen.

    Ich bastle halt gerne und nutze in diesem Fall schon vorhandene Gerätschaften. Die Umstellung auf GBit hatte ich schon länger ins Auge gefasst und jetzt hab ich einen Grund, das zu forcieren. Wenn das erledigt ist und der neue RasPi läuft, dann werde ich mir noch ein Rack oder Gehäuse für Switch, RasPi sowie einen USB Hub entwerfen und auf dem 3D Drucker anfertigen.

    @IdefixWindhund
    Ich hatte bisher auf allen Rechnern die Freigaben der anderen Rechner als Netzlaufwerk eingehängt. Das ist mir inzwischen aber wirklich zu doof geworden - denn gerade der Rechner, von dem ich Daten bräuchte, ist dann ohnehin nicht an. Deshalb hab ich meinen RasPi 2 mit Windows 10 IoT Core reaktiviert. Den hab ich an den Router gehängt, eine externe Platte angeschlossen und darauf eine Freigabe eingerichtet. Passt, jetzt haben alle Rechner nur noch ein einziges verbundenes Netzlaufwerk und alles geht mit 100 MBit hin und her.


    Am Wochenende kommen mein GBit Switch und mein RasPi 3 B+, dann kann ich das Netzlaufwerk mit 1 GBit bedienen, was beim RasPi eben volle USB 2.0 Geschwindigkeit sein wird. Das ist dann aber immer noch eine Vervierfachung dessen was ich jetzt habe.

    Auch hat es oben links (roter Pfeil) jetzt eine Schnellzugriffsleiste, was mir selber nicht passt! Aber naja, man kann es ja wahrscheinlich nicht ändern.

    Jetzt erst ausgeschlafen, oder bist Du von Windows 7 auf die 1809 gewechselt?
    Die Schnellzugriffsleiste war schon in der 1507 enthalten :) Ich glaube sogar, dass der Explorer sie schon bei Windows 8 enthielt.

    Ich möchte das auf keinen Fall verharmlosen, nur liegen die Hürden für eine Infektion mit Lajox dann doch etwas höher. Erstens muss der Anwender seinen Rechner ohne Secure Boot betreiben, dann muss er aktiv einen Dateianhang öffnen und der Virenscanner darf diesen nicht als schädlich einstufen. Danach muss der Anwender auch noch den Flashvorgang zulassen, das heisst er muss einer UAC Abfrage zustimmen. Und zuletzt eben, private Nutzer sind bisher noch nicht damit angegriffen worden.


    Das Geschmäckle dabei ist eben, dass Eset hier für seinen UEFI Scanner trommelt. Eigentlich müssten sogar sämtliche Virenscanner LoJack/Lojax mit seinen bekannten Signaturen inzwischen in ihren Definitionen führen und damit sein aktiv werden schon im Vorfeld unterbinden können.


    Wenn man sich die Beschreibung bei Heise durchliest, dann sollte ausserdem klar werden können, dass kommerziell orientierte Gruppen da wohl eher schwer rankommen dürften. Das ist die Sorte Schadsoftware, die nur mit enormen finanziellen und personellen Ressourcen erstellt und nur gezielt eingesetzt wird.

    Ich bin überhaupt nicht vom Fach und weiß v.a. nicht, welche Bios-Treiber auf deren Seite die richtigen sind

    Wenn das so ist, warum überlässt Du dann die Interpretation der SMART Werte nicht uns? Die können nämlich mehr an Information liefern, als nur "Gut" oder "Schlecht"!


    Und was die Treiber angeht, zumindest die Chipset-Treiber sollten installiert werden.

    Schau im Internet beim Hersteller des Rechners nach passenden Treibern und niemals auf anderen Wegen oder sogar mit Tools!
    Denn weder Tools noch der Gerätemanager sehen beim Hersteller Deines Gerätes nach. Der Gerätemanager sieht nur in der Windows Treiberdatenbank nach aktuelleren Treibern, diese können aber schon das Problem sein, denn Windows 10 installiert ja schon seine Standardtreiber. Treibertools sehen überall im Internet nach, wo sie was möglicherweise passendes finden könnten. Deshalb sind beide Möglichkeiten niemals eine Option - nach wie vor ist nur der Hersteller des Rechners die einzige Möglichkeit zu 100% passende Treiber zu bekommen. Wenn der Rechner schon etwas älter ist, dann gilt das umsomehr - wenn es zudem ein Notebook ist, dann gilt das erst recht!


    Nur der Hersteller Deines Notebooks kann Dir zu 100% passende Treiber liefern und bei Windows 10 lassen sich auch Treiber für Windows 7 - 8/8.1 installieren.

    @AHT
    Der direkte Start ins UEFI ist auch im Tray Icon meines Tools zu finden. Auf den Tab "Verschiedenes" kann man auch den abgesicherten Modus ein- und wieder ausschalten. Ausserdem hab ich hier: https://www.win-10-forum.de/wi…rten-modus-versetzen.html noch gezeigt, wie man sich den abgesicherten Modus auch als Verknüpfung z.B. ans Startmenü anheften kann.


    @IdefixWindhund
    Häng an die Befehlszeile ein "-t 0" an, dann unterbleibt die Meldung "Sie werden in Kürze abgemeldet" und der Shutdown erfolgt direkt.

    @AHT
    Das hatten wir doch jetzt schon mal!
    Dieses Video gibt nur einen Teil des tatsächlichen Geschehens wieder und das konnte jeder erkennen. Genau darauf bezog sich Hr. Maaßen. Denn weil es sich erkennbar nur um einen Ausschnitt aus dem tatsächlichen Geschehen handelte, blieb die Vorgeschichte dieser Szene unklar und man konnte alles hineininterpretieren. Genau das taten Merkel und ihr Sprecher Seibert, sie interpretierten die 19 Sekunden Video in ihrem Sinne und ohne zu hinterfragen ob ihre Annahmen haltbar sind.


    Solch hochgebildete und erfahrene Menschen fangen in dem Moment, in dem es am wenigsten hilfreich ist, direkt an mit populistischen Phrasen um sich zu werfen. Und Hr. Maaßen versucht das noch irgendwie abzufangen. Durch dieses um sich werfen mit populistischen Phrasen hat Angela Merkel ihre gesamte Glaubwürdigkeit und die Deutschlands aufs Spiel gesetzt. So sehe ich das!


    Übrigens hatte ich zum Geschehen noch ein Detail vergessen, das ich ebenfalls recht interessant fand:
    Als die SPD "Delegation" in Chemnitz "gejagd" wurde, hat einer der Teilnehmer dies getwittert. Soweit, so interessant. Ich hätte massive Schwierigkeiten einen Tweet abzusetzen, wenn ich rennen muss wie ein Hase weil ne Horde Affen hinter mir her ist. Nun manche scheinen das zu können. Bloss, der Screenshot dieses Tweets trug als Standortangabe "Leipzig" das ~100 Km von Chemnitz entfernt liegt. Auch hier gibt es also offene Fragen bezüglich der "Authentizität".


    Je weiter ich da also grabe, umso weniger eindeutige Antworten finde ich. Es tun sich im Gegenteil immer mehr Fragen auf, die auch so manchem der "guten" Protagonisten gestellt werden sollten.


    Sehr richtig, es fehlen hinter den nackten Zahlen die Vergleichskriterien, was ich ja oben schon angemerkt hatte. Es ist unmöglich nur aus den Zahlen was zu rekonstruieren, ausser eben dieses zweifellos vorhandene statistische Missverhaltnis, wenn man Zahlen zusammen mit den Bevölkerungsanteilen der Tätergruppen betrachtet. Das reicht aber auch aus, um zu sehen dass Zuwanderer deutlich öfter zu Gewalt greifen, um ihren Willen durchzusetzen und das bekegt auch mein obiger Link.


    Kann man weder wegdiskutieren noch schön rechnen, ist für mich aber jetzt kein Grund alle mit Migrationshintergrund unter einen Generalverdacht zu stellen. Dann müsste ich nämlich in meiner unmittelbaren Verwandtschaft anfangen. Naja, denen kann man eh nicht über den Weg trauen :)