Beiträge von fleeps

    Testweise eine separate Grafikkarte jüngeren Baujahrs in den freien "PCIe x16"-Grafikkarte-Slot einsetzen und mit aktuellem Treiber ausprobieren.

    Leider z.Z. keine andere zur Hand.

    Ich habe schon einiges über ähnliche Dinge gelesen, allerdings konnte man so einen Fehler oft durch andere Treibereinstellungen umgehen. Hier halt dummerweise nicht. Sollte ich eine Lösung finden (die ich schon seit längerer Zeit suche), werde ich es hier mitteilen, sollte hier jemand noch Tipps haben (ohne Hardwareänderungen), nur her damit.

    Was spricht dagegen, diese älteren Treiber weiterzunutzen?

    Das hier: KLICK


    Da Du auch Windows 7 erwähnst, gehe ich mal von einem älteren Rechner aus. Ältere und alte Grafik-Chips fliegen irgendwann mal aus der Unterstützung durch neue Treiber-Software raus.

    Da die jetzigen, aktuellen Treiber auch für die Grafikkarte, die in diesem Rechner verbaut ist aufgeführt werden, würde ich schon ganz gern updaten, auch weil Bugfixes und bessere Unterstützung für Anwendungen integriert worden sind.

    Hallo allerseits,

    seit Jahren habe ich ein Problem mit AMD-Grafiktreibern. Schon unter Win7 und seit Installation auch unter Win10 gibt es Folgendes:

    Wenn ich einen Treiber neuer als Version 21.19.519.2 von 2017 (angezeigt unter Gerätemanager-Eigenschaften-Treiber-Treiberversion) installiere, wird das Bild auf dem Monitor sehr schlecht dargestellt, das heisst es ist sehr körnig und mit viel zu starken Kontrasten (aber nicht verzerrt). Dies betrifft jeden neueren Grafiktreiber seit der genannten Version, alle Treiber älter als die genannte Version funktionieren dagegen einwandfrei. Der PC ist zum Monitor mit einem HDMI-Kabel angeschlossen. Ein Wechsel des HDMI-Kabels sowie die Herumstellerei an den Treibereinstellungen sowie der Einstellungen am Bildschirm brachte keine Besserung. Was könnte das Problem sein?

    Danke für deine Rückmeldung, WilhelmR70. Dann weiss ich immerhin, dass das Problem nicht auf meinem Rechner zu suchen ist. Bin mal gespannt, ob er nochmal zurückkommt oder ob er von Microsoft still und heimlich dauerhaft abgeschaltet wurde.


    Edit: Jetzt geht er gerade wieder. Mal sehen, wie lange das der Fall sein wird. Es scheint ja doch auch schon früher einige Unterbrechungen gegeben zu haben. Für alle, die auch noch über dieses Problem stolpern und hier her finden: Der Store hat bei Umstellung der Region in "PC-Einstellungen" - "Zeit und Sprache" - "Region und Sprache" mit den Ländern Schweiz, Schweden, Dänemark, Vereinigtes Königreich oder Vereinigte Staaten weiterhin funktioniert, wenn er in Deutschland nicht erreichbar war.

    Hallo,

    seit einiger Zeit fällt mir auf, dass der Windows 8.1 Store nicht mehr funktioniert, es kommt nur noch eine Fehlermeldung wie die in diesem Strang. Alle im Internet (und auch hier) gefundenen Lösungswege helfen nichts. Selbst eine komplette Neuinstallation zeigt diesen Fehler sofort nach Aufruf des Stores nach Abschluss der Installation (ohne Installation weiterer Software). Was jedoch funktioniert, ist eine Umstellung der Region (in PC-Einstellungen) von Deutschland nach Schweiz, Schweden, Dänemark, Grossbritannien oder USA, dann geht der Store wieder. Daher meine Frage: sind die Store-Server für Win8 und 8.1 in DE bereits abgeschaltet und jeder hier hat dieses Problem oder tritt dieses nur auf meinem PC auf?