Beiträge von Habicht99

    Hallo,


    wenn Du dann beim Neuinstallieren aber nur die Update-Version von VISTA hast, musst Du sie erst einmal ohne Key als Testversion installieren.
    Anschließend dann das ganze noch einmal mit dem Start der SETUP.EXE von der CD neu starten und bei der Installation den gültigen Key eingeben.


    Grund:
    Die Update-CD akzeptiert keine leere HDD. :(
    Sie muss aus dem laufenden vorherigen System mit SETUP.EXE gestartet werden. Allerdings erkennt MS auch eine laufende VISTA Testversion als solche an. Es geht also nur über den Umweg. Bei der Voll-Version oder Systembuilder-Version trifft das natürlich nicht zu.

    Hallo,


    ich möchte die Frage noch einmal nach oben bringen. Bei mir sind es allerdings über 500 Schriftarten. Die sind leider beim Update von der vorherigen XP Version wohl übernommen worden.


    Es gilt bei mir das Gleiche wie Razzfazz.


    Wie werde ich, ohne Neuinstalltion, den Rattenschwanz los. Der Start von Vista wird dadurch negativ beeinflußt.

    Hallo,
    die vorgeschlagene Änderung hat leider auch bei mir nichts neues ergeben. Es bleiben statt der erhofften Grafikzeichen immer noch das "X" und die Textanzeigen. Also muss ich wohl damit leben. Vielleicht löst es einmal der Kommissar Zufall.

    Zitat von Schwabenpfeil!

    Verwendest Du die finale Version von Windows Vista, oder eine Beta?
    Es scheint also als wenn "nur" diese eine Grafik fehlen würde oder beschädigt ist. Die Hilfe selbst ist funktionisfähig.
    Noch habe ich dazu nichts finden können, ich bleibe aber mal am Ball...
    Gruß
    Schwabenpfeil!


    Ich verwende die gekaufte Upgrade-Version (389€) vom 30.01.2007 VISTA Ultimate. Habe sie aber so installiert, dass WinXP PRO im Windows.old Ordner war. Zwischenzeitlich habe ich diesen aber gelöscht. Die andere SW habe ich neu installiert, dabei aber die alten Ordner (C:\Programme) wieder benutzt. So sind mir einige Einstellungen erhalten geblieben. Neue Programme werden ja in C:\Program Files installiert. Ein wenig englisch musste Bill Gates ja behalten.


    Ob es sicher nur die eine Datei ist, kann ich nicht sagen. Ich gehe davon aus, dass es so ist, da ich die anderen Icons bzw. Aufzählungspunkte sehe. Wobei auch der Pfeil nach rechts in anderen VISTA Darstellungen durchaus sichtbar ist. Nur eben in der Hilfe nicht. Die Hilfe selbst funktioniert komplett. Offline sowie Online.


    Vielen Dank für Deine Mühe

    Hallo,
    wenn ich auf die Platzhalter drücke, passiert leider nichts. Es scheint bei allen Hilfenseiten zu sein bei denen Aufzählungen (wenn ein Punkt als Aufzählung kommt, ist er sichtbar) dargestellt werden. Andere Icons sind in der Systemsteuerung (z.B.) zu sehen. Es ist wohl immer nur das nach rechts zeigende Dreieck/Pfeil.


    Auch bei der Online Hilfe ist es nicht anders. :(


    Ich habe mir mal den Quelltext angesehen. Da ist eine Passage wo die Grafik aufgeführt wird.
    Sie lautet:
    src="mshelp://Help/?id=Microsoft.Windows.Resources.CollapseArrow" alt="Inhalt einblenden">


    Dieser "CollapseArrow" wird nicht angezeigt. VISTA findet ihn wohl nicht und zeigt dann den Alternativ-Text an.

    Hallo,
    da habe ich mir schon einen Wolf gesucht. Es handelt sich allerdings nicht um animierte GIF's, sondern nur um feststehende Pfeile. Ich habe das im Bild noch einmal dargestellt. Es ist ein Ausschnitt aus einer Hilfe-Datei der Spracherkennung. Daher weiß ich wie es eigentlich aussehen sollte.


    Ich komme z.Z. leider nicht weiter. Vielleicht hat noch ein Windows-ProfiUser einen Tipp für mich 8O

    Hallo,
    ich habe eine Frage zur Darstellung der Symbole von VISTA. Ich meine hierbei nicht die Desktopsymbole sondern die kleinen Dreiecke z.B. bei der Vista-Hilfe sein müssten. Bei mir wird nur der alternativ Text angezeigt.


    Ich habe einmal ein kleines Bild gemacht, damit ich den Fehler per Bild beschreiben kann. Was muss ich wo einstellen, damit der Text "Inhalt einblenden" nur als Icon erscheint.


    [Blockierte Grafik: http://www.habicht99.gmxhome.de/bilder/Darstellung_VISTA_Symbole.png]


    Verwenden tue ich nur Kaspersky InternetSecurity, sonst alles von VISTA (Ultimate)


    Wer kann mir bei der Abwahl behilflich sein :(

    Hallo,
    ich habe mir die VISTA Ultimate Version gegönnt. Quasi als Aufsteiger von WinXP Pro. Ich bin nur über den Ablauf der Installation irritiert. Beim Einlegen der DVD (32bit) erscheint nach erfolgreichem Eingeben des Codes nach kurzer Zeit, dass das Upgrade mit dem Code nur von Windows aus erfolgen kann. Das war für mich kein Problem, da ich ja noch eine laufende Version von WinXP Pro hatte. Also Windows normal starten und dann die DVD rein und ab ging die Post. Zur Auswahl standen alle Varianten: Updaten, neue Partition, vorhandene Version überschreiben (Windows.old Ordner) oder Partition vorher formatieren.


    So weit so gut. :)


    Bloß was ist, wenn mein Rechner eine Abflug macht und ich keine laufende Version zur Installation vorweisen kann. Bei der damaligen Installation von WinXP brauchte ich als Erkennung nur die WinME-CD einlegen. Muß ich mir somit ein Image (Acronis) deswegen von der alten Version aufheben? Das wäre beim Austausch von Motherbord oder ähnlichem eine Katastrophe.


    Wer hat da schon Erfahrungen gemacht oder kann definitv etwas zu sagen. :?:

    Hallo,
    in der Aufzählung der Programme wird auch Starmoney 5 als lauffähig bezeichnet. Man kann zwar Kontorundrufe durchführen, aber eine Überweisung ist nicht möglich.


    Laut offizieller Auskunft von Starmoney wird z.Z. das PIN/TAN Verfahren nicht unterstützt. Es wird auf die zur CEBIT kommende Version 6.0 hingewiesen.


    Deswegen verstehe ich nicht warum es hier als OK bezeichnet wird. :(

    Hallo,


    ich habe Probleme beim Synchronisieren von Dateien mit dem PDA/Desktop. Egal was ich mache, nach der Sychronisation sind alle Dateien zwar auf dem PDA nur auf dem Desktop sind sie verschwunden. Ich hatte vorher AS 3.8 im Einsatz und habe deswegen auf die Version 4.2 umgeschwenkt. Allerdings ist es das gleiche Problem.
    Bisher habe ich Folgendes getan. Altes ActiveSync deinstalliert/gelöscht. Den Ordner "My Documents" ebenfalls geleert. Alte Partnerschaften gelöscht.
    Warmstart bei beiden Geräten.....
    Beide Geräte (PC + IPAQ 5550) verbunden und die Partnerschaft neu festgelegt. Alles lief so wie immer. Nur wenn ich das nächste Mal in meinen Documents-Ordner auf dem Desktop einige Dateien kopiert habe, die ich gerne zwischen beiden synchronisieren möchte, ist nach der Verbindung alles auf dem PDA aber die Desktop-My Documents-Unterordner sind alle leer.
    Ich kann mir das nicht erklären, weil es eigentlich bis vor eine Woche dieses Problem nicht gab. Ich habe auch darauf nicht so geachtet. Nur erstelle ich auf dem PC eine Wallet-Datei (Subsembly), die ich auch auf dem PDA brauche. Anschließend wollte ich auf dem Desktop die Datei bearbeiten und mein Programm meldete mir, dass die Datei nicht vorhanden ist. Mit wurde ganz warm ums Herz. Glücklicherweise war sie noch auf dem IPAQ vorhanden.
    Nur warum nicht mehr auf dem PC :(


    Umgestiegen auf die AS Version 4.2 bin ich nur, weil ich mit der AS Version 3.8 nicht mehr weiter kam und es wegen VISTA sowieso fällig war. Deswegen habe ich sogar den Avantgo-Sync opfern müssen. Das geht ab der Version4.x leider nicht mehr. Nur gebracht hat es leider nichts.


    Wer kann mir da weiterhelfen. So dass ich auf beiden Geräten gleiche Dateien in den Unterordnern von "My Documents" habe. :?::?:

    GrayGhost
    Hallo,
    vielen Dank für Deinen Tipp bloß so einfach ist das leider bei der PC Firewall 2004 (Outpost Agnitum) nicht. Einmal kann ich die Anwendung, wie bei Dir VM_Machine, von dem Virtual PC 2004 so nicht angeben. Es gibt da nur eine EXE Datei (Virtual PC) und die habe ich mit allen Rechten ausgestattet. Dennoch kommt im Protokoll bei der Netzwerkaktivität die Blockade. Die sieht dann so aus wie im Beispiel:


    n/a - TCP - 192.168.0.12 - 1108 kundenservice.klarmobil.de - https - Transit-Pakete blockieren - AUS - ABGELEHNT
    Hier im Beispiel rufe ich im Browser vom virtuellen PC die Seite von Klarmobil auf..... Das ist bei jedem Aufruf eines Links.


    Die Kopfzeile habe ich nicht mit abbilden können. Aber die einzelnen Punkte sind ja bekannt. Was sind bloß die Transitpakete....
    Blöd ist auch, dass die Firewall die Anwendung nur als n/a erkennt. Sonst könnte ich ja eine Freigabe, wie bei Dir, versuchen einzustellen.

    Hallo,


    ich habe bei mir auch einen virtualen MS Virtual PC 2004 aufgesetzt. Nun habe ich aber mit der Firewall (neueste BUHL PC Firewall 2005, baugleich mit Agnitum Outpost) auf dem Hauptrechner Probleme. Die Netzwerkaktivitäten (Transitpakete vom virtuellen Rechner) werden abgelehnt. Erst wenn ich die Firewall deaktiviere, kann ich auch von der virtuellen Maschine ins Internet gehen. Das ist widerum nicht Sinn der Sache.
    Der Datei Virtual PC.EXE habe ich alle Rechte schon eingeräumt. Das reicht aber offensichtlich noch nicht aus.


    Wo muss ich was einstellen, um diese Sicherheit nicht abschalten zu müssen?

    Hallo,


    der Internetexplorer 7 beta 2 hat mir mein Starmoney 5.0 zerschossen. Es waren auf einmal die Anmelde-Buttons (unten rechts) nur als weiße Felder abgebildet und auch ohne Link-Aktion. Nachdem ich das ganze Programm deinstalliert und wieder neu installiert hatte, war keine Veränderung zu merken.
    Nach kurzer Überlegungszeit fiel mir ein, dass nach der letzten Transaktion ich den IE7 installiert hatte. Also IE7 deinstalliert und neu gebootet. Siehe da, die Buttons waren wieder da. Es lag also eindeutig am IE7.
    Ich bin erst einmal kurriert und warte bis die Final irgendwann im Herbst kommt. :(

    Hallo,
    ich habe bei mir seit längerer Zeit Outlook 2003 in Verbindung mit IMAP (GMX) im Einsatz. Jetzt habe ich ein Problem, welches ich nicht lösen kann. Ich hoffe auf Eure Unterstützung. Ich habe ab heute, ein neues Routermodem (Zyxel 200 WLAN) im Einsatz. Vielleicht hängt es auch damit zusammen.


    Folgendes Problem:
    Wenn ich meine Mails vom Server abhole, bleibt in Outlook immer eine Fehler stehen. Dieser Fehler hängt mit IMAP zusammen. ich habe unter IMAP bei Outlook einige ordner vom GMX-Server eingerichtet (abonniert). Wenn ich jetzt aber dieses ABo abfragen will, kommt die Meldung, dass Outlook nicht online ist.
    Hier der original Text:
    Die Ordnerliste wurde nicht vollständigaktualisiert. Verbindung mit dem Server ist nicht verfügbar. Outlook muss online oder verbunden sein um den Vorgang abzuschließen.


    Interessant ist dabei nur, dass ich die Mails vom Server bei dem gleichen Vorgang aber bekomme.


    Die Fehlermeldung bei der hängenden Übertragung lautet unter Details so:
    Fehler (0x8004DF0B) beim Ausführen der Aufgabe "Suchen nach neuen Nachrichten in den abonnierten Ordnern auf "Gxxxxxx@gmx.de.": "Der Download des Ordners "(null)" von Konto "Gxxxxxx@gmx.de" vom IMAP-Mailserver ist fehlgeschlagen. Fehler: Die Verbindung mit dem Server ist nicht verfügbar. Outlook muss online oder verbunden sein, um diesen Vorgang abzuschließen. Falls dieser Fehler weiterhin auftritt, wenden Sie sich an den Serveradministrator oder den Internetdienstanbieter."


    Ich möchte ungern auf IMAP (Abo's) verzichten. Wer kann mir den entscheidenden Tipp dazu geben. 8O


    NACHTRAG:
    Ich habe zwischendurch einmal die Firewall aus dem Zyxel-Modem deaktiviert und dann läuft bei Outlook alles wie geschmiert. Die Ports für IMAP, POP3 und SMTP habe ich freigeschaltet. Wer hat eine Info welcher Port noch verantwortlich sein kann. In den Protokollen vom Modem sehe ich unter Acces Block keinerlei Hinweise darauf. Es wird nichts angezeigt, aber trotzdem nicht durchgeleitet.

    Zitat von Greeklover

    Wenn ich jetzt updates mache und da dann plötzlich steht dass es illegale version ist (obwohl es nicht ist), was soll ich dann machen?


    Weiss jemand waS??


    MFG


    Ja, teste es doch erst einmal aus. Es kann doch nichts passieren, was schlimmer als jetzt ist. Du kannst dann nur z.Z. keine Updates abholen. Mehr eigentlich nicht.


    Also mach den Updatevorgang und dann ist das Thema vielleicht erledigt :)

    Wenn nicht, dann geht der Weg nur über Microsoft per Freenummer...
    Wenn ich mich nicht irre, wurde diese auch auf dem Screen angezeigt. Allerdings bin ich mir da nicht ganz sicher. Auf jeden Fall laßt dich mit einem Berater verbinden. Mit dem Computer-Menschen wird das meist nichts.

    Zitat von Bloodwarrior

    Unsinnig, da du von dort aus nur die Wahl zu einer Parallelinstallation oder einem Update hast. Warscheinlich wird das Setup sowieso beides Verweigern da es vorher auf vorhandene Windowsversionen prüft.


    So nicht ganz richtig. :wink:
    Es ist egal ob du auf dem System schon WinXP aufgespielt hast oder nicht. Das Update geht in jedem Falle. Ich habe es gerade vor ein paar Tagen durchgeführt. Ich wollte Fehler im System beseitigen aber meine Einstellungen nicht verlieren. Es hat hervorragend geklappt. Ich hatte mir allerdings schon vorher eine WinXP Pro SP2 CD-Rom erstellt. So war das spätere nochmalige Updaten auf das SP2 nicht mehr notwendig. Nur ein paar Updates von MS und die Sache war erledigt.

    Zitat von Va Bene

    Ist doch nicht so schwer...
    Pro, wenn du auf mehrere Lizenzen stehst...!?


    Hallo,
    kannst Du mir einmal verraten, was die WinXP Pro mit mehr Lizenzen zu tun hat. :roll:
    Auch dort musst du für jedes BS einzeln löhnen. 8O


    Ausnahme wäre die Corporate Version. Die ist in Firmen als Mehrplatzlizenz zu verwenden.

    Zitat von Greeklover

    Meine Windows-Version ist original.
    Als ich mein Pc gekauft habe,war die Windows-Version (Windows XP Home Edition) mitgeliefert.


    Hallo, nimm das nicht persönlich. Vielleicht hast du auch eine OEM Version. Ich hatte auch ein Problem, nachdem ich den Rechner einige Male umgebaut hatte (Motherboard, HDD's gewechselt). Hier musste ich mich auch neu bei MS per Telefon (wie in einem anderen Beitrag geschrieben) anmelden. Die Dame fragte mich auch, ob ich die Version regulär erworben hätte. Ich habe damals mir die WinXP Pro (Update) für 486 DM gekauft. Es ist aber immer noch die alte Reggi-Nummer.


    Was mich nur interressieren würde ist, ob jetzt das Update mit der neuen Überprüfung seitens Microsoft geht. d.h. ob du auch die "besonderen" Downloads, die nur hach der erfolgreichen Überprüfung möglich sind, bekommen kannst.