Beiträge von terry9000

    Hallo,


    habe versucht, auf meinem neuen Rechner (XP pro SP 3 - aktuell) FRITZ! Card DSL USB zu installieren, da ich die Fax G3-Lösung von FRITZ! nutzen möchte. Bei meinem alten Rechner mit einer PCI-Card hat das auch funktioniert. Möchte aber nicht schon wieder am Rechner rumschrauben. Deshalb die USB-Lösung.


    Habe das Gerät ohne Installations-CD über ebay bezogen und mir die entsprechende
    Software bei AVM heruntergeladen. Die Installation hat soweit auch geklappt, jedoch
    wird mir ständig das Fehlen der CAPI 2.0 attestiert, ohne die eine ISDN-Nutzung nicht möglich ist. AVM hat den Support für dieses Gerät eingestellt. Wer kann mir sagen, was ich zu tun habe, um endlich diese capi32.dll (um die handelt es sich augenscheinlich) auf den Rechner zu bekommen.


    Danke für Hilfestellung im voraus.
    Gruß terry9000

    Hi und danke für Deine Mühe.


    Also es ist tatsächlich so, dass ich bei diesem Rechner XP nachträglich installiert habe,
    da der Rechner ohne Betriebssystem geliefert wurd.


    Habe die Tücken eines nicht fix-fertig konfigurierten Rechners wohl unterschätzt.
    Gibts dieses Value added wirklich nicht für XP. Wenn ich mehr Zeit habe werd ich mal googeln. Oder hast Du Erkenntnisse diesbezüglich.


    Zu Deiner letzten Frage - konnte Deinen Vorsclag noch nicht prüfen. Muss gerade jede Menge Daten vom Laptop auf meinen neue Bürorechner rüberschieben. Muss bis Montag alles wieder paletti haben - sonst stockt der Job.


    Und mit dem Netzwerk klappts auch noch nicht so richtig.


    Hole die Prüfung Deines Vorschlags auf jeden Fall nach.


    Gruß terry9000

    Hi,


    danke für Dene Mühe.


    Hab's getestet. Fn + F9 - Resultat - TouchPad lässt sich nicht deaktivieren,
    egal ob dabei die externe USB-Maus eingesteckt ist oder nicht.


    Vielleicht doch ein Treiberproblem???


    Gruß terry9000

    Hi,


    darüber hab ich mir auch schon Gedanken gemacht. Gehe deshalb meist sehr sorgfältig vor.
    Aber mal eine andere Frage, Könnte ich das TouchPad eigentlich versuchsweise mal deaktivieren? Ggfls. wie?


    Geht das über den Gerätemanager (habe XP-pro auf dem Lappi).


    Gruß terry9000

    Hallo,

    hab seit längerer Zeit ein nerviges Problem mit meinem Laptop.


    Beim Texte eingeben schreibt (verschiebt) mir das Ding in unregelmäßigen Abständen
    Textfragmente an beliebige Stellen des Dokuments.


    Hinweis: Laptop wurde ohne Betriebssystem verkauft. Hab mir eine XP-Pro Vollversion
    gekauft und installiert. Zusätzlich mussten diverse Treiber von der TOS-homepage heruntergeladen werden. Ob es an einem fehlerhaften Treiber liegt oder ein Hardwareproblem vorliegt weiß ich nicht.


    Wie kann ich das prüfen??


    Bin für jeden Hinweis dankbar.


    Gruß terry9000


    Rechner funktioniert sonst einwandfrei - bis auf eine recht dürftige Grafikleistung.

    Hallo Thomas,


    danke für Deine Antwort. Manchmal sieht man den Wald vor lauter Bäumen nicht mehr.
    So ist es mir ergangen. Auf die Lösung mit der Live-CD hätte ich natürlich auch selbst kommen können. Schließlich habe ich eine ubuntu-CD im Regal liegen.


    Problem ist damit gelöst. Danke nochmal.


    Gruß terry9000

    Hallo Leute - jetzt brennt's doch.


    Habe seit einiger Zeit Startprobleme. Über abgesicherten Modus (Verzeichnisdienstwiederherstellung -...) kam ich aber problemlos ins System. Es wurden auch alle Tools zur Verfügung gestellt (Internet, Netzwerk Drucker ..). Wollte ohnehin einen neuen Rechner anschaffen - und dachte, so lange wird's noch halten. Pech gehabt.


    Heute wars wie die letzte Zeit ganz normal. Nach einem Prüflauf unter Comodo kamen Fehlermeldungen .. Win-Dateien beschädigt ... CHKDSK ausführen. Alle Programme geschlossen - CHKDSK ausgeführt - und seitdem geht gar nichts mehr. Komme zwar ins BIOS, kann auch die Bootreihenfolge auswählen. Rechner startet aber nicht, egal was ich im abgesicherten Modus unter erweiterte WIN-Startoptionen auswähle.


    Hab am Freitag in der Eile meine letzten Daten nicht gesichert - müsste deshalb unbedingt
    nochmal ins System.


    Nächstes Problem. Rechner hat schon ein paar Jahre auf dem Buckel und die WIN-CD ist nicht mehr auffindbar. Bin jetzt mit meinem Laptop online. Der hat aber kein Diskettenlaufwerk. Startdisketten kann ich also auch nicht erstellen. Gibts ne Chance mit einem Rescue-USB-Stick reinzukommen. Und wo krieg ich die entspr. Tools her?


    Kann mir jemand helfen. Ihr wisst ja - sowas passiert immer im ungünstigsten Moment.
    Freue mich über hilfreiche Antworten.
    Gruß terry9000

    Hallo,


    danke für Deine Nachricht. Die Sache mit der Aktivierung hat sich erledigt, War kein besonderer Akt über MS.


    Zu 2. Teil Deiner Antwort. Die beiden "übrigen" Partitionen zusammenführen und formatieren. Hab so was noch nie gemacht - vielleicht kannst Du mir kurz erläutern, wie ich vorgehen muss,
    damit mir die Kiste anschließend nicht wieder absäuft.


    Gruß terry9000

    Hallo,


    in obigem Zusammenhang hätte ich noch eine Frage. Ob das eine mit dem anderen zu tun hat, weiß ich aber nicht. Hab mal in der Festplattenverwaltung nachgeschaut und dabei verschiedene Partitionen entdeckt, die wohl aus der früherern Parallelinstallation von XP und ubuntu stammt. Abb. als JPG anbei. Die Parallelgeschichte lief problemlos, bis ich das 10er ubuntu durch die 11er Version ersetzt habe. Dabei muss mein XP Schaden genommen haben. Jedenfalls konnte man nur noch im abgesicherten Modus Programme öffnen. Dies war auch der Grund für das Neuaufsetzen des XP. Soviel zum Hintergrund.


    Die Systempartition ist nun E:, was wohl daher kommt, dass das inzwischen gelöschte ubuntu auf der C: Partition installiert war. Wahrscheinlich hätte ich die ganze FP neu formatieren müssen, was leider unterblieb.


    Meine Fragen: kann ich die beiden offensichtlich nicht belegten Partitionen so löschen, dass wieder eine einzige Partion auf der FP vorhanden ist. ohne größeren Schaden anzurichten? Kann man diese neue, zusammenhängende Partition umbenennen in C:?


    Zur Erläuterung: vorhanden sind auf der FP: E: Systempartition mit 74,84 GB, unbekannte Partition mit 71,26 GB und freier Speicher mit 86,77 GB.


    Könnte es sein, dass die verweigerte Aktivierung damit zu tun hat, dass die Systempartition auf E: steht?


    Wer könnte mir diesbezüglich weiterhelfen? Danke für Eure Bemühungen.
    Gruß terry9000



    [Blockierte Grafik: http://s3.postimage.org/25kgcu35w/Computerverwaltung.jpg]

    Hallo,


    musste meinen Laptop neu aufsetzen und dazu mein XP PRO (mit Echtheitszertifikat!!!) neu installieren. Kann aber die schon einmal installierte Version nicht mehr aktivieren. Es kommt immer die Meldung, es handele sich um eine nicht originale Version, was definitiv nicht stimmt. Was kann ich denn da tun? Will doch nicht nochmal Geld in die Hand nehmen, nur um ein Betriebssystem zu haben, für das nicht mal mehr Support angeboten wird. Wenn das so weitergeht, steige ich endgültig auf ubuntu um. Die ersten Tests mit Linus waren sehr überzeugend. Schade nur, dass nicht alle meine Anwendungsprogramme unter linux laufen, sonst hätte ich den MS-Schrott schön längst entsorgt.


    Bin für jeden Tipp dankbar.
    Gruß terry9000

    Hallo, danke nochmal, es ist zum Verrücktwerden - na ja WIN eben -


    Runterladen würde ich ja gerne, aber der von Dir genannte link führt direkt
    zur I n s t a l l a t i o n. Möchte mir mit einem nicht kompatiblen Treiber nicht auch noch meinen Bürorechner zerschießen.


    Zusatzinfo: hab gerade die ubuntu-CD nochmal in den Laptop eingelegt, da gibt's eine
    Auswahl ubuntu testen von der CD aus - und was soll ich sagen, selbst von der CD aus, ohne weitere Installationen oder Einstellungen etc. komme ich problemlos ins Internet.


    Pech ist nur, dass meine Büroanwendungen nicht unter ubuntu laufen, sonst wäre die Sache geritzt.


    Unter ubuntu gibt's keine fehlende hardware etc. ... Also sollte WIN XP doch auch die entsprechenden Treiber finden können. Windows - echt zum Abgewöhnen.


    Hast Du mir noch enen Tipp, vielleicht kann ich ubuntu und WIN in separaten Partitionen installieren. Das ist mir aber doch etwas zu hoch, resp. weiß ich einfach nicht.


    Gruß terry9000

    Hallo,


    danke für Deinen Hinweis. Problem ist nur, ich komm mit dem Laptop ja nicht ins Internet, Mit meinem anderen Rechner könnte ich den Treiber zwar herunterladen, aber wahrscheinlich nicht so speichern, dass ich ihn für den Laptop verwenden kann.


    Es sieht so aus, dass der Treiber sofort installiert werden soll. Das löst aber das Problem nicht. Will den Treiber ja nicht auf meinem Bürorechner siondern auf dem Lappi installieren.
    Wie soll ich da vorgehen.?


    Gruß terry 9000

    Hallo Leute,


    habe ein mächtiges Problem mt meinem Laptop. Habe gestern versucht parallel zu meiner WIN XP pro-Installation ubuntu zu installieren, was allerdings mächtig schief ging. WIN war nicht mehr adressierbar und mit unbuntu allein kann ich nichts anfangen. Also runter mit der Installation und XP neu aufgesetzt. Nach der Neuinstallation wird mein Ethernet-Controller


    Realtek RTL81ß02E Family PCI-E Fast Ethernet NIC


    nicht mehr erkannt. Beim Neustart wird jedesmal angegeben "Neue Hardware" gefunden, aber erkannt wird das Gerät nicht. Internet kann ich natürlich auch nicht einrichten, wenn der Controller nicht erkannt wird.


    Weiß jemand Rat. Bin für jede Antwort dankbar.


    Gruß terry9000

    Hallo Leute, habe seit längerer Zeit folgendes Problem mit meiner FRITZCard PCI.
    Es funktioniert alles einwandfrei - bis auf den FAX-VERSAND. Faxe können empfangen werden und auch FRITZ!data läuft einwandfrei. Rechner läuft unter XP-home.


    Hatte schon Kontakt mit dem AVM-Support - die konnten mir auch nicht weiterhelfen.
    Deinstallation und Neuinstallation haben nichts gebracht. Neueste Treiber wurden installiert .Habe jetzt eine FRITZ!-Card USB angeschlossen - auch damit geht die Faxversandfunktion nicht. Dürfte doch irgendwie am Rechner liegen? Oder??


    Zusatzbemerkung: Problem trat auf, nach einem Rechner-Absturz, Systemwiederherstellung
    geht seitdem auch nicht mehr.


    Gibt's da ne Lösung, ohne den Rechner komplett neu aufzusetzen?


    Bin dankbar für jede Antwort. Gruß terry9000