Beiträge von terry9000

    Hallo zusammen,


    habe bei Conrad ein Notebook Toshiba-Satellite L300D erstanden. Das Teil wurde ohne BS geliefert, da ich meine XP-Pro-Lizenz aus meinem alten Notebook verwenden will. Es ist ein XP-Pro noch mit SP2. Auf dem alten Notebook ständig aktualisiert mit SP3 und alle möglichen Patches.


    XP zu installieren war kein Problem. Aber dann fing der Ärger an. Einbindung in mein kleines Windows-Netzwerk und Internetverbindung ging nicht. Audio ebenfalls nicht.


    Im Geräte-Manager fand ich folgende Fehlermeldungen (mit gelbem Ausrufezeichen)


    Andere Geräte:
    -Audio Device on High Definition Audio Bus
    -Ethernet Controller
    -Ethernet Controller
    -Modem Device on High Definition Audio Bus
    -SM-Bus Controller
    -Video-Controller (VGA-compatibel)


    Die entsprechenden Treiber soll es auf der Toshiba-homepage geben. Dort gibt es aber vieles und ich weiß wirklich nicht welche Treiber ich letztlich benötige. Wenn ich im pull-down-menu von Toshiba die obigen Begriffe eingebe, kommt jeweils der Vermerk - kein Treiber gefunden.


    Kann mir jemand weiterhelfen?? Hab's jetzt 2 Tage lang versucht. Ohne Erfolg.


    Weiß jemand Rat? Freue mich auf jede Antwort.
    Danke schon mal.


    Gruß terry9000

    Hallo Rabe,


    ich weiß natürlich selbst, dass sich der Umgang mit solch alten Systemen heute eigentlich von selbst verbietet. Das prob ist halt, dass ich Fibu-Daten und Adressbestände auf dem 486er habe, die ich nur ungern (wenn überhaupt möglich) neu anlegen möchte.


    Etwas anderes - hab mich noch nicht mit der DOS-Box beschäftigt, deshalb meine etwas unbedarfte Frage, glaubt Du wirklich, dass eine Chance besteht, meine alten DOS-Programme in dieser Box zum Laufen bringen? Bin halt nicht so der Profi. Deshalb meine Bedenken.


    Bitte um Deine Meinung. Danke.


    PS: vom Bekannten meines Sohnes, der sich um meinen 486er kümmern wollte, habe ich nichts mehr gehört. Vielleicht gehört das Teil wirklich in die Tonne.

    wollte Euch nur einen kurzen Zwischenbericht geben.


    Ein Bekannter meines Sohnes hat sich der Sache angenommen.
    Rechner steht nun bei ihm. Sollte er das Ding nicht zum Laufen bringen, werde ich mich an Eure Antworten resp. hilfreiche Hinweise halten -siehe oben-.


    MfG terry9000

    Liebe Leute, danke an Euch alle für Eure Antworten und Hilfestellungen. Werde mich in Kürze allen Antworten widmen. Hab aber derzeit tierischen beruflichen Stress, da muss der 486er leider etwas warten. Außerdem macht es mir Probleme die genauen Daten des Mainboards, Bios etc. zu rekonstruieren. Das Ding stand schon gut 2 Jahre defekt in der Ecke. Was damals nicht ging? Fehlermeldung oder so? Weiß ich definitiv nicht mehr. Sorry.
    Denke mal, die Sache mit einem genbrauchten 486er dürfte wohl die vernünftigste Lösung sein, bei meiner grassierenden Zeitnot.


    Habt bitte etwas Geduld mit mir. Auf jeden Fall nochmal vielen Dank für Eure Mühe.
    Gruß terry9000

    Hallo, erst mal danke für Deine Antwort. Die Sache mit dem DOS-Fenster unter XP habe ich getestet. Es geht bei mir um 2 Anwendungsprogramme (profitext junior mit Adressverwaltung Kartei und ein rein DOS-basiertes FIBU-Programm). Das Problem ist nur, für dieses recht alte Programm profitext brauche ich zur Ausgabe der Dokumente/Texte, Serienbriefe etc. einen passenden Druckertreiber, der nicht aufzutreiben ist. Zudem sind die Adressen (reichlich 1000 Stammsätze) auf einer RAM-Disk abgelegt und leider unter XP nicht darstellbar. Stammsätze wurden mit "backup" gesichert, können aber mit "restore" nicht eingespielt werden. Warum auch immer. Denke, den alten Rechner wieder flott zu bekommen, wäre wohl die leichtere Übung. Vielleicht finde ich auch einen intakten Rechner über ebay oder so. MfG terry9000

    Hallo Leute,
    brauche für 2 ältere DOS-Anwendungen dringend meinen 486er, der vor einiger Zeit den Geist aufgab. Habe versucht, eine neue Hauptplatine einzubauen, was aber daran scheiterte, dass die Anschlüsse etc. nicht passten. Ob die alte Platine noch ok ist, weiß ich nicht. Habe mal auf der alten Platine den Prozessor ausgetauscht, bin jetzt aber mit meinen "Bastelkenntnissen" am Ende. Gibt es im Bereich Stuttgart/Esslingen einen hilfreichen Hardwarefreak, der solche alten Kisten noch kennt und der mich beim Reaktivieren des Systems unterstützen kann?? Für Hilfestellung besten Dank im voraus. Gruß terry9000

    Hallo Micha,


    ist ne reine DOS-Anwendung. Klar ich habe auch WIN 3.1 drauf, meinst Du, wenn ich das DOS-Programm im Windows-DOS-Fenster öffne, dass der Bursche dann druckt?? Ist wirklich schon lange her. War aber immer zu faul, ca. 1000 Datensätze + ne FIBU auf einen neueren Rechner zu exportieren. Rächt sich halt irgendwann. Danke für die Antwort. Werde es mal versuchen. Gruß terry9000

    Das Textprogramm nennt sich: Profitext junior - einfache Textverarbeitung mit komfortabler Adressverwaltung. In diesem Programm sind einige Druckertreiber vorinstalliert jeweils als .TAB-Datei - die entsprechenden Treiber lassen sich vor der Druckausgabe im Ausgabefeld definieren.

    Hallo zusammen,
    habe auf einem älteren Rechner (Windows 3.1 und MS DOS 5) Programme laufen, deren Daten ich seither problemlos über einen HP IIIP ausdrucken konnte. Der IIIP hat den Geist aufgegeben. Ein OKI OL610ex (emuliert den HP4) druckt mir unter WIN 3.1 meine Dokumente problemlos aus (Treiber des IIIP) die Dokumente einer älteren Textverarbeitung unter DOS werden zwar gedruckt, allerdings in einer so breiten Version, dass Teile des Dokuments außerhalb des Druckbereichs sind, also nicht gedruckt werden. Muss bei der Textverarbeitung manuell Druckertreiber als .TAB-Datei einbinden. Finde aber nichts, was den HP4 befähigt, Dokumente in der richtigen Größe zu drucken. Der Softwarelieferant hat den Support für dieses alte Programm längst eingestellt. In dieser DOS-Textverarbeitung sind meine gesamten Stammdaten (ca. 1000 Datensätze) enthalten. Weiß jemand Rat, wie man den OKI/HP4 überlisten kann??? Schon mal danke im voraus. Gruß terry9000

    Hallo Leute,


    danke nochmal für Eure Hinweise.
    Problem ist gelöst. Habe die FP nochmal platt gemacht und XP neu aufgespielt. Und was soll ich sagen - alles wieder paletti.


    Danke Euch allen und schon mal schöne Feiertage.


    Gruß terry9000

    Hallo Leute.


    Danke für Eure Antworten. Es hat zumindest einen Teilerfolg gebracht.


    Ein neues Problem ist jetzt aufgetreten: ich kann den Laptop nicht ins Netzwerk einbinden. Obwohl ich alle Hinweise die ich im Forum fand beachte und alle möglichen Prüfungen durchgeführt habe. TCP/IP bei allen Rechnern vorhanden. IP-Adressen automatisch beziehen, auch bei allen Rechnern angegeben.


    Habe 3 Rechner die über einen Netgear-DSL-Router verbunden werden sollen. 2 Desktop-Rechner XP home SP2 und XP PRO SP2. Dies hat auch funktioniert. Nur mit dem Laptop (XP Pro SP2) klappt es nachdem WIN XP installiert wurde einfach nicht.


    Bei beiden Rechnern wird der Laptop zwar unter Netzwerkumgebung angezeigt, aber eine Verbindung kommt nicht zustande.


    Fehlermeldung: ... kann nicht zugegriffen werden. Sie haben evtl. keine Berechtigung ..


    Wie kann ich denn diese Berechtigung beziehen. Habe im Laptop alles freigegeben was man freigeben kann.


    Habe jetzt den ganzen Sonntag mit diesem Mist verbracht und bin allmählich am Ende. Vermutlich ist es zwar nur eine Kleinigkeit. Aber alleine komm ich einfach nicht weiter.


    Kann mir bitte jemand weiterhelfen??


    Bin für jeden Hinweis dankbar.


    Gruß terry9000

    Hallo Leute.


    Habe auf meinen Laptop (bisher WIN 98SE) XP-Pro (SP 2) neu so installiert, dass das vorhandene
    Dateisystem FAT32 in NTFS konvergiert wurde. Installation hat auch funktioniert und XP
    wurde auch bereits aktiviert.


    So weit so gut. Habe mich dann als weiteren Benutzer angemeldet.


    Wenn ich mich nun unter meinem Benutzerkonto anmelde, finde ich die ursprünglichen
    Programme und Dateien nicht.


    Wenn ich aber unter Arbeitsplatz C: suche, sind alle Programme und Daten vorhanden.
    Beim Aufrufen erfolgt aber die Mitteilung, sinngemäß:_ Daten sind ausgeblendet,
    Ordner sollten nicht geändert werden.


    Wie kann ich die zweifelsfrei vorhandenen Programme und Daten wieder nutzen??


    Kann mir jemand einen Tipp geben? Für entsprechende Hinweise besten Dank im voraus.


    Gruß terry9000

    Hallo Rabe,


    danke für Deine Antwort. Die lizenzrechtlichen Regularien sind mir durchaus bekannt und stellen in meinem Fall auch kein Problem dar. Meine Frage bezog sich (als relativer XP-Neuling) lediglich darauf, ob es sich wohl um ein Hard- oder Softwareproblem handelt. Deinen Ausführungen entnehme ich, dass es Deiner Meinung nach ein XP-Problem sein könnte. Werde deshalb Deinen Vorschlag aufgreifen und es mit einer Reparaturinstallation versuchen. Danke nochmal.


    Gruß terry9000

    Hallo Leute.


    Habe ein Boot-Problem unter XP-Pro.


    Habe einen älteren HP-Rechner mit vorinstalliertem XP-Pro geschenkt bekommen, leider ohne XP-CD. Die Einbindung in mein Netzwerk und die Installation aller Programme funktionierte problemlos. Seit kurzer Zeit ist es nicht mehr möglich den Rechner zu booten. Es erscheint zwar der normale Boot-Bildschirm, aber nach einigen Sekunden bleibt der Bootvorgang hängen. Nach erneutem Start kommt der Bildschirm mit der Auswahl abgesicherter Modus ... Aber auch in den abgesicherten Modus komme ich nicht mehr rein. Was noch funktioniert ist das CMOS-Setup (Award Software 1984-2000).


    Frage: kann das Problem an der Festplatte liegen?? Oder ist es ein XP-Problem??
    Gibt es unter obigen probs eine Möglichkeit trotzdem zu booten?? (Startdiskette o.ä.)??


    Für entsprechende Hinweise besten Dank im voraus.


    Gruß terry9000

    Hallo Rabe,


    danke für die Antwort. Habe es nach mehreren, leider nicht dokumentierten Versuchen, tatsächlich geschafft, das Adressbuch zu reaktivieren. Wenn ich mich richtig erinnere, war es im Adressbuch unter Datei die Möglichkeit "Importieren". Damit hat es wohl funktioniert.


    Wie auch immer. Problem gelöst.


    Gruß terry9000

    Hallo zusammen, nach dem Neuaufsetzen von WIN 98SE ist das Windows Adressbuch .wab nicht mehr vorhanden (leer). Habe auf meinem 2. Laufwerk eine Kopie des Adressbuchs, kann aber diese Kopie nicht in mein C: Laufwerk importieren. Was muss ich da tun? Kopieren oder was??
    Ich weiß, eigentlich eine Anfängerfrage. Aber was solls. Kann mir jemand einen Tip geben.


    Für feedback schon bald besten Dank.


    terry9000

    Hallo zusammen,


    danke für die Hinweise. Da das System soweit brauchbar ist und ich ohnehin bald umsteigen werde, möchte ich das Risiko eines erneuten Systemproblems nicht eingehen. Werde deshalb wahrscheinlich auf ein update verzichten.


    Trotzdem danke nochmal.


    terry9000

    Hallo zusammen,


    aus einem Beitrag im Forum WIN98 ergab sich die Tatsache, dass ich bei meinem Rechner (WIN98SE) Treiber für das Mainboard und evtl. für das BIOS installieren muss. Sende nachstehend die entsprechenden Angaben
    aus everest-home:


    BIOS Eigenschaften:
    Datum System BIOS 09/08/98
    Datum Video BIOS 98/05/25
    DMI BIOS Version TB TACOMA


    PC Type: Intel 440BX
    PC Modell: 00000000000000000000000
    PC Hersteller: Packard Bell NEC
    PC Seriennummer: A754000080
    PC Bios: TB TACOMA American Megatrends, Inc. 06/09/98
    PC Mainboard: PB NEC Intel 440BX




    Aus Everest:


    Anzeige: Grafikkarte ATI 3D Rage Pro (atir3) (8 MB) 3D-Beschleuniger ATI 3D-Rage Pro Monitor Plug & Play-Bildschirm [NoDB] (JP01045332)


    Multimedia: Soundkarte Aureal Vortex 1 (AU8820B2) Audio Accelerator


    [ BIOS ]
    BIOS Eigenschaften:
    Anbieter American Megatrends, Inc. Version TB TACOMA Freigabedatum 06/09/98 Größe 256 KB
    Bootunterstützung Floppy Disk, Hard Disk, CD-ROM Fähigkeiten Flash BIOS, Shadow BIOS, Selectable Boot, EDD Unterstützte Standards DMI, APM, ESCD, PnP


    BIOS Eigenschaften:
    Datum System BIOS 09/08/98
    Datum Video BIOS 98/05/25 DMI BIOS Version TB TACOMA


    Erweiterungen PCI [ System ] System Eigenschaften: Hersteller Packard Bell NEC Produkt 00000000000000000000000 Version P090101503 Seriennummer A754000080

    [ Motherboard ]
    Motherboard Eigenschaften:
    Hersteller PB NEC Produkt Intel 440BX Motherboard Eigenschaften: Motherboard ID 61-0908-001169-00111111-071595-440BX$1440B000_A6119P2 V1.53 090898


    Motherboard Name MSI MS-6119 (3 ISA, 4 PCI, 1 AGP, 3 DIMM)
    Chipsatz Eigenschaften: Motherboard Chipsatz
    Intel 82440BX Speicher Timings 3-3-3-? (CL-RCD-RP-RAS)


    Kann mir jemand Hilfestellung leisten, wo ich die entsprechenden Treiber finde und wie ich sie installiere? Bin auf diesem Gebiet absoluter Laie und möchte nichts falsch machen. Also mögl. detaillierte Hilfestellung. Danke.


    Gruß terry9000

    Habe einen Sysinfo-Reporteintrag gefunden:


    PC Type: Intel 440BX
    PC Modell: 00000000000000000000000
    PC Hersteller: Packard Bell NEC
    PC Seriennummer: A754000080
    PC Bios: TB TACOMA American Megatrends, Inc. 06/09/98
    PC Mainboard: PB NEC Intel 440BX


    Hilft dies weiter??


    terry9000