Beiträge von puNkbuster

    Hallo zusammen,


    ich möchte gerne mit Hilfe von Koordinaten eine Deutschland-Karte befüllen und hoffe, dass ihr mir dabei helfen könnt.


    Was ich habe:
    Excel-Liste mit 1.000 X- und Y-Koordinaten (GPS-Koordinaten, wie man sie auch in Google Maps eingeben kann). In einer weiteren Spalte steht hinter den Koordinaten noch einen Wert zur Zuordnung zu einer Region. Nennen wir die Regionen A, B und C.


    Beispiel:
    48.177466, 11.613376, Region A
    48.255125, 12.109215, Region B
    usw.


    Was ich benötige:
    Eine Deutschland-Karte, die sich mit Hilfe dieser Koordinaten in Regionen einteilen lässt, wünschenswert als Flächen. Gibt man mehrere Koordinaten z. B. in Google Maps ein, ist es einfach sich die Punkte anzeigen zu lassen. Aber wie kann ich dies zu einer Fläche werden lassen? Man muss ja dazu nicht irgendwelche Punkte der Region A verbinden, sondern jeweils die äußersten, die damit die Umrandung der Region bilden. Und dazu müssten die äußersten Punkte ja wissen, welcher der nächste Punkt ist, mit dem sich verbunden werden soll. Wie löse ich das?


    Ich hoffe ihr könnt mir helfen! Danke sehr

    Hallo Michael H.,


    danke für deine Nachricht.


    Leider hat es nichts geholfen. Im Routermenü stand es auf "Auto: WPA and WPA2" und ich habe es auf WPA2 geändert.
    Die Verbindung hat wieder für ein paar Minuten funktioniert und steht jetzt wieder auf "Hitron-XYZ: Kein internet, gesichert."


    Ich verstehe das einfach nicht. Es muss am Zusammenspiel von Win10 auf dem Laptop mit dem Router liegen.


    Denkt ihr ich muss Win8.1 installieren oder gibt es noch andere Möglichkeiten?
    Andere Netzwerkkarte vielleicht testen? Falls ja: Ich habe noch nie an einem Laptop geschraubt. Kann man die leicht austauschen?


    Viele Grüße

    Nachtrag: Ich glaube es liegt an Win10, weil mein anderer Rechner mit WLAN-Stick keine Probleme mit dem WLAN hat. Jetzt im Moment ist mein Rechner online und der Laptop hat keine Internetverbindung, obwohl beide mit dem selben Router verbunden sind.


    Oder liegt es am Zusammenspiel von Win10 und dem Router? Was kann ich tun?

    Hallo ihr Lieben,


    ich habe einen gebrauchten Laptop von einem Freund gekauft. Hardwareseitig ist er relativ gut. Es war Win8 darauf, aber er hat ihn vorher formatiert und Win10 64bit für mich installiert.


    Bei mir Zuhause habe ich mit dem Gerät große Probleme mit dem WLAN. Ich habe das WLAN Passwort meines Routers eingegeben und es zeigt unten rechts fast immer ein Ausrufezeichen an, und wenn man drauf klickt steht da "Kein Internet, gesichert". Manchmal steht auch da "Verbunden, gesichert", aber trotzdem lädt keine Internetseite. Der WLAN-Empfänger ist an; Flugmodus ist natürlich aus.


    Manchmal funktioniert das Internet auch für ein paar Stunden.


    Jetzt gab es zwei Möglichkeiten:
    a) Es liegt am Laptop bzw. OS.
    Dann habe ich das WLAN meines Nachbarn ausprobiert. Dort funktioniert es meistens.
    Im Geräte-Manager haben zwei Treiber gefehlt, die ich aktualisiert habe. Danach ging es wieder für eine Stunde und fiel dann wieder aus.


    b) Es liegt am Router bzw. WLAN.
    Diesen haben wir neugestartet. Am alten Rechner mit WLAN-Stick hat es diese Probleme nicht gegeben. Per LAN-Kabel hat die Internetverbindung gut funktioniert.


    Ich habe ausführlich gegoogelt, und herausgefunden, dass dieses Problem häufiger vorkommt; auch hier im Forum. Allerdings hat nichts etwas genützt und viele Beiträge klangen nach Spekulationen. Was kann man nun zur tatsächlichen Problemlösung tun?


    Ich denke formatieren und Win8.1 drauf spielen könnte eine Lösung sein, oder? Und ansonsten? Ist euch inzwischen eine effektive Lösung bekannt?


    Vielen Dank und beste Grüße
    puNkbuster :evil3:

    Super, das hat funktioniert. Ich hab es irgendwie nicht geschafft auf diese Formel zu kommen, auch wenn sie nicht extrem komplex ist.


    Vielen Dank dir! Das war sehr hilfreich - nicht so wie die unnötigen Kommentare von buena_vista2.


    Kannst du mir noch erklären weswegen man hier eine Matrixformel über [Strg] & [Shift] & [Return] erzeugen muss? Was genau hat es damit auf sich? Dieser Shortcut war mir übrigens neu.


    Vielen Dank und LG,
    puNkbuster

    Danke, das ist eine gute Idee, aber leider in diesem Fall nicht möglich.
    Hier ist es nämlich so, dass eine sog. Ladung - ich nenne es trotzdem Lieferung - zwei Rechnungsnummern haben kann.
    Nur deswegen habe ich die Rechnungsnummer/Lieferungsnummer weggelassen und stattdessen die Lieferungen nummeriert.


    Somit möchte ich nicht zählen, wie viele Produkte je Lieferung enthalten waren,
    sondern nur wissen, wie viele Ladungen jedes Lieferanten ankam.
    Nur dafür habe ich diese laufende Nummerierung in Spalte A eingetragen.
    Die drei Zeilen mit "A" können z. B. drei verschiedene Produkte sein und zwei verschiedene Rechnungsnummern haben.
    Um es als eine Ladung zu kennzeichnen, haben alle drei die gleiche laufende Nummer (1).


    Gibt es also eine Methode dies zu zählen?

    Hallo zusammen,


    ich möchte gerne die Anzahl der Lieferungen in Excel zählen, und bekomme es gerade einfach nicht hin. Ich habe gegoogelt, aber finde nichts passendes und stehe auf dem Schlauch.


    Am besten erkläre ich meine Frage anhand des Screenshots (siehe unten).


    Ein Lieferant liefert bestimmte Produkte manchmal zusammen, manchmal in mehreren Lieferungen. Spalte "Produkt" wurde der Einfachheit frei gelassen.
    Lieferant A hat jetzt also 6 Zeilen, aber nur 3 Lieferungen (1-3). Mit der ZÄHLEN-Funktion kommt man natürlich auf 6, was falsch ist.
    Rechts seht ihr die korrekten Ergebnisse, die ich manuell eingetragen habe.
    Mit welcher Formel kann ich diese Werte erhalten?


    Danke im Voraus für eure Hilfe!


    LG



    [Blockierte Grafik: http://oi57.tinypic.com/2vvnos6.jpg]

    Hallo zusammen,


    wie viel sind diese beiden Rechner noch ca. wert? Ich habe mal die Komponenten angeschaut, aber bin mir nicht ganz sicher.


    1) AMD Athlon 64 3700+, 1 GB RAM, Win XP Home, ATI Radeon X1300 mit 256 MB
    Nicht mehr viel, oder? ;) Ich hätte an 50 Euro gedacht.


    2) AMD Phenom II X4 920, 6 GB RAM, Win 7 Pro 64 bit, ATI Radeon HD 4850
    Bei dem Rechner tu ich mir etwas schwerer und kann es schlecht abschätzen.


    Jeweils in coolem Gehäuse und ohne Ein- und Ausgabegeräte.


    Vielen Dank!


    LG,
    puNkbuster

    Hallo zusammen,


    ich suche ein neues Notebook für den Alltagsgebrauch, d.h. das Display muss gut sein und die Audio-Ausgabe auch.
    Ich will auch ab und zu zocken können, aber es soll kein High-End-Gaming-PC sein. Ich brauche nicht die neusten und besten Spiele auf höchster Einstellung spielen können.


    Folgendes will ich unbedingt:
    - SSD Festplatte
    - Gesamter Festplattenspeicher mind. 500 GB
    - Blu-Ray Laufwerk, besser Brenner
    - Kein Mac! Ansonsten Betriebssystem eigentlich egal, habe eine 8.1 Lizenz
    - HDMI
    - Bluetooth
    - schnelle CPU, am besten i5 oder i7
    - ausreichenden Arbeitsspeicher, mind. 8 GB


    Folgenden Laptop habe ich gefunden, aber bin mir nicht sicher, weil ich dachte dass ACER nicht die beste Qualität liefert. Ist das korrekt? Dachte die machen eher einfache Einsteiger-Modelle. Ansonsten klingt der Rechner sehr gut:
    http://www.notebooksbilliger.de/acer+aspire+vn7+791g+75lc+


    Bei DELL gibt es keinen einzigen Laptop, der SSD hat und zugleich ein Laufwerk. Woran liegt das?


    Und aus irgendeinem Grund mag ich Lenovo nicht.


    Ich bitte um eure Meinung zu dem ACER-Gerät bzw. einer anderen Empfehlung.


    Vielen Dank!

    Hallo Leute,


    ich möchte meinen Fernseher per HDMI-Kabel mit meinem PC verbinden.
    Meine Grafikkarte hat zwei DVI Ausgänge - über einen davon ist mein Monitor angeschlossen.


    Ich habe ein HDMI-Kabel in meinen HDMI-Slot hinten am Rechner gesteckt und in HDMI1 am TV. Wenn ich am TV nun HDMI1 auswähle kommt "Kein Signal". Natürlich habe ich die Darstellung über Windows+P auf "Erweitert" bzw. "Doppelt" gestellt - zwecklos.
    Nehme ich jedoch das DVI-HDMI-Kabel, das aktuell von meiner Grafikkarte in meinen Monitor geht und stecke es in den TV, dann funktioniert es. Natürlich aber ohne Ton. Das heißt, dass es nicht am Fernseher liegen kann. Dass das Kabel kaputt ist, schließe ich einfach mal zu 99% aus, da es neu und optisch unbeschädigt ist.


    Woran kann es nun liegen, dass ich über den HDMI Slot am Rechner kein Signal bekomme? Kann der Slot deaktiviert sein? Wie aktiviere ich ihn? Was könnte ich tun?


    Besten Dank schon mal!


    MFG

    Zitat von Gary12345;933878

    Hallo,


    1. Was willst Du jetzt eig? Deine Daten oder Deine Viren weg haben?


    2. Geh mal in die Quarantäne von Avira und mach davon einen Screenshot


    Zu 1) Der Virus ist weg. Habe bereits mehrfach mit verschiedensten Programmen meinen Laptop gescannt. Auf dem USB-Stick ist die als schädlich identifizierte Datei weg - in der AntiVir Quarantäne. Aber das Problem auf dem Stick ist noch nicht behoben. Alle Dateien sind Verknüpfungen. Ein mit dem Virus entstandener Ordner heißt RECYCLE.


    Zu 2)
    Typ: Datei
    Meldung: TR/Dropper.Gen
    Quelle: E:\RECYCLER\e621ca05.exe
    Datum: gestern


    Zitat von AHT;933881

    USB-Stick in deinen Rechner einstecken.
    Ich brauchen den Laufwerksbuchstaben, den der USB-Stick auf dem Rechner hat.

    Der Rechner, in dem der Stick vorher war, ist infiziert.


    Ja, ich weiß. Der wird jetzt von Kollegen dort gesäubert. Ich kümmere mich jetzt nur um meinen Laptop - der scheint sauber. Und nun will ich den USB Stick cleanen und dabei auch meine Daten wieder als normale Dateien und Ordner.


    Ich habe ihn soeben eingesteckt. AntiVir meldet nichts mehr. Und Malwarebytes Anti-Malware sagt auch "Es wurden keine infizierten Objekte gefunden."


    Es handelt sich um Laufwerk E:\



    Danke schonmal!

    Zitat von Gary12345;933599

    Hallo,
    Wo sind die Berichte dazu?
    Ich gehe jetzt davon aus, das vll Dein Rechner durch den infizierten USB-Stick auch infiziert wurde :)


    Was für Berichte?


    Aber sofort als ich den USB Stick angeschlossen habe, ging AntiVir auf und hat die Datei blockiert und in Quarantäne verschoben. Mit einem vollständigen AntiVir Scan und einem HiJackThis Scan habe ich nichts gefunden. Auch keine Sympthome.


    Zitat von AHT;933666

    In welchem Gerät war der Stick vorher?


    In einem anderen Laptop. Die Quelle ist mir bekannt.


    Nun geht es aber darum, wie ich meine Daten zurück bekomme. Habt ihr irgendeine Idee, wie ich die Daten von meinem USB Stick wiederherstellen kann?

    Hi Leute,


    ich hab gerade meinen USB Stick in meinen Laptop gesteckt.
    Alle Dateien und Ordner wurden nur noch als Verknüpfungen dargestellt und AntiVir hat einen Virus namens "TR/Dropper.Gen" angezeigt, den ich dann in Quarantäne verschieben lassen habe. Über diese Schädlingssoftware habe ich nicht viel rausfinden können.


    Der USB Stick zeigt noch immer an, dass 2 GB belegt sind, aber wenn ich alle Dateien und Ordner markiere (fast ausschließlich Verknüpfungen), sind es nur 43 MB. Ein unsichtbarer Ordner namens "RECYCLE" ist auch dabei - er war vorher nicht drauf! Er beinhaltet die Datei "Desktop.ini"


    Ich habe nochmal alles gescanned. Es ist jetzt alles sauber. Auch das HIJACKTHIS Log war clean. Wie kann ich jetzt die Verknüpfungen wieder zu Dateien bzw. Ordnern machen? Geht eine Datenwiederherstellung? Wenn ja, womit am besten? Oder gibt es einen einfacheren Trick?


    Vielleicht in den Eigenschaften der Verknüpfung?
    Der eine Ordner hieß CD. Bei den Eigenschaften steht nun bei Ziel:
    %windir%\system32\cmd.exe /c "start %cd%RECYCLER\e621ca05.exe &&%windir%\explorer.exe %cd%CD


    ... also auch etwas zu dem RECYCLER Ordner, der wohl von dem Virus stammt.


    Mhhhh... finde mit der Suche und mit google nicht viel.
    Hoffe ihr habt ein paar Ideen! Ich brauche die Dateien zurück.


    Danke & MfG

    Hallo Leute,


    ich habe einen AMD Phenom II X4 920 drinnen.
    Nun habe ich mir einen Alpenföhn Brocken Kühler geholt und bin selbst bei Hochlastung nur auf etwa 40°C. Ich würde gerne meinen CPU etwas tunen und habe ins BIOS geschaut.
    Da bin ich mir aber unsicher.
    Konnte bei meinem vorigen Rechner im BIOS einfach einstellen, dass meine CPU x% mehr Leistung hat. Da ich mir bei diesem AMI BIOS unsicher bin, hier ein Snapshot:


    [Blockierte Grafik: http://s12.postimage.org/py4cn0fax/BIOS.jpg]


    Den CPU FSB kann ich nicht verändern.
    Ratio und NB-Ratio? VGA Overclock?
    Was kann ich machen? Will nicht richtig übertakten mit weiten Umbauten, aber ein wenig mehr Leistung wäre gut.


    Danke und MfG!