Beiträge von Insight

    Hallo!


    Weihnachten steht vor der Tür und meine Eltern möchten mir einen Laptop schenken, da ich für das Studium bzw. für die Wohnung in Uni-Nähe einen brauche. Daraus ergeben sich dann auch meine Anforderungen: Soll nicht zum Zocken sein, sondern für Office, zum Surfen, Chatten, Youtube, etc. Ich habe nicht vor, den Laptop oft mit in die Uni zu nehmen, Mobilität ist daher nicht so wichtig und 17" dürfen es gerne sein. Preislich stellen 500€ die Obergrenze dar.


    Zwei Modelle habe ich mir ausgeguckt:


    Acer Aspire V3-771 by: Acer - ONE Computer Shop


    HP Notebook Pavilion G7-2147sg by: Hewlett Packard - ONE Computer Shop


    Was haltet ihr von den beiden? Ich tendiere momentan zum HP, ist ein wenig günstiger und scheint einen etwas schnelleren Prozessor zu haben. Außerdem ist auf dem HP Win7, das würde ich Win8, auf dem Acer, vorziehen.


    Für andere Vorschläge bin ich natürlich offen!


    Danke! :)

    Ich denke mittlerweile, dass die Installation korrekt abgeschlossen wird. Java möchte wohl direkt nach der Installation starten, dies funktioniert dann aber nicht. Die Fehlermeldung zum Ende der Installation gilt also nicht der Installation selbst, sondern dem Start des Programms.


    Ich habe gemerkt, dass sich beim Doppelklick auf die java.exe im Dateiordner einen sehr kurzen Moment ein DOS-Fenster öffnet. Dort steht folgendes:


    Picked up _JAVA_OPTIONS: -Xincgc -Xms2048m -Xmx4096m
    Invalid maximum heap size: -Xmx4096m
    The specified size exceeds the maximum representable size.
    Error: Could not create the Java Virtual Machine.
    Error: A fatal exception has occured. Program will exit.


    Diese "heap size" kann man wohl im Java-Kontrollpanel anpassen. Dort komme ich aber gar nicht erst hin, weil beim Klick auf das Icon wieder die Fehlermeldung kommt.


    Was nur tun? :(

    Hallo! :)


    Ich wollte gestern auf mein Win7 64 Bit die 32 Bit Version von Java installieren, da ein Programm das ich nutzen möchte diese benötigt. Bisher hatte ich nur die 64 Bit Version von Java installiert. Laut Java lassen sich 32 und 64 Bit problemlos nebeneinander installieren. In meinem Fall stimmt das leider nicht.


    Ich habe mir Java 7 Update 6 heruntergeladen. Dann starte ich den Installationsassistent, lasse den Zielordner wie vom Programm gewünscht bestehen und klicke "Installieren". Dann sehe ich den Ladebalken und laut Status wird installiert. Wenige Sekunden später bekomme ich aber eine Fehlermeldung:


    Error: Could not create the Java Virtual Machine.
    Error: A fatal exception has occurred. Program will exit.


    Anklicken kann ich nur "Ok", worauf noch mal die gleiche Fehlermeldung kommt. Klicke ich dort erneut auf "Ok" öffnet sich ein neues Fenster laut welchem das Java-Setup abgeschlossen ist und Java erfolgreich installiert wurde. Dem ist aber nicht so. Jedes Programm, das auf Java basiert, spuckt beim Start die genannte Fehlermeldung aus und nichts funktioniert. Im Zielverzeichnis der Installation wird ein Ordner angelegt. Doppelklicke ich dort auf die .exe erscheint ebenfalls die Fehlermeldung.


    Ich habe dann Java 32 Bit und 64 Bit deinstalliert und nur die 32 Bit Version installiert. Gleiches Problem. Auch habe ich einer Anleitung nach die Registry von Java-Resten befreit, das half aber auch nicht.


    Nun habe ich keine Ahnung, was ich noch probieren könnte, um die 32 Bit Version zum Laufen zu bekommen.


    Ich hoffe, ihr könnt mir helfen - danke!

    Morgen!


    Habe letzte Nacht noch bestellt. Nachdem ich noch mal von einigen Leuten mit neueren ASrock Boards gehört habe, bei denen es keine Probleme gibt, habe ich es mal riskiert.


    Auch, weil es das ASRock Z68 Pro3 Gen3 bei Mindfactory für knapp 90€ gibt, was schon deutlich billiger als beispielsweise die ASUS Boards ist.


    Sollte ich mein System platt machen & neu aufsetzen, wenn ich die neuen Komponenten verbaue? Weiß nicht, ob das sauber laufen wird, wenn ich nur über die Treiber gehe.


    Grüße & vielen Dank!

    Danke für die Vorschläge. Kannst du mir sagen, was genau das teurere besser kann? Das günstigere ist ja schon eine Ecke teurer als das ASrock und wäre daher wohl meine Wahl, wenn das teurere nicht in irgendeiner Hinsicht wirklich deutlich besser wäre.


    Noch eine andere Frage: Ich habe gelesen, dass der 2500K sich ordentlich übertakten lässt, stimmt das? Und lässt sich das mit dem ASUS P8Z68-V/GEN3 machen? ASrock zum Beispiel soll zum Übertakten nicht gut geeignet sein, weil sich die Spannungen nicht frei vergeben lassen o.ä.

    Hast du ein spezielles, das du da empfehlen kannst?


    Am liebsten auch mit Ivy Brdige Support. Ich denke zwar, dass der 2500k sicher wieder zwei, drei Jahre reichen wird und dann eh schon wieder der Nachfolger von Ivy Brdige da sein wird, aber rein fürs Gefühl würde es mir gut tun.

    Alle Jahre wieder! :)


    ... finde ich zurück, wenn ich meinen PC aufrüsten möchte. Letztes Jahr war es dann doch noch nicht so nötig und ich habe das Vorhaben verworfen, nun soll es aber wirklich passieren.


    Aktuell läuft ein Intel E6850 mit 3GB DDR2 ( waren mal 4, 1GB ist abgeraucht ) auf einem Gigabyte GA P35 DS3R, Grafikkarte ist eine GTX275. Ich zocke im Moment Spiele, die auf den Prozessor und Arbeitsspeicher gehen und nicht zufriedenstellend laufen.


    Habe mich schon ein bisschen umgeschaut und bin bei diesen Komponenten gelandet:


    ASRock Z68 Pro3 Gen3 Z68 Sockel 1155 ATX DDR3 | Intel | Mainboards | Hardware | hoh.de


    Intel Core i5 2500K 4x3.30GHz So1155 Box | Neuheiten | CPU / Prozessor | Hardware | hoh.de


    Corsair 8GB KIT PC3-10667U DDR3-1333 CL9 XMS3 | 8 GB | Kits | Größe | 1066 - 1333 | DDR3 | Desktop | Arbeitsspeicher | Hardware | hoh.de


    ---


    Früher, soll heißen vor einer Hand voll Jahren, wurde von Asrock eher abgeraten. Was ich nun darüber gelesen habe klingt danach, dass sie sich gemacht haben und ein gutes P/L Verhältnis bieten? Gerade das verlinkte habe ich häufiger als Empfehlung gesehen. Könnt ihr das bestätigen?


    Zum Prozessor kann ich groß nichts sagen, liefert in Bechmarks aber gute Ergebnisse und wurde ebenfalls oft empfohlen. Jah, ich weiß, Ivy Bridge kommt in wenigen Monaten in die Läden. Darauf will ich aber nicht warten und leistungstechnisch sollen sie ja auch nicht sooo deutlich vor Sandy Bridge liegen. Und wenn es mich doch mal juckt, dann, so habe ich gelesen, unterstützt das Board auch Ivy Bridge ( ? ).


    Beim RAM habe ich irgendein 8GB Kit gewählt, wenn ihr was besseres zu ähnlichem Kurs wisst, einfach her damit.


    Passt das insgesamt? Wo lässt sich was verbessern? Mit oben gezeigtem liege ich bei gut 300€, mehr soll es auch nicht werden.


    Grüße & vielen Dank!

    Zitat von Kato Fuji;843283

    Und das alles nur, um unbedingt 8GB zu haben...


    Bam. Danke für diesen Satz! :D


    Ich lass es erst mal bleiben und mache mir dann Gedanken darüber, wenn die Spiele, die ich spielen möchte, bei hohen Einstellungen und vernünftiger Auflösung nicht mehr laufen, wie ich möchte. Eigentlich haben mich die 100€ für die 8GB schon gestört, dann nun in Richtung 500€ ohne wirklichen Grund - näää!

    Ah! :D


    Wusste nicht, dass man die i auch Sandy Bridge nennt!


    Okay - und welcher i sollte es dann sein? Wie gesagt, mit der Kiste wird viel gezockt und wenn ich neu kaufe, dann will ich auch auf ordentlichen Einstellungen spielen können. ;)


    Wie sieht es mit AMD aus? Früher war es ja so, dass Intel leicht schnellere Prozessoren anbot, sich das aber auch gut was kosten ließ. Zwar favorisiere ich eigentlich Intel, aber wenn AMD sinnvoller ist - naja!


    EDIT


    Hab mir gerade mal das Fazit von dem Test durchgelesen. Die neuen i scheinen sich gerade für Gamer ja doch gut zu lohnen. Aber ab 200€. Phu. Dazu Mainboard und DDR3 - wo sind wir dann? Bei um die 500€? So war das eigentlich nicht geplant. Und wenn ich das mache, dann ist sicher meine GTX275 wieder der Flaschenhals, der auch noch getauscht werden will!?

    Hallo!


    Nachdem das mit den 8GB DDR3 RAM nicht geklappt hat - Gigabyte GA P35C DS3R schluckt nur 4GB davon - wollte ich auf 8GB DDR2 gehen. Nun habe ich aber festgestellt, dass ich für 4GB DDR2 im günstigsten Falle um die 50€ zahle ( Hardwareversand ). Wären bei 8GB dann 100€. Ein 8GB DDR3 Kit bekommt man schon für unter 70€! Bei Hardware ist es ja so, dass ältere Produkte, die am Auslaufen sind, im Preis noch mal steigen - ist das bei DDR2 der Fall? Oder habe ich mich vertan?


    Denn wenn ich für 8GB DDR2 30€ mehr zahle, als für 8GB DDR3, dann überlege ich schon, ob nicht lieber gleich ein DDR3 Mainboard dazu sollte.


    Nächstes Problem ist dann der Prozessor. Bei mir läuft ein E6850, also Sockel 775. Macht es noch Sinn, ein Sockel 775 Board zu kaufen? Auf welchem Sockel laufen die aktuellen i Prozessoren? Denn wenn ich nächstes Jahr dann einen neuen Prozessor will, dann möchte ich nicht schon wieder ein neues Mainboard kaufen.


    Sollte ein DDR3 Board mit Sockel 775 nicht mehr gekauft werden, wenn es um die Zukunft geht: Was würde ein zukunftssicheres Board mit einem ordentlichen Prozessor kosten? Was im Falle Intel, was im Falle AMD?


    Danke!

    Hallo!


    Habe den RAM gerade zurückgegeben. Bin nun froh, das Geld wieder im Geldbeutel zu haben. :D


    Zitat

    1. Warum sollten 8GB DDR3 spürbar schneller sein?


    Der Punkt war der, dass mich 4*2GB DDR2 mehr gekostet hätten, als 2*4GB DDR3. Aktuell habe ich 3*1GB DDR2 verbaut, zu denen wollte ich dann nich noch 2*2GB dazustecken. Wäre anderer RAM gewesen, dann eben 2*1GB und 2*2GB, naja. Wäre wohl nicht so optimal, darum hätte ich im Falle von DDR2 gerne komplett neu gekauft! Es ging da also weniger um DDR2 vs DDR3 sondern einfach um den Preis. Aber wie ich sehe, war der dennoch unverschämt hoch.


    Zitat

    2. Merkst Du, dass Dir 4GB nicht reichen? Rüstest Du vielleicht nur aus "Langeweile" auf?


    Es nervt mich einfach schon die ganze Zeit etwas, dass ich früher 4GB hatte und nun eben nur noch 3GB. Spüren tue ich das kaum, sicher, aber bei mir spielt da auch der Kopf eine Rolle. Außerdem steht mittlerweile auf vielen Games, dass es eben 4GB sein sollten. Dazu kommt, dass ich meinen PC in letzter Zeit manchmal als Server für das Spiel Minecraft nutze. Connecten dann immer noch 1, 2 Freunde dazu und die Sache frisst gut RAM. Bekomme schon beim Start des Servers angezeigt, dass der RAM evtl. nicht reicht und nach einigen Stunden zocken bricht der Server dann mit der Meldung "Overload" zusammen. Denke mal, dass das mit mehr RAM entsprechend seltener bis gar nicht passieren würde.


    Aber ja - es ist sicher auch irgendwo der Gedanke, mal wieder was am PC tun zu können.


    Zitat

    Was für ein System (CPU, Grafikkarte) hast Du überhaupt?


    Intel E6850 & Zotac GTX275.

    Ihr letzter Besuch war: 28.11.2009 um 20:54 Uhr


    Verrückt! :)


    Ja, wie auch immer, hier bin ich mal wieder. Wie üblich mit einem Problem, das sich im Titel schon andeutet.


    In meinem PC - wie geschrieben, Mainboard ist ein Gigabyte GA P35C DS3R, Win7 64Bit - liefen die letzten Jahre 4GB DDR2. Um genauer zu sein hat einer der Riegel schon vor einigen Monaten den Geist aufgegeben und seither sind es eben nur noch 3GB DDR2 gewesen. Vorgestern fasste ich den Entschluss, mal aufzurüsten - am liebsten auf 8GB. Also fuhr ich zu Arlt, mit dem ich früher nicht immer zufrieden war, aber das liegt lange zurück, und ließ mich beraten. Erst mal kam es zur Diskussion, ob mein Mainboard denn überhaupt DDR3 könnte. Ich war mir da absolut sicher, steht ja fett auf der Verpackung, auf dem Board sind zwei mit DDR3 beschriftete Bänke etc. Nun ist es klar, dass die Herren dort nicht die Spezifikationen jedes Boads der letzten Jahre kennen können. Aber das "Nein, kann überhaupt nicht sein! Die konnten kein DDR3" hat mich doch etwas gestört. Erst nach einigem Hin und Her kam dann der Blick in die Datenbank - oha! Es kann ja wirklich DDR3.


    Sooo. Nun hieß es dann, dass 8GB DDR3 mich 30€ billiger kommen würden, als 8GB DDR2. Klaro, dann her mit dem DDR3!


    Was ich nicht wusste, genauso wenig wie der Herr, trotz des Blicks in die Datenbank ( -.- :( Das P35C DS3R verträgt nur 4GB DDR3. Sind 8GB eingebaut, wird der PC lahm als wären es vielleicht 32MB. Bootscreen verhält sich normal, aber ab Win7 Ladebildschirm dauert alles Minuten. Klar, wenn das Board mit 8GB eben nicht klar kommt! Nun habe ich schon gegoogelt, aber keinen Weg gefunden, das zu ändern. Keinen Treiber, kein BIOS Update. Geht da aber vielleicht doch irgendwie irgendwas?


    Und wenn nicht: Mir stellt sich die Frage, lohnen 8GB DDR2 überhaupt? Ich meine, selbst im Onlineshop werde ich damit 120 - 130€ zzgl. Versand los. Ist schon ein bisschen Kohle. Sache ist halt, dass ich schon über ein neues Mainboard nachgedacht habe. Aber dann muss auch wieder ein neuer Prozessor her. Dazu die 110€ für den DDR3 Ram, den ich nun schon hier liegen habe, macht das bestimmt zwischen 400 und 500€ wenns was ordentliches sein soll. Und so viel wollte ich eigentlich nicht ausgeben.


    Was macht also Sinn?


    Danke!

    Na das ist ja ein schöner Spießrutenlauf, den man da machen muss, bis man für alles die passenden Treiber gefunden hat!


    Ich habe gerade einen neuen Grafikkartentreiber runtergeladen und installiert, nun heißt es, dass die Hardwarebeschleunigung nicht mehr funktioniert. Dies soll man per dxdiag aktivieren können, kann ich aber nicht. Wollte nun DX neu installieren, bekam aber prompt eine Fehlermeldung an den Kopf geworfen. Wären hier nicht so viele Daten, die zu sichern ein großer Aufwand wäre, würde ich einfach alles platt bügeln und neu installieren. Aber das möchte ich umgehen. Also nach einer funktioniereden DX Version suchen.


    BTW, Firefox stürzt alle 20min mindestens ein mal ab, Avast funktioniert auch nicht mehr wie es soll. Bei allen die ich frage läuft Win7 so toll, nur bei mir nicht ... grml ...

    Wird immer verzwickter! :(


    Bei 7 von 10 mal Booten bleibt der Bildschirm nach dem "Willkommen" schwarz. Bis auf den Mauszeiger, den sehe ich. Auch den Taskmanager kann ich per Strg + Alt + Entf öffnen. Außerdem sind die BlueScreens und die damit verbundenen Neustarts nun viel häufiger, als noch vor wenigen Tagen. Ich konnte mittlerweile zwei Meldungen abschreiben:


    Memory_Management und ein anderes mal System_Service_Exception. Um den Stopcode abzuschreiben reicht die Zeit einfach nicht!


    Bin gerade dabei, von jedem Hardwarepart die aktuellen Treiber herunterzuladen. System_Service_Exception soll nämlich von einem hier auftretenden Konflikt herrühren.


    Der abgesicherte Bereich funktioniert übrigens voll und ganz. Der Desktop taucht immer auf, Bluescreens gibt es hier nicht. Scheint also schon was Softwaremäßiges zu sein. Läge es an der Hardware, müsste ja auch der abgesicherte Bereich abschmieren.

    Okay, es gesellen sich neue Probleme dazu:


    Das Windows-Update scheint nicht mehr zu funktionieren. Bekomme in der Taskleiste durch das Wartungscenter angezeigt, dass es ein Problem gibt, Windows Update soll deaktiviert sein. Möchte ich es aktivieren kommt eine Meldung, dass das nicht geht. Die Fehler suche scheint sich außerdem aufzuhängen.


    Des weiteren fiel mir gerade auf, dass die Navigations-Buttons zum Beispiel in Firefox anders aussehen wie bisher. Kann nicht genau sagen was anders ist, es ist aber etwas anders. Dachte das läge an Firefox, allerdings ist es bei Solitär zum Beispiel das gleiche. In der Statistik, die sich nach einem Spiel öffnet, sehen die Kästchen, in denen die Daten stehen, anders aus. Sind zum Teil nicht mehr so umrandet wie bisher. Also wollte ich über den Desktop per Rechtsklick und "Anpassen" mal gucken, ob da etwas verstellt ist. Nun ging das Fenster auf, aber ohne Inhalt. Gehe ich mit dem Mauszeiger darauf dreht sich dieser weiße Kreis um diesen, eben das Symbol dafür, dass noch geladen werden muss. Mit dem Wartungscenter ist es gerade genau das gleiche, ebenso bei der Bildschirmauflösung per Rechtsklick auf den Desktop.


    Irgendwas stimmt hier so gar nicht ...


    Okay, nun ists ganz im Eimer!


    Habe per Taskmanager die ganzen Fenster geschlossen, in denen über Minuten hinweg nichts geladen wurde. Daraufhin wurde der Explorer neu gestartet. Nun ist auch die Taskleiste in anderem Design. Würde das als das "Klassische Design" bezeichnen, das es unter XP noch anzuwählen gab. Schlicht, grau, eckig. Habe ich zum Beispiel von Firefox mehrere Fenster offen und gehe ich mit der Maus auf das Firefox Symbol in der Taskleiste, bekomme ich nicht mehr die Vorschau der Fenster wie bisher. Statt dessen Öffnet sich eine Ansicht, in der links außen zwei Firefox Symbole untereinander sind und rechts zwei mal das rote "x" zum Schließen.

    Voll funktionsfähig bezog ich mehr auf die Sache mit den BlueScreens und den Systemabstürzen die ich nun habe. Das Problem hatte ich unter Vista nicht!


    Ja, stimmt, die Software ist für die W-Lan Empfänger von D-Link. Unter Vista bekam ich diese Fehlermeldung ständig angezeigt, ebenso wie unter Win7 hat es allerdings keine weiteren Auswirkungen. Voller Zugriff aufs Internet etc. Nervig sind die zwei Popups direkt nach dem Starten trotzdem.


    Die Bluescreens treten seit der Installation von Win7 auf. Die Installation selbst wurde auch ein mal abgebrochen, beim zweiten Versuch lief dann aber alles problemlos. Auf die Fehlermeldung kann ich momentan nicht weiter eingehen, der Bluescreen erscheint wie gesagt nur sehr kurz, danach ist der Bildschirm schwarz und es folgt ein Neustart! Unter XP gab es da eine Einstellung, mit der man den Neustart verhindern konnte, wo sich das unter Win7 findet, falls es diese Option nach wie vor gibt, weiß ich allerdings nicht.

    Hallo beisammen!


    Seit ich vor etwa zwei Wochen Win7 installierte, damit mein voll funktionsfähiges Vista ersetzte, kämpfe ich mit einigen Problemen. Hätte mich vielleicht doch an "never change a running system" halten sollen!


    Zu meinen Problemem:


    1) Direkt nach dem Hochfahren kommt die folgende Meldung:


    AirGCFG.exe - Einsprungpunkt nicht gefunden


    Der Prozedureinsprungpunkt "apsGetInterfaceCount" wurde in der DLL "wlanapi.dll" nicht gefunden.


    Das Problem hatte ich schon unter Vista, hängt laut Google mit der Software von D-Link zusammen, von denen ich einen Router betreibe. Anleitungen die ich bisher fand bezogen sich nur auf XP und waren auch keine Lösung


    2) "WZCSLDR2.exe"


    Der Prozedureinsprungpunkt "apsInitialize" wurde in der DLL "wlanapi.dll" nicht gefunden.


    erscheint direkt nach dem Schließen des ersten Fensters per "Ok".


    3) Bluescreens!


    Win7 verabschiedet sich, meist direkt nachdem der Desktop auftaucht oder wenige Minuten später, gerne mal mit einem Bluescreen. Dabei wird der Bildschirm oft erst kurz schwarz, dann habe ich wieder normales Bild uns Sekundenbruchteile später einen Bluescreen, der wieder nur sehr kurz da ist. Im unteren Teil scheinen irgendwelche Daten gezählt zu werden.


    Wäre super, wenn mir dabei jemand helfen könnte. Ansonsten ist Win7 echt klasse.

    Hallo!


    Ja, dort ist vermerkt, dass Windows aktiviert ist! Sieht also so aus, als hätte sich das Problem von selbst gelöst.


    Komme mir ja langsam blöd vor, weil ich hier mit so vielen Problemen anrücke, die sich schlussendlich von selbst lösen! :D

    Ich weiß echt nicht was hier zur Zeit los ist! So viele Probleme tauchen plötzlich auf und verschwinden plötzlich wieder. Jedenfalls: PC gerade angemacht, der Text von wegen Echtheit der Windows-Kopie nicht bestätigt ist verschwunden.


    Werde mich noch mal melden, falls er im Laufe des Tages doch wieder auftauchen sollte.