AutoAdminLogon ändert Wert (Registry)

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Hallo zusammen,


    ich habe hier einen Windows XP Rechner der unbeaufsichtigt laufen soll. Dieser startet gelegentlich mal von alleine neu, das ist kein großes Problem denn unter:


    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\


    Kann man ja die Zeichenfolge "AutoAdminLogon" mit dem Wert 1 generieren welche dazu führt das man nach dem Neustart automatisch eingeloggt wird.


    Das klappt beim ersten mal auch prima. Wenn der Rechner dann ein zweites mal neugestartet wird wird der User (Einer, abgesehen vom Adminkonto) aber nicht automatisch eingelogt. Ein Blick in die RegEdit verrät: AutoAdminLogon steht wieder auf 0.


    Hat jemand eine Idee wieso sich das so verhält und gibts eine Möglichkeit das abzustellen?


    Besten Gruß,


    Bloody

  • Ich nehme an, der Schlüssel "DefaultUsername" existiert und enthält den jeweiligen Benutzernamen, der automatisch angemeldet werden soll.
    Beachte, dass der Schlüssel "DefaultPassword" auch existieren muss, selbst wenn kein Kennwort für den Benutzer gesetzt ist.


    Alternativ wird im Microsoft-Artikel eine 2. Möglichkeit zur automatischen Anmeldung beschrieben (am Ende des Artikels):
    Aktivieren der automatischen Anmeldung in Windows XP

  • DefaultUsername existiert und ist gesetzt, DefaultPassword ist vorhanden und leer da kein Passwort gesetzt ist.


    Die Alternative werd ich gleich mal ausprobieren, danke!


    EDIT: Okay, automatisches Einloggen funktioniert jetzt, dafür bleibt AutoAdminLogon aber auch auf "1" o_O Na ja, nichts desto trotz, was gewollt war funktioniert, danke Freaky.