Rechner fiept beim surfen

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Hallo Leute,


    nachdem ich jetzt einige Monate mit dem Geräusch gelebt habe, geht mir das doch langsam auf die Nerven.
    Seit ich meinen Rechner habe (Selbstzusammengebaut mit tipps aus dem forum hier :D ) höre ich immer beim surfen ein leises fiepen aus dem Rechner.
    Die letzten 2 jahre hat mich das nicht so gestört, aber mittlerweile störts mich.
    Das fiepen (ich weiss leider nicht wie ich es genauer beschreiben soll) tritt immer nur dann auf wenn mit Firefox entweder nen neuen Tab öffne, nen Tab schließe oder das Windows-Schach spiele (immer dann wenn einer zieht). Bei anderen Anwendungen oder Spielen ist mir dass noch nie aufgefallen. Nicht mal beim InternetExplorer. Wie gesagt habe ich das fiepen (was nicht mit den system-beeps zu vergleichen ist) seit ich meinen Rechner zusammengebastelt habe.
    Ich hoffe eig. nur zwei Dinge: Erstens dass nix kaputt ist und zweitens dass ich hier iwelche tipps bekommen werde um das nervige ding abzustellen ;)


    Mal ein Auszug aus der Aida analyse: Sachen wie ServicePack bei dem Trial stand habe ich eingesetzt, bei einigen weiss ich ned was die wollen ;)
    Ramriegel sind beide identsich.


    So genug geredet ;)
    Ich hoffe ihr könnt mir helfen.


    mfg


    Danjal



    Version AIDA64 v1.80.1450/de
    Benchmark Modul 2.7.380-x64
    Homepage AIDA64 | PC Benchmark | System Diagnostics | Network Inventory
    Berichtsart Kurzbericht [ TRIAL VERSION ]
    Computer xxxxxxxxxxxxx
    Ersteller xxxxxxxxxxx
    Betriebssystem Microsoft Windows 7 Professional 6.1.7601 (Win7 RTM)
    Datum 2011-07-05
    Zeit 22:21



    --------[ Übersicht ]---------------------------------------------------------------------------------------------------


    Computer:
    Computertyp ACPI x64-based PC
    Betriebssystem Microsoft Windows 7 Professional
    OS Service Pack SP1
    Internet Explorer 9.0.8112.16421 (IE 9.0)
    DirectX DirectX 11.0
    Computername xxxxxxxxxxxx
    Benutzername xxxxxxxxxxxxx
    Domainanmeldung [ TRIAL VERSION ]
    Datum / Uhrzeit 2011-07-05 / 22:21


    Motherboard:
    CPU Typ QuadCore Intel Core 2 Quad Q9300, 2500 MHz (7.5 x 333)
    Motherboard Name Asus P5Q (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN, IEEE-1394)
    Motherboard Chipsatz Intel Eaglelake P45
    Arbeitsspeicher [ TRIAL VERSION ]
    DIMM1: A-Data DQVE1B16 2 GB DDR2-800 DDR2 SDRAM (5-5-5-18 @ 400 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
    DIMM2: A-Data DQVE1B16 [ TRIAL VERSION ]
    BIOS Typ AMI (07/31/08)
    Anschlüsse (COM und LPT) Communications Port (COM1)


    Anzeige:
    Grafikkarte ATI Radeon HD 4800 Series (1024 MB)
    Grafikkarte ATI Radeon HD 4800 Series (1024 MB)
    3D-Beschleuniger ATI Radeon HD 4870 (RV770)


    Multimedia:
    Soundkarte ATI Radeon HDMI @ ATI RV770/790 - High Definition Audio Controller
    Soundkarte Realtek ALC1200 @ Intel 82801JB ICH10 - High Definition Audio Controller

  • Hallo


    Wenn es ja nur beim Firefox ist, hast du schon mal versucht diesen neu zu installieren? bzw auf eine aktuelle Version zu bringen ?


    Fiepen kann ich mir nur in Verbindung mit einer erhöhten Leistungsanforderung eklären, sprich die Systemauslastung schnellt kurzfristig auf 100 % und dadurch bedingt eine kurzfristige erhöhte Lüfterdrehzahl :D


    Öffne mal den Taskmanager über STRG+ALT+ENTF und beobachte ob bei einer von dir beschriebenen Aktion die Auslastung hochschnellt.

  • Hallo,


    erst mal danke für die tipps. an der Installation vom firefox liegts nicht, denn den hab ich schon mehrmals neu installiert ;)
    allerdings kann ich was auf dem taskmanager erkennen. bei nem ganznormalen tab den ich öffne geht die auslastung um 10 - 15% rauf (dann aber sofort wieder runter). is ja heftig. darauf hab ich noch nie geachtet.
    Ob es vom netzteil kommt weiss ich ned. ich kann des mit meim ohr ned feststellen ob netzteil graka oder sonst iwas.
    aber wie ich des jetz wegbekomm weiss ich immer no ned ;)


    danke


    Danjal

  • Hallo


    Ja diese kurzzeitige Spitze im Ausschlag ist ganz normal :)


    Ich tippe mal auf das NT bzw Lüfter oder auf die Lüfter.


    Wie laut ist das fiepen denn und nur bei Firefox ???

  • nein es fiept ned nur beim firefox, sondern auch wenn ich iwelche spiele a là windows schach spiele ;)
    na ja laut ist es ned unbedingt. ich habs jetzt ca 1 jahr lang nicht gehört, aber jetz wo ich wieder darauf aufpasse hör ichs halt wieder ;)


    Das heisst um das wegzubekommen sicherheitshalber netzteil und lüfter (notfalls auch graka) tauschen?


    mfg


    Danjal

  • Hallo


    Nein :D erst einmal versuchen das Geräusch zu lokalisieren .


    Lade dir auch mal Everest home Edition herunter und überprüfe damit die Hardware Temperaturen. In dem Tool unter Computer/Sensoren.


    Kannst höchstens wenn du noch ein anderes NT haben solltest dieses mal testweise dran hängen und lauschen :)

  • Also ich würde ja spontan auf Störeinstrahlungen in die Soundkarte tippen.
    Dann käme das Fiepen aber aus den Lautsprechern.
    Klemm die doch testweise mal ab oder schalte sie komplett aus, um das genauer einzugrenzen...

    Nicht verzagen. Kato fragen!
    Wo geholfen wird, da fallen Späne...

  • Hallo,


    Dreh mal eine Zeitung zu einem Rohr und halte das ans Ohr und such mal am PC nach dem Geräusch.
    Mit der Variante lässt sich die Quelle eingrenzen.

    Gruss
    Lassiter ;)


    " Fragen und Probleme zu Forenthemen werden per PN nicht beantwortet, Danke. "

  • Hi,
    meiner fiepst auch manchmal, mal beim Scrollen, manchmal sogar GAAAAAAnz leise bei Mausbewegungen. Im Moment ist es extrem bei einem Worddokument was ich bearbeiten muß, wenn sich die Überschrift, erstellt mit WordArt, nach dem Scrollen aufbaut. Ich tippe mal bei mir ist es die GRAKA.
    Mach mal den Rechner auf und bitte jemanden die Tätigkeiten, die den Rechner zum fiepen bringen durchzuführen wärend du mit spitzen Ohren versuchst das Geräusch zu lokalisieren (pass aber auf die Lüfter auf ;)).

  • Hallo,


    also von den Lautsprechern kommts nicht. es fiept auch wenn ich die aus hab ;)
    um des mit dem Netzteil zu prüfen fehlt mir heut leider allerdings die zeit.
    Ich hoff ich brings morgen hin. Netzteile hab ich genug rumliegen ;)


    mfg


    Danjal

  • sry leute hat ein bisschen gedauert.
    aaber große erkenntnis erlangt. das netzteil isses wohl nicht. hab jetzt das Netzteil 2mal gewechselt. aber er fiept noch...
    soundkarte kann man auch ausschließen.
    erstens hab ich gar keine drin (nur onboard), und zweitens fiepts auch bei ausgeschalteten boxen ;)
    also doch mal graka tauschen?


    mfg


    danjal


    Edit: ach das mit den lautsprechern hatt ich wohl schon geschrieben :P