XP - Audio-Sprünge WTF

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Ich versuche es noch mit einem anderen Problem ,was ich schon länger habe: Beim Schauen von Videos,Filmen etc. (WMP mit K-Lite-Codecpack) gibt es seit Monaten völlig unterschiedlich oft kleine Audio-Sprünge so wie z.B. bei Schallplatten oder defekten CD's , oder es wiederholt sich kurz für eine Sekunde. Habe es schon gecheckt ,es liegt am Rechner, selten an der Datei. Ich habe sehr viel versucht, Mainboard-Treiber aktualisiert etc. Nichts zu machen. Ich weiss natürlich, dass das System neu aufsetzen eine logische Lösung ist, aber ich wollte trotzdem gerne , da es mit erheblichen Kosten verbunden wäre, einmal hier fragen, ob jemand evtl. ein ähnliches Problem hat oder hatte und welche Lösungen es evtl. noch gibt. Ich schliesse natürlich auch eine Infizierung nicht völlig aus (obwohl Spybot,Avira,Kaspersky RescueDisc, Malwarebytes nichts finden!) da auch das Hochfahren nämlich nicht immer normal schnell ist,(früher ca. 30 Sek.) sondern es manchmal richtig lange dauert bis (bis zu einer Minute+) der Desktop da ist , nach Wartungsarbeiten bootet der PC dann aber schneller. Tja es ist auch eine komische Geschichte - vllt. aber weiss jemand Rat!? :roll:


    Mein System:


    Mainboard: Gigabyte GA-970A-UD3 rev.1.2, Sound onboard VIA -HD-AudioDeck
    CPU AMD FX 4350
    Graka MSI GTX 750 , neuester Nvidia-Treiber, sauber installiert
    RAM DDR 3 1866 MHz 1x 4 GB Corsair Vengeance
    Netzteil Enermax 600W+
    HDD 1 TB WD-Black 7200 U/min.


    Alle Temperaturen immer um die 30°C ,also gute effiziente Kühlung mit gepflegtem System (kein Schmutz).

  • Hallo
    wenn du einen onboard Sound Chip verbaut hast könnte es neben dem Treiber auch an dem Chip selber liegen. Es könnte auch ein Fehler
    auf dem Mainboard vorliegen. Ich würde es mal mit einer separaten Soundkarte probieren. Diese in den Rechner einbauen und den onboard Sound im BIOS deaktivieren.


    Verkabelung und Stecker sowie die Lautsprecher selber sind frei von Fehlern und Wackelkontakten. ?? Dies auf jeden Fall auch noch einmal mit prüfen.

  • Hi,
    schalte mal die Hardwarebeschleunigung runter oder aus, manchmal hilfts.
    Systemsteuerung // Sounds und Audiogeräte // Lausprechereinstellungen // erweitert
    Gruss Micha

    Tätig ist man immer mit einem gewissen Lärm. Wirken geht in der Stille vor sich.