reCAPTCHA lädt nicht?

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Ich habe das Problem, das bei mir auf einem Forum das recpatcha nicht lädt.
    Es kommt nur folgene Meldung:


    Die reCAPTCHA-Überprüfung lädt. Bitte aktualisiere diese Seite, wenn der Inhalt nicht geladen wird.
    Um das Passowrt zu ändern, muss das aber angezeigt werden.


    Und nein die Admins kann ich nicht kontatkitern, da die es so blöd eingestellt haben, das man die nicht kontaktieren kann, ohne angemeldet zu sein.


    Ich habe schon den Browser Cache gelöscht.
    Was kann ich noch tun?


    Danke

  • die Admins kann ich nicht kontatkitern, da die es so blöd eingestellt haben, das man die nicht kontaktieren kann, ohne angemeldet zu sein.

    Das dürfte ja eher die Regel als die Ausnahme sein. Wie wäre es mit anmelden? :-)

  • Dazu müsste ich aber erst mal das Passwort wissen.
    Was ich ja ändern möchte, was aber ja ohne dieses blöde ...... reCAPTCHA-Überprüfung nicht funktikoniert.

  • Hier bei uns im Forum findet man ja, auch ohne angemeldet zu sein, im Impressum eine Mailadresse. Hast Du in dem betreffenden Forum schon mal nachgeschaut, ob das auch der Fall ist? Oder meistens kann man sich ja über eine Funktion wie "Passwort vergessen" ein neues zusenden lassen.

  • Ja ich habe mich da schon aumgeschaut.
    Bei Hilfe bekommt man keine Hilfe die ich benötige.
    Und bei Kontakt kommt nur, das man angemeldet sein muss.


    Die Funktion neues Passwort funktioneirt ja nur mit mit dem ..........reCAPTCHA.
    Da kann ich machen was ich möchte.



    Die Admins werden auch von mir was zu hören bekommen, wie man das so machen kann.


    PS. Was hat es da mit V1 und V2 zu tun.
    Habe ich was gelsen, das V1 abgeschaltet wurde.

  • Was ist daran jetzt so schlimm?
    Darf man nur ein Forum nutzen?


    Es könnt ja schließlich sein das die einen mehr wissen, als das andere Forum.
    Verstehe echt dein Problem nicht.

  • Was ist daran jetzt so schlimm?
    Darf man nur ein Forum nutzen?

    Crosspostings sind zu vermeiden und werden normalerweise auch gesperrt. Es macht ja keinen Sinn, wenn sich die Leute in mehreren Foren Gedanken machen und Lösungsvorschläge bringen, die in einem anderen Forum möglicherweise auch schon genannt wurden.

  • So melde ich mich hier nochmal.
    Im anderen Forum kann ich mit deren Hilfe nicht wirklich was anfangen.


    Zu dem was ich schon probiert habe.
    -Ich solle mal nach einer Telefonnummer suchen? Was Blödsinn war, wenn die schon keine Kontaktmöglichkeit so bereitstellen.
    -Neu registrieren? Zur Zeit nicht möglich.
    -Antivirenprogramm ausschalten GData? Hat auch nichts gebracht.
    -Tor Netzwerk benutzen? Hilft auch nicht.
    -Router neu starten? Hilft nicht.
    -Java installieren und im Browser aktivieren? Hilft nicht.
    -Tipps von der Seite https://www.webnots.com/fix-im…a-issue-in-google-search/ probieren? Hilft mir auch nicht wirklich weiter, da ich die Hälfte nicht verstehe. Auch auf Deutsch nicht.
    -Adwarecleaner? Benutzt 2 Bedrohungen gelöscht und Malwarebytes nichts gefunden. Half auch nicht weiter.


    Jetzt soll ich ein Linuxystem mit einem Video

    Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.
    installieren, was auf Englisch ist, wo ich nichts verstehe und auch nicht den Sinn dahinter verstehe.


    Die Frage ob ein Umstieg auf Windows 10 und neue Hardware das Problem beseitigen würde, wurde mir schon nach dreimaliger Frage nicht beantwortet.
    Wenn das dass Problem behebt, steigt ich nämlich früher um.

  • Die Frage ob ein Umstieg auf Windows 10 und neue Hardware das Problem beseitigen würde, wurde mir schon nach dreimaliger Frage nicht beantwortet.
    Wenn das dass Problem behebt, steigt ich nämlich früher um.

    Die Frage wird Dir auch niemand pauschal beantworten können. Einfach deshalb, weil es auf die Konfiguration von Hardware, Betriebssystem und Software ankommt.


    Be den "CAPTCHA´s" liegt es nach meinen Erfahrungen sehr häufig am Browser.

    Erst wenn in Deutschland und der EU alle Chemikalien verboten sind; auch Kochsalz und Essig Abgabebestimmungen unterliegen und der letzte Hobbychemiker das Handtuch geworfen hat; wird die Politik sehen, dass es immer noch Terrorismus und Drogen gibt.

  • Es geht um folgendes Forum:



    https://cpc.to/


    Wenn ich das richtig sehe, soll Googles "reCaptcha" via JS nachgeladen werden, lädt aber nicht?
    Da werden sich wohl mal die Entwickler der Seite gedanken machen müssen, was da wohl schief gelaufen ist und sich noch einmal die Nutzungsbedingungen von Google durchlesen müssen.


    Es wird egal sein, mit welchem BS oder Browser du die Seite aufsucht: das Problem können nur die Seitenbetreiber oder Entwickler des CMS's lösen!

  • Das heißt ich komme da nur rein, wenn ich mein Passwort wieder herausfinde.


    Vermutlich ja!
    Es gäbe zwar noch die Möglichkeit über die whois-Registrierung an die Inhaber heranzukommen, doch bei der Toplevel-Domain, sehe ich eher Schwarz.

  • Sorry DerUnwissende90; jetzt kann ich mir wirklich ein Schmunzeln nicht verkneifen!


    Aber jut, jedem das Seine, dann probiert man mal andere Seiten aus:


    Celebrity Photos


    Ist zwar in englisch, dafür anmelde- und kostenfrei....


    Nun kannste die Beruhigungspillen wieder weglegen!

    Erst wenn in Deutschland und der EU alle Chemikalien verboten sind; auch Kochsalz und Essig Abgabebestimmungen unterliegen und der letzte Hobbychemiker das Handtuch geworfen hat; wird die Politik sehen, dass es immer noch Terrorismus und Drogen gibt.