Ordner-Attribut "versteckt" ist ausgegraut-nicht anklickbar

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Hallo,


    Habe seit kurzem das Problem, das bei einigen Ordnern z.b. unterhalb von EIGENE DATEIEN Ordner angezeigt werden, die ich gerne ausgeblendet hätte.
    Nur geht das eben nicht, da ich den Haken nicht setzen kann bei VERSTECKT.
    Was ist da bei meinem System passiert ?
    Ich habe Windows XP mit SP3.


    Mfg Gast

  • Ich habe Windows XP mit SP3.

    Du weißt es wahrscheinlich eh das XP seit mehr als 5(!) Jahren ohne Sicherheitsaktualisierungen ist.


    Soviel dazu. Ich verwende Linux(Ubuntu) und dort macht man vor jeden Ordner oder Dateinamen einen . (Punkt) und die verschwinden dann.


    Solltest du Hilfe mit Linux brauchen bitte Bescheid geben.

  • Sorry, aber mit XP beschäftige ich mich nicht mehr. Schreibe uns mal genau, welches Gerät du hast und wir schauen gerne, was da an Betriebssystem noch machbar ist ;-)

  • Hallo,


    Danke erst mal für Eure Beiträge...
    Leider etwas weniger Info als erhofft.
    @SAW schon lustig, warum schreibst Du dann überhaupt ?
    Wenn XP wirklich out ist, sollte man das XP-Forum dann konseqenterweise als geschlossen kennzeichnen.
    Eigentlich immer das Gleiche - erwähnt man das stabilste BS aller Zeiten, schon heult die Meute auf. Aber das das in einem XP-Forum auch so ist... :-(
    Schraube selber am BS und es sind Kenntnisse vorhanden. Hoffe eigentlich auf Tips, die die Ursache betreffen.
    Alle betroffenen Ordner manuell umzustellen - zu aufwendig und beseitigt ja die Ursache nicht.
    Hatte eher an eine Systemeinstellung gedacht oder einen fehlerhaften Registry-Eintrag.


    Mfg

  • Schraube selber am BS und es sind Kenntnisse vorhanden


    Allegorie on: "Schraube doch bitte erst mal an richtiger Stelle alles fest, dann wäre auch MR.Newton und weitere, wieder schwer zufrieden" .
    Von mir aus kannst du deine Kiste Fred Feuerstein taufen, das wäre doch mal was.

  • Eigentlich immer das Gleiche - erwähnt man das stabilste BS aller Zeiten, schon heult die Meute auf.

    :??::??::??::??::??::??:
    Auf die Wahrheit hinweisen ist aufheulen der Meute? Welcher Meute? Bitte überdenke doch mal Deine Worte.
    Zu seiner Zeit war XP sicher ein gutes System. Nur vergeht die Zeit und Einiges ändert sich. Das "stabilste System aller Zeiten" ist inzwischen nur noch ein einziges Sicherheitsloch.


    Gruß Volkmar


  • Alle betroffenen Ordner manuell umzustellen - zu aufwendig und beseitigt ja die Ursache nicht.
    Hatte eher an eine Systemeinstellung gedacht oder einen fehlerhaften Registry-Eintrag.


    Mfg


    Dann installiere halt neu. Nur dann am besten nicht XP. Sondern das stabilste OS aller Zeiten: Linux.


    XP ist so was von tot. Da wird sich niemand mehr Mühe geben, für dich den Fehler zu finden. Wie auch, es hat ja keiner mehr. Wie soll man da was nachstellen.

  • Alle betroffenen Ordner manuell umzustellen - zu aufwendig und beseitigt ja die Ursache nicht.
    Hatte eher an eine Systemeinstellung gedacht oder einen fehlerhaften Registry-Eintrag.

    Hi,
    da gibt es keine Systemeinstellung. Bei den Dateien/Ordnern ist das Attribut System gesetzt.
    Das lässt sich in Windows nicht editieren.
    https://support.microsoft.com/…e-system-attributes-of-fo
    Gruss Micha


    PS: Du kannst ja mal das Tool versuchen:
    https://www.netzwelt.de/download/6849-attribute-changer.html

    Tätig ist man immer mit einem gewissen Lärm. Wirken geht in der Stille vor sich.

    2 Mal editiert, zuletzt von Michael H. ()

  • 1.
    Welche Einstellungen man bei Ordnern vornehmen kann, richtet sich nach den Zugriffsrechten, die Teil der Ordner-Eigenschaften sind.


    Dabei ist zu beachten, dass man Ordner so einstellen kann, dass Eigenschaften - also auch Rechte - "vererbt" werden - d.h.: Unterordner haben - sofern man es nicht ändert - die selben Rechte wie die übergeordnete Ebene.


    Wenn Du also in einem Ordner die Attribute nicht zugänglich hast, klicke Dich zuerst in der Ordner-Hierarchie "nach oben" und prüfe, wie Deine Rechte in den übergeordneten Ordnern sind.


    Die oberste Ebene eines Ordners ist das Laufwerk - z.B. C:\
    Es wäre durchaus möglich, dass mit einem Update oder Schutzprogramm z.B. für die Ebene
    C:\Dokumente und Einstellungen\
    die Rechte aus Sicherheitsgründen eingeschränkt worden sind, oder Du hast - gewollt oder ungewollt - selber in einer oberen Ebene was geändert.
    Vererbt dieser Ordner die Rechte (=Standard!), wirkt sich eine Änderung auch auf die Unterordner C:\Dokumente und Einstellungen\ [Benutzername]\ Eigene Dateien\... aus.


    Nehmen wir mal an, es ginge Dir um den Ordner
    C:\Dokumente und Einstellungen\ [Benutzername]\ Eigene Dateien\Katzenbilder
    Du möchtest nicht, dass der Ordner "Katzenbilder" sichtbar ist.


    Jetzt prüfst Du, ob Du Zugriff auf die Attribute unter
    C:\Dokumente und Einstellungen\ [Benutzername]\ Eigene Dateien
    hättest. Ja > weiter bei 2.
    Nein > jetzt prüfen, ob Zugriff bei
    C:\Dokumente und Einstellungen\ [Benutzername]\
    auf die Attribute besteht.


    Angenommen ja, dann änderst Du zuerst für
    C:\Dokumente und Einstellungen\ [Benutzername]\ Eigene Dateien
    die Zugriffsrechte dahingehend, dass Du dort Vollzugriff hast.
    Dann schaust Du, ob es nun schon auch unter "Katzenbilder" der Fall ist. Wenn nein:
    2.
    Jetzt auch für "Katzenbilder" den Vollzugriff einstellen:
    Eigenschaften>Sicherheit>Erweitert


    Rabe