Win 7 zu Win 10 Update: Danach USB 2.0 Stick nicht mehr ansteuerbar

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Liebe Community,


    bisher nutzte ich Win 7 Pro, und habe es jetzt zu Win 10 Pro via "Media Creation Tool1909" von Microsoft upgedatet.


    Geplant war/ist ein Multibootsystem Win10/Linux Distro. Dafür hatte ich noch unter Win 7 Pro eine iso Abbildatei einer Linux Distro via balenaEtcher auf einen USB Stick gemounted. Bis hierhin war alles noch in Ordnung. Der USB Stick mit der gemounteten iso funktionierte einwandfrei.


    Nach dem Update des Betriebssystems jedoch verschwand der USB Stick aus dem Microsoft Explorer. Wenn ich ihn aus dem USB Slot zog und wieder hineinsteckte, gab der Rechner die Erkennungssounds ab. In der Datenträgerverwaltung via diskmgmt.msc war der USB Stick sichtbar, jedoch als "Nicht zugeordnet" markiert.


    Daraufhin unternahm ich folgende Lösungsversuche, damit der USB Stick (4 GB) und das darauf gemountete iso Abbild wieder funktionsfähig wird:


    • Über die Datenträgerverwaltung versuchte ich den nicht zugeordneten Speicher des USB Sticks per Mausrechtsklick in ein "neues einfaches Volume" mit dem Filesystem FAT32 zu konvertieren. Dies funktioniert jedoch nicht. Nach ca. 5 Minuten in denen scheinbar formatiert wird, erscheint folgende Fehlermeldung: Der Vorgang konnte nicht abgeschlossen werden, weil die Ansicht des Datenträgerverwaltungs-Snap-Ins nicht aktuell ist. Aktualisieren Sie die Ansicht mit der Aktualisierungsaufgabe. Wenn das Problem weiterhin besteht, schließen Sie das Datenträgerverwaltungs-Snap-In, und starten Sie anschließend das Datenträgerverwaltungs-Snap-In oder den Computer neu. Der Speicher war nun aber als primäre Partition markiert. Im Explorer jedoch weiterhin unsichtbar. Anschließend markierte ich den Speicher als aktiv. Nun war der Speicher als "fehlerfrei RAW" markiert, fehlte im Explorer weiterhin. Im Internet fand ich zu diesem Sachverhalt keine funktionierende Lösung.
    • Über die Recherche des obigen Punktes fand jemand eine Lösung, die auf meinen Rechner nicht zu zutreffen scheint: Bei diesem Nutzer war im Geräte-Manager der "standarmäßige SATA AHCI- Controller" deaktiviert. Das ist bei mir nicht der Fall. Darüber hinaus ist das USB Laufwerk unter Laufwerke auffindbar und als "fehlerfrei" markiert.
    • Weitere im Netz gefundene Lösungsvorschläge ohne Erfolg waren: Treiberaktualiserung via Geräte Manager -> Die Treiber sind aktuell; Deinstallation des Gerätes via Geräte Manager, Neustart des Rechners und Reinstallation. Führt zu keinem Ergebnis und alles fängt von vorne an.
    • Zu guter Letzt versuchte ich über cmd.exe eine Lösung via DISKPART zu erzwingen. Daraufhin ist der leere und formatierte USB Stick endlich über den Explorer ansteuerbar, jedoch tritt das Problem wieder auf, sobald ich via balenaEtcher die Linux iso Abbilddatei mounte.
    • Inzwischen stellte ich fest, das dies auch für meine externe 2 TB Festplatte (USB 2.0) gilt, anchdem ich sie entfernt und wieder angeschlossen hatte. Hier allerdings war das Problem recht schnell aus der Welt, in dem ich in der Datenträgerverwaltung die ext. Festplatte als aktiv markierte und ihr anschließend einen neuen Laufwerksbuchstaben zu ordnete. Dies funktioniert bei dem kleinen USB Stick nicht, es kommt dann die Fehlermeldung Das System kann die angegebene Datei nicht finden.


    Vielleicht könnt Ihr mir helfen, ich stehe mega auf dem Schlauch, was diesen SAchverhalt angeht.


    Liebe Grüße
    Vertix

  • Nimm einfach mal einen anderen, neuen USB-Stick und erstelle ihn unter Windows 10 nach deinen Wünschen.


    Oder probier mal Ventoy aus. Funktioniert wie beschrieben.
    https://www.deskmodder.de/blog…stellen-multiboot-faehig/


    Edit:
    Vergessen, du schreibst nichts zu deiner Hardware, weder Alter noch andere Angaben.
    Windows 10 geeignet müsste sie schon sein und die Treiber aktuell von der Herstellerseite, nicht die von Microsoft.


    Wenn du nicht darauf achtest, nimmt Windows 10 die Treiber, die Microsoft zur Verfügung stellt. Das sind nicht immer die Funktionsfähigsten.

  • Ja, die Spezifikationen hab ich vergessen.


    Mainboard: ASUS Sabertooth X79, Sockel 2011; X79 Chipsatz, Marvell PCIe9128 Controller, ASMedia ASM1061 Controller, ASMedia USB 3.1 Gen 1 Controller


    Habe heute vom Mainboard über die Herstellerseite die aktuellen Treiber für Chipsatz, Controller und USB heruntergeladen und installiert, jedoch ohne Lösung des Problems.


    CPU: Intel I-7 3930K


    Zusammengebaut habe ich den Rechner Frühling 2016. Der Launch des Chipsatzes X79, sowie meiner CPU war am 14. November 2011.

  • Nachtrag: Habe folgendes ohne Erfolg ausprobiert: Die ISO-Datei mit der Win 10 internen Mount-Funktion "bereitgestellt", und dies anschließend auf den leeren, funktionsfähigen USB Stick kopiert, anschließend nach Neustart über Bootmenü den USB Stick versucht zu starten, um Linux als Dualboot zu installieren. Doch es startete Win 10.


    Der USB Stick funktioniert, durch die DISKPART Methode via PowerShell mit Adminrechten. Doch sobald ich etwas auf den Stick mounten will, kommt es zu diesem Fehler.

  • Hallo Vertix,


    :willkommen:


    also mit Linux kenne ich mich leider null aus, aber ich meine, dass ein Kopieren der ISO auf den Stick vermutlich nicht ausreicht. In diesem Artikel wird im Abschnitt Bootstick erstellen auf das Tool Unetbootin hingewiesen. Versuche damit doch mal den Stick bootfähig zu bekommen.


    Gruß
    Schwabenpfeil!

  • Doch sobald ich etwas auf den Stick mounten will,

    Das verstehe ich auch nicht, was er damit meint.
    Man kann natürlich eine ISO-Datei, die auf dem USB-Stick kopiert ist, mit Rechtsklick mit dem Windows Explorer öffnen und anbinden.
    Das ist dann sicher das Mounten.
    Der Begriff ist mir nicht so geläufig, kommt sicher aus dem Linux-Bereich.


    Auf meinen 1. Satz von #2 wird erst gar nicht reagiert.


    Sorry, vergessen, auch von mir :willkommen:

  • Der Begriff ist mir nicht so geläufig, kommt sicher aus dem Linux-Bereich.

    Das eigentliche Mounten ist unter allen gängigen Betriebssystemen üblich, jedoch wird unter Windows seltener verwendet, da hier meist ein "Auto-Mounten" zum Einsatz kommt.



    Oft geschieht das Einbinden automatisch ohne Benutzerintervention, vor allem beim Booten. Wechselmedien wie CD, Disketten oder USB-Sticks werden hingegen unter Umständen durch den Zugriff eines Automounters verfügbar gemacht.
    Bei Windows geschieht das Automounten üblicherweise automatisch unter Zuhilfenahme eines weiteren Laufwerksbuchstabens wie D: oder E:, während bei macOS (ehemals „Mac OS X“ und „OS X“) Wechselmedien vom Automounter unter /Volumes eingebunden werden und dann auf dem Desktop erscheinen. Unter Linux wird oft ein Unterverzeichnis von /mnt oder /media verwendet.

    Gruß Thomas

    "Die deutsche Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen – Aber sie ist nicht Open Source, d. h. du darfst sie nicht verändern oder in veränderter Form veröffentlichen."
    ComputerInfo für PPF

  • Jetzt wurde mal meine Neugierde geweckt und ich habe auf desmodder.de nachgeguckt:


    Ventoy – Bootfähigen USB-Stick ganz einfach mit einer ISO erstellen (Multiboot-fähig)


    Man kann das Tool auch von dekmodder direkt schnell runterladen - siehe am Ende des Artikels.

    Erst wenn in Deutschland und der EU alle Chemikalien verboten sind; auch Kochsalz und Essig Abgabebestimmungen unterliegen und der letzte Hobbychemiker das Handtuch geworfen hat; wird die Politik sehen, dass es immer noch Terrorismus und Drogen gibt.

    Einmal editiert, zuletzt von JochenPankow ()

  • Problem gelöst!





    Auf meinen 1. Satz von #2 wird erst gar nicht reagiert.

    Nimm einfach mal einen anderen, neuen USB-Stick und erstelle ihn unter Windows 10 nach deinen Wünschen.

    Nun ja, was denkst Du warum habe ich auf diesen Satz nicht reagiert? War ich verpflichtet auf diesen Satz ein zu gehen? Nein, war ich nicht.
    Auf den Gedanken, das Problem mit einem neuen, anderen USB-Stick zu lösen ist nicht das, was ich unter einer Lösung verstehe, zumal ich ja schrieb, dass der Stick mit dem Problem unter WIN 7 problemlos lief :hmmm:


    Die Lösung des Problems, konnte ich mit Deiner Hilfe lösen: Ventoy. Mit Hilfe dieser Software konnte ich die iso Datei unter Win 10 auf den Stick mounten, ohne das es zu den besagten Problemen kam. Damit lag das Problem also bei der Software balenaEtcher, welche ich zuvor nutzte. Diese scheint unter Win 10 nicht zu funktionieren, lief aber unter Win 7 einwandfrei.



    Das ich jetzt erst antworte, lag an einem anderem Problem, das sich auftat und mich dazu nötigte, alles mit format fs=ntfs neu auf zu legen (gesamter Rechner). Hierfür möchte ich mich entschuldigen (dass ich erst jetzt mich hier melden kann), da ich keine andere Onlinemöglichkeit besitze anderweitig online zu kommen (sollte ich dringend ändern).


    Somit danke ich Eisbär für die Ventoy-Lösung! :))