Windows 10 2004 Bugs entdeckt

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Hallo. Ich habe meinen Rechner mit der Version 2004 neu installiert und als ich damit fertig war, habe ich später zwei Fehler entdeckt. Der erste betrifft den WMP12. Wenn ich ein Album mit Musik abspiele, so hört die eingestellte Visualisierung(egal welche) mit Beginn des zweiten Liedes einfach auf.
    Der zweite Fehler betrifft die Defragmentierung. Diese läuft zwar durch und die Zeit der letzten Optimierung wird auch angezeigt, aber beim späteren erneuten Aufruf der Defragmentierung, steht wieder da, dass die Optimierung noch nie stattgefunden hat.


    Könnt ihr diese zwei Fehler bei euch auch bestätigen? Oder ist das nur bei mir so?? :hmmm:
    Vielen Dank im Voraus!


    LG, Laga

  • Hallo Laga,


    ich werde das im Laufe des Nachmittags mal auf meinem Rechner testen. Auf welchem Wege bist Du denn zur Version 2004 gekommen?


    Gruß
    Schwabenpfeil!

  • Hallo. Ich habe mir die neuste Version mit dem Crationtool von Microsoft runtergeladen und auch einen bootbaren USB-Stick erstellen lassen. Das habe ich schon immer so gemacht, aber solche Fehler hatte ich noch nie. Ich habe eine saubere Neuinstallation vorgenommen, da ich sowieso vorhatte, mein System neu aufzusetzen.


    LG, Laga

  • So, da bin ich wieder. Ja, da hast Du wirklich zwei Fehler gefunden!


    - WMP: Also diesen Fehler konnte ich tatsächlich reproduzieren! Mit dem 2. Lied verschwindet die zuvor eingestellte Visualisierung. Ich werde das Problem mal an Microsoft für den Feedback Hub melden bzw. schauen, ob das Problem dort vielleicht schon vorliegt.


    - Defragmentierung: Auch hier kann ich den Fehler reproduzieren. Verwendest Du denn eine normale Festplatte, oder eine SSD? Ich habe eine SSD im Einsatz, diese wird ja nicht defragmentiert, sondern lediglich optimiert. Tatsächlich steht aber auch bei mir nach einem erneuten Aufruf wieder zu lesen, dass eine Optimierung erforderlich wäre. Auch diesen Fehler werde ich melden und dazu recherchieren.


    Ich melde mich wieder, sobald ich neuer Erkenntnisse dazu habe!


    Gruß
    Schwabenpfeil!

  • Guten Morgen, Schwabenpfeil,


    ich benutze eine "Normale" Festplatte WD-SATA3 1TB


    Ich möchte mich auf diesem Wege dafür bedanken, dass sie sich die zeit genommen haben, meinen Hinweis nachzugehen. Bin auch erleichtert, dass diese Fehler nicht auf meinen Mist gewachsen sind.
    Ich werde weiterhin das Forum hier besuchen und vieleicht gibt es von Microsoft ja bald eine Antwort.


    Herzlichen Dank! :danke:


    LG, Laga

  • Hallo Laga,


    mit einer direkten Antwort von Microsoft rechne ich leider nicht, da es zwei Fehler sind die zwar lästig, nicht aber dramatisch sind. Gerade der Fehler mit dem WMP wird für Microsoft vermutlich nicht die ganz große Priorität haben und so wird es hier sicher noch eine ganze Weile dauern, bis dieser mit einem Update behoben wird. Die fehlerhafte Anzeige bei der Defragmentierung wird aber sicher mehreren auffallen und das dürfte dann schneller gefixt werden. Zum Glück ist die Funktion von Windows 10 damit nicht beeinträchtigt und wir können uns gemütlich zurücklehnen, und warten. :-)


    Gruß
    Schwabenpfeil!

  • Hallo, Schwabenpfeil,


    ja ich denke auch, dass diese kleinen Probleme keine hohe Priorität genießen werden. Mir war es nur wichtig, diese zu benennen und herauszufinden, ob diese nur bei mir existieren oder es ein Bug im BS ist.


    Nochmals, vielen Dank für ihre Arbeit!


    LG, Laga