Ständiger Neustart durch Fehler NETwNs64.sys

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Hallo Leute,


    mein Rechner startet sich neuerdings ständig neu, kurz vorher erscheint dann ein Bluescreen mit der Fehlermeldung NETwNs64.sys.

    Mit whocrashed habe ich folgende analyse erhalten:


    Computer name:
    DESKTOP-RNI7U5C
    Windows version: Windows 10 , 10.0, version 1803, build:
    17134
    Windows dir: C:\Windows
    Hardware: 27466FG, LENOVO , LENOVO , 27466FG


    CPU: GenuineIntel Intel(R) Core(TM)2 Duo CPU T5870 @ 2.00GHz Intel8664,
    level: 6
    2 logical processors, active mask: 3
    RAM: 4258578432 bytes
    (4,0GB)



    On Sun 28.06.2020 15:14:18
    your computer crashed or a problem was reported
    crash dump file:
    C:\Windows\Minidump\062820-38703-01.dmp
    This was probably caused by the
    following module: netwns64.sys (0xFFFFF809BB29A789)
    Bugcheck code:
    0xD1 (0xB0000000B28, 0x2, 0x0, 0xFFFFF809BB29A789)
    Error: DRIVER_IRQL_NOT_LESS_OR_EQUAL
    file path:
    C:\Windows\system32\drivers\netwns64.sys
    product: Intel® Wireless WiFi Link Adapter
    company: Intel
    Corporation
    description: Intel® Wireless WiFi Link Driver
    Bug
    check description: This indicates that a kernel-mode driver attempted to access
    pageable memory at a process IRQL that was too high.
    This bug check belongs
    to the crash dump test that you have performed with WhoCrashed or other
    software. It means that a crash dump file was properly written out.
    A third
    party driver was identified as the probable root cause of this system error. It
    is suggested you look for an update for the following driver: netwns64.sys
    (Intel® Wireless WiFi Link Driver, Intel Corporation).
    Google query: netwns64.sys Intel Corporation
    DRIVER_IRQL_NOT_LESS_OR_EQUAL


    Hat jemand vielleicht eine Idee, wie das Problem zu lösen ist? Ich wäre sehr dankbar!!!



    Lieben Gruß, Simona

  • Hallo Monamour,
    :willkommen:
    Hast du schon einmal im Gerätemanger nachgesehen, ob dort ein Fragezeichen ist und wenn so, ob du dort den Treiber erneuern kannst?

    Internetter Gruß
    Günther ...Oldie But Even Goldie....
    Komm an den Bodensee und fühle Dich unter netten Leuten wohl!

  • Herzlich willkommen an Bord, Simona! Das Forum wird Dir gefallen... :thumbsup:

    Meine sehr kluge Signatur befindet sich noch in der Herstellungsphase. Falls keine gravierenden Inkompatibilitätsprobleme auftauchen werden, rechne ich mit ihrer Lieferung für das 1. Quartal 2034. Ich danke Ihnen für Ihr Vertrauen.

  • Erst einmal vielen Dank für die Hinweise. Im Gerätemanager befinden sich keinerlei Fragezeichen und laut dem Scan auf der Intel Seite gibt es für mein System keine unterstützten Treiber oder Software Updates. Das Problem scheint auch tatsächlich nur aufzutreten solange ich mit WLAN verbunden bin, nicht jedoch im kabelbetrieb. Hat vielleicht noch jemand eine Idee? VG

  • Ich habe mal nach dem Gerät gesucht und fand diese Infos darüber: LENOVO 27466FG - GeekBench Es stammt aus der Vista-Ära.


    Könnte durchaus sein, dass Funktions-Upgrades auf 1903 / 1909 schon nicht mehr möglich waren bzw. sind.


    Hallo Simona,


    bevor da irgendwas versucht wird; empfehle ich dringend, mindestens Deine persönlichen Daten (Dokumente, Bilder etc.) extern zu sichern.

    Erst wenn in Deutschland und der EU alle Chemikalien verboten sind; auch Kochsalz und Essig Abgabebestimmungen unterliegen und der letzte Hobbychemiker das Handtuch geworfen hat; wird die Politik sehen, dass es immer noch Terrorismus und Drogen gibt.

  • Wie Jochen schon sehr richtig hinzufügte, Daten sichern und Windows Aktualisieren. Das tut man am besten mit dem Media creation tool von Microsoft.
    Danach kann man evtl. und folgerichtig über ein anderes Betriebssystem nachdenken :top: .
    Da fällt mir auf, hat ein anderes Betriebssystem eigentlich was mit der Frage zu tun, wo bleiben die Aufschreie und die Wächter? Gut ich sehe das als passend und richtig weiter gedacht, so wie ich das auch tat. Aber wenn zwei vielleicht das Gleiche tun, ist das noch lange nicht dasselbe .

  • Also mal so gesehen @meierkurt und @Kater,
    ich verstehe ja eure Bemühungen, die Linuxgemeinschaft zu stärken.
    Diese scheint den Zuspruch bitter nötig zu haben.


    Aber, wer in eine Werkstatt fährt, weil sein PKW lahmt, lässt sich auch nicht auf einen Kuhhandel mit einem Moped ein.
    Der wägt für und wider ab und entschließt sich für einen Neukauf, früher oder später, wenn andere Reparaturen ein Faß ohne Boden werden.

  • Öffne in den Apps unter "Windows-Zubehör" das Command-Promt mit RECHTER Maustaste und wähle Mehr > Als Administrator ausführen (...+Passwort eingeben)


    tippe ein


    sfc /scannow


    und drücke Enter.
    NICHT unterbrechen! Fertig werden lassen.


    SCF ist der Windows-Systemdatei-Selbsttest (incl. Reparatur, falls nötig)…


    Rabe

  • Der Fehler scheint mir nicht an Systemdateien zu liegen, die mit SFC repariert werden können, sondern eher an dem WLAN- Adapter,
    der hier zum Einsatz kommt.


    Dann schon eher das Dateisystem überprüfen auf Fehler.
    Rechtsklick auf die Laufwerkeigenschaften des Betriebssystemlaufwerkes, meist C dann auf Tools klicken, danach auf Prüfen.


    Aber eine Rückmeldung wäre schon ok.

  • Sfc/scannow hilft hier nicht weiter. Hier bedarf es einem aktuellen System mit den dann aktuellen und passenden Treibern.
    Eine weitere Möglichkeit wäre noch eine Hardware defekt. Ebenfalls bei dem älteren Gerät denkbar.
    Und da sind wir wieder bei Linux, selig der, der jetzt von einem Stick aus Linux bootet und das Wlan Modul so testen kann ;-)