JavaScript lädt nicht

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Ich bin zurzeit auf Wohnungssuche und erhalte daher von einer Stelle Wohnungsangebote.
    Ich kann mich im Kundenportal einloggen und mir die Wohnungen ansehen.
    Seit heute aber erhalte ich jedesmal die Meldung
    'Beim Laden der Daten ist eine Exception aufgetreten: javax.ws.rs.ProcessingException: Unable to invoke request'.
    Ich verwende Firefox als Browser.
    Kann mir jemand sagen wie ich das beheben kann?

  • Hallo Günther,


    möglicherweise wird da etwas verwechselt. :hmmm:
    JavaScript ist nicht dasselbe wie Java, noch nicht einmal das Gleiche

    Zitat von webmaster-eye.de

    Konzipiert wurde Javascript von Anfang an dafür, um die Überprüfung der Benutzereingaben in einem Formular zu ermöglichen, bevor dieses endgültig abgeschickt wird.

    Quelle:
    https://www.webmaster-eye.de/J…erschied.359.artikel.html

    Ich bin in allem nicht gut aber auch nicht schlecht. (Gruß Norbert)
    Notebook Lenovo - Celeron® Prozessor - 2,20 GHz - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD - Windows 10 Home 20H2 - [64 Bit]
    Firefox 88.0 - Thunderbird 78.10.0 - uBlock Origin [Tablet Lenovo A10]

  • So sollte es dann aussehen nach klick auf Deinen Link.



    Btw.
    Der Betreff bezüglich Skcript sollte geändert werden.

    Ich bin in allem nicht gut aber auch nicht schlecht. (Gruß Norbert)
    Notebook Lenovo - Celeron® Prozessor - 2,20 GHz - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD - Windows 10 Home 20H2 - [64 Bit]
    Firefox 88.0 - Thunderbird 78.10.0 - uBlock Origin [Tablet Lenovo A10]

    Einmal editiert, zuletzt von *Nobbi* ()

  • 'Beim Laden der Daten ist eine Exception aufgetreten: javax.ws.rs.ProcessingException: Unable to invoke request'.

    Unable to invoke request = Anforderung kann nicht aufgerufen werden. Das Problem liegt bein Seitenbeitreiber und ist höchstwahrscheinlich von temporärer Art. Also später mal wieder versuchen....


    Und Nobbi hat recht: JavaScript hat nichts mit JAVA zu tun und muss im Browser aktiviert sein. Wo man das im FF findet, suche ich mir gerade nen Wolf, weil ich diesen kaum nutze...


    P.S. Überschrift des TE korrigiert

    Erst wenn in Deutschland und der EU alle Chemikalien verboten sind; auch Kochsalz und Essig Abgabebestimmungen unterliegen und der letzte Hobbychemiker das Handtuch geworfen hat; wird die Politik sehen, dass es immer noch Terrorismus und Drogen gibt.

  • Ich habe da eine Erweiterung, die das Script erlaubt oder verbiete:

    Wo man das im FF findet, suche ich mir gerade nen Wolf, weil ich diesen kaum nutze..

    Mein Link # 6


    Mozilla Firefox

    • Geben Sie in der Adressleiste about:config ein und drücken Sie die Eingabetaste.
    • Klicken Sie auf "Ich werde vorsichtig sein, versprochen!", falls eine Warnmeldung angezeigt wird.
    • Geben Sie in javascript.enabled in das Suchfeld ein.
    • Klicken Sie auf die Präferenz "javascript.enabled" (rechte Maustaste und "Umschalten" wählen oder die Präferenz doppelklicken), um den Wert von "false" auf "true" zu ändern.
    • Click on the "Reload current page" button of the web browser to refresh the page.

    Internetter Gruß
    Günther ...Oldie But Even Goldie....
    Komm an den Bodensee und fühle Dich unter netten Leuten wohl!

  • Danke Günther! :-) Ja, gibt "NoScript" als Add-On, nur nutze ich das gar nicht...

    Erst wenn in Deutschland und der EU alle Chemikalien verboten sind; auch Kochsalz und Essig Abgabebestimmungen unterliegen und der letzte Hobbychemiker das Handtuch geworfen hat; wird die Politik sehen, dass es immer noch Terrorismus und Drogen gibt.

  • Standardmäßig ist JavaScript in Firefox aktiviert und erfordert keine zusätzliche Installation.
    Nachzulesen hier: https://support.mozilla.org/de…uer-interaktive-webseiten


    P.S. Günther, auch wenn Du JAVA installiert hättest würde das PlugIn im FF nicht installiert werden, es wird von Mozilla nicht mehr erlaubt, aus Sicherheitsgründen.