Windows schaltet sich im Standby-Modus von selbst ein

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Hallo zusammen,


    ich habe seit längerem das Problem, dass sich mein Windows 10 im Standby-Modus von selbst einschaltet. Das führt dann dazu, dass mein Akku immer leer ist.
    Habe sehr viel recherchiert und ausprobiert, allerdings besteht das Problem nach wie vor.


    Was ich bisher gemacht habe:

    • Im Geräte-Manager alle Geräte durchgegangen und in den Eigenschaften unter "Energieverwaltung" die Option "Gerät kann den Computer aus dem Ruhezustand aktivieren" geprüft.
    • In den allgemeinen Energieoptionen "Zeitgeber zur Aktivierung zulassen" deaktiviert.
    • Mit dem Befehl "powercfg -lastwake" in der Eingabeaufforderung wird nichts gefunden.

      • ebenso mit dem Befehl "powercfg -devicequery wake_armed" --> "KEIN"
    • Der Befehl "powercfg -waketimers" gibt folgendes aus:

      Code
      C:\WINDOWS\system32>powercfg -waketimers
      Der von [PROCESS] \Device\HarddiskVolume3\Windows\SystemApps\Microsoft.Windows.StartMenuExperienceHost_cw5n1h2txyewy\StartMenuExperienceHost.exe gesetzte Zeitgeber läuft um  am  ab.
      
      
      Der von [SERVICE] \Device\HarddiskVolume3\Windows\System32\svchost.exe (SystemEventsBroker) gesetzte Zeitgeber läuft um 23:44:30 am 17.09.2020 ab.
        Ursache: Die geplante Aufgabe "NT TASK\Microsoft\Windows\UpdateOrchestrator\Universal Orchestrator Start" wird ausgeführt. Hierzu muss der Computer reaktiviert werden.


    Eigenschaften des Computers:
    ASUS R556L i7-5500U
    12 GB RAM
    Windows 10 64 bit Build 18363.1082


    Hätte jmd. eine Idee, wie ich den Übeltäter finden kann?


    Besten Dank!

  • Im Geräte-Manager alle Geräte durchgegangen und in den Eigenschaften unter "Energieverwaltung" die Option "Gerät kann den Computer aus dem Ruhezustand aktivieren" geprüft.

    Nicht den Reiter Energieverwaltung, sondern unter erweitert ist das zu finden.




    Nachtrag:


    - Eingabeaufforderung starten- powercfg /sleepstudy eingeben und Enter drücken


    Zur Prüfung, ob es noch unerwünschte Einschaltungen gegeben hat, hier dem Pfad, der in der Eingabeaufforderung angegeben wird, folgen. In sleepstudy (Am besten Rechtsklick, senden an Desktop und bequem auslesen) kann man nun die Aus- und Einzeiten sehen.

  • Im Gerätemanager >Netzwerkadapter ausklappen>Eigenschaften>erweitert>Wake on packet magig und wake on magig when system auf disabled setzten.


    Das müsste helfen.


    Vielen Dank euch beiden! Die Option war auf "aktiviert" gesetzt. Ich hoffe, dass das Wunder bewirkt!


    Der Befehl powercfg /sleepstudy gibt diesen Bericht aus: https://we.tl/t-8Md7bkhxi2

  • @bw79


    Ich habe an meinen Desktop Rechner genau das gleiche Problem! Es kann eigentlich nur an der V2004 liegen, denn mit der V1909 lief das System einwandfrei! System vor ca. 6 Wochen auf gleicher Hardware mit Win10Pro V2004 neu aufgesetzt, seit dem besteht auch das Problem!


    In der Systemsteuerung> Verwaltung> Ereignisanzeige> System> Power-Troubleshooter kann man möglicherweise das letzte aufwecken erkennen.


    Bis jetzt habe ich den Übertäter noch nicht ausfindig machen können, denke aber, das es an der verbugten 2004 liegt.

  • Das hat auch keiner behauptet! Nur ging aus deinem Text keine weitere Information hervor. Nun ich denke, du kennst dich besser aus und ich kann dir wahrscheinlich noch weitere Ansätze nicht schmackhaft machen. Die Aussage, (es kann eigentlich nur an der V2004 liegen) lässt da ja auch keine Lücke mehr zu. ;-)

  • Ich sags in meinem Fall mal so. Das Bios vom neuen Mainboad ist auf die aktuellste höchste Version geflasht, passend zur CPU. Die Alle Gerätetreiber nochmals aktuell direkt von den Herstellern runtergeladen und installiert. Mit Win10Pro V1909 funktionierte der Energiesparmodus noch ohne Probleme, nur jetzt mit der V2004 nicht mehr. Ein Bekannter ist in IT Bereich tätig und der hat auch von massiven Umstellungsproblemen berichtet wo Rechner sogar teilweise nicht mehr gestartet sind. Was soll man da noch ableiten?


    Das kuriose ist, das der Energiesparmodus manchmal funktioniert, dann mal wieder nicht. Und wenn man diesen manuell einleitet, dann wacht das System zeitweise nach einer Minute auch wieder auf.


    Habe jetzt keine Lust das System nochmal neu aufzusetzen und Tagelang neu zu konfigurieren, ich warte jetzt mal ab ob ein MS Update das Problem vielleicht behebt.

  • Hier ist das Problem nun endlich gelöst. " Gerät kann den Computer aus dem Ruhezustand aktivieren" war der Haken gesetzt, Haken entfernt, Neustart, Problem nicht mehr aufgetreten!


    Warum der Haken bei meinem Hauptrechner gesetzt war und bei allen anderen meiner Systemen nicht, ist mir allerdings ein Rätsel.


  • Bei mir besteht das Problem leider weiter. Es hat sich irgendwie eingeschaltet zu den Uhrzeiten, wo ich sicher nicht wach war und geschlafen habe xD


    Bei dem UserModePowerService steht folgendes drin:


    Zitat

    Vom Prozess "C:\Windows\System32\WUDFHost.exe" (Prozess-ID: 996) wurde das Richtlinienschema von "{381b4222-f694-41f0-9685-ff5bb260df2e}" auf "{381b4222-f694-41f0-9685-ff5bb260df2e}" zurückgesetzt.

    Bei dem Power-Troubleshooter:



    Zitat

    Das System wurde aus einem Standbymodus reaktiviert.


    Zeit im Energiesparmodus: ‎2020‎-‎11‎-‎15T00:35:16.524898100Z
    Reaktivierungszeit: ‎2020‎-‎11‎-‎15T03:34:26.260652300Z


    Reaktivierungsquelle: Netzschalter

    Der Netzschalter wurde zu dieser Uhrzeit aber nie getätigt.


    Bei dem Eintrag "Service Control Manager":


    Zitat

    Der Starttyp des Diensts "Intelligenter Hintergrundübertragungsdienst" wurde von Manuell starten in Automatisch starten geändert.

  • Wenn das alles nicht zum Erfolg führt, dann kann man noch folgendes ausprobieren: öffne als Admin die Powershell und tippe den Befehl sfc /scannow ein. Es läuft nun eine Dateiprüfung, ggf. werden Reparaturen durchgeführt. Schalte danach den Rechner aus und trenne das Gerät für 60 Sek. vom Stromnetz. Starte das System neu.

  • Entweder konnte das Problem gelöst werden, dann danke für KEINE Rückmeldung, oder aber es besteht kein Interesse mehr an einer Lösung.

  • Dann denk einfach mal darüber nach, was es bedeuten könnte, wenn ein Fragesteller sich drei Wochen nicht mehr meldet. Vielleicht dämmert es dann.