Graka "ÖL" auf der Platine & +95° nach <30Sek

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Scheint der Graka langsam den gar auszugehen?


    ÖL auf der Platine:
    Eventuell kalte lötstellen / lötfett oder doch eher auslaufende kondensatoren?
    Der ölfilm war beidseitig der Platine im selben bereich.
    Auf dem Foto habe ich makiert in welchem bereich dieser "Ölfilm" zusehen war
    Auf der Backplate war nichts


    Temps:
    IDLE: 60°-64° trotz passender Airflow, vorher war die idletemp normal bei 35-45°


    Unter "LAST" reicht schon Valorant aufzumachen und im Hauptmenü zu sitzen, die Temps schießen nach oben wie nix, erst 71... und dann BOOM > 95° (natürlich beende ich das game instant um die graka nicht weiter zu zerstören)
    Dieser Temperaturanstieg hält sich hierbei in einem bereich von weit weniger als 20 Sekunden auf!


    Soll ich einfach mal eine runde:"Backe Backe Grafikkarte" machen? :D


    Der Tempanstieg ist halt alles andere als normal und für mich nicht nachvollziehbar, Kühlung habe ich schon überprüft hat alles guten und festen Kontakt, WLP wurde vor 4 Monaten gewechselt


    Graka:
    POWERCOLOR AMD RADEON R9 280X TurboDuo OC


    Restl. Sys:
    Ryzen 2700
    DDR4 3200
    B450 Pro4
    500w BeQiet

  • Ausgetretenes Öl aus Kondensatoren?
    Dein Screenshot ist leider zu klein, um Details im eingerahmten Teil zu sehen.


    Lass die Finger vom Backofen, das ist in den meisten Fällen erfolglos.

    Einmal editiert, zuletzt von app () aus folgendem Grund: Screenshot verbessert

  • Die Theorie beim Backen ist doch, dass man bei spröden Lötstellen für eine Verflüssigung sorgt und damit Kontakte wieder reaktiviert werden.


    Austretende Flüssigkeit reparierst du so bestimmt nicht.


    Und wenn man so liest, ist Backen auch mal was für ein paar Monate.


    Wenn was im Sterben liegt, dann ab in die Tonne damit. Folgeschäden können teurer sein.

  • Hallo,


    Du kannst die Karte ja mal einer PC-Werkstatt zeigen, falls Du eine in der Nähe haben solltest. Ich denke aber, Du wirst Dir hier leider eine neue Grafikkarte zulegen müssen.


    Gruß
    Schwabenpfeil!

  • Ich kenne keine Werkstatt, die eine Graka repariert, maximal wechseln diese den Lüfter.


    Eine Werkstatt ist am Verkauf interessiert.
    Am besten, man lässt die neue Graka gleich einbauen und einstellen, das bringt noch etwas Kohle extra.

  • Vermutlich, wäre es auch nicht mit ein paar neuen Elkos getan, meist schrottet da noch etwas mit. Die Karte dürfte so 6-7 Jahre alt sein. Auch wenn es bitter ist und die Dinger viel Geld kosten, bei reger Nutzung hat sie eigentlich ihre Lebenszeit erfüllt.

  • Also: ich habe die mal auseinandergebaut und habe mal die WLP gecheckt, trocken ohne ende.... also kann ich nur hoffen damit die graka wieder halbwegs gut funktioniert nachdem ich die WLP gewechselt habe nachdem sie solche tropischen temperaturen ausgesetzt war....


    Drückt mir die daumen ich melde mich nochmal zurück.


    Was ich gelesen habe:


    Bei älteren Grafikkarten wurde ein anderes Lötverfahren benutzt welches halt mit Lötfett gelötet wurde, kann also sein das durch die hohen temps etwas lötfett ausgetreten ist.... würde auch mehr sinn machen weil dieser ölfilm auf beiden seiten der platine wie ich es bei dem bild gezeigt habe gewesen ist.


    hoffen wir einfach mal das die graka keine weiteren schäden abbekommen hat.


    Ua muss ich mal gucken ob ich mir Wärmeleitpads besorgen kann für die Speicherchips, denn diese liegen bei meiner graka mit dem kühler irgendwie frei... bin mir auch nicht bewusst das die speicherchips in meienr hand mal Wärmeleitpads am kühler hatte...



    Zitat von Brens

    Vermutlich, wäre es auch nicht mit ein paar neuen Elkos getan, meist schrottet da noch etwas mit. Die Karte dürfte so 6-7 Jahre alt sein. Auch wenn es bitter ist und die Dinger viel Geld kosten, bei reger Nutzung hat sie eigentlich ihre Lebenszeit erfüllt.


    [/quote]
    Ja die karte hat schon seine 5 jahre bei mir auf dem buckel. Alter könnte so 6-7 jahre sein!


    MfG

  • Hallo LetzNovaSquad,


    Du verwuchselst einige Fakten.


    1. Hohe Temperaturen liegen an fehlender Kühlung.


    2. Ölfilm durch Lötfett gibt es bei Grafikkarten garantiert nicht.
    - Lötfett wird im Sanitärbereich verwendet.


    3. Kalte Lötstellen entstehen durch hohe Temperaturen und mechanische Belastung.


    Also: ich habe die mal auseinandergebaut und habe mal die WLP gecheckt, trocken ohne ende.... also kann ich nur hoffen damit die graka wieder halbwegs gut funktioniert nachdem ich die WLP gewechselt habe nachdem sie solche tropischen temperaturen ausgesetzt war....

    Wärmeleitpaste hält doch locker 260° aus, wenn es Markenware ist.


    Die WLP vom Chinamann, kann schon mal bei 80° austrocknen (Öl ausscheiden).


    So jetzt zähle 1 + 1 zusammen.


    Meine Ferndiagnose:
    Verwende mal richtige WLP und dein Problem ist behoben.


    Also mehr als 0,99€ in die WLP investieren.
    - Ich bezahle z.Z. für 100g mehr als 30€ und bin zufrieden damit.


    Tschau

  • Wärmeleitpaste:
    Da muss ich dir leider einmal reingrätschen, meine WLP die ich kaufe kostet 5€ für eine kp. lass mich lügen, 10g oder 15g tube?! Habe gerade aber keine ahnung welche und wv. Gramm enthalten sind.
    Nur habe ich diese grundsätzlich für CPU präferriert, für GPU werde ich mir eine etwas festere paste besorgen die auch nicht zu günstig ist.
    Man will ja seiner hardware auch etwas gutes tun und nicht am falschen ende sparen!


    Der letzte WLP wechsel ist bald 9 Monate her und beim CPU ist die gleiche paste noch schön geschmeidig (vorhin mal nachgesehen weil mich das auch interessiert hat)


    Thema ölfilm:
    Abgesehen davon würde das sinn machen wenn die ausgetretene flüssigkeit in der nähe des eigendliichen Grafikchips wäre, ist sie / war sie aber nicht und ist mir bis dato selber noch ein rätzel wo diese herkommt, backplate ist wie immer staubtrocken gewesen also ja......


    Zum Thema "Lötfett"
    1. ich habe hier nur ein synonym benutzt um zu verbildlichen wie sich die bis dato noch unbekannte flüssigkeit angefühlt hat und gerochen hat und sag mir nicht "lötfett riecht nach nichts" :D
    2. Ich benutze Lötfett zum Löten von Kabeln und zum verlöten von Platinenkontakten man staune :8O:
    3. Erklär mir wo die beidseitige verschmantung des PCB´s dieser NICHT LEITENDEN flüssigkeit herkommt


    Kalte Lötstellen:
    Jain, denn auch Grafikkarten die durch zu hohe Temps. neigen jenseits des "Wohlfühlens" auch dazu OHNE mechanische einwirkung kalte lötstellen zu bekommen bzw durchs alter des Lötzinns.....



    Es ist ja auch gehopst wie gesprungen, fakt ist WLP ist fast staubtrocken und muss gewechselt werden danach muss man gucken ob die graka irgendwelche schäden davongetragen hat, falls nicht :thumbsup: Falls ja ist es verkraftbar da die ja auch schon ihre Jahre auf dem buckel hat! schön wäre es dennoch nicht!

  • Hallo LetzNovaSquad,


    schöne Einwände. :top:


    Verwende doch mal vernünftige WLP und melde dich dann wieder.


    Zum Verlöten von Kabeln benutze ich Kolophonium das ist säurefrei.


    Tschau

  • Kolo ist die richtige Wahl. Lötfett oder Lötwasser für Kabel oder Platinen, da hätte ich damals vom Meister gleich eine saftige Ohrfeige gefangen :-D Es gibt inzwischen aber angeblich säurefreie Lötpasten. Im Lötzinn selbst die Ader drin ist aber Kolophonium. Wenn da Reste auf der Platine sind, gibt das nichts öliges, bei ausreichender Erwärmung wird das höchstens klebriger Brei. Ich würde da auch auf Elko plädieren, der hier nicht geplatzt, sondern an den Beinen undicht geworden ist. Vermutlich in Folge der zu hohen Temperaturen.


    Gruß Volkmar

  • Hallo,


    ich tippe da nicht. ;-)


    Erst muss die Kühlung der Chips funktionieren, dann kann man nach anderen Schäden suchen.


    Falls die Elkos defekt sind, sieht man ja Grafikfehler o.ä.


    Lötfett oder Lötwasser für Kabel oder Platinen, da hätte ich damals vom Meister gleich eine saftige Ohrfeige gefangen

    Der war aber nicht im Sanitärbereich tätig. :-D


    Tschau

  • IDLE: 60°-64° trotz passender Airflow, vorher war die idletemp normal bei 35-45°

    Deine jetzigen Leerlauf-Temperaturen schätze ich als zu hoch ein, 45-50 °C wenn nichts am Arbeiten ist.
    Was bei dir passsender Airflow ist, lässt du auch nicht durchblicken.


    Hier gibt es Experten, die können dir sicher helfen. Musst nur etwas nerven!