Logitech Flow Einrichten

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Hallo Leute,



    Bin am verzweifeln, bin jetzt ja wirklich kein leie was PCs anbelangt, aber mit Logitech Flow bin ich mit meinem Latein am Ende!



    Ich besitze die Logitech MX Master 2s nun will ich zwischen meinem
    MacBook und Windows PC Dateien übertragen die Rechner sind auch jeweils
    in selben Netzwerk
    aber Logitech Option zeigt mir keinen flow in der Software an damit ich es einschalten könnte!



    Meine Frage lautet daher woran kann es liegen, dass mir in der Logitech Software kein
    flow Button angezeigt wird?



    Für Hilfe wäre ich sehr dankbar

  • Hallo sefolk,


    Du hast auf beiden Rechner die Software Logitech Options installiert? Hast Du mal versucht die Maus neu zu verbinden?


    Gruß
    Schwabenpfeil!

  • Hallo erst mal,
    danke für die rasche Antwort ja ich habe auf beiden Rechnern die Options Software
    installiert und ich habe versucht die Mäuse bzw. die Maus neu zu verbinden aber kein Erfolg



    Ich wollte noch ergänzend hinzu fügen dass ich die MX Master 2 s besitze
    das habe ich vorhin in meinem Beitrag leider nicht geschrieben!



    Diese ganzen Einrichtungsvideos wo man auf YouTube anschauen kann, bei denen zeigt die Software auch flow an, dass man es einschalten kann nur bei mir nicht. Ich bin wirklich mit meinem Latein am Ende

  • Doch, Du hast geschrieben, dass Du die Logitech MX Master 2s hast. Ich hatte nachgeschaut, ob diese überhaupt schon Flow unterstützt, aber tut sie offenbar.


    Also beide Rechner sind im gleichen Netz unterwegs und auf beiden ist die Software installiert. Der Menüpunkt Flow wird bei mir auch angezeigt, obgleich ich aktuell keinen zweiten Rechner mit der Software versorgt habe, Flow also nicht eingerichtet ist. Du kannst über die Software aber den Bildlauf bzw. z.B. die Mauszeichengeschwindigkeit verändern? Die Software erkennt also Deine Maus? Im Moment kann ich mi nut vorstellen, dass Deine Maus nicht korrekt erkannt und daher die Option nicht angeboten wird.