Interne Handles gehen aus?

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Ich verwende Firefox, vermute aber ein Win-10-Problem mit der SSD: Das System friert nach einer bestimmten Menge von Vorschaubildern (meist auf der allgemeinen youtube-Suchseite) für fünf Minuten komplett ein, nur unterbrochen von jeweils einer Sekunde alle 40 Sekunden in der man den Cursor bewegen und auf etwas klicken kann. Der KLick wird dann 40 sek später ausgeführt. Ich vermute irgendeinen Systemprozess, der eigentlich im Hintergrund aufräumen sollte, aber seine Aufgabe nicht immer bewältigt. Danach ist jedenfalls für einige Zeit wieder alles soweit in Ordnung, nur dass der Effekt dann immer häufiger auftritt. Bringt man das System irgendwie doch zum komplett runterfahren, ist nach einem späteren Start wieder alles in Ordnung. Geht man dagegen sofort auf "Neu starten", behebt das den Fehler nicht so gründlich, und man steckt bald wieder fest.


    Ein ähnliches Phänomen ist mir nur von VISTA noch bekannt: Da gingen manchmal die internen Verwaltungshandles aus (...nannten sich anders, ich kann mich aber nicht mehr an den Fachbegriff erinnern).


    Frage: Kennt wer das Phänomen? Und gibt es eine Möglichkeit, den internen Verwaltungshandles mehr Speicherplatz einzuräumen?


    Win-10 20.04

    HP255G7:Win10pro2.004,4*AMD Ryzen3200U@2.60GHz,6+2GB-RadeonVega/237GBSSD:intlDVDRW,3xUSB3 ext4TB-HDX,XProfanX3+Xasm/Xpse

    Einmal editiert, zuletzt von p. specht ()

  • Edit: da ist mir noch was eingefallen. Bevor Du die unten beschriebene Aktion durchführst mache bitte noch folgendes:


    Öffne die Powershell als Admin und führe den Befehl sfc /scannow aus.


    Ergebnis?



    An Deiner in der Signatur genannten Hardware (HP255G7:Win10pro2.004,4*AMD Ryzen3200U@2.60GHz,6+2GB-RadeonVega/237GBSSD:intlDVDRW,3xUSB3) kann es eigentlich nicht liegen denke ich.


    - Die Grafikkarte ist Onboard?
    - Die Hardware Konfiguration läuft schon länger mit Windows 10 und das Problem ist erst kürzlich aufgetreten?
    - wie viel % freier Speicher befindet sich noch auf der SSD?


    Bei diesem Verhalten sind mir in der Vergangenheit immer wieder defekte HDDs aufgefallen. Hast du die SSD schon mal gecheckt?


    Wenn es mein System wäre dann würde ich folgendermaßen zielgerichtet vorgehen:


    - andere SSD (HDD) einbauen, Windows 10 neu aufsetzen, alle Programme installieren die aktuell auch laufen. Tritt hier das Phänomen nach einer Installation auf, dann könnte es an diesem Programm liegen. Bleibt das Phänomen das gleiche, dann ist die Fehlereingrenzung an der restlichen Hardware zu suchen.



    Tritt das Phänomen dann überhaupt nicht mehr auf, dann lag es an der SSD oder an einem beschädigten Windows 10.

  • Danke für die Hinweise, werde das gemütlich angehen...


    Es könnte auch ein Wärmeableitungsproblem sein: Der Lappi hat überhaupt keine grösseren Öffnungen dafür, er wird nur aussen gleichmäßig warm. Inzwischen fahre ich ihn halt öfter runter und starte mit ON-Taste neu. Unwürdig, wirkt aber! Firefox will übrigens jedesmal einen Fehlerreport schicken - ist also vielleicht doch schuld?
    Einstweilen nochmal: Danke!


    EDIT: Ergebnis von SFC /scannow:
    =====================
    C:\WINDOWS\system32>sfc /scannow


    Systemsuche wird gestartet. Dieser Vorgang kann einige Zeit dauern.
    Überprüfungsphase der Systemsuche wird gestartet.
    Überprüfung 100 % abgeschlossen.


    Der Windows-Ressourcenschutz hat beschädigte Dateien gefunden und erfolgreich repariert.
    Bei Onlinereparaturen finden Sie Details in der CBS-Protokolldatei unter
    windir\Logs\CBS\CBS.log. Beispiel C:\Windows\Logs\CBS\CBS.log. Bei Offlinereparaturen
    finden Sie Details in der durch das /OFFLOGFILE-Kennzeichen angegebenen Protokolldatei.


    MAL SCHAUEN, OB SICH WAS VERBESSERT HAT - WERDE BERICHTEN!

    HP255G7:Win10pro2.004,4*AMD Ryzen3200U@2.60GHz,6+2GB-RadeonVega/237GBSSD:intlDVDRW,3xUSB3 ext4TB-HDX,XProfanX3+Xasm/Xpse

    Einmal editiert, zuletzt von p. specht ()

  • Hallo p.specht,


    Probleme mit der Wärme oder mit dem Speicher kommt man mit HWINFO auf die Spur.
    - Wähle dabei die portable Version.


    Starte "Sensors-only" und schaue nach Temperaturen und Speicherbelegung.


    Tschau


    Edith: Den Zustand der Festplatte sieht man bei HWINFO auch, "S.M.A.R.T.:"

  • Danke für die Hinweise, werde das gemütlich angehen...


    Es könnte auch ein Wärmeableitungsproblem sein: Der Lappi hat überhaupt keine grösseren Öffnungen dafür, er wird nur aussen gleichmäßig warm. Inzwischen fahre ich ihn halt öfter runter und starte mit ON-Taste neu. Unwürdig, wirkt aber! Firefox will übrigens jedesmal einen Fehlerreport schicken - ist also vielleicht doch schuld?
    Einstweilen nochmal: Danke!

    Dann wäre der Rechner nach einem Neustart immer noch zu warm und das Problem müsste ja sofort wieder auftreten, daher schließe ich ein Hitzeproblem aus. Überprüfen kann man es ja trotzdem, schadet ja nicht.


    Dann deinstalliere den FF und installiere ihn neu.


    MfG