PC mit Tonaussetzern via HDMI an TV

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Hallo,
    Ich habe seit ein paar Tagen ein verzweifelndes Problem. Ich versuche mein Problem so detailiert wie möglich zu schildern.


    Ich habe einen realtiv aktuellen Gaming PC (Win 10 Pro) und einen OLED C9 LG welche den Ton über einen älteren Onkyo 636 Receiver wiedergeben, sowie weitere Geräte an TV und AVR angeschlossen.


    Alle Geräte, bis auf der PC (der hat von Anfang an als einziger gezickt bei Ton über HDMI) waren per HDMI ARC verkabelt (PC via HDMI an TV und Optical/Toslink an Onkyo 636). Das ganze lief monatelang reibungslos.


    Vor ein paar Tagen passierte dann, dass an meiner gesammten Anlage plötzlich beim fernsehen kein Ton mehr zu hören war. Also habe ich testweise das Optical/Toslink Kabel zwischen TV und Onkyo gesetzt und darüber den Ton abgegriffen (TV auf Optical gestellt und im Onkyo auch, ARC musste ich überall deaktivieren, da ansonsten am TV dauernd die Tonquelle gewechselt wurde), Ton war wieder da ohne Probleme. Per HDMI habe ich es bis heute nicht mehr fehlerfrei zum laufen bekommen, aber das ist ein anderes Thema.


    So, da der Optical/Toslink am Onkyo ja jetzt anderweitig benötigt wird musste ich letztendlich auch den PC Ton via HDMI über den TV und von da über den Onkyo wiedergeben lassen. Normal sollte das ja ein Klacks sein. Ich habe jetzt aber das Problem, dass der Ton am PC mit dauernden, unregelmässigen, 1 sekündigen Tonaussetzern belegt ist. Egal ob Spiele , Musik oder Videos.


    Was ich schon ausprobiert habe:
    Ich habe schon ein Headset vorne am PC angeschlossen, dort gibt es keine Probleme.
    Ich habe den PC via HDMI direkt an den Onkyo angeschlossen, keine Probleme, aber kack Bild.
    Ich habe den Ton vom PC via HDMi an den TV und über die integrierten Boxen laufen lassen, Aussetzer vorhanden.
    Ich habe das HDMi Kabel getauscht, keine Besserung.
    Ich habe einen anderen HDMI Slot am TV versucht, keine Besserung.
    Ich habe die Soundtreiber deinstalliert und wieder installiert, keine Besserung.
    Ich habe alle Windows Updates durchgeführt die offen waren, keine Besserung.


    Alle anderen Geräte, die am TV direkt per HDMI angeschlossen sind und auch alle die noch am Onkyo hängen haben übrigens keinerlei Tonprobleme.


    Ich kann diesen Soundaussetzer auch in einem Spiel reproduzieren, indem ich sehr schnell klicke und ein Geräusch in einem Spielmenü auslöse fällt der Ton besonders schnell und oft hintereinander weg.


    Schliesse ich den PC wieder via Optical oder HDMI direkt an den Onkyo sind die Probleme weg.


    Ich verstehe nicht wo das Problem liegen soll. Ich kann es einfach nicht lokalisieren und bin am verzweifeln.


    Die verwendeten Kabel sind alle kurz (1-2m), am PC kann ich jede Art von Signal auswählen (Stereo, 5.1, 48hz, 16bit, 24 bit etc), überall Aussetzer. Alle möglichen Verbesserungseintellungen oder Exklucive Modis für Sound am PC sind aus.


    Habt ihr eine Idee wie ich wieder zum ordentlichen zocken komme?


    Den PC dauerhaft an den Onkyo zu klemmen ist leider keine Option, da der kein HDR unterstützt und ich so nicht in 4k zocken kann.


    Im PC ist eine Red Dragon 5700XT, diese hat 1x HDMI und 3x DP. Ich hatte noch die Idee mir ein DP auf HDMI Kabel zu besorgen und villeicht mal am PC den Anschluss zu wechseln, glaube aber nicht dass das was bringen würde, da ja der Anschluss beim Onkyo funktioniert. Ansonsten hätte ich nur noch eine weitere Möglichkeit indem ich einen Optical/Toslink Splitter kaufe und darüber immer umschalte, was natürlich wieder kosten verursacht, weitere Kabel und blöde switcherei zur Folge hat.

  • Hallo und Willkommen bei uns. :)


    Der Fernseher bietet die Firmware automatisch zur Aktualisierung an. Die Onkyo Firmware würde ich einspielen, es steht zwar nicht das sich HMDI verbessert aber (meistens) kann es auch nicht schaden.

    Im PC ist eine Red Dragon 5700XT

    Aktuellster Treiber drauf? Hast du mal nach "Radeon RX 5700 XT hmdi sound" gegooglet da kommen sehr viele Treffer mit Problemen.

    Optical/Toslink Splitter kaufe

    Den hier hatte ich, der hat aber alle paar Minuten geknackt. Konnte ich im Laden zurückgeben. --> https://www.henri.de/haustechn…ach-mit-drehschalter.html

  • Danke, das mit den Treibern des Onkyo muss ich morgen mal versuchen :) Aber da es ja am Onkyo direkt angeschlossen immer funktioniert glaube ich nicht dass das helfen wird.


    Ich denke eher das es die Grafikkarte ist, jetzt wo du mich auf diese Probleme von anderen hingewiesen hast, die Beschreibung passt. Aktuelle Treiber sind drauf, ja.


    Diesen Umschalter kenne ich, den gibts meines Wissens schon etliche Jahre, den brauchste ich damals auch mal und hab ihn wieder zurückgegeben weil er schlecht war :)


    Ich werde mich jetzt erstmal durchlesen bzgl der Grafikkarte, mal sehen ob es da eine Lösung gibt.


    Danke, das hat mir sehr geholfen!