PC fährt nicht hoch und Bildschirm bleibt aus

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Guten Abend,


    ich hoffe ich bin hier richtig.


    Ich habe seit kurzem folgendes Problem:


    Ich schalte meinen PC und der Bildschirm bleibt aber aus. Er reagiert erst gar nicht. Der PC piept einmal, es passiert weiter nichts. Nach ca.1 Minute piept er noch Mal. Aber es passiert nix.


    Ich habe das Netzteil getauscht, eine andere Grafikkarte eingebaut und mal die RAMs getauscht. Das Problem besteht weiterhin.



    Nun folgendes:


    Ich habe sie BIOS Batterie entfernt und eine neu eingesetzt. Und Zack, es tat sich was. Der Bildschirm schaltet sich ein und zeigt eine BIOS Fehlermeldung, dass das Datum und Uhrzeit noch eingestellt werden muss.


    Alles klar, nach F1 Drücken bin ich im BIOS, Stelle die Uhrzeit und das Datum ein und drücke dann F10 zum Speichern und beenden, aber dann plötzlich ist der Fehler wieder da. Bildschirm geht nicht an und nix fährt hoch. Ich kann es immer wiederholen mir der Batterie, komme dann in BIOS aber mach dem Speicher ist der Fehler wieder da.


    Was kann das sein?

    Computer sind grossartig. Mit ihnen macht man die Fehler viel schneller.

  • colaautomat02

    Hat den Titel des Themas von „PC fährt nicht und Bildschirm bleibt aus“ zu „PC fährt nicht hoch und Bildschirm bleibt aus“ geändert.
  • Der Monitor geht erst gar nicht an. Er reagiert nicht. Aber wie gesagt, erst wenn ich die Batterie entferne und wieder einsetzen geht auch der Monitor an und ich komme ins BIOS, weil er die Uhrzeit haben will. Habe ich diese eingestellt und drücke ich Speichern, geht der Monitor wieder aus und das war's. Erst wenn ich die Batterie wieder entferne uns neu einsetze geht der Monitor wieder an, kann die Uhrzeit im BIOS einstellen und nach Eingabe fängst wieder von vorne an. Der Monitor geht wieder aus und nichts passiert mehr.


    Die Genaueren Daten weiß ich gerade nicht, da ich ja nicht ins System komme zum nachgucken. Motherboard ist auf jedenfall ein Asus.

    Computer sind grossartig. Mit ihnen macht man die Fehler viel schneller.

  • Na, wie alt ist die Kiste, mal so gefragt? Was aktuelles mit Garantie, dann an Händler wenden. Oder Steinzeit?


    Nachtrag: Pieptöne sind Hinweise auf Hardwarefehler: https://praxistipps.chip.de/pc…ldungen-beim-booten_30767


    Mit "Ist ein Asus", "ein PC" und "das Gerät" kommen wir hier leider nicht weiter.

  • Wenn Du auf den unmittelbar vorhergehenden Beitrag antwortest, ist ein Zitat nicht nötig. Das macht die ganze Sache nur schwerfällig. :)

  • Bei einem ASUS-Board kann man das Bios zurücksetzen mit einem Pin je nach Ausführung, das Entfernen der Batterie setzt das Bios nicht vollständig zurück.

    https://www.asus.com/de/support/FAQ/1040820/


    Mir ist auch schon einmal ein Asus-Board abgeraucht, vermutlich weil ich beim Hantieren im Gehäuse die elektro-statische Aufladung nicht beachtet hatte.

    Da bin ich absolut nicht ins Bios gekommen und es musste ich wechseln.

    Einmal editiert, zuletzt von pau () aus folgendem Grund: Ergänzung

  • Ich vermute, durch die leere BIOS-Batt wurde das MB auf Standard gesetzt, so dass es nun einige Komponenten (meist: Festplatte) nicht findet oder erkennt.

    Noch mal ins BIOS gehen und die übrigen Einstellungen prüfen. Insbesondere Bootreihenfolge und HD-Optionen.


    Hilft das nicht, beim Booten ab Drücken des Einschalt-Buttons, mal im 1/2 - Sekundentakt F8 drücken - um zu sehen, ob er im abgesicherten Modus startet..


    Außerdem mal die Kondensatoren des Mainboards anschauen. Ist auch nur einer gewölbt oder geplatzt, ist das MB Geschichte...


    Rabe