Firefox sperrt Internet für 30 Sekunden, ursprünglich Sandboxie-Alternativen

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Hallo,


    ich bin auf der Suche nach einer Alternative zu Sandboxie, leider wird das Projekt nicht wirklich weitergeführt. Hier gibt es zwar die aktuelle Version: https://sandboxie-plus.com/ aber leider läuft sie sehr schlecht. Die Internetseiten laden einfach nicht, als ob DSL zu einem Modem wurde.


    Sandboxie erstellt einen abgeschirmten Bereich im Betriebssystem und kopiert dazu die erforderlichen Daten aus dem Betriebssystem in diese Schutzzone. Dort lassen sich Programme installieren und natürlich lässt sich auch der Browser innerhalb dieser Software verwenden. Daten können dort entnommen werden und wenn man die Sandbox nicht mehr braucht, wird der Inhalt einfach gelöscht, als ob nichts gewesen wäre.


    Nun benötige ich also eine Software, die so ziemlich das Gleiche kann. Hat jemand eine Idee?


    Die Windows Sandbox entspricht nicht meinen Vorstellungen. Avast hat zwar auch eine Sandbox, aber sie ist in der Benutzung etwas anstrengend, allerdings bin ich damit auch noch nicht vertraut.

  • Es ist wie verhext. Ist ein Tab geöffnet und öffne ich einen weiteren, dann hängt dieser Tab, ab und zu hängt aber auch bereits der erste Tab.

    Es scheint einen Zusammenhang mit dem letzten Firefox Update zu geben.


    Danke für den Tipp, werde ich mir ansehen. Ich will aber eigentlich gar nicht, als Gewohnheitsmensch sträubt sich in mir alles.

    Ich habe nun eine ältere Version von Sandboxie ausgegraben, damit läuft es zwar eigentlich auch nicht viel besser, aber die Version kommt noch aus der Support Foren Zeit, irgendwie habe ich darin etwas mehr vertrauen und wenn die neue Version das gleiche Problem hat, dann lieber oldschool.

  • Mir ist aufgefallen, dass das Problem hauptsächlich bei Links auftritt, der Browser reagiert zwar innerhalb von Sandboxie auf den Link, öffnet den Link aber nur mit extremer Verzögerung oder gar nicht. Dazu gibt es für eine ältere Sandboxie Version eine Lösung, die allerdings noch nicht getestet ist.


    Sandboxie startet den Firefox offenbar in der zweiten Instanz, keine Ahnung was das heißt. Um den Firefox in die erste Instanz zu bekommen, sind folgende Schritte notwendig.


    Zitat

    "Hier die Lösung: Sandboxie Control starten -> Sandbox -> DefaultBox (oder andere) -> Sandboxeinstellungen -> Ressourcenzugriff -> Windows-Zugriff -> Button "Pgm wählen" -> firefox.exe -> OK -> Button "Hinzufügen" -> eingeben: FirefoxMessageWindow -> OK -> Übernehmen"

    Quelle


    Nachtrag

    Hilft nicht. Ich kann vielleicht 2 Links öffnen und dann geht gar nichts mehr. Das seltsame, auch die Browser Button sind davon betroffen. Meine Startseite ist Google, will ich die also aufrufen, zickt er auch dabei.

  • Hi Michi.


    Als Unbedarfter käme ich selber auf den Gedanken, nach Löschung die Software dann völlig neu zu installieren...


    Gedanken Nr. 2, den ich an Deiner Stelle hätte, es mit Sandboxie Plus zu versuchen, um zu sehen, ob die Schwierigkeiten sich wiederholen. (https://sandboxie-plus.com/)


    Gedanke Nr. 3, "Cameyo"! (https://cameyo.com/)


    Gedanke Nr. 4, Bufferzone! (https://bufferzonesecurity.com/)


    Ich selber benutze die VirtualBox von Oracle: Ich glaube, das ist was anderes, oder?

    Meine kurzerhand hochgradig kluge, smarte, gewandte, wendige, das kommende Zeitalter bescheiden eröffnende Signatur befindet sich noch in der Herstellungsphase. Falls keine gravierenden Inkompatibilitätsprobleme auftauchen werden, rechne ich sogar mit ihrer Lieferung schon für das 1. Quartal 2034. Ich danke Ihnen für Ihr Vertrauen.


  • Anscheinend liegt das Problem etwas tiefer, da das Phänomen auch ohne Sandboxie und sogar in einem anderen Browser aufgetreten ist.

    Eigentlich passiert im System nicht viel neues, die einzige Veränderung war die Installation von Aiseesoft Screen Recorder und der Abstand zwischen Installation und Problem ist nicht sehr lang, es ist zwar inzwischen deinstalliert, aber das hat auch nichts gebracht und nun ist der Key wertlos, Mist. Ansonsten installiere ich eigentlich nie etwas, da ich alles habe was ich brauche, es kommen also nur noch Updates ins System und Sandboxie hatte es ansonsten gut sauber gehalten. Da es sich um Windows 7 handelt, können Windows Update dafür eigentlich auch nicht verantwortlich sein. (mir sind alle Kommentare zu Windows 7 bekannt) Die letzten Updates fanden beim Firefox und Antiviren-Programm statt, Sandboxie hatte ich erst aktualisiert, als das Problem bereits da war. So richtig verstehen kann ich es nicht. Das System lief und es fanden ansonsten keine Veränderung statt. Ich werde wohl ein Backup einspielen, leider ist das von 2019, aber vielleicht finde ich über die Aktualisierungen den Verursacher. Die Kohle für Aiseesoft Screen Recorder schmerzt und eigentlich ist das Programm auch gar nicht so schlecht, auch wenn meine Nvidia 560 dafür offenbar etwas zu alt ist. Die Preise lassen aber leider gerade ein Upgrade nicht zu.


    @newbie123 werde die Version versuchen, vielen Dank!

  • Hallo,


    ist zwar etwas ot, aber wenn Dein Herz daran hängt:


    Download: https://www.aiseesoft.com/downloads/screen-recorder.exe

    Register: https://www.aiseesoft.de/tutorial/tunein-radio-aufnehmen/

    alt. Register: https://www.aiseesoft.de/resou…chrekorder-windows/?__c=1

    (nicht von den Linktexten irritieren lassen)

    vergünstigter Kauf (15,23€ statt 39€); https://secure.avangate.com/or…corder-install.html&__c=1


    zum Thema: es klingt, als ob bei Deinem System ein oder mehrere Probleme vorliegen und Sandboxie mehr oder weniger nur eines der Opfer ist.


    CU

  • Ich vermute inzwischen einen NVDisplay.Container.exe Virus.


    Ich hatte mir das Aiseesoft Screen Recorder bei Ebay gekauft, es war eine Download Version über Markt und Technik, der Verkäufer hat tatsächlich etwas mit dem Verlag zu tun und bislang war der Verlag für mich seriös.

  • Das Backup hat geholfen und die Updates sind installiert, daran hat es also nicht gelegen. Die aktuellen Versionen vom Browser und Sandboxie harmonieren. Was es letztlich war, weiß ich allerdings nicht.

  • Es ist wieder passiert.

    Sobald der Fehler auftritt kann ich die Sandbox auch nicht mehr löschen, weil ein anderes Programm auf die Box zugreift, es erscheint ein Systemfehler 5.

    Nun habe ich mir das Sandboxie Verzeichnis noch einmal angesehen und das einzige Programm, was außer dem Firefox noch in der Sandbox ist, ist von NVIDIA Corporation, insbesondere der NV Shadercache. Dieser lässt sich über die Nvidia Systemsteuerung (Task-Icon), unter 3D Einstellungen verwalten abschalten. Es wird zwar davon abgeraten, da ich aber kein 3D verwende, bzw. im Moment keine Spiele spiele, die mit dem System vermutlich ohnehin kaum noch was anfangen können, hoffe ich, das ich darauf verzichten kann. Sollte es Probleme machen, kann ich den Dienst schließlich auch wieder einschalten. Aber das könnte erklären, warum mein Problem offenbar so außergewöhnlich ist. Windows 7 mit einer alten 560er kommt schließlich nicht mehr so oft vor. Ich muss das jetzt beobachten. Ansonsten weiß ich wirklich nicht mehr weiter, da im Verzeichnis nur noch die Microsoft Files sind.

    @JochenPankow Ich hatte keine hohe CPU Last, darauf achte eigentlich immer. Auch die Netzwerkaktivitäten deuten nicht auf einen Trojaner hin. Ich bin über diesen Dienst im Task-Manager gestolpert und ich habe da in der alten System-Variante, als letzten Versuch, einiges deaktiviert, um das Problem einzukreisen. Es hat sich gezeigt, das NVDisplay.Container.exe sehr hartnäckig ist und das der Task-Manager keine Infos dazu anzeigt. Nach etwas suchen fand ich dann Hinweise, das sich Viren und Trojaner gerne als diese exe tarnen und da vor einiger Zeit einige Virenwarnungen aufgelaufen sind, dachte ich mir, das könnte passen.

  • Ich weiß einfach nicht, was das ist, aber so wie es aussieht, ist das Problem immer noch irgendwie da. Da die Sandboxie Plus Version auf Englisch ist, habe ich nun erst mal die 533 wieder installiert und werde mir dann die oben genannten Alternativen ansehen. Aber vielleicht hat es hat gar nichts mit Sandboxie zu tun und es ist ein globales Problem im System. Ich teste vorher noch einiges aus.

  • Vom Bauchgefühl her würde ich fast erwarten, daß es eigentlich nicht die Boxie ist, die Schwierigkeiten macht... :cry:

    Meine kurzerhand hochgradig kluge, smarte, gewandte, wendige, das kommende Zeitalter bescheiden eröffnende Signatur befindet sich noch in der Herstellungsphase. Falls keine gravierenden Inkompatibilitätsprobleme auftauchen werden, rechne ich sogar mit ihrer Lieferung schon für das 1. Quartal 2034. Ich danke Ihnen für Ihr Vertrauen.


  • Ich habe zwei LAN Schnittstellen Onboard und die sind bislang auch beide belegt, sie hängen beide am gleichen Router über einen Switch. Das ergab sich so, das LAN Kabel war über, also habe ich es dort "geparkt" und da es jahrelang so ging, scheint das auch so in Ordnung gewesen zu sein. Nun habe ich die Vermutung, das sich in der Software etwas verändert hat und sie zwischen den beiden LAN Schnittstellen ins schwimmen kommt. Deshalb habe ich nun, neben der älteren Sandboxie Version, nun auch das eine LAN Kabel rausgezogen.