Mailserver für lokales Netzwerk

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Moin moin,


    ich benötige in meinen lokalen Netzwerk einen POP3 Server, damit Thunderbird dort Mails abfragen kann. Es werden dort aber nie Mails vorhanden sein. Es geht einfach nur darum, das Thunderbird beim Abholen aller Konten, bei einem speziellen Konto (Dummy-Konto) keinen Verbindungsfehler bekommt.


    Nun ist das Einrichten eines kompletten MailServer-System nicht gerade leichte Kost, und will deshalb nur den POP3 installieren.

    Funktioniert das eigentlich, wenn ich nur POP3 aufsetzte, um mit Thunderbird dort abzuholen?

    Der POP-Server soll auf einen separaten PC, Thunderbird befindet sich auf mehreren Rechnern mit einen gemeinsamen Profil auf diesem separaten PC.


    Meiner Recherche nach, bräuchte ich dovecot-core und dovecot-pop3d (https://wiki.ubuntuusers.de/Dovecot/)

    Ich verstehe die Konfiguration nicht. Thunderbird braucht ja zum abholen mailadesse@domain, den POP3-Server + Port, Benutzername + Kennwort.

    Hat Jemand schon solche Mailserver aufgesetzt und konfiguriert und könnte mir Schrittweise zum Ziel leiten?

    Gruß Jörg


    Ideen gibt es viele - man muß sie nur haben...
    Win7-Pro / Linux Mint

  • hab mal "dovecot-core" + "dovecot-pop3d" installiert & gestartet.

    Die Konfiguration hab ich soweit hingefummelt, das sich Thunderbird zum Server verbinden kann. Es kommt auch keine Fehlermeldung von Thunderbird mehr. Allerdings erhält Thunderbird keine Info, ob Mails vorhanden sind (Meldung, das keine Mails vorhanden sind, fehlt).

    Es passiert also nach dem Anmelden nix weiter.

    Nun, von daher hab ich mein Ziel erreicht: Keine Fehlermeldung mehr :-).


    Im mailerror.log des Servers steht jedoch nach jeden Connect mit Thunderbird (sinngemäß), daß keine Inbox/mbox ausgewählt oder erstellt werden konnte.

    Hab dann in den betreffenden Verzeichnissen /var/mail/jogo/ und ~/mail/ jogo je eine leere Datei Namens "inbox" und "mbox" erstellt.

    Logeintrag bleibt jedoch der gleiche.


    Keine Idee, was ich da jetzt noch versauen könnte..

    Liegt vllt auch daran, daß zB. kein SMTP-Server vorhanden ist oder eine andere Komponente fehlt.

    Vllt. bau ich später mal einen kompletten Mailserver ein. Spätestens, wenn ich Mails von Sicherungsprogrammen o.Ä. im lokalen Netzwerk benötige..

    Gruß Jörg


    Ideen gibt es viele - man muß sie nur haben...
    Win7-Pro / Linux Mint

    Einmal editiert, zuletzt von JörgG ()