WMV-Film-Datei lässt sich nicht vorspulen

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Hallo,


    standardmäßig ist der Aiseesoft Screen Recorder auf das Format WMV eingestellt, es erstellt die Bildschirmaufnahmen also in diesem Format. Nun ist mir aufgefallen, das die Aufnahmen zwar wesentlich kleiner als unter MP4 sind (50%), aber sie lassen sich über den Player nicht vorspulen, bzw. man kann nicht an die gewünschte Stelle springen (WMP und was Windows 10 sonst noch hat, nur Windows Player verwendet). Nun scheint das bereits ein sehr altes Problem zu sein (2006?) und Programme wie Video Fixer oder All Media Fixer sollen das Problem mit der Datei beseitigen können. Aber kann es wirklich sein, das ein aktuelles Programm, wie der Screen Recorder, immer noch diesen Fehler produziert? Oder brauche ich für Windows 10 einen Fix bzw. Patch, damit der Player das Problem bei der Wiedergabe nicht mehr hat?

  • Hallo Michi,


    den Aiseesoft Screen Recorder habe ich auch.(Version 2.2.50)

    Wo hat der denn den Player :hmmm: Oder welchen Player meinst Du?

    Bei mir wird die Aufnahme, Video und Ton, mit dem VLC Player, wie von Kater erwähnt, abgespielt wenn ich die Datei anklicke.

    Vorspulen bzw. zurückspulen als auch an eine gewünschte Stelle klappt problemlos.

    Ich bin in allem nicht gut aber auch nicht schlecht. (Gruß Norbert)
    Notebook Lenovo - Celeron® Prozessor - 2,20 GHz - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD - Windows 10 Home 21H1 - [64 Bit]
    [PB-EasyNote TE69KB] Firefox 90.0.2 - Thunderbird 78.12.0 - uBlock Origin [Tablet Lenovo A10]

  • (WMP und was Windows 10 sonst noch hat, nur Windows Player verwendet).

    Ich meine den Windows Media Player. Ich habe das System erst mal zurückgesetzt, irgendwie scheint da was nicht zustimmen. Vielleicht hat das Board ein Problem oder im besten Fall die SSD. Das Board ist über 10 Jahre alt, aber die SSD kam von Amazon und die hatten da ja mal ein Problem. Ich bin gerade dabei das Problem einzugrenzen. Aber wie es aussieht hat die Hardware ein Problem. Vielleicht reicht es auch schon aus eine andere SATA Schnittstelle zu verwenden.

  • Ich meine den Windows Media Player.

    Damit klappt es problemlos.

    Ich bin in allem nicht gut aber auch nicht schlecht. (Gruß Norbert)
    Notebook Lenovo - Celeron® Prozessor - 2,20 GHz - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD - Windows 10 Home 21H1 - [64 Bit]
    [PB-EasyNote TE69KB] Firefox 90.0.2 - Thunderbird 78.12.0 - uBlock Origin [Tablet Lenovo A10]

  • Bearbeitungszeit leider schon verstrichen.

    Wollte noch bemerken das

    die Aufnahmen zwar wesentlich kleiner als unter MP4 sind (50%),

    ich so nicht bestätigen kann bzw. nur geringfügig.

    Beispiel:

    MP4 Dauer: 00:01:01 Größe: 2,95 MB

    WMV Dauer: 00:01:01 Größe: 2,45 MB

    Ich bin in allem nicht gut aber auch nicht schlecht. (Gruß Norbert)
    Notebook Lenovo - Celeron® Prozessor - 2,20 GHz - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD - Windows 10 Home 21H1 - [64 Bit]
    [PB-EasyNote TE69KB] Firefox 90.0.2 - Thunderbird 78.12.0 - uBlock Origin [Tablet Lenovo A10]

  • Das liegt vermutlich daran, das die Aufnahme nicht vollständig ist. Augenscheinlich war es zwar so, aber nach 1 Stunde war der Ton weg und das Bild fragmentiert. Ich bin gerade dabei das System zurückzusetzen, das Image ist zwar nur wenige Tage alt, aber es hatte sich doch einiges verändert. Ich kann das Tool also voraussichtlich erst in einigen Stunden bis max. 2 Tagen testen. Da ich mit der MP4 Einstellung besser gefahren bin, werde ich aber vermutlich gleich mit dem Format aufzeichnen. Angefangen hatte alles damit, das Aiseesoft Screen Recorder seine Einstellungen verloren hatte und es in unregelmäßigen Abständen auch immer wieder passierte. Zusätzlich traten Failed und Pfad konnte nicht speichern Meldungen auf. Sehr frustrierend. Ich hatte mich entschlossen das System zurückzusetzen, weil ein anderes Programm Veränderungen am System vorgenommen hat. Die Installation wurde zwar unterbrochen, aber seit dem traten die Probleme auf. Hoffentlich ist die Lösung so einfach, denn alles andere würde vermutlich an der Hardware liegen.

  • Wenn

    aber nach 1 Stunde war der Ton weg und das Bild fragmentiert.

    und

    würde vermutlich an der Hardware liegen.

    Das wäre bitter.

    An den Einstellungen im Aiseesoft Screen Recorder kann es nicht liegen?


    Unter Sonstiges den Punkt Hardwarebeschleunigung aktivieren?

    Da habe ich schon des öfteren etwas gelesen, wenn es um bestimmte Tools bzw. Programme geht.

    Ich bin in allem nicht gut aber auch nicht schlecht. (Gruß Norbert)
    Notebook Lenovo - Celeron® Prozessor - 2,20 GHz - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD - Windows 10 Home 21H1 - [64 Bit]
    [PB-EasyNote TE69KB] Firefox 90.0.2 - Thunderbird 78.12.0 - uBlock Origin [Tablet Lenovo A10]

  • Es lief ja, plötzlich traten die Probleme auf. Verändert habe ich nur etwas das Verhalten, also Countdown etc., Video auf MP4, Ton auf MP3 und zwei von den Hotkeys. Ansonsten befand sich das Tool im Installationszustand. Und dann gab es plötzlich eine Failed Meldung und alle Einstellungen waren weg. Anschließend gab es dann kein brauchbares Ergebnis mehr, allerdings dann unter WMV. Das System hat ansonsten auch ab zu Probleme, die ich auf die SSD zurückführe, aber das Diagnose Tool von Samsung findet nichts.

    Inzwischen habe ich auch schon die Vermutung, das es an der Liste liegt, also den Logs. Jede Aufnahme kommt ja in eine Liste und die hatte ich einfach stehen lassen und die Aufnahmen rauskopiert. Vielleicht war die Liste (ca. 20 Einträge) zu lang, schließlich befinden sich die Dateien nicht mehr dort, wo sie vom Programm abgelegt wurden. Jetzt werde ich die Einträge jedenfalls löschen, sind ohnehin überflüssig. Ich bin noch nicht ganz durch, sobald ich fertig bin versuche ich eine Aufnahme, aber mit MP4 Voreinstellung, die Erfolgsaussichten erscheinen mir größer und es ist ohnehin mein Wunschformat, auch wenn ich es im Anschluss noch mit Handbrake etwas kleiner machen muss.

  • Abifiz

    Hat den Titel des Themas von „WMV Film Datei lässt sich nicht vorspulen“ zu „WMV-Film-Datei lässt sich nicht vorspulen“ geändert.
  • Tja das ist wirklich eine gute Frage.


    Was zeichnest Du denn auf und wie?

    (Voll - Bereich - Aufnahmemodus (unter REC) Mauzeiger-Bereich Größe)

    Ich bin in allem nicht gut aber auch nicht schlecht. (Gruß Norbert)
    Notebook Lenovo - Celeron® Prozessor - 2,20 GHz - Intel UHD-Grafik 600 - 4 GB RAM - 1 TB HDD - Windows 10 Home 21H1 - [64 Bit]
    [PB-EasyNote TE69KB] Firefox 90.0.2 - Thunderbird 78.12.0 - uBlock Origin [Tablet Lenovo A10]

  • Ich nehme einen Film auf, ca. 90 Minuten. Ich maximiere dazu das Bild und lege den Aufnahmebereich manuell fest, für gewöhnlich bleibt oben und unten ein Rand. Das Windows läuft sonst normal, wenn es die Datei, die ca. 4 bis 5 GB groß ist speichern soll, geht es nicht. Aber vor kurzem ging alles noch. Ich weiß einfach nicht, woran das liegen könnte. Ich möchte jetzt auch nicht einfach eine neue SSD kaufen. Angeblich soll das auch am Netzteil liegen oder das der PC aufgrund von Staub zu warm wird. Aber der PC hat diese Probleme sonst nicht, auch wenn die Technik alt ist und die Wärmepaste mal neu drauf könnte, glaube ich nicht, das es an der Wärme liegt oder dem Netzteil. Ich werde ihn Morgen mal auspusten. Blöd nur, das ich jedesmal 90 Minuten aufzeichnen muss. Das wird jetzt ein echtes Problem und vermutlich wird es richtig teuer, weil ich nur auf Verdacht gehen kann, da der Fehler so undefinierbar ist. Was mir noch aufgefallen war. Ich hatte eine Datensicherung vorgenommen und dazu USB Festplatten angeschlossen, das war auch ein Krampf, es ging zwar, aber irgendwie hat er mir immer einen Stein in Weg gelegt. Mysteriös

  • Hallo, Michi!


    Mit der Auspusten-Aktion würde ich noch warten, weil ja dabei der ganze Staub aufgewirbelt wird und sich dann teilweise wieder auf alle offenen Schnittstellen und Kontaktleisten niederlegt.

    Vorsichtiges Absaugen mit geringer Saugleistung wäre wohl die Alternative.


    Wenn noch nicht vorgenommen:

    Bei der betreffenden Ursachesuche auch mal die Arbeitspeicher-Riegel ein/zweimal rausziehen und wieder reinstecken (um eventuelle Kontaktprobleme zu lösen).


    Werden vom Betriebsystem irgendwelche aufschlussreichen Hardware-Fehlermeldungen angezeigt?

  • Sauber ist jetzt, habe ich nicht zum ersten Mal gemacht, da ist garantiert kein Staub mehr. Die Technik steck wirklich schon sehr lange, das Problem, das Gehäuse ist sehr klein, mein nächster PC bekommt auf jeden Fall ein größeres, daher sind solche Steck-Aktionen ein gewaltiger Aufwand. Zu allem Überfluss steckt ein riesen CPU Kühler drin. Ich komme also nur sehr schlecht an die Teile ran, die CPU und auch die GPU hätte schon lange neue Paste drauf, aber an den CPU Kühler trau ich mich gar nicht ran, weil der mir moniert wurde und der Händler dabei schon geschwitzt hat. Die Hardware sieht eigentlich aus wie neu, auch die Elkos sind alle in Ordnung, das Asus Board hat die guten verbaut. Unter Windows 10 gibt es den Windows Speichertest, den habe ich durchlaufen lassen und der hat nichts gefunden.

    Es gab noch eine Fehlermeldung, vielleicht wird jemand schlau daraus.

    Dummerweise hatte ich eine Zeitlang den ccleaner verwendet, vielleicht hat der was kaputt gemacht, inzwischen bin ich zwar von dem Tool weg, aber es könnten noch Spätfolgen sein. Prinzipiell könnte ich das Windows auf einen Zustand zurücksetzen, wo der noch nicht drauf war. Aber ich habe das Windows 10 gerade soweit fertig und es wäre frustrierend, wenn ich nun alles wieder neu machen müsste, wo ich gar nicht mehr weiß, wie ich es gemacht habe.

  • Hallo, Michi!


    Bezüglich der zur Ansicht gestellten Fehlermeldung kann ich nur Vermutungen anstellen:

    1. Offensichtlich fehlen in den erwähnten Ordnern wichtige .dll-Dateien?!


    2. Die ganz oben erwähnte Minidump-Datei könnte - mit einem entsprechenden Programm analysiert - Hinweise auf die genaue Fehlerursache geben?!


    Ja, ich bin (auch) kein Freund solcher - die Arbeitspeicher-Riegel überdeckende - "Kühltürme".


    Da dein PC ein ASUS-Mainboard nutzt, könnte für das sogenannte Mainboard-Monitoring eine von ASUS angebotene Tool-Sammlung hilfreich sein (mir ist nur "AI Suite II" bekannt)?!

  • Ich habe das Windows jetzt drüber installiert, im Moment scheint es einigermaßen zu laufen, allerdings habe ich das Programm noch nicht getestet, weil ich noch auf Antwort vom Support warte.

    Wohin sich meine Probleme immer entwickeln, erstaunlich. Ursprünglich ging es nur um das Vorspulen und nun musste ich das Windows reparieren.