Grafik-Objekt in Word-Grafik rückgängig machen!!??

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!

  • Hallo zusammen,


    ich hab folgendes Problem:


    Habe in Word 2000 eine Grafik in Word Grafik umgewandelt.
    Seit dem sind alle Grafiken von alten Dokumenten, wie auch neu Eingefügte nicht mehr über Grafik-bearbeiten zu öffnen. Sprich, wenn ich auf Grafik-bearbeiten klicke passiert gar nichts!
    Zudem sind die Grafiken - nehme ich an - jetzt alle komprimiert, da sie, wenn ich sie aus dem Dokument in ein Bildbearbeitungsprogramm lade ist die Qualität miserabel.


    Nun würde ich dies natürlich gerne Rückgängig machen, habe bereits folgendes hintermir:


    - Word und Konvertierungsfilter deinstallieren und neu installieren
    - Office 2000 komplett deinstallieren und neu installieren


    - und eine enlose Suche nach Optionen, die dieses Phänomen erzeugen


    Nun bin ich mit meinem Latein am Ende ...


    Weiß mir jemand Rat???


    Vielen, vielen Dank im Vorraus
    halodri

  • Geht nicht!
    Bzw. bringt nix!
    Ist eine Grafik erst mal umgewandelt und dabei (unter Informationsverlust) komprimiert, sind die verloren gegangenen Informationen unwiederbringlich verloren!


    Da hilft nur, die Ausgangsgrafik wieder besorgen und neu einbinden!
    Irgendwo musst Du sie ja her haben, und genau dort müsste sie noch im Originalzustand liegen!


    Rabe

  • Erst mal vielen Dank für die rasche Antwort!


    Nur habe ich auch, wenn ich Grafiken neu einfüge genau das gleiche Problem, die sind dann sofort konvertiert, auch wenn ich ein komplett neues Dokument anlege.
    Auch wenn ich irgendeine alte Datei, bei der ich die Grafiken nicht umgewandelt hatte öffne ... genau das gleiche!
    Irgendwie muß da eine generelle Einstellung verändert sein, denn ich kann machen was ich will, die Grafiken werden automatisch immer konvertiert.


    Gaaanz großes Fragezeichen bei mir!!! :roll:


    halodri

  • Versuche Folgendes:


    Suche die Datei "normal.dot"
    (Da drin sind die Dokumenteneinstellungen gespeichert.)


    Benenne sie um, in "normal_alt.dot"


    Starte WORD. (Nun wird eine Standard-normal.dot neu angelegt!)


    Teste es!


    Rabe

  • Hab ich probiert ... hilft auch nicht!


    Habe sogar nochmal deinstalliert und normal.dot gelöscht und danach nochmal installiert ... bringt auch nichts.
    Also ist das irgendwoanders gespeichert ... aber wo??????????


    :|

  • Das hab ich doch schon mehrmals probiert und es hilft ja auch nicht, irgend eine dumme Datei, die bei deinstallieren nicht gelöscht wird hat diese Info gespeichert.


    Habe das Dokument über einen anderen Rechner geöffnet und festgestellt, daß sie nicht konvertiert ist, sondern dass mein Word sie als Word-grafik öffnet sprich ich habe bei "Grafik umwandeln" "aktivieren als" geklickt.


    Nun soweit so gut, jetzt weis ich trotzdem nicht, wie ich das rückgängig machen kann, denn Word öffnet nach wie vor alle Dokumente mit Grafiken nun in dieser Form und ich kann sie im Dokument nicht mehr bearbeiten.


    Lieber Rabe oder sonst jemand weiss irgend wer was man da machen kann??? Ich weis echt nicht mehr weiter selbst in dem Handbüchern steht nichts zu diesem Thema. :cry:


    Hilfe ...
    hallodri

  • Ja aber das kann nicht das Problem sein, denn das arbeitet unabhängig vom Word.


    Das Programm, das sich vor dem Problem geöffnet hatte, wenn ich auf Grafik bearbeiten klickte, ist ein "Unterprogramm" von Word gewesen.


    Ich habe den Eindruck, daß Word jetzt einfach immer alle Grafiken als Word-Grafik aktiviert und das muß doch irgendwo eine Einstellung sein die gespeichert wurde, also müßte sie auch irgendwo rückgängig zu machen sein .... nur woooo!!???

  • Wenn Du das Office deinstalliert hast, sind auch alle Einstellungen in der Hinsicht wech...


    Das Problem muss woanders liegen!


    Versuche noch mal folgendes:


    Klicke ein Bild mit rechts an, und wähle "Grafik formatieren"


    In dem Fenster gehst Du auf "Bild", dort auf "komprimieren" unten links..


    Dort "spielst" Du mal in den Optionen....


    Rabe


    Hinweis: Habe es bei Word2002 nachgesehen, weiß leider nicht, ob es da in Word2000 auch bzw. auch an der Stelle so gibt.. schau mal...

  • Da gibt es bei Word2000 unter Grafik formatieren/ Bild und auch den anderen "Karten" keine Option "konvertieren".


    echt Blöd ... hat sich gut angehört, doch ich bin jetzt nochmal durch so allerhand Optionen gegangen und hab nix gefunden.


    Das ist doch nicht etwa ein Fehler in Word 2000, dass man das nicht rückgängig machen kann. Gibt es in 2002 eigentlich auch die Option Grafik-Objekt/ Umwandeln/ aktivieren als/ ?
    Bei mir kam diese nachdem ich mit markierter Grafik einmal auf Grafik bearbeiten geklickt hab und dann das neue Fenster geschlossen hab, dann war statt "Grafik bearbeiten" "Grafik öffnen oder umwandeln" als Möglichkeit. Bei Öffnen kam das Bearbeitungsfenster wieder und bei Umwandeln ... naja danach das Problem.