Beiträge von DerWoKann

    hehe, ja mitlerweile weis ich sehr gut bescheid was das alles bedeutet, und kenne auch alle tücken die dahinter stecken, aber ich schau hier leider viel viel viel zu selten vorbei, und bin gra dauch nur zufällig wieder meinen alten beitrag gestolpert ;)

    Ich habe ein riesen problem, und zwar sind all meine optischen laufwerke aus dem arbeitsplatz verschwunden.
    als ich dies bemerkt habe hab ich erst mal einen blick in den gerätemanager geworfen, wo alle optischen laufwerke als fehlerhast markiert sind.
    und folgende meldung aufweisen.


    Der Gerätetreiber für diese Hardware kann nicht geladen werden. Der Treiber ist möglicherweise beschädigt oder nicht vorhanden. (Code 39)


    Diese meldung betrifft sogar die virtuellen laufwerke aus daemon tools
    die automatische suche nach treibern ergab leider kein ergebniss, bzw wurde mit der meldung beendet dass keine treiber gefunden wurden.


    wie soll ich nun am besten vor gehen um die laufwerke wieder betriebsbereit zu bekommen?
    woher bekomme ich am besten die standarttreiber für laufwerke von windows, und wie kann cih die evtl defekten treiber am besten ersetzen ersetzen, ohne dass windows meint alles besser zu wissen und es nciht zu zu lassen?



    einen systemwiederherstellungspunkt habe ich leider nicht, bzw der letzte ist sehr alt.
    installiert ist windows xp professional, mit allen aktuellen updates.
    virensicherung durch g-data antivirus.
    und der fehler ist im laufenden betrieb aufgetreten, und bestaht auch nach einen neustart weiterhin


    ich hoffe der text ist nciht zu verwirrend, und es kann mir jemand weiter helfen :P
    mfk, dwk

    auch wenns schon wiede rviele seiten her ist, tolwood tu ich mir schon lang nimma an, einfach viel zu voll und zu teuer.
    abe rich hoffe mal dass im sommer wieder des mittalalterfest im olypark sein wird, 3 euro eintritt und innen alles nur halb so teuer wie am tolwood, und viel lustigere leute unterwegs :P

    Autor: DerWoKann

    Demontage von CPU Kühlern

    Wie ihr einen Kühler richtig montiert, und vor allem wie man die WLP richtig verteilt, wurde euch ja bereits erklärt, und zwar hier -> http://www.paules-pc-forum.de/…montiere-den-kuehler.html

    Manchmal scheitert man aber schon früher, nämlich beim Demontieren des alten Kühlers.
    Besonders wenn ein Boxed-Kühler mit Wärmeleit-Pad und nicht mit Wärmeleitpaste montiert wurde löst sich der Kühler oft nur sehr schwer bis gar nicht von der CPU.
    Dies kann dazu führen dass ihr die CPU gleich mit aus dem Sockel zieht, was natürlich zu Schäden führen kann.

    Dies lässt sich aber mit einem einfachen Trick umgehen.
    WLPs werden bei höheren Temperaturen weich, also solltet ihr bei der Demontage wie folgt vor gehen:

    • Den Lüfterstecker vom Mainboard abziehen
    • Die Klammern des CPU-Kühlers lösen
    • Mit einem Föhn den Kühlkörper anwärmen, bis sich dieser leicht von der CPU lösen lässt
    • Sowohl CPU als auch Kühlkörper mit einem Sauberen Trockenen Taschen- oder Küchentuch von WLP resten befreien.


    Nun steht der Montage eines Neuen Kühlers oder einer neuen CPU nichts mehr im Weg, und wie das korrekt gemacht wird, seht ihr im oben erwähnten Beitrag.

    mfG DerWoKann

    keine ahnung wie des lied heist, aber der teufel is was tolles, hab leider nicht die power edition (gabs noch nicht als ich meins gekauft hab)


    und damit kann man noch viel tollere sachen machen als nur nen handy drauf rumtanzen lassen, nämlich z.b. gleich den ganzen subwoofer tanzen lassen :P



    ach btw... wasn des fürm spam threat hier :P

    hmmm, ja, hab aber leider keine xp lizenz mehr über, sonst hätt ich das wohl schon probiert.


    was mich halt so nervt is dass ich unter linux die vpn verbindung aufbauen kann, also im notfall zwar ins internet komme, aber eben nicht auf den Fachschaftsserver kann wo ich haben drauf muss um zusammen mit meinem gruppenpartner an einer teamworkfile arbeiten zu können, so muss ich immer in ner extra datei arbeiten und dann alles irgentewann von zuhause aus in die richtige datei kopieren....

    DHCP oder Fixe IP's?
    Auf jeden fall fixe IPs, einfach simple vordrucke machen mit dem entsprechenden IPbereich.
    die letzte ziffer is dann auch gleichzeitig die Platz nummer. haben wir zumindest immer so gamacht, und hat immer prima geklappt.


    Router oder Server?
    Auf jeden fall für jedes game einen entsprechenden dedicated server
    und nen router für die steamzugriffe, und alles andere sperren.
    wir hatten dann immer ncoh ne eigenen server auf dem eine lokale homepage mit allen veranstaltungen etc zu finden war.


    Ist ein (normaler) Router mit den Request auf das Internet überlastet?
    ein haushaltsrouter is auf jeden fall damit überlastet, aber kannst ja problemlos durch den server schleifen, dann hat der router nimma so viel zu tun.


    Was kann alles schief gehen bei dieser Anzahl Clients?
    immer drauf achten dass die systeme nach einander hochgefahren werden, und genug getrennte leitungen zur verfühgung stellen, wir hatten mal bei einer lan jeweils 8-16 rechner an einer leitung hängen, und und wenn da mal was passiert fällt gleich mal der ganze strang, oder gleich die ganze versorgung in der halle aus, vor allem wenn nach dem ausfall eines strangs alle 16 rechner auf einmal wieder anspringen :P


    Was muss man besonders beachten?
    bei uns sind tatsächlich mal welche vom jugendschutz oder so aufgetaucht, und haben bei allen spielern das alter kontrolliert und se gegebenen falls verwiesen, zum glück wurde uns da nix angehängt.
    also gegebenenfalls 2 bereiche einrichten, ab 16 und ab 18 jahren und dann dafür sorgen dass in der ab 16 sektion nicht dass falsche gespielt wird.
    verbietet kühlboxen, soundsysteme, funkkopfhörer.
    sorgt dafür dass mindetsens alle 10 meter ein switch zur verfühgung steht, denn es kommen immer leute mit zu kurzen kabeln :P



    mehr fällt mir immo nicht ein :P

    Hallo erst mal, zu meinem ersten Post seit ner halben Ewigkeit :P


    Zunächst mal ne ausfürliche Schilderung.
    Um in der Uni ins Internet zu kommen, bzw. um auf meinen Fakultätsserver zugreifen zu können benötige ich einen VPN-Tunnel.
    Zu Hause hab ich unter WinXP den Cisco Client laufen, was prima, und wirklich immer funktioniert.


    Nun hab ich aber einen neuen Laptop, der mit 64Bit Windows Vista läuft.
    Da ist des erste Problem, dass es keinen Client von Cisco gibt, sondern nur kostenpflichtige Clients (bei denen die Verbindung auch läuft, aber ich hab definitiv keine 95 € fürn Client über)
    bzw. ich habe versucht mich per Shrew Client zu verbinden.
    Das hat auch am ersten Tag funktioniert, aber seit dem nicht mehr.
    Der Fehler äußert sich in dem ich weder ins Internet komme noch sonst etwas und der Client meldet einfach nach einer gewissen Zeit "detatched by key-demon"
    Kein Schimmer warum, hab da alles neu eingerichtet, also auf den Zustand geprügelt mit dem es mal einen Tag funktioniert hat.
    Ein evtl. Lösungsansatz, bzw eine evtl Fehlerquelle könnte sein dass Windows irgendwie eine Unmenge Netzwerkadaper anzeigt, also wenn ich per cmd "ipconfig /all" meine Verbindungen auflisten lasse sind da zig Verbindungen (waren zu top Zeiten anscheinend 11 Stück)
    Aber ich hab keine Ahnung wo ich im Vista dafür sorgen kann, dass er all diese "pseudo"-Verbindungen löscht, und wirklich nur die physikalisch vorhandenen nutzt.



    Und damit ihr noch nen bischen mehr Fragen zum beantworten habt gleich noch ne netzwerk-linux-frage hinterher :P
    Hab auf dem Rechner jetzt Ubuntu in ner Virtual Machine laufen, damit kann ich jetzt zumindest die vpn Verbindung aufbauen und ins Internet. aber ich weiss nicht wo oder wie ich die Adresse für den Datenserver der Fakultät eingeben kann.
    Dabei handelt es sich um ne ip "\\##.##.##.##\daten_1", also so gebe ichs unter Windoof ein, und dann fragt er mich nach meinem Windows Anmeldenamen und Passwort mit dem ich in der Fakultät registrirt bin.
    Aber wo muss ich unter Linux, genau genommen Gnome unter Ubuntu, das Zeug eingeben?
    Also ich hab da die Sever IP, das Verzeichniss, mein Benutzernamen und Passwort. aber ich hab keine Ahnung was für ne Domain oder sonst was.


    Vielen Dank, und ich hoffe nach dem vielen Text könnt ihr noch was schreiben und mit weiter helfen :P

    1. empfelen kann ich nur papst-lüfter.
    bei mir laufen 2 stück seit fast 5 jahren nonstop, und sind immernoch flüster leise (im gegensatz zu so manch anderem)


    und zum thema offenes gehäuse...
    im normalfall is es gar nciht sinnvoll des gehäuse offen zu lassen, da du ne bessere kühlleistung erreichst wenn der luftstrom in nem geschlossenem gehäuse optimiert wird.
    musst halt schaun, dass optimalerweise vorne unten luft eingesogen wird, dann durch den cpu-kühler gezogen und oben hinten wieder ausgestoßen wird.
    dabei sollte die gaka frei liegen, damit hier genug luft vorbei kommt, und falls se nen dualslot kühler hat, also luft aus dem gehäuse direkt nach hinten raus bläst drauf achten, dass nciht die ganze luft die durch die front kommt direkt dort wieder raus geht.
    und natürlich immer drauf achten dass die kühler nciht gegeneinander pusten.


    also kabel bei seite schaffen und für nen ordentlichen luftstrom im gehäuse sorgen.

    hast du den genormten stecker verwendet?
    wenn ja stell erst mal sicher ob dein mb einen digitalen steckplatz im inneren hat, der analoge sieht nämlich genauso aus, muss aber mit hilfe der einzelnen pins angeschlossen werden.

    also wenn die lüfter anlaufen können es nur 2 möglichkeiten sein.
    fehlerhafter ram oder cpu.


    denn wenn sich diese korrekt melden dann aber nciht funktionieren kann der rechner nciht mehr amchen als lüfter laufen lassen ;)


    nimm als erstes mal den ram raus und setze ihn wieder ein.
    und probier dann noch mal zu starten.


    wenns nix bringt und du dich traust bau die cpu aus, und setze sie wieder ein.
    kühlpaste oder pad nciht vergessen!
    und probieren wieder hochzufahren.


    zumindestens wars bei mir mal mit exakt diesen sympthomen die cpu (ohne dass ich se angerührt hatte)


    wenn das rausnehmen und wiede reinsetzen alleine nicht funzt solltest mal mit austauschteilen probieren.

    so feier überstanden, glücklicherweise müssen morgen alle meine freunde entwede arbeiten, in der uni irgentwelche tests schreien oder wieder rechtzeitig beim bund sein, sonst wäre es evtl noch zu viel des guten geworden, jetzt wünsche ich auf jeden fall allen eine gute nacht und bedanke mich zum wiederholten male für die glückwünsche.