Beiträge von Jac de Lad

    Das Handle kommt an, das Ich kann ich inzwischen mit GetIconInfo() auslesen (einmal als 24-Bit-Bitmap und einmal als Alpha-Maske). Ich kann es jetzt auch schon anzeigen lassen, aber transparente Bereiche werden schwarz. Ich muss das in PureBasic lösen.


    Was mich total verwundert, ist dass es erst ging und jetzt plötzlich nicht mehr. Ich hab so viel an dem Ribbon geändert, aber immer nur in PureBasic getestet. Aus einmal ging es in XProfan nicht mehr (per DLL).

    Hallo,

    ich hoffe, dass ich mich richtig ausdrücken kann. Für die Ribbon.dll benötige ich ein bisschen Hilfe. Bilder kann ich problemlos mit profaninternen Funktionen laden und an die DLL weiterleiten. Wenn ich jedoch ein Icon erstelle (mittels Create("hIcon",...)), funktioniert das nicht. Ich weiß, das Icons und Bilder zum Teil unterschiedlich gehandhabt werden.

    Gibt es eine XProfan-interne Möglichkeit das kompatibel zu laden? Wenn ich hPic verwende geht die Transparenz flöten.

    Hallo,
    ich habe folgendes Problem: Ich habe einen PSN-Acvoubt, mein Kind hat einen Kinderaccount. Mein Kind ist an mich als Familienmanager gebunden und kann deshalb selbst kein Guthaben aufladen. Mein Kind möchte was Inhaber kaufen, in Fortnite. Wie kann mein Kind an das Guthaben rankommen? Kann ich das bei mir aufladen und mein Kind kann es benutzen?

    ...hat gut funktioniert. Jetzt liegt er dauerhaft unter 50 Grad, meistens bei reichlich 40. Wenn ich ihn wie beim ersten Test belaste geht er zwar wieder auf 90 Grad, aber taktet auch auf etwa 4.35GHz. Der maximale Boost für Daueranwendung liegt im Multicore-Betrieb eh nur bei 4.4GHz, die 4.7 erreicht er nur bei Belastung emwenuger Kerne. Das Netzteil Lüfter die Abwärme gut ab, es wird auch nicht geröstet oder so. Für mich ist der Fall damit erstmal abgeschlossen.


    Danke Jörg!

    Das ist mir doch ein bisschen zu radikal...vorerst. ich versuche mal den Luftstrom umzukehren. Bisher saugen Netzteil und CPU-Lüfter an einem gemeinsamen Spalt und wenn ich einen gemeinsamen Luftstrom hinkriege dürfte sich die Kühlung eigentlich verbessern. Ich schreibe dann mal vom Ergebnis.

    Hallo Görg,
    danke für den Ansatz. Über dem XPU-Lüfter sind ein paar Millimeter bis zum Netzteil. Das Netzteil saugt Luft an (von innen gesehen) und bläst sie nach außen. Der CPU-Lüfter saugt die Luft von oben auf den Prozessor. Etwas zur Ableitung bauen kann ich nicht, aber ich hab schon mit dem Gedanken gespielt den CPU-Lüfte umzudrehen und die Luft vom Mainboard über den Prozessor zum Netzteil und dann direkt nach außen zu pusten. So was habe ich aber noch nirgendwo gesehen. Ansonsten ist die Optik egal, das Gehäuse hat keine Fenster oder so (und selbst wenn...). Die Innentemperator beträgt laut Sensoren um die 40 bis 45 Grad, der Stau scheint wirklich nur beim Prozessor aufzutauchen.

    Hallo,
    vorweg möchte ich schon mal sagen, dass es nicht mein erster Rechner ist und ich einfach mal behaupte, dass ich Erfahrung mit Zusammenbau usw. habe. Außerdem bin ich mir im Klaren, dass ich mit meinem Aufbau an die Grenzen gegangen bin. Ich möchte die Frage trotzdem stellen, aber bitte kein "Nimm ein größeres Gehäuse", "Bau eine Wasserkühlung ein" usw., mir geht es darum, ob ich mit dem vorhandenen noch was rausholen kann.


    Ich habe mir einen neuen Rechner zusammengebaut und wollte ein besonders kleines Gehäuse haben. Deshalb habe ich mich für ein HTPC-Modell entschieden. In dem rumort jetzt ein Ryzen 5800X mit 105W TDP und einem Kühler, der flach, aber doch recht gut gebaut ist (6 Heatpipes, be quiet! Shadow Rock LP). Die Grafikkarte ist zu vernachlässigen, die hat nicht viel Leistung und erzeugt nicht viel Abwärme (ich brauche nur die Prozessorleistung und will nicht spielen). Ich habe auch die Wärmeleitpaste durch Arctic MX-4 ersetzt, die laut vieler Tests die beste sein soll.
    Jetzt ist das Ganze natürlich sehr eng und der Prozessor macht (zurecht) bei 90 Grad dicht. Das hat zur Folge, dass ich die Leistung nie komplett ausnutzen kann (er hat einen Boost von 4.7GHz, taktet aber nie wirklich über die 3.8GHz Basistakt).


    Deshalb zur Frage: Fällt jemandem eine Möglichkeit ein, wie ich mit dem Vorhandenen noch ein bisschen an der Kühlung schrauben kann?

    Hallo,
    ich logge mich auf Arbeit ständig per Remotedesktopverbindung in andere Rechner ein. Das klappt auch wunderbar, nur habe ich bei einem Rechner ein kleineres Problem: Wir nutzen mehrere Domänen. Ich hab mich an diesem Rechner einmal falsch angemeldet (MeineDomaene\Jac statt AndereDomaene\FernerRechner). Wenn ich mich jetzt verbinden will wird immer zuerst mein falsche Login angezeigt und ich muss umständlich alles erneut ändern. Kann ich das irgendwie zurücksetzen?

    Hallo André,
    vielen Dank für das anfebot. Das Projekt liegt vorerst auf Eis, da ich größtenteils zu PureBasic gewechselt habe und mich zuerst um das Ribbon kümmern will.


    Mit dem Help Workshop von Microsoft komme ich ganz gut klar, das sollte vorerst reichen. Sollte ich wider Erwarten doch plötzlich viel Zeit über haben komme ich gern auf dich zurück.