Beiträge von Bengel

    Endlich, nach 6 Jahren Baue ich mir einen neuen PC auf.
    Mein Altes System hatte ich damals Ende 2011 Zusammengestellt aus folgenden Komponenten:


    AMD x6 1055T 6x 2,8Ghz
    Asus M4A89GTD Pro USB 3.0
    8GB G-Skill Ripjaws 1600Mhz
    680 Watt Be Quiet Straight Power E7
    500GB HDD WD
    GTX 550Ti


    Das alles hatte seinen Platz in einem Siemens Gehäuse! :D
    Anfang 2014 Wurde die GTX 550Ti Durch eine GTX 760 SC ersetzt, sowie das Gehäuse durch ein Sarkoon mit Fenster...
    Der Pc reichte lange aus für meine Bedürfnisse und Aktuelle Games... Bis ich 1 Jahr Pause einlege und kaum noch neue Games Spielte.... Als ich mir dann mal PlayerUnknows und BF 1 kaufte merkte ich wie sehr ich was verpasst hatte, und die Hardware schwach wurde...
    Zudem machte sich der Stromverbrauch des stark übertakteten x6 1055T bemerkbar! :D



    August 2017 habe ich mich dann dazu entschlossen ein Komplett neues System aufzubauen, man merkte das der Prozessor trotz übertaktung auf 4Ghz am Ende war, auch die GTX 760 ist nicht merh wirklich der bringer...


    Also Bestellte ich mir Folgende Komponenten:


    AMD Ryzen 7 1700 8x 3,0Ghz
    16GB G-Skill Ripjaws V 3200Mhz
    MSI PC Mate B350
    Be Quiet Pure Base 600 mit Glasfenster
    120GB Kingston SSD


    Den Rest habe ich erstmal übernommen aus meinem alten System ( GTX 760 SC, Be Quiet 680 Watt E7, 500GB HDD)
    Nächste woche muss die Grafikkarte Platz für eine Asus Strix OC GTX 1070 8GB machen.
    Hoffe mal das dieses System wieder solange durchhält wie mein altes!


    Zum Schluss noch ein Paar Bilder:


    [Blockierte Grafik: https://www2.pic-upload.de/thumb/33864324/20170822_170826.jpg]


    [Blockierte Grafik: https://www2.pic-upload.de/thumb/33864327/20170822_172318.jpg]


    [Blockierte Grafik: https://www2.pic-upload.de/thumb/33864358/20170822_172324.jpg]



    [Blockierte Grafik: https://www2.pic-upload.de/thumb/33864367/20170822_203054.jpg]



    [Blockierte Grafik: https://www2.pic-upload.de/thumb/33864374/20170824_204608.jpg]




    Geplant ist noch eine Wasserkühlung von EK für die CPU und dann natürlich mit Übertaktung :)




    Hoffe euch gefällt mein PC, eure Meinung würde mich sehr interessieren! :)

    Hallo,


    ich habe schon seit langen das Problem, dass mein PC Probleme mit dem Front USB Anschlüssen hat.
    Wenn der PC läuft scheint sich das Gehäuse Statisch aufzuladen, sodass mein PC beim berühren mit einen USB Gerät in den USB Steckplatz Abstürtzt.
    Beim Kompletten ausmachen und erneuten Starten bekomme ich die Meldung "Overclocking Failed", muss dann F1 oder F2 Drücken je nach dem was ich möchte.


    Der PC Startet ganz normal dann und läuft auch ohne Probleme wieder, nur irgentwie habe ich angst das irgentwann doch mal was kaputt geht an der Hardware.
    Als Lösung habe ich immoment eine USB Verlängerung ans Mainboard angeschlossen um dort meine Geräte anzuschließen, denn am Mainboard ist alles normal!


    Wiederum ist dauerhaft ein USB Wireless vorne angeschlossen, der läuft ohne Probleme!


    Was kann das Problem sein bzw. beheben?
    Ist es auch wirklich schädlich für den PC, habe irgentwie meine bedenken dabei das es nicht wirklich gesund ist wenn es öfters passiert. :-(

    Hallo,


    ich bekomme die Tage meine erste SSD und möchte dort natülich mein neues Betriebssystem aufsetzten (Windows 8.1) und dazu natülich Kaspersky.


    Nun habe ich aber noch auf meiner jetzigen Platte (Windows 7) Kaspersky mit 269 Tagen Gültigkeit. Wie kann ich das auf mein neues System "übertragen"?
    Einfach den Produkschlüssel nochmal eingeben oder wie läuft das?


    Danke schonmal! :)

    Hallo liebes Forum, seit heute bekomme ich amanchmal einfach so diese Meldung auf meinen Desktop:


    [Blockierte Grafik: http://www2.pic-upload.de/thumb/28855856/meldung.png]


    Was hat das zu sagen? Hatte das bisher nie gehabt, benutze zudem Mozilla Firefox.
    Ob ich nun "Seite Verlassen" oder "Auf Seite bleiben" klicke macht kein unterschied, der Kasten geht weg und nichts verändert sich.
    Den Windows Explorer habe ich zudem noch nie benutzt!

    Kleiner ist feiner!Entschuldige, aber so werde ich ja fast erschlagen von den Bildern. Lade doch nächstes Mal Vorschaubilder hoch, ich kann ja dann draufklicken und kriege so die grossen Bilder.


    Danke Dir.

    Werde ich das nächste mal machen! :)


    Das mit der Klopapierrolle ist keine schlechte Idee, nur das Aussehen ist nicht so mein fall. :D

    :D Ja die Bilder habe ich extra so groß gemacht damit man sie gleich sieht! :D
    Die Backplate soll die ganze Karte als Stütze "steifer" machen, damit das PCB nicht durchhängt.
    Eigentlich kommt an der Seite noch ein Halter drann, damit die Karte an 4 Schrauben an den Slot´s befästigt werden kann, nur die kann ich nicht benutzen! :(


    Gewicht laut Arctic soll bei 992 g liegen.

    Soooo, gestern kam er also, mein neue VGA Kühler!
    Es ist der Artcic Cooling Accelero Xtreme IV für Nvidia und AMD Karten.


    Sofort ging es an das umbauen der EVGA GTX 760. Die Montage des eigentlichen Kühlers musste aber noch warten, da ich die Spannungswandler umbedingt mit einem zusätzlichen Kühler kühlen wollte.
    Hierzu musste ein GPU Kühler einen XBox (Original von 2002) herhalten. Schnell zersägt und mit den von Arctic Cooling mitgeliferten Währmeleitpats auf die Spannungswandler geklebt um zu schauen ob er nicht mit dem Accelero Xtreme IV innander kommt.


    [Blockierte Grafik: http://www11.pic-upload.de/30.04.15/ha45gibnr146.jpg]
    Passt perfekt! Zusätzlich habe ich ihn noch nach dem der Komplette Xtreme IV Kühler und die rießen Backplate montiert waren, mit ein paar Tropfen Sekundenkleber gesichert, damit er nich abfallen kann.



    Die Karte sah dann so aus:


    [Blockierte Grafik: http://www11.pic-upload.de/30.04.15/1i32vtctrkt6.jpg]
    Was ein Monster!


    Nur wie schon zu erwarten passte die Karte nicht mehr in mein Sharkoon VG-4 Gehäuse rein. Da ich auf den PCI Express 2.0 x16 auf den unteren Slot (oben ist nur PCI Express 2.0 8x) zurückgreifen muss, kam die Karte mit dem Festplattenkäfig in Kontakt.
    Aber nich umsonnst habe ich ja als neben Hobby Modellbau. Also schnell die Bohrmaschine und den Drehmel geschnappt und ab in die Garage!
    Nieten des Festplattenkäfig herrausgebohrt und dann mit dem Drehmel den Käfig passent geschnitten.


    Das sah dann so aus:


    [Blockierte Grafik: http://www11.pic-upload.de/30.04.15/fi24efp5em1u.jpg]


    Nun wieder mit neuen Nieten festgemacht und den Rest des Gehäuses wieder zusammengebaut...


    [Blockierte Grafik: http://www11.pic-upload.de/30.04.15/xisgtmusggu.jpg]



    Fertig! Karte passt perfekt rein.
    Der Kühler ist super leise und Kühler meinen stark übertaktete GTX 760 unter vollast auf 63 C° runter!! Einfach nur ein Traum, das Aussehen des Kühlers und der Backplate gefällt mir sehr gut! :thumbsup:


    [Blockierte Grafik: http://www11.pic-upload.de/30.04.15/4w16zbmbe87d.jpg]




    Respekt noch, ich habe mich bis jetzt nur an eine GeForce 6800 GT heran getraut mal ein Lüfter zu tauschen. Und da war es eher Kindergeburtstag. An hochpreisige Grafikkarten wie GTX285, GTX570, oder meine jetzige GTX780 würde ich mich nie an den Lüfter trauen. Da gebe ich lieber etwas mehr Euros aus, für ein sehr guten Boardpartner Kühlsystem.


    Der Kühler auf der GTX 760 ist ja kein Referenz-Kühler. Haben den ACX Kühler drauf, nur dort hat einer der beiden Lüfter einen Lagerschaden, deshalb kommt ein anderer drauf. :)


    @AHT: Das ist ja mal interessant zu wissen! Sowas wusste ich garnicht muss ich mal ganz klar sagen. Aber man kann sagen das heute eh alles so gebaut ist das es *extra* kaputt geht, damit die Firmen mehr Geld machen... :(


    Natürlich ist mir bewusst, dass die Lebenszeit beim übertakten abnimmt, aber ganz erlich, heute wird doch kaum noch jemand seinen Prozessor oder gar die Grafikkarte 5 Jahre haben, vorallem als Gamer. Die Anforderungen sind ja in den letzten Jahren so gestiegen, dass man bei einen angenommen 500€ - 600€ Gamer PC den man vor 3 - 4 Jahren gebaut hat schon manche Aktuellen Spiele garnich mehr so spielen kann wie man es gerne möchte. (z.B. Hohe Grafik, Auflösung, etc.)
    Mein AMD x6 1055T würde mit seinen 2,8 GHz @Stock garnicht für GTA 5 richtig geeignet sein für z.B. Hohe Einstellungen.


    Aber jeder sieht das ja anders.
    Wie seht ihr das? (Kleines Off Topic :D)

    Natürlich kann es passieren das die Karte was dabei abbekommt. Aber das ist mir bei allen 4 Nvidia Karten die ich bisher hatte und übertaktet habe noch nicht passiert! :)
    Problematisch sehe ich gerade nur die Temperatur, denn 84 C° ist mir eigentlich zu hoch, aber wie gesagt, neuer Kühler müsste Morgen eventuell schon kommen.


    GTA 5 Spiele ich alles auf Max. was man da einstellen kann. MSAA ist 2x, da es bei 4x oder 8x sonnst ruckelt. Habe so zwischen 30-48 FPS mit der Einstellung.

    Sooo, heute möchte ich euch mal mein Ergebnis zeigen, von einer Übertakteten GTX 760 von EVGA (SC) 2 GB.


    [Blockierte Grafik: http://www11.pic-upload.de/thumb/27.04.15/45ed3ndeylmr.png]


    Der Boost Takt ist echt gut, hätte nicht gedacht das ich so viel aus ihr herraus bekommen würde, genau wie beim Speicher.
    Beim Speicher habe ich mich aber noch nicht bis an die Grenze getraut. Aber ein + von 500 Mhz ist schonmal beachtlich! :D


    Hier mal mein 3DMark Ergebniss: http://www.3dmark.com/3dm11/9744640


    Natürlich läuft die Karte Stabiel, ob in FurMark, 3DMark, GTA 5, Minecraft mit Shader + 512x512 Texturenpack, usw. schafft sie Stunden ohne Probleme.
    Temperatur geht auf 84 C° (Habe das Limit auf 82 C° gestellt um den Takt auch nutzen zu können....) aber das wird sich die nächsten Tage ändern, da ein neuer Kühler drauf kommt.
    TDP Limit steht auch noch auf 100%, wird dann beim neuen Kühler auf 115% gestellt, umd eine Drosselung möglichst auszuschließen! :)


    Bis jetzt echt geile Karte!
    8-)

    So, die nächsten Tage kommt wieder ein Update zu meinem PC. Habe mir einen neuen Kühler für die Grafikkarte gekauft, da der EVGA ACX Kühler irgentwie einen Lagerschaden hat.
    Welcher Kühler es ist, werdet ihr dann erfahren! ;)

    Cool erinnert mich an meine Gamer Zeit ;)


    Alles selbst gemacht? Was hast bezahlt?


    Ja ist alles selber gemacht! Was genau ich gezahlt habe kann ich nicht sagen, da alles nach und nach gekommen ist. Aber billig war es aufjedenfall nicht. Hier und dort mal ein Schnäppchen auf Ebay geschossen (z.B. den 8GB G.Skill 1600MHz CL10 Ram für 21€ NEU!!) aber das war es dann auch. :D
    System ist ja in meiner Signatur aufgelistet.

    Danke erstmal für die Antworten! :)


    Die Kabel des Front-USB ist richtig auf den Mainboard angeschlossen, geht ja nur in einer Richtung drauf der Stecker.
    Den USB 3.0 habe ich einfach auf den USB 2.0 drauf stecken können, da Sharkoon bei dem VG4-W bei dem Kabel des USB 3.0 an eine "Abzwigung" gedacht hat, wenn das Mainboard wie bei mir kein USB 3.0 unterstützt.
    Somit benutze ich die 3.0 Ports als 2.0 Ports!


    Für die Abstürtze war bisher immer mein USB Kabel für mein Handy schuld.
    Aber oftmals geht es ja ohne Probleme am PC, genau wie wenn ich es zum laden an der Steckdose nutze!


    Weitere Geräte sind nicht im PC eingebaut, die was mit USB am Hut haben. :-)


    Und mit den Stock Werten habe ich es bisher nicht versucht!

    Hallo an alle!


    Ich habe es nun schon zum 2 mal, dass mein PC beim leichten berühren des Front USB Portes mit einem USB Kabel oder USB Gerät sofort abschmiert.
    Der Bildschirm wird dabei nur schwarz und der PC läuft normal weiter. Muss dann den An-Schlater gedrückt halten bis der PC ausgeht, um ihn wieder "zum leben" zu erwecken.
    Nach dem Neustart wird mir die Meldung "Overklocking Failed" angezeigt und ich muss mit dem Bios Setup fortfahren!


    Es waren aber bei den Abstürtzen nicht der gleiche USB Port, sondern einmal der USB 2.0 und einmal der USB 3.0.
    Habe auch öfters das problem, wenn ich mein Handy am PC lade, dass manchmal der Internet-Stick "ausgeworfen" wird.


    Dazu muss ich auch sagen, dass meine CPU (AMD x6 1055T) von 2,8 GHz auf 4,0 GHz übertaktet wurde, sowie die CPU/NB von 2000 MHz auf 2570 MHz.
    Das ganze lief so 3 Stunden in Prime95 ohne Probleme. Genau wie Spiele gehen ohne abstürze oder sonnst was. :roll:


    Kann mir bitte einer Helfen? :thumbsup:

    Tut mir Leid das ich mich jetzt erst wieder melde, hatte viel zu tun!


    Ob der Afterburner und der ASUS EPU miteinander klar kommen kann ich dir nicht sagen, aber ich würde mal sagen, dass sich dort nichts in die Quere kommt. :)
    Wenn du bereit bist, schreibe ich dir eine kleine Anleitung wie du die Spannung der Grafikkarte anheben kannst. ;)

    Ob es mit einem anderen Programm geht, kann ich dir nicht genau sagen.
    Nur per MSI Afterburner ist es super einfach und ich kann dir dort helfen, da ich es schon selber oft genug gemacht habe! :)

    Ich habe mal nach deiner Grafikkarte gegoogelt.
    Dort haben wohl mehrere das Problem!
    Bei manchen hat es geholfen die Spannung der Grafikkarte um eine Stufe zu erhöhen im MSI Afterburner.
    Versuch das mal. :)