Beiträge von LetzNovaSquad

    Das ist glaube ich gar nicht notwendig, der User hat sein Problem ja selbst gelöst und ist selbst ein Fachmann in Sachen Material und Arbeitstechniken. :-D
    Einige Beiträge von mir enthalten Ironie ;-)


    EY! ich bitte dich, fronte mich mal nicht so :lol:


    Ich kann nur versuchen alles selber irgendwie hinzubekommen ohne Forum, aber das mit der GPU ist so ne sache, beim start vom pc habe ich an der unteren rechten bilschirmecke am anfang für 5-10 sekunden artefakte, danach läuft alles ohne probleme also scheint sie etwas abbekommen zu haben oder evtl ist es auch MSI AB ... was mir aber nicht einleuchtet da selbst nach über 30 min auf heavenbenchmark keine artefakte kommen bzw selbst wenn ich ne stunde lang witcher 3 spiele = kalte lötstelle wenn die GPU zu kalt ist?

    Wärmeleitpaste:
    Da muss ich dir leider einmal reingrätschen, meine WLP die ich kaufe kostet 5€ für eine kp. lass mich lügen, 10g oder 15g tube?! Habe gerade aber keine ahnung welche und wv. Gramm enthalten sind.
    Nur habe ich diese grundsätzlich für CPU präferriert, für GPU werde ich mir eine etwas festere paste besorgen die auch nicht zu günstig ist.
    Man will ja seiner hardware auch etwas gutes tun und nicht am falschen ende sparen!


    Der letzte WLP wechsel ist bald 9 Monate her und beim CPU ist die gleiche paste noch schön geschmeidig (vorhin mal nachgesehen weil mich das auch interessiert hat)


    Thema ölfilm:
    Abgesehen davon würde das sinn machen wenn die ausgetretene flüssigkeit in der nähe des eigendliichen Grafikchips wäre, ist sie / war sie aber nicht und ist mir bis dato selber noch ein rätzel wo diese herkommt, backplate ist wie immer staubtrocken gewesen also ja......


    Zum Thema "Lötfett"
    1. ich habe hier nur ein synonym benutzt um zu verbildlichen wie sich die bis dato noch unbekannte flüssigkeit angefühlt hat und gerochen hat und sag mir nicht "lötfett riecht nach nichts" :D
    2. Ich benutze Lötfett zum Löten von Kabeln und zum verlöten von Platinenkontakten man staune :8O:
    3. Erklär mir wo die beidseitige verschmantung des PCB´s dieser NICHT LEITENDEN flüssigkeit herkommt


    Kalte Lötstellen:
    Jain, denn auch Grafikkarten die durch zu hohe Temps. neigen jenseits des "Wohlfühlens" auch dazu OHNE mechanische einwirkung kalte lötstellen zu bekommen bzw durchs alter des Lötzinns.....



    Es ist ja auch gehopst wie gesprungen, fakt ist WLP ist fast staubtrocken und muss gewechselt werden danach muss man gucken ob die graka irgendwelche schäden davongetragen hat, falls nicht :thumbsup: Falls ja ist es verkraftbar da die ja auch schon ihre Jahre auf dem buckel hat! schön wäre es dennoch nicht!

    Also: ich habe die mal auseinandergebaut und habe mal die WLP gecheckt, trocken ohne ende.... also kann ich nur hoffen damit die graka wieder halbwegs gut funktioniert nachdem ich die WLP gewechselt habe nachdem sie solche tropischen temperaturen ausgesetzt war....


    Drückt mir die daumen ich melde mich nochmal zurück.


    Was ich gelesen habe:


    Bei älteren Grafikkarten wurde ein anderes Lötverfahren benutzt welches halt mit Lötfett gelötet wurde, kann also sein das durch die hohen temps etwas lötfett ausgetreten ist.... würde auch mehr sinn machen weil dieser ölfilm auf beiden seiten der platine wie ich es bei dem bild gezeigt habe gewesen ist.


    hoffen wir einfach mal das die graka keine weiteren schäden abbekommen hat.


    Ua muss ich mal gucken ob ich mir Wärmeleitpads besorgen kann für die Speicherchips, denn diese liegen bei meiner graka mit dem kühler irgendwie frei... bin mir auch nicht bewusst das die speicherchips in meienr hand mal Wärmeleitpads am kühler hatte...



    Zitat von Brens

    Vermutlich, wäre es auch nicht mit ein paar neuen Elkos getan, meist schrottet da noch etwas mit. Die Karte dürfte so 6-7 Jahre alt sein. Auch wenn es bitter ist und die Dinger viel Geld kosten, bei reger Nutzung hat sie eigentlich ihre Lebenszeit erfüllt.


    [/quote]
    Ja die karte hat schon seine 5 jahre bei mir auf dem buckel. Alter könnte so 6-7 jahre sein!


    MfG

    Scheint der Graka langsam den gar auszugehen?


    ÖL auf der Platine:
    Eventuell kalte lötstellen / lötfett oder doch eher auslaufende kondensatoren?
    Der ölfilm war beidseitig der Platine im selben bereich.
    Auf dem Foto habe ich makiert in welchem bereich dieser "Ölfilm" zusehen war
    Auf der Backplate war nichts


    Temps:
    IDLE: 60°-64° trotz passender Airflow, vorher war die idletemp normal bei 35-45°


    Unter "LAST" reicht schon Valorant aufzumachen und im Hauptmenü zu sitzen, die Temps schießen nach oben wie nix, erst 71... und dann BOOM > 95° (natürlich beende ich das game instant um die graka nicht weiter zu zerstören)
    Dieser Temperaturanstieg hält sich hierbei in einem bereich von weit weniger als 20 Sekunden auf!


    Soll ich einfach mal eine runde:"Backe Backe Grafikkarte" machen? :D


    Der Tempanstieg ist halt alles andere als normal und für mich nicht nachvollziehbar, Kühlung habe ich schon überprüft hat alles guten und festen Kontakt, WLP wurde vor 4 Monaten gewechselt


    Graka:
    POWERCOLOR AMD RADEON R9 280X TurboDuo OC


    Restl. Sys:
    Ryzen 2700
    DDR4 3200
    B450 Pro4
    500w BeQiet

    Folgendes ist mir aufgefallen gerade:



    1. ich hatte gerade Prime 95 laufen gehabt und habe den cpu test gemacht.... bam, festgehangen, bildschirm schwarz, ließ sich nur aussschalten per netzschalter am netzteil.


    2. danach:
    der pc startet (nach einem abrupten neustart durch freeze (reset) fiept der rechner von irgend einer hardware aus


    (ist mir öfters schon aufgefallen aber nichts dabei gedacht, da ich noch einen amplifier als soundausgabe zu meinen boxen an meinem rechner habe und dieser evtl auch fiepen könnte)


    bin gerade dichter rangegangen am rechner konnte das fiepen aber nicht lokalisieren, da dies zu kurz ist)


    3. ich habe die ganzen voltages jetzt auf auto gestellt ... bis jetzt läuft der test auf cpu und ram 10 min ohne Probleme

    Darauf habe ich auch noch keine antwort bekommen! wäre echt hilfreich wenn man auch mal darauf eingeht!

    und wieso solls die grafikkarte aufeinmal sein?


    das system lief bis ich dienstag das system neu aufgesetzt hatte sauber bis auf ein paar wenige bluescreens (1031) wegen meiner alten festplatte die hin ist!


    glaube langsam solche imformationen werden überlesen langsam...... die grafikkarte kann nicht einfach mal hops durch neuaufsetzen des systems kaputtgehen......

    du willst das was im fenster steht bitte:


    Zitat

    Welcome to WhoCrashed (HOME EDITION) v 5.03

    This program
    checks for drivers which have been crashing your computer. If your computer has
    displayed a blue screen of death, suddenly rebooted or shut down then this
    program will help you find the root cause and possibly a solution.



    Whenever a computer suddenly reboots without displaying any notice or
    blue screen of death, the first thing that is often thought about is a hardware
    failure. In reality, on Windows most crashes are caused by malfunctioning device
    drivers and kernel modules. In case of a kernel error, many computers do not
    show a blue screen unless they are configured for this. Instead these systems
    suddenly reboot without any notice.


    This program will analyze your crash
    dumps with the single click of a button. It will tell you what drivers are
    likely to be responsible for crashing your computer. It will report a conclusion
    which offers suggestions on how to proceed in any situation while the analysis
    report will display internet links which will help you further troubleshoot any
    detected problems.

    To obtain technical support visit www.resplendence.com/support


    Click here to check if you have the latest version or if an update
    is available.


    Just click the Analyze button for a comprehensible
    report ...




    Home Edition Notice



    This version
    of WhoCrashed is free for use at home only. If you would like to use this
    software at work or in a commercial environment you should get the professional
    edition of WhoCrashed which allows you to perform more thorough and detailed
    analysis. It also offers a range of additional features such as remote analysis
    on remote directories and remote computers on the network.


    Click here for
    more information on the professional edition.

    Click here to buy the
    the professional edition of WhoCrashed.



    System Information (local)



    computer name:
    LETSNOVASQUADPC
    windows version: Windows 7 Service Pack 1, 6.1, build:
    7601
    windows dir: C:\Windows
    Hardware: MS-7641, MSI, 760GM-P23(FX)
    (MS-7641)
    CPU: AuthenticAMD AMD FX(tm)-8120 Eight-Core Processor AMD586,
    level: 21
    8 logical processors, active mask: 255
    RAM: 6441590784
    total





    Crash Dump Analysis



    Crash dump
    directory: C:\Windows\Minidump


    Crash dumps are enabled on your
    computer.

    No
    valid crash dumps have been found on your computer



    Conclusion



    Crash dumps
    are enabled but no valid crash dumps have been found. In case you are
    experiencing system crashes, it may be that crash dumps are prevented from being
    written out. Check out the following article for possible causes: If
    crash dumps are not written out
    .




    Read the topic general suggestions for troubleshooting system crashes for
    more information.


    Note that it's not always possible to state with
    certainty whether a reported driver is responsible for crashing your system or
    that the root cause is in another module. Nonetheless it's suggested you look
    for updates for the products that these drivers belong to and regularly visit
    Windows update or enable automatic updates for Windows. In case a piece of
    malfunctioning hardware is causing trouble, a search with Google on the bug
    check errors together with the model name and brand of your computer may help
    you investigate this further.

    ok mache ich ;)


    :!: Fehler:
    :arrow: habe den eventuellen fehler vielleicht schon bzw einen fehler der nicht normal ist gefunden
    [Blockierte Grafik: http://www.bilder-upload.eu/thumb/f30622-1421550644.png]



    wie man sieht ist mein System auf C installiert, der Bootsektor von windows Liegt jedoch auf E womit E als systemplatte erkannt und genutzt wird zum booten von windows :cry:
    :arrow: obwohl diese meine datenfestplatte ist und der bootsektor standartmäßig auf C sein (sollte?!?) wo sich das system befindet....


    :!: (vor der installation der neuen Festplatte war der bootsektor von windows noch auf C) :!:


    aufgefallen ist mir das weil ich das system ohne der neuen festplatte (1tb) starten wollte und es nicht ging (0xc000000e)


    bitte um hilfe ;) denke mal das ist der fehler... bzw einer der fehler
    und system schonwieder neu installieren hab ich kein bock da ich dies erst am di diese woche gemacht hatte


    denke mal damit das damit zusammenhängen könnte, oder?