Beiträge von Karwi

    Hallo Jochen,


    danke für Deine Nachhilfe. Wie Du vielleicht schon bemerkt hast, bin ich nicht der Profi und dankbar für Hinweise.
    Ich freunde mich langsam mit dem Gedanken an, das Mainboard zu reklamieren. Seltsam finde ich nur, dass die Aussetzer so unregelmäßig und unvorhersehbar auftreten. Gestern und heute läuft wieder alles problemlos. Doch ich muss damit rechnen, dass der Fehler jederzeit innerhalb weniger Minuten mehrmals hintereinander auftritt.


    Wenn es ich um einen defekten Bluetooth Chip handeln könnte, verstehe ich nicht, dass die Probleme auch bei Kabel Maus und Tastatur auftreten?

    Die Lebensdauer Deiner SSD sieht gut aus nach 3 Jahren. Das macht Hoffnung! Ich habe meine externen Festplatten jetzt alle mal mit ChristalDisk getestet und festgestellt, dass ich mich auf eine nicht mehr verlassen sollte. Schon wieder etwas gelernt durch das Forum. :top:


    Aber nun zu Deiner Vermutung. Was und wofür ist der "blaue Chip" auf dem Mainboard :??: Ich habe in Google nicht gefunden.

    Die Prüfung der alten SSD und HDD habe ich mit CrystalDiskInfo durchgeführt (s. Anhang). Keine Beanstandungen. Leider führt dieses Programm keine Prüfung meiner M.2 SSD durch. Gibt es dafür evtl. ein anderes Programm?
    Ich habe Euch zur Info mal Fotos meines Systems zugeschickt (Vorder- und Rückseite).

    Hallo meierkurt,
    ich habe keinen CCleaner benutzt noch irgend etwas getuned oder übertaktet (weiß gar nicht, wie sowas geht). Die alte SSD und HDD sind zwar angeschlossen aber leer und werden nicht genutzt. auf dem PC befinden sich z.Zt. nur das Betriebssystem und die Programme auf der M.2 SSD.

    Hallo Takko,
    alle Komponenten sind neu.
    Ich kann mir nicht vorstellen, dass die CPU schlechten Kontakt hat, da ich bei der Montage sehr sorgfältig vorgegangen bin. Eine Überhitzung schließe ich aus, da die Temperatur der CPU konstant zwischen 35 und 40°C liegt.
    Ich werde mal die RAM Riegel tauschen.
    Kabelgebundene Maus und Tastatur hatte ich auch schon probiert. Leider ohne Erfolg.

    Hallo meierkurt,


    die PC Komponenten habe ich Anfang 11/20 selber zusammengestellt unter Berücksichtigung der MB Kompatibilitätslisten vom msi support:


    - MB: MSI B450 Gaming Pro Carbon Max Wifi
    - CPU AMD Ryzen 5 3400 G, So AM4 Box
    - Arbeitsspeicher: DDR4 16 GB (2x8192MB) G.Skill RipJaws V schwarz DDR4-3200 DIMM CL 16-18-18-38 Dual Kit
    - SSD 500GB WD Black SN750 Gaming M.2 2280 PCIe 3.0.x4 NVMe 3D-NAND (Fürs Betriebssystem)
    - Netzteil: BE Quiet BN297 Pure Power 11 500W CM
    - eine SSD und HDD Festplatte aus älterem PC und Laptop


    Den Arbeitsspeicher habe ich bereits gemäß der Anleitung (Windows10, Tipps und Tricks in Bildern, s. 322) überprüft). Alles in Ordnung.


    Wenn ich wüsste, welches Teil evtl. defekt ist, könnte ich im Rahmen der Garantie reklamieren.

    Liebe Community,


    sorry, dass ich mich längere Zeit nicht gemeldet habe. Da meine Probleme (Bluescreen, eingefrorener Bildschirm, automatisches Runter- und wieder Hochfahren des Bildschirms) in immer kürzeren Abständen aufgetreten sind, habe ich folgendes unternommen:
    - meinen Kaspersky Virenschutz entfernt.
    - über Problem Behandlung den PC zurückgesetzt
    - Das Betriebssystem mit Hilfe eines ISO Sticks neu aufgespielt und alle Treiber im Beisein meines Sohnes installiert (Kontrolle ist besser)


    Keine dieser Maßnahmen war erfolgreich.


    - Ein aktuelles Bios Update durchgeführt. (war gar nicht schwer :freude: )
    Drei Tage schien alles bestens zu laufen.
    Leider war meine Freude nur von kurzer Dauer :wacko: . So gegen 18:50 war es wieder so weit. (Die Uhrzeit habe ich wegen des Ereignisprotokolls dazugeschrieben). Beim Hören eines Podcast über Kopfhörer ging der Ton weg (Dauerbrummen), Maus und Tastatur reagierten nicht mehr. In diesem Fall bleibt mir nichts anderes übrig als den PC per on/off Button runterzufahren und wieder neu zu starten.


    Im Ereignisprotokoll unter dem Datum 11.01.21 ca. 18:50-18:55 Uhr habe ich diverse Fehlermeldungen und Warnungen gefunden. Vielleicht kennt sich von Euch jemand damit aus. Das wäre schön.


    Es würde mich freuen, von Euch Hilfe zu bekommen.

    Oh je; Bios Update! :0angst: Das hört sich kompliziert an. Da muss ich mich erst mal schlau machen. Vielleicht ist das noch wichtig. Seit diese Ausfallerscheinungen von Maus und Tastatur aufgetreten sind, kam schon dreimal folgende Problemmeldung:
    Vielleicht könnt Ihr mir das erklären. :??:

    Hallo an alle Helferlein,


    mein Problem mit Maus und Tastatur ist an meinem neune PC aufgetreten.
    PC Komponenten:
    MB msi B450 Gaming Pro Carbon Max
    CPU AMD Ryzen 5 3400G


    Nach dem Zusammenbau des PC lief alles bestens. Nach ein paar Tagen und einem Windows Update traten erstmals folgende Probleme auf:
    Ohne erkennbaren Grund funktionieren meine bluetooth microsoft surface mobile mouse, mein bluetooth microsoft modern keyboard als auch eine Fujitsu Kabelmaus über USB nicht mehr. Ich muss dann den PC zwangsweise ausschalten und wieder hochfahren. Dieses Szenario wiederholt sich in immer kürzeren Abständen.


    Zur Behebung dieses Problems habe ich alle Häkchen im Gerätemanager "Computer kann das Gerät ausschalten, um Energie zu sparen" entfernt. Anschließend die Treiber und Updates aktualisiert. Nachdem keine Besserung eingetreten ist, habe ich die Energieeinstellungen genauso eingestellt wie bei meinem vorherigen PC (Dank Eurer Hilfe läuft der wieder prima). Leider waren diese Versuche alle nicht zielführend. Habt Ihr vielleicht noch eine Idee, woran es liegen könnte oder muss ich den PC nochmal neu aufsetzen? :wacko:

    Hallo an alle, die versucht haben, mein Problem zu lösen.


    mir ist eingefallen, im Buch von Jörg Hähnle "Windows 10 Tipps und Tricks in Bildern" nachzuschlagen. Tatsächlich gibt es dort ein Kapitel " USB-Geräte werden plötzlich nicht mehr erkannt". Schwabenpfeil lag genau richtig. :repekt:

    Nein, das liegt daran, dass der Rechner nicht jedes BT-Gerät ausschalten kann, bzw. die Geräte sich eben nicht zum Energiesparen ausschalten lassen.


    Prüfe bitte auch jetzt mal Einträge für die Maus und die Tastatur und stelle auch dort, soweit möglich, im Register Energieverwaltung die Option Computer kann dieses Gerät ausschalten, um Energie zu sparen aus.

    Leider habe ich wohl an der falschen Stelle gesucht. Nach der Anleitung im Buch konnte ich das Häkchen zur Energieverwaltung entfernen. Jetzt laufen Maus und Tastatur seit einer Stunde problemlos. :freude:


    :erl:

    Hallo,


    ich verzweifele. Ich möchte mir ein Gigabyte B450 I Aorus pro Wifi mainboard mit einem AMD Ryzen 5 3400 G zulegen. Die Ram Riegel aus der Liste des Mainboard Herstellers mit 2399 MHz und 16GB sind auf unbekannte Zeit nicht mehr lieferbar oder werden nicht mehr produziert. Vergleichbare Produkte der Anbieter stehen jedoch nicht in der Liste des Mainboard Herstellers. Sind diese dann trotzdem kompatibel?
    Muss ich mir evtl. ein anderes mainboard suchen?


    MfG

    Hallo Kater,


    danke für den Tipp. :top: Da ist man ja wohl auf der sicheren Seite. Ich habe meine Daten eingegeben und muß nun erstmal mit der Liste abgleichen.


    Gruß Karwi